<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2023 Vespa GTS scooter launched - four model variants, two engine choices, 125 cc and 300 cc - paultan.org" />
<meta property="og:description" content="2023 Vespa GTS Super 300 New addition to the Italian scooter maker&#8217;s lineup is the 2023 Vespa GTS range, comprising of four models with fourteen colour choices and are manufactured in Italy. These are the &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Bikes" />
<meta property="article:published_time" content="2022-10-05T17:14:32+00:00" />
<meta property="article:modified_time" content="2022-10-05T17:14:34+00:00" />
<meta property="og:updated_time" content="2022-10-05T17:14:34+00:00" />
<meta property="og:image" content="https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-1-1200x675.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-1-1200x675.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="2023 Vespa GTS Super 300 New addition to the Italian scooter maker&#8217;s lineup is the 2023 Vespa GTS range, comprising of four models with fourteen colour choices and are manufactured in Italy. These are the [&hellip;]" />
<meta name="twitter:title" content="2023 Vespa GTS scooter launched - four model variants, two engine choices, 125 cc and 300 cc - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-1-1200x675.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F10%2F06%2F2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F10%2F06%2F2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
	
	<meta name="robots" content="max-image-preview:large" />

	<title>2023 Vespa GTS scooter launched - four model variants, two engine choices, 125 cc and 300 cc - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
    
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0979333494645334" crossorigin="anonymous"></script>
     

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<meta name="referrer" content="origin">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "2023 Vespa GTS scooter launched &#8211; four model variants, two engine choices, 125 cc and 300 cc",
      "image": [
        "https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-1-1200x675.jpg"
       ],
      "datePublished": "2022-10-06T01:14:32+00:00",
      "dateModified": "2022-10-06T01:14:34+00:00",
      "author": [{
          "@type": "Person",
          "name": "Mohan K Ramanujam",
          "url": "https://paultan.org/author/mohankr/"
        }]
    }
    </script>

	
<script src="https://ua.realtimely.io/script.js" data-site="PAUL" defer></script>	
	
<script nonce="7cdbb8b4-7acd-4f3a-9a81-20a2bc08ccf2">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[],listeners:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-1523016 single-format-standard">

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v13.0&appId=238080500239821&autoLogAppEvents=1" nonce="XjUNKHAn"></script>
	
					
<!-- ROS SLOTS -->


<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "bikes", "international-bike-news", "vespa", "2023", "vespa", "gts", "scooter", "launched", "-", "four", "model", "variants,", "two", "engine", "choices,", "125", "cc", "and", "300", "cc"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 6 viewports.
          fetchMarginPercent: 600,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 15px; /* add 15px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    ga('create', 'UA-100994-15', 'auto', 'bikes');
  ga('bikes.send', 'pageview');
  setTimeout("ga('send','event','Read Section','Bikes')",100);
    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
	<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/bikes/">Bikes</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">2023 Vespa GTS scooter launched &#8211; four model variants, two engine choices, 125 cc and 300 cc</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/bikes/" rel="category tag">Bikes</a>, <a href="https://paultan.org/topics/bikes/international-bike-news/" rel="category tag">International Bike News</a>, <a href="https://paultan.org/topics/bikes/vespa/" rel="category tag">Vespa</a></span>				 / <span class="author">By <a href="https://paultan.org/author/mohankr/" title="Posts by Mohan K Ramanujam" rel="author">Mohan K Ramanujam</a></span>				 / <time datetime="2022-10-06" pubdate>6 October 2022 1:14 am</time>				 / <a href="https://paultan.org/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/#respond">0 comments</a>			</p>


			<div class="post-content">
			
				<p><a href="https://paultan.org/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/01-vespa-gts-super-300/" rel="attachment wp-att-1523017"><img loading="eager" src="https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700-630x527.jpg" alt="" width="630" height="527" class="alignnone size-medium wp-image-1523017" srcset="https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700-630x527.jpg 630w, https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700-1200x1004.jpg 1200w, https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700-750x628.jpg 750w, https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700-850x712.jpg 850w, https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700-1260x1055.jpg 1260w, https://paultan.org/image/2022/10/01-Vespa-GTS-Super-300-e1664989808700.jpg 1381w" sizes="(max-width: 630px) 100vw, 630px" /></a><center><em>2023 Vespa GTS Super 300</em></center></p>
<p>New addition to the Italian scooter maker&#8217;s lineup is the 2023 Vespa GTS range, comprising of four models with fourteen colour choices and are manufactured in Italy. These are the classic Vespa GTS, the contemporary GTS Super, the sportier GTS SuperSport, and the Vespa GTS SuperTech which comes loaded with the latest in two-wheeler riding conveniences.</p>
<p>There are two engine variants available, the 125 i-GET and the 300 HPE which produces a claimed 23 hp. Both engines are single-cylinder, liquid-cooled mills and fed by EFI injection, and are assumed to be Euro 5 compliant since the previous generation GTS Super only met the Euro 4 emissions standard, although no mention was made of such in the press release from Vespa.</p>
<p>As always, the body of the Vespa GTS is made of steel and conforming to the traditional iconic Vespa lines, while the rider has a choice of 14 colour schemes. New for 2023 is the front single-arm suspension, designed for greater stability at high speeds while improving comfort and handling.</p>
<p><a href="https://paultan.org/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/02-vespa-gts-supertech-300/" rel="attachment wp-att-1523018"><img loading="lazy" src="https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-630x502.jpg" alt="" width="630" height="502" class="alignnone size-medium wp-image-1523018" srcset="https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-630x502.jpg 630w, https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-1200x957.jpg 1200w, https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-250x200.jpg 250w, https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-750x598.jpg 750w, https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-850x678.jpg 850w, https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929-1260x1005.jpg 1260w, https://paultan.org/image/2022/10/02-Vespa-GTS-SuperTech-300-e1664989851929.jpg 1387w" sizes="(max-width: 630px) 100vw, 630px" /></a><center><em>2023 Vespa GTS SuperTech 300</em></center></p>
<p>The Vespa GTS is also intended for touring and travelling, featuring a new seat with increased rider and passenger comfort while also allowing for easy footing on the ground. The 2023 Vespa GTS now gets a keyless system and push-button start with seat opening and steering lock functions with the remote key fob.</p>
<p>For the GTS SuperTech with Vespa MIA Bluetooth connectivity (also standard equipment on the GTS SuperSport), a TFT-LCD display is installed in the cockpit with the other variants coming with new display configurations while Bluetooth connectivity is an option. In Malaysia, the Vespa GTS SuperTech 300 Euro 4 retails at RM33,300 while the SuperSport 300 Euro 4 is tagged at RM28,900.</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Mohan K Ramanujam</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/92a5e7fe9e5d4efbf4ea574630fe36cd?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92a5e7fe9e5d4efbf4ea574630fe36cd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
			</div>
























Coming with diverse and extensive experience in heavy engineering, Mohan enjoys making anything with wheels go fast, especially motorcycles. His weapon of choice is the Desmoquattro engine, and he has a penchant for anything with a dash of Italian design. Strangely enough, he insists he's a slow rider.









			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/06/2023-vespa-gts-scooter-launched-four-model-variants-two-engine-choices-125-cc-and-300-cc/#respond" style="display:none;">Cancel reply</a></div>
		
<!--		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p> -->

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1523016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="916c32089f" /></p><input type="hidden" id="ak_js" name="ak_js" value="153"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2022/10/05/alpine-a110-r-mid-engine-sports-car-gains-track-focus-weight-reduced-to-1082-kg-300-hp-0-100-km-h-in-3-9s/" rel="prev">Alpine A110 R mid-engine sports car gains track focus, weight reduced to 1,082 kg; 300 hp, 0-100 km/h in 3.9s</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/23/2022-w223-mercedes-benz-s580e-malaysian-video-review-rm709k-phev-limo-best-car-in-the-world/" title="2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?"><img width="60" height="45" src="https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/23/2022-w223-mercedes-benz-s580e-malaysian-video-review-rm709k-phev-limo-best-car-in-the-world/" title="Permalink to 2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?" rel="bookmark">2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-23" pubdate>23rd September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/22/2022-perodua-alza-full-video-review-of-the-7-seat-mpv-is-this-the-best-car-under-rm100k-full-stop/" title="2022 Perodua Alza &#8211; full video review of the 7-seater MPV; is this the best car under RM100k, full stop?"><img width="60" height="45" src="https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/22/2022-perodua-alza-full-video-review-of-the-7-seat-mpv-is-this-the-best-car-under-rm100k-full-stop/" title="Permalink to 2022 Perodua Alza &#8211; full video review of the 7-seater MPV; is this the best car under RM100k, full stop?" rel="bookmark">2022 Perodua Alza &#8211; full video review of the 7-seater MPV; is this the best car under RM100k, full stop?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-22" pubdate>22nd September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" title="2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k"><img width="60" height="45" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-120x90.jpg 120w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-200x150.jpg 200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" title="Permalink to 2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k" rel="bookmark">2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-15" pubdate>15th September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/26/2022-gwm-ora-good-cat-review-cheapest-ev-in-malaysia-doesnt-feel-cheap-at-all-500-km-range-legit/" title="2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?"><img width="60" height="45" src="https://paultan.org/image/2022/08/Ora_GoodCat_Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/Ora_GoodCat_Cover-60x45.jpg 60w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-120x90.jpg 120w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-200x150.jpg 200w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/26/2022-gwm-ora-good-cat-review-cheapest-ev-in-malaysia-doesnt-feel-cheap-at-all-500-km-range-legit/" title="Permalink to 2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?" rel="bookmark">2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-26" pubdate>26th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/18/review-2022-perodua-alza-av-the-best-family-car-below-100k-in-malaysia-not-just-among-7-seater-mpvs/" title="REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs"><img width="60" height="45" src="https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-120x90.jpg 120w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-200x150.jpg 200w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/18/review-2022-perodua-alza-av-the-best-family-car-below-100k-in-malaysia-not-just-among-7-seater-mpvs/" title="Permalink to REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs" rel="bookmark">REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-18" pubdate>18th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/09/2022-hyundai-ioniq-5-malaysian-review-72-6-kwh-awd-430-km-range-best-all-round-ev-on-sale-now/" title="2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?"><img width="60" height="45" src="https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/09/2022-hyundai-ioniq-5-malaysian-review-72-6-kwh-awd-430-km-range-best-all-round-ev-on-sale-now/" title="Permalink to 2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?" rel="bookmark">2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-09" pubdate>9th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/03/2022-bmw-ix3-ev-suv-malaysian-review-priced-from-rm307k-to-rm328k-how-does-it-compare-to-the-ix/" title="2022 BMW iX3 EV SUV Malaysian review – priced from RM307k to RM328k, how does it compare to the iX?"><img width="60" height="45" src="https://paultan.org/image/2022/08/BMW_iX3_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/BMW_iX3_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/08/BMW_iX3_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/08/BMW_iX3_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/08/BMW_iX3_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/03/2022-bmw-ix3-ev-suv-malaysian-review-priced-from-rm307k-to-rm328k-how-does-it-compare-to-the-ix/" title="Permalink to 2022 BMW iX3 EV SUV Malaysian review – priced from RM307k to RM328k, how does it compare to the iX?" rel="bookmark">2022 BMW iX3 EV SUV Malaysian review – priced from RM307k to RM328k, how does it compare to the iX?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-03" pubdate>3rd August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/22/review-2022-ford-ranger-wildtrak-2-0l-bi-turbo-4x4/" title="REVIEW: 2022 Ford Ranger Wildtrak 2.0L Bi-Turbo 4&#215;4"><img width="60" height="45" src="https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-60x45.jpg 60w, https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-120x90.jpg 120w, https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-200x150.jpg 200w, https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/22/review-2022-ford-ranger-wildtrak-2-0l-bi-turbo-4x4/" title="Permalink to REVIEW: 2022 Ford Ranger Wildtrak 2.0L Bi-Turbo 4&#215;4" rel="bookmark">REVIEW: 2022 Ford Ranger Wildtrak 2.0L Bi-Turbo 4&#215;4</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-22" pubdate>22nd July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/05/2023-hyundai-staria-10-seater-launched-in-malaysia-4-row-mpv-2-2d-lite-plus-max-variants-from-rm179888/" title="2023 Hyundai Staria 10-seater launched in Malaysia &#8211; 4 row MPV, 2.2D, Lite/Plus/Max variants, from RM179,888"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022_Hyundai_Staria_Launch-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022_Hyundai_Staria_Launch-1-60x45.jpg 60w, https://paultan.org/image/2022/10/2022_Hyundai_Staria_Launch-1-120x90.jpg 120w, https://paultan.org/image/2022/10/2022_Hyundai_Staria_Launch-1-200x150.jpg 200w, https://paultan.org/image/2022/10/2022_Hyundai_Staria_Launch-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/05/2023-hyundai-staria-10-seater-launched-in-malaysia-4-row-mpv-2-2d-lite-plus-max-variants-from-rm179888/" title="Permalink to 2023 Hyundai Staria 10-seater launched in Malaysia &#8211; 4 row MPV, 2.2D, Lite/Plus/Max variants, from RM179,888" rel="bookmark">2023 Hyundai Staria 10-seater launched in Malaysia &#8211; 4 row MPV, 2.2D, Lite/Plus/Max variants, from RM179,888</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-05" pubdate>5th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/05/2022-mazda-cx-3-officially-launched-in-malaysia/" title="2022 Mazda CX-3 launched in Malaysia – new 2.0L and 1.5L Core variants; now CBU Thailand; from RM108k"><img width="60" height="45" src="https://paultan.org/image/2022/09/2022-Mazda-CX-3-2.0G-2WD-HIGH-Malaysia_Ext-4-BM-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/2022-Mazda-CX-3-2.0G-2WD-HIGH-Malaysia_Ext-4-BM-60x45.jpg 60w, https://paultan.org/image/2022/09/2022-Mazda-CX-3-2.0G-2WD-HIGH-Malaysia_Ext-4-BM-120x90.jpg 120w, https://paultan.org/image/2022/09/2022-Mazda-CX-3-2.0G-2WD-HIGH-Malaysia_Ext-4-BM-200x150.jpg 200w, https://paultan.org/image/2022/09/2022-Mazda-CX-3-2.0G-2WD-HIGH-Malaysia_Ext-4-BM-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/05/2022-mazda-cx-3-officially-launched-in-malaysia/" title="Permalink to 2022 Mazda CX-3 launched in Malaysia – new 2.0L and 1.5L Core variants; now CBU Thailand; from RM108k" rel="bookmark">2022 Mazda CX-3 launched in Malaysia – new 2.0L and 1.5L Core variants; now CBU Thailand; from RM108k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-05" pubdate>5th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/24/2022-ford-everest-launched-in-malaysia-3-variants-2-0l-single-and-bi-turbo-diesel-rm264k-to-rm309k/" title="2022 Ford Everest launched in Malaysia &#8211; 3 variants, 2.0L single- and bi-turbo diesel, RM264k to RM309k"><img width="60" height="45" src="https://paultan.org/image/2022/09/2022_Ford_Everest_Trend_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/2022_Ford_Everest_Trend_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/09/2022_Ford_Everest_Trend_Malaysia_Ext-1-120x90.jpg 120w, https://paultan.org/image/2022/09/2022_Ford_Everest_Trend_Malaysia_Ext-1-200x150.jpg 200w, https://paultan.org/image/2022/09/2022_Ford_Everest_Trend_Malaysia_Ext-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/24/2022-ford-everest-launched-in-malaysia-3-variants-2-0l-single-and-bi-turbo-diesel-rm264k-to-rm309k/" title="Permalink to 2022 Ford Everest launched in Malaysia &#8211; 3 variants, 2.0L single- and bi-turbo diesel, RM264k to RM309k" rel="bookmark">2022 Ford Everest launched in Malaysia &#8211; 3 variants, 2.0L single- and bi-turbo diesel, RM264k to RM309k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-24" pubdate>24th September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/20/land-rover-defender-90-launched-in-malaysia-short-wheelbase-3-door-version-2-engines-from-rm838800/" title="Land Rover Defender 90 launched in Malaysia &#8211; short-wheelbase 3-door L663, 2 engines, from RM838,800"><img width="60" height="45" src="https://paultan.org/image/2022/09/2022-Land-Rover-L663-Defender-2.0-Petrol-AWD-3-Door-300PS-HSE_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/2022-Land-Rover-L663-Defender-2.0-Petrol-AWD-3-Door-300PS-HSE_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/09/2022-Land-Rover-L663-Defender-2.0-Petrol-AWD-3-Door-300PS-HSE_Ext-1-120x90.jpg 120w, https://paultan.org/image/2022/09/2022-Land-Rover-L663-Defender-2.0-Petrol-AWD-3-Door-300PS-HSE_Ext-1-200x150.jpg 200w, https://paultan.org/image/2022/09/2022-Land-Rover-L663-Defender-2.0-Petrol-AWD-3-Door-300PS-HSE_Ext-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/20/land-rover-defender-90-launched-in-malaysia-short-wheelbase-3-door-version-2-engines-from-rm838800/" title="Permalink to Land Rover Defender 90 launched in Malaysia &#8211; short-wheelbase 3-door L663, 2 engines, from RM838,800" rel="bookmark">Land Rover Defender 90 launched in Malaysia &#8211; short-wheelbase 3-door L663, 2 engines, from RM838,800</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-20" pubdate>20th September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/23/2022-mercedes-benz-c-class-ckd-launched-in-malaysia/" title="2022 Mercedes-Benz C-Class CKD in Malaysia, up to RM17k cheaper &#8211; C200 at RM288k, C300 at RM328k"><img width="60" height="45" src="https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-120x90.jpg 120w, https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-200x150.jpg 200w, https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/23/2022-mercedes-benz-c-class-ckd-launched-in-malaysia/" title="Permalink to 2022 Mercedes-Benz C-Class CKD in Malaysia, up to RM17k cheaper &#8211; C200 at RM288k, C300 at RM328k" rel="bookmark">2022 Mercedes-Benz C-Class CKD in Malaysia, up to RM17k cheaper &#8211; C200 at RM288k, C300 at RM328k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-23" pubdate>23rd August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
			<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202240.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1523016',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1523016' ]);
</script>

<!-- 12 queries. 0.579 seconds. -->

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75590a0708df6faa","token":"88779e08cc3348e190516792a5f4f915","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 491/513 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2022-10-06 01:14:45 by W3 Total Cache
-->