<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2022/12/23/free-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2022/12/23/free-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free lesen, road tax and geran replacement or renewal for flood victims in the state - JPJ Terengganu - paultan.org" />
<meta property="og:description" content="Here&#8217;s a good gesture from JPJ Terengganu. The state road transport department is offering free document replacement and renewal for flood victims in the flood-stricken state. This means that those who lost or damaged their &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/12/23/free-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2022-12-23T03:41:30+00:00" />
<meta property="og:image" content="https://paultan.org/image/2015/03/malaysian-driving-license-001-1200x770.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2015/03/malaysian-driving-license-001-1200x770.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="770" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here&#8217;s a good gesture from JPJ Terengganu. The state road transport department is offering free document replacement and renewal for flood victims in the flood-stricken state. This means that those who lost or damaged their [&hellip;]" />
<meta name="twitter:title" content="Free lesen, road tax and geran replacement or renewal for flood victims in the state - JPJ Terengganu - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2015/03/malaysian-driving-license-001-1200x770.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F12%2F23%2Ffree-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F12%2F23%2Ffree-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>	
    <script type="application/ld+json">
    {
      "@context" : "http://schema.org",
      "@type" : "WebSite",
      "name" : "Paul Tan's Automotive News",
      "alternateName" : "Paul Tan",
      "url" : "https://paultan.org/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": {
          "@type": "EntryPoint",
          "urlTemplate": "https://paultan.org/?s={search_term_string}"
        },
        "query-input": "required name=search_term_string"
      }
    }
	</script>

	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
	
	<meta name="robots" content="max-image-preview:large" />

	<title>Free lesen, road tax and geran replacement or renewal for flood victims in the state - JPJ Terengganu - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
    
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0979333494645334" crossorigin="anonymous"></script>
     

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<meta name="referrer" content="origin">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Free <em>lesen</em>, road tax and <em>geran</em> replacement or renewal for flood victims in the state &#8211; JPJ Terengganu",
      "image": [
        "https://paultan.org/image/2015/03/malaysian-driving-license-001-1200x770.jpg"
       ],
      "datePublished": "2022-12-23T11:41:30+00:00",
      "dateModified": "2022-12-23T11:41:30+00:00",
      "author": [{
          "@type": "Person",
          "name": "Danny Tan",
          "url": "https://paultan.org/author/dannytan/"
        }]
    }
    </script>

	
<script src="https://ua.realtimely.io/script.js" data-site="PAUL" defer></script>	
	
<script nonce="7531741d-1c34-44be-836e-8a071c0a45a8">(function(w,d){!function(eK,eL,eM,eN){eK.zarazData=eK.zarazData||{};eK.zarazData.executed=[];eK.zaraz={deferred:[],listeners:[]};eK.zaraz.q=[];eK.zaraz._f=function(eO){return function(){var eP=Array.prototype.slice.call(arguments);eK.zaraz.q.push({m:eO,a:eP})}};for(const eQ of["track","set","ecommerce","debug"])eK.zaraz[eQ]=eK.zaraz._f(eQ);eK.zaraz.init=()=>{var eR=eL.getElementsByTagName(eN)[0],eS=eL.createElement(eN),eT=eL.getElementsByTagName("title")[0];eT&&(eK.zarazData.t=eL.getElementsByTagName("title")[0].text);eK.zarazData.x=Math.random();eK.zarazData.w=eK.screen.width;eK.zarazData.h=eK.screen.height;eK.zarazData.j=eK.innerHeight;eK.zarazData.e=eK.innerWidth;eK.zarazData.l=eK.location.href;eK.zarazData.r=eL.referrer;eK.zarazData.k=eK.screen.colorDepth;eK.zarazData.n=eL.characterSet;eK.zarazData.o=(new Date).getTimezoneOffset();if(eK.dataLayer)for(const eX of Object.entries(Object.entries(dataLayer).reduce(((eY,eZ)=>({...eY[1],...eZ[1]})))))zaraz.set(eX[0],eX[1],{scope:"page"});eK.zarazData.q=[];for(;eK.zaraz.q.length;){const e_=eK.zaraz.q.shift();eK.zarazData.q.push(e_)}eS.defer=!0;for(const fa of[localStorage,sessionStorage])Object.keys(fa||{}).filter((fc=>fc.startsWith("_zaraz_"))).forEach((fb=>{try{eK.zarazData["z_"+fb.slice(7)]=JSON.parse(fa.getItem(fb))}catch{eK.zarazData["z_"+fb.slice(7)]=fa.getItem(fb)}}));eS.referrerPolicy="origin";eS.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(eK.zarazData)));eR.parentNode.insertBefore(eS,eR)};["complete","interactive"].includes(eL.readyState)?zaraz.init():eK.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-1560255 single-format-standard">

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v13.0&appId=238080500239821&autoLogAppEvents=1" nonce="XjUNKHAn"></script>
	
					
<!-- ROS SLOTS -->


<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "local-news", "free", "<em>lesen</em>,", "road", "tax", "and", "<em>geran</em>", "replacement", "or", "renewal", "for", "flood", "victims", "in", "the", "state", "-", "jpj", "terengganu"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 6 viewports.
          fetchMarginPercent: 600,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 15px; /* add 15px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
	<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/local-news/">Local News</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Free <em>lesen</em>, road tax and <em>geran</em> replacement or renewal for flood victims in the state &#8211; JPJ Terengganu</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/local-news/" rel="category tag">Local News</a></span>				 / <span class="author">By <a href="https://paultan.org/author/dannytan/" title="Posts by Danny Tan" rel="author">Danny Tan</a></span>				 / <time datetime="2022-12-23" pubdate>23 December 2022 11:41 am</time>				 / <a href="https://paultan.org/2022/12/23/free-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu/#respond">0 comments</a>			</p>


			<div class="post-content">
			
				<p><a href="https://paultan.org/2015/03/10/110-kmh-speed-limiter-better-ways-to-minimise-road-safety/malaysian-driving-license-001/" rel="attachment wp-att-317421"><img loading="eager" src="https://paultan.org/image/2015/03/malaysian-driving-license-001-630x404.jpg" alt="" width="630" height="404" class="alignnone size-medium wp-image-317421" srcset="https://paultan.org/image/2015/03/malaysian-driving-license-001-630x404.jpg 630w, https://paultan.org/image/2015/03/malaysian-driving-license-001-1200x770.jpg 1200w, https://paultan.org/image/2015/03/malaysian-driving-license-001-750x481.jpg 750w, https://paultan.org/image/2015/03/malaysian-driving-license-001-850x546.jpg 850w, https://paultan.org/image/2015/03/malaysian-driving-license-001-1260x809.jpg 1260w, https://paultan.org/image/2015/03/malaysian-driving-license-001-900x578.jpg 900w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Here&#8217;s a good gesture from JPJ Terengganu. The state road transport department is offering free document replacement and renewal for flood victims in the flood-stricken state. This means that those who lost or damaged their driving license (LMM), road tax (LKM) and vehicle ownership certificate (VOC a.k.a. <em>geran</em>) can get new ones without cost. </p>
<p>&#8220;The procedure is not difficult. For documents that are damaged, the owner needs to present the original damaged document at any JPJ counter in the state. For documents that are damaged or lost in the flood, the owner needs to present a copy of a police report or a copy of the disaster victim registration form issued by Jabatan Kebajikan Masyarakat (JKM) or the district office,&#8221; explained JPJ Terengganu director Zulkarnain Yasin.</p>
<p>&#8220;At the same time, we will also collaborate with JKM to further ease the process for flood victims if they do not have the required document copies,&#8221; he added. </p>
<p>While there&#8217;s no timeframe for flood victims to do so, Zulkarnain advised victims to make applications as soon as they leave the temporary flood relief centres. He was speaking to reporters while visiting flood victims at the relief centre in SK Kompleks Gong Badak in Kuala Nerus, Terengganu yesterday, reported by <em><a href="https://www.hmetro.com.my/mutakhir/2022/12/918334/jpj-terengganu-tawar-penggantian-pembaharuan-dokumen-percuma">Harian Metro</a></em>.</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Danny Tan</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/c5804f969654d026791c13baf00c526d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5804f969654d026791c13baf00c526d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
			</div>



Danny Tan loves driving as much as he loves a certain herbal meat soup, and sweet engine music as much as drum beats. He has been in the auto industry since 2006, previously filling the pages of two motoring magazines before joining this website. Enjoys detailing the experience more than the technical details.






























			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/23/free-lesen-road-tax-and-geran-replacement-or-renewal-for-flood-victims-in-the-state-jpj-terengganu/#respond" style="display:none;">Cancel reply</a></div>
		
<!--		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p> -->

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1560255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aba496788d" /></p><input type="hidden" id="ak_js" name="ak_js" value="159"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2022/12/23/2023-gac-gs3-unveiled-175-hp-1-5l-turbo-petrol-dual-widescreen-displays-on-sale-in-china-from-q1/" rel="prev">2023 GAC GS3 unveiled &#8211; 175 hp 1.5L turbo petrol, dual widescreen displays; on sale in China from Q1</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2022/12/23/miti-jumpa-maa-proton-perodua/" rel="next">MITI jumpa MAA, Proton, Perodua — tumpuan untuk bangunkan industri EV tempatan yang berdaya saing</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/12/19/2022-g28-bmw-330li-review-in-malaysia-is-the-rm290k-lwb-model-the-ideal-3-series-for-malaysia/" title="2022 G28 BMW 330Li review in Malaysia &#8211; is the RM290k LWB model the ideal 3 Series for Malaysia?"><img width="60" height="45" src="https://paultan.org/image/2022/12/2022-G28-BMW-330Li-M-Sport-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/12/2022-G28-BMW-330Li-M-Sport-Cover-60x45.jpg 60w, https://paultan.org/image/2022/12/2022-G28-BMW-330Li-M-Sport-Cover-120x90.jpg 120w, https://paultan.org/image/2022/12/2022-G28-BMW-330Li-M-Sport-Cover-200x150.jpg 200w, https://paultan.org/image/2022/12/2022-G28-BMW-330Li-M-Sport-Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/12/19/2022-g28-bmw-330li-review-in-malaysia-is-the-rm290k-lwb-model-the-ideal-3-series-for-malaysia/" title="Permalink to 2022 G28 BMW 330Li review in Malaysia &#8211; is the RM290k LWB model the ideal 3 Series for Malaysia?" rel="bookmark">2022 G28 BMW 330Li review in Malaysia &#8211; is the RM290k LWB model the ideal 3 Series for Malaysia?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-12-19" pubdate>19th December 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/12/06/2022-kia-ev6-gt-line-malaysian-review-rm301k-more-power-and-more-range-better-than-ioniq-5/" title="2022 Kia EV6 GT-Line Malaysian review &#8211; RM301k, more power and more range, better than Ioniq 5?"><img width="60" height="45" src="https://paultan.org/image/2022/12/Kia_EV6_Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/12/Kia_EV6_Cover-60x45.jpg 60w, https://paultan.org/image/2022/12/Kia_EV6_Cover-120x90.jpg 120w, https://paultan.org/image/2022/12/Kia_EV6_Cover-200x150.jpg 200w, https://paultan.org/image/2022/12/Kia_EV6_Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/12/06/2022-kia-ev6-gt-line-malaysian-review-rm301k-more-power-and-more-range-better-than-ioniq-5/" title="Permalink to 2022 Kia EV6 GT-Line Malaysian review &#8211; RM301k, more power and more range, better than Ioniq 5?" rel="bookmark">2022 Kia EV6 GT-Line Malaysian review &#8211; RM301k, more power and more range, better than Ioniq 5?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-12-06" pubdate>6th December 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/12/05/review-2022-honda-hr-v-turbo-the-peoples-choice/" title="REVIEW: 2022 Honda HR-V Turbo, the people&#8217;s choice"><img width="60" height="45" src="https://paultan.org/image/2022/12/2022_Honda_HRV_Turbo_V_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/12/2022_Honda_HRV_Turbo_V_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/12/2022_Honda_HRV_Turbo_V_Malaysia_Ext-2-120x90.jpg 120w, https://paultan.org/image/2022/12/2022_Honda_HRV_Turbo_V_Malaysia_Ext-2-200x150.jpg 200w, https://paultan.org/image/2022/12/2022_Honda_HRV_Turbo_V_Malaysia_Ext-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/12/05/review-2022-honda-hr-v-turbo-the-peoples-choice/" title="Permalink to REVIEW: 2022 Honda HR-V Turbo, the people&#8217;s choice" rel="bookmark">REVIEW: 2022 Honda HR-V Turbo, the people&#8217;s choice</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-12-05" pubdate>5th December 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/12/01/bentley-symphony-of-speed-defying-physics-on-track-with-the-continental-gt-speed-and-bentayga/" title="Bentley Symphony of Speed &#8211; defying physics on track with the Continental GT Speed and Bentayga"><img width="60" height="45" src="https://paultan.org/image/2022/11/Bentley-SoS-Drive-Official-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/11/Bentley-SoS-Drive-Official-1-60x45.jpg 60w, https://paultan.org/image/2022/11/Bentley-SoS-Drive-Official-1-120x90.jpg 120w, https://paultan.org/image/2022/11/Bentley-SoS-Drive-Official-1-200x150.jpg 200w, https://paultan.org/image/2022/11/Bentley-SoS-Drive-Official-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/12/01/bentley-symphony-of-speed-defying-physics-on-track-with-the-continental-gt-speed-and-bentayga/" title="Permalink to Bentley Symphony of Speed &#8211; defying physics on track with the Continental GT Speed and Bentayga" rel="bookmark">Bentley Symphony of Speed &#8211; defying physics on track with the Continental GT Speed and Bentayga</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-12-01" pubdate>1st December 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/11/15/perodua-ativa-hybrid-owner-review-subscriber-shares-thoughts-on-cbu-study-car-rm500-month-plan/" title="Perodua Ativa Hybrid owner review &#8211; subscriber shares thoughts on CBU study car, RM500/month plan"><img width="60" height="45" src="https://paultan.org/image/2022/11/Perodua-Ativa-Hybrid-Owner-Review-15-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/11/Perodua-Ativa-Hybrid-Owner-Review-15-60x45.jpg 60w, https://paultan.org/image/2022/11/Perodua-Ativa-Hybrid-Owner-Review-15-120x90.jpg 120w, https://paultan.org/image/2022/11/Perodua-Ativa-Hybrid-Owner-Review-15-200x150.jpg 200w, https://paultan.org/image/2022/11/Perodua-Ativa-Hybrid-Owner-Review-15-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/11/15/perodua-ativa-hybrid-owner-review-subscriber-shares-thoughts-on-cbu-study-car-rm500-month-plan/" title="Permalink to Perodua Ativa Hybrid owner review &#8211; subscriber shares thoughts on CBU study car, RM500/month plan" rel="bookmark">Perodua Ativa Hybrid owner review &#8211; subscriber shares thoughts on CBU study car, RM500/month plan</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-11-15" pubdate>15th November 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/14/2022-bmw-x3-20i-malaysia-review/" title="2022 BMW X3 sDrive20i facelift review &#8211; is the RM297k base model good enough, or is it too slow or kosong?"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/14/2022-bmw-x3-20i-malaysia-review/" title="Permalink to 2022 BMW X3 sDrive20i facelift review &#8211; is the RM297k base model good enough, or is it too slow or kosong?" rel="bookmark">2022 BMW X3 sDrive20i facelift review &#8211; is the RM297k base model good enough, or is it too slow or kosong?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-14" pubdate>14th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/13/review-2022-honda-civic-ehev-previewed-in-malaysia-first-impressions-of-the-upcoming-hybrid/" title="REVIEW: 2022 Honda Civic e:HEV RS previewed in Malaysia &#8211; first impressions of the upcoming hybrid"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/13/review-2022-honda-civic-ehev-previewed-in-malaysia-first-impressions-of-the-upcoming-hybrid/" title="Permalink to REVIEW: 2022 Honda Civic e:HEV RS previewed in Malaysia &#8211; first impressions of the upcoming hybrid" rel="bookmark">REVIEW: 2022 Honda Civic e:HEV RS previewed in Malaysia &#8211; first impressions of the upcoming hybrid</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-13" pubdate>13th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/23/2022-w223-mercedes-benz-s580e-malaysian-video-review-rm709k-phev-limo-best-car-in-the-world/" title="2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?"><img width="60" height="45" src="https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/23/2022-w223-mercedes-benz-s580e-malaysian-video-review-rm709k-phev-limo-best-car-in-the-world/" title="Permalink to 2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?" rel="bookmark">2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-23" pubdate>23rd September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/12/08/byd-atto-3-ev-officially-launched-in-malaysia-49-92-or-60-48-kwh-up-to-480-km-range-from-rm147800/" title="BYD Atto 3 EV officially launched in Malaysia &#8211; 49.92 or 60.48 kWh, up to 480 km range, from RM149,800"><img width="60" height="45" src="https://paultan.org/image/2022/12/2022_BYD_Atto_3_Malaysia_Launch-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/12/2022_BYD_Atto_3_Malaysia_Launch-1-60x45.jpg 60w, https://paultan.org/image/2022/12/2022_BYD_Atto_3_Malaysia_Launch-1-120x90.jpg 120w, https://paultan.org/image/2022/12/2022_BYD_Atto_3_Malaysia_Launch-1-200x150.jpg 200w, https://paultan.org/image/2022/12/2022_BYD_Atto_3_Malaysia_Launch-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/12/08/byd-atto-3-ev-officially-launched-in-malaysia-49-92-or-60-48-kwh-up-to-480-km-range-from-rm147800/" title="Permalink to BYD Atto 3 EV officially launched in Malaysia &#8211; 49.92 or 60.48 kWh, up to 480 km range, from RM149,800" rel="bookmark">BYD Atto 3 EV officially launched in Malaysia &#8211; 49.92 or 60.48 kWh, up to 480 km range, from RM149,800</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-12-08" pubdate>8th December 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/11/28/ora-good-cat-ev-launched-in-malaysia-400-km-range-for-rm140k-500-km-for-rm170k-8-yr-battery-warranty/" title="Ora Good Cat EV launched in Malaysia &#8211; 400 km range for RM140k, 500 km for RM170k; 8 yr battery warranty"><img width="60" height="45" src="https://paultan.org/image/2022/11/GWM_Ora_Good_Cat_Launch_Malaysia-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/11/GWM_Ora_Good_Cat_Launch_Malaysia-60x45.jpg 60w, https://paultan.org/image/2022/11/GWM_Ora_Good_Cat_Launch_Malaysia-120x90.jpg 120w, https://paultan.org/image/2022/11/GWM_Ora_Good_Cat_Launch_Malaysia-200x150.jpg 200w, https://paultan.org/image/2022/11/GWM_Ora_Good_Cat_Launch_Malaysia-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/11/28/ora-good-cat-ev-launched-in-malaysia-400-km-range-for-rm140k-500-km-for-rm170k-8-yr-battery-warranty/" title="Permalink to Ora Good Cat EV launched in Malaysia &#8211; 400 km range for RM140k, 500 km for RM170k; 8 yr battery warranty" rel="bookmark">Ora Good Cat EV launched in Malaysia &#8211; 400 km range for RM140k, 500 km for RM170k; 8 yr battery warranty</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-11-28" pubdate>28th November 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/11/15/2022-honda-civic-ehev-rs-hybrid-now-in-malaysia-184-ps-315-nm-motor-new-2-0l-di-engine-rm166500/" title="2022 Honda Civic e:HEV RS hybrid now in Malaysia &#8211; 184 PS/315 Nm motor, new 2.0L DI engine, RM166,500"><img width="60" height="45" src="https://paultan.org/image/2022/11/2022_Honda_Civic_e-HEV_Malaysia_Launch-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/11/2022_Honda_Civic_e-HEV_Malaysia_Launch-1-60x45.jpg 60w, https://paultan.org/image/2022/11/2022_Honda_Civic_e-HEV_Malaysia_Launch-1-120x90.jpg 120w, https://paultan.org/image/2022/11/2022_Honda_Civic_e-HEV_Malaysia_Launch-1-200x150.jpg 200w, https://paultan.org/image/2022/11/2022_Honda_Civic_e-HEV_Malaysia_Launch-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/11/15/2022-honda-civic-ehev-rs-hybrid-now-in-malaysia-184-ps-315-nm-motor-new-2-0l-di-engine-rm166500/" title="Permalink to 2022 Honda Civic e:HEV RS hybrid now in Malaysia &#8211; 184 PS/315 Nm motor, new 2.0L DI engine, RM166,500" rel="bookmark">2022 Honda Civic e:HEV RS hybrid now in Malaysia &#8211; 184 PS/315 Nm motor, new 2.0L DI engine, RM166,500</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-11-15" pubdate>15th November 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/19/2022-bmw-x7-xdrive40i-m-sport-launched-in-malaysia/" title="2022 BMW X7 xDrive40i M Sport launched in Malaysia &#8211; 22-inch wheels; sporty exterior; priced from RM701k"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/19/2022-bmw-x7-xdrive40i-m-sport-launched-in-malaysia/" title="Permalink to 2022 BMW X7 xDrive40i M Sport launched in Malaysia &#8211; 22-inch wheels; sporty exterior; priced from RM701k" rel="bookmark">2022 BMW X7 xDrive40i M Sport launched in Malaysia &#8211; 22-inch wheels; sporty exterior; priced from RM701k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-19" pubdate>19th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/19/bentley-flying-spur-hybrid-now-in-malaysia-2-9l-v6-544-ps-750-nm-800-km-range-phev-limo-fr-rm945k/" title="Bentley Flying Spur Hybrid now in Malaysia &#8211; 2.9L V6, 544 PS, 750 Nm, 800 km range PHEV limo, fr. RM2.3m"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/19/bentley-flying-spur-hybrid-now-in-malaysia-2-9l-v6-544-ps-750-nm-800-km-range-phev-limo-fr-rm945k/" title="Permalink to Bentley Flying Spur Hybrid now in Malaysia &#8211; 2.9L V6, 544 PS, 750 Nm, 800 km range PHEV limo, fr. RM2.3m" rel="bookmark">Bentley Flying Spur Hybrid now in Malaysia &#8211; 2.9L V6, 544 PS, 750 Nm, 800 km range PHEV limo, fr. RM2.3m</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-19" pubdate>19th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
			<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202251.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1560255',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1560255' ]);
</script>

<!-- 13 queries. 0.889 seconds. -->

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77de435f3cd8800f","token":"88779e08cc3348e190516792a5f4f915","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 427/453 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2022-12-23 12:04:53 by W3 Total Cache
-->