<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The current W213 Mercedes-Benz E-Class first made its debut at the 2016 North American International Auto Show (NAIAS), and in 2020, the executive sedan"/>
<link rel="canonical" href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/" />
<link rel="publisher" href="https://plus.google.com/+paultanautonews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="W213 Mercedes-Benz E-Class facelift - first details revealed; new mild hybrid engines, revised styling" />
<meta property="og:description" content="The current W213 Mercedes-Benz E-Class first made its debut at the 2016 North American International Auto Show (NAIAS), and in 2020, the executive sedan" />
<meta property="og:url" content="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:publisher" content="https://www.facebook.com/paultanautonews" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2020-01-22T02:54:26+00:00" />
<meta property="article:modified_time" content="2020-01-22T03:02:41+00:00" />
<meta property="og:updated_time" content="2020-01-22T03:02:41+00:00" />
<meta property="og:image" content="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-1200x628.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The current W213 Mercedes-Benz E-Class first made its debut at the 2016 North American International Auto Show (NAIAS), and in 2020, the executive sedan" />
<meta name="twitter:title" content="W213 Mercedes-Benz E-Class facelift - first details revealed; new mild hybrid engines, revised styling" />
<meta name="twitter:site" content="@paultan" />
<meta name="twitter:image" content="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-1200x628.jpg" />
<meta name="twitter:creator" content="@paultan" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/paultan.org\/","sameAs":["https:\/\/www.facebook.com\/paultanautonews","https:\/\/www.instagram.com\/paultancars\/","https:\/\/plus.google.com\/+paultanautonews","https:\/\/www.youtube.com\/user\/paultantk","https:\/\/twitter.com\/paultan"],"@id":"#person","name":"Paul Tan"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/paultan.org\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/paultan.org\/topics\/cars\/","name":"Cars"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/paultan.org\/2020\/01\/22\/w213-mercedes-benz-e-class-facelift-first-details-revealed\/","name":"W213 Mercedes-Benz E-Class facelift &#8211; first details revealed; new mild hybrid engines, revised styling"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://paultan.org/?p=1072239' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F01%2F22%2Fw213-mercedes-benz-e-class-facelift-first-details-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F01%2F22%2Fw213-mercedes-benz-e-class-facelift-first-details-revealed%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>W213 Mercedes-Benz E-Class facelift - first details revealed; new mild hybrid engines, revised styling</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1072239 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "intl-news", "mercedes-benz", "w213", "mercedes-benz", "e-class", "facelift", "-", "first", "details", "revealed;", "new", "mild", "hybrid", "engines,", "revised", "styling"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-flag.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/search?on_sale=1&#038;utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-487278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487278"><a href="https://paultan.org/topics/cars/technology/">Tech</a></li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Watches</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		<p id="breadcrumbs"><span><span><a href="https://paultan.org/" >Home</a> » <span><a href="https://paultan.org/topics/cars/" >Cars</a> » <strong class="breadcrumb_last">W213 Mercedes-Benz E-Class facelift &#8211; first details revealed; new mild hybrid engines, revised styling</strong></span></span></span></p></span>
		
		<article class="single">
			<h1 class="xlarge">W213 Mercedes-Benz E-Class facelift &#8211; first details revealed; new mild hybrid engines, revised styling</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/mercedes-benz/" rel="category tag">Mercedes-Benz</a></span>				 / <span class="author">By <a href="https://paultan.org/author/gerard/" title="Posts by Gerard Lye" rel="author">Gerard Lye</a></span>				 / <time datetime="2020-01-22" pubdate>22 January 2020 10:54 am</time>				 / <a href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/#respond">0 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-7/" rel="attachment wp-att-1072270"><img src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1072270" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-630x330.jpg 630w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-1200x628.jpg 1200w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-850x445.jpg 850w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7.jpg 1426w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The current <a href="https://paultan.org/2016/06/09/w213-mercedes-benz-e-class-introduced-in-malaysia-e200-e250-e300-four-variants-priced-from-rm396k/">W213 Mercedes-Benz E-Class</a> first made its debut at the <a href="https://paultan.org/2016/01/11/w213-mercedes-benz-e-class-full-details-pics-video/">2016 North American International Auto Show (NAIAS)</a>, and in 2020, the executive sedan is set to receive its first facelift. Recently, the German carmaker provided some preliminary details about the rival to the BMW 5 Series, which is set to arrive first in European showrooms later this summer.</p>
<p>While the cars shown in these official photos still have some wrapping on them, we can still spot some of the <a href="https://paultan.org/2018/11/30/spied-w213-mercedes-benz-e-class-sedan-facelift/">styling changes</a> that have been done. The E-Class will be available with a selection of exterior packages as before, including the Luxury Line, Avantgarde Line, Exclusive Line and AMG Line.</p>
<p>At the front, there’s now a wider and more horizontal front grille with different insert designs depending on the chosen exterior package &#8211; the AMG Line features a diamond pin grille, the Avantgarde gets a dual-slat arrangement, while the Exclusive and Luxury has three slats with only the middle one finished in chrome (the remaining two are finished in black).</p>
<p>The new grille design is necessary to match the redesigned headlamps, which are now more angular in shape and feature L-shaped daytime running lights at the top of each cluster, the DRLs being reminiscent of what you see on the <a href="https://paultan.org/2019/01/07/first-drive-mercedes-benz-cls450-amg-line/">latest CLS</a>. LED headlamps are now standard for the E-Class, with a Multibeam setup available as an option.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 181px;" data-original-width="630" data-original-height="181" > <div class="gallery-group images-1" style="width: 311px; height: 181px;" data-original-width="311" data-original-height="181" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-20/" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="177"> <img data-attachment-id="1072284" data-orig-file="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703.jpg" data-orig-size="1065,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="W213 Mercedes-Benz E-Class facelift-Las Vegas-prelim details 20" data-image-description="" data-medium-file="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-630x363.jpg" data-large-file="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-1200x675.jpg" src="https://i0.wp.com/paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703.jpg?w=307&#038;h=177&#038;ssl=1" width="307" height="177" data-original-width="307" data-original-height="177" itemprop="http://schema.org/image" title="W213 Mercedes-Benz E-Class facelift-Las Vegas-prelim details 20" alt="W213 Mercedes-Benz E-Class facelift-Las Vegas-prelim details 20" style="width: 307px; height: 177px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 319px; height: 181px;" data-original-width="319" data-original-height="181" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-17/" border="0" itemprop="url"> <meta itemprop="width" content="315"> <meta itemprop="height" content="177"> <img data-attachment-id="1072280" data-orig-file="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566.jpg" data-orig-size="1281,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="W213 Mercedes-Benz E-Class facelift-Las Vegas-prelim details 17" data-image-description="" data-medium-file="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-630x354.jpg" data-large-file="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-1200x674.jpg" src="https://i1.wp.com/paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566.jpg?w=315&#038;h=177&#038;ssl=1" width="315" height="177" data-original-width="315" data-original-height="177" itemprop="http://schema.org/image" title="W213 Mercedes-Benz E-Class facelift-Las Vegas-prelim details 17" alt="W213 Mercedes-Benz E-Class facelift-Las Vegas-prelim details 17" style="width: 315px; height: 177px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Another change is the bonnet, which has been mildly tweaked due to the headlamps, and features power domes on Avantgarde and AMG Line models, which are absent with the remaining two packages (the Luxury option retains the bonnet ornament).</p>
<p>For cars with the Avantgarde, Exclusive and Luxury packages, the reprofiled bumper sees a slimmer lower apron, while the AMG Line package continues to be the aggressive option, with the “A-wing” dividing the centre lower intake from the corner inlets – the latter bearing horizontal slats on them.</p>
<p>At the rear, the facelifted E-Class comes with a new boot lid to accommodate the new taillights, which are now horizontal and slimmer, which again, appears to be influenced by the CLS. The design of the rear apron is dependant on the chosen exterior package, and can feature a diffuser-like element and different “beauty” exhaust tips.</p>
<p><a href="https://paultan.org/2019/01/23/spied-w213-mercedes-benz-e-class-facelift-interior/">Moving inside</a>, the most prominent upgrade is the fitment of the Mercedes-Benz User Experience (MBUX) infotainment system, which comes standard with two 10.25-inch displays, and can be upgraded to 12.3-inch units. Just like other models with MBUX, you get a long list of functions, including a digital assistance, touchscreen input with additional controls on the centre console, access to connected service, along with support for Android Auto and Apple CarPlay.</p>
<p><a href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-34/" rel="attachment wp-att-1072298"><img src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-630x345.jpg" alt="" width="630" height="345" class="alignnone size-medium wp-image-1072298" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-630x345.jpg 630w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-1200x657.jpg 1200w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-850x465.jpg 850w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781.jpg 1579w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Aside from the MBUX system, there are also new steering wheel designs, with the AMG version being the sportiest option with four spokes and a flat bottom – other models get a normal steering wheel instead. Mercedes-Benz also offers new trim and upholstery options, while improving the NVH even further. </p>
<p>On the mechanical side of things, the new E-Class will be available with seven plug-in hybrid powertrains, which will be joined by petrol and diesel options as well – with all-wheel drive optional with some engines. </p>
<p>In terms of safety kit, Active Distance Assist Distronic can call upon live traffic information to adjust the vehicle’s speed accordingly as a precautionary measure, while Active Traffic Jam Assist helps the driver with lane-keeping and maintaining a safe distance at speeds of up to 60 km/h. Other systems include Active Steering Assist, Active Brake Assist with cross-traffic function, Active Blind Spot Assist with exit warning (works when the car is at a standstill) and Parking Package with a 360-degree camera.</p>
<p><a href="https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-1/" rel="attachment wp-att-1072264"><img src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-630x354.jpg" alt="" width="630" height="354" class="alignnone size-medium wp-image-1072264" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-630x354.jpg 630w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-1200x675.jpg 1200w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-850x478.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>While exact details have yet to be revealed, Mercedes-Benz says that two new engines will join the mix, with the first being the M254 2.0 litre four-cylinder unit that serves up 268 hp, and replaces the previous M274 unit.</p>
<p>The other engine is the M256 3.0 litre straight-six that also boasts a mild hybrid system, providing an output of 362 hp. The M256 is already being used in the latest CLS, <a href="https://paultan.org/2019/03/29/first-look-v167-mercedes-benz-gle450-amg-line/">GLE</a> and <a href="https://paultan.org/2017/07/18/w222-mercedes-benz-s-class-gets-more-engine-options/">S-Class</a> as well as the <a href="https://paultan.org/2018/04/27/mercedes-benz-e-class-sedan-and-estate-updated/">pre-facelift AMG E 53</a>. Both petrol engines are equipped with mild hybrid technology operating on a 48-volt onboard network, with the integrated starter-generator capable of providing an additional 20 hp with EQ Boost.</p>
<p>We’ll only have full details about the E-Class facelift when it makes its debut, and these changes should trickle down to other versions like the Estate, Coupe and Cabriolet following the refreshed sedan.</p>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-1/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-2/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-2-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-2-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-2-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-2-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-3/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-3-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-3-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-3-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-3-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-4/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-4-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-4-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-4-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-4-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-5/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-5-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-5-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-5-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-5-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-6/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-6-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-6-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-6-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-6-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-7/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-8/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-8-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-8-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-8-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-8-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-9/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-9-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-9-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-9-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-9-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-10-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-10-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-10-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-10-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-11-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-11-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-11-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-11-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-12/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-12-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-12-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-12-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-12-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-13/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-13-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-13-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-13-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-13-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-14/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-14-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-14-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-14-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-14-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-15/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-15-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-15-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-15-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-15-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-16/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-16-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-16-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-16-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-16-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-17/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-17-e1579661211566-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-18/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-18-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-18-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-18-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-18-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-18-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-19/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-19-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-19-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-19-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-19-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-19-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-20/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-20-e1579661191703-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-21/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-21-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-21-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-21-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-21-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-21-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-22/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-22-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-22-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-22-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-22-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-23/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-23-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-23-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-23-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-23-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-23-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-24/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-24-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-24-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-24-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-24-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-24-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-25/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-25-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-25-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-25-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-25-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-25-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-26/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-26-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-26-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-26-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-26-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-26-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-27/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-27-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-27-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-27-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-27-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-27-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-28/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-28-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-28-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-28-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-28-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-28-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-29/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-29-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-29-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-29-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-29-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-29-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-30/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-30-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-30-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-30-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-30-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-30-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-31/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-31-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-31-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-31-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-31-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-31-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-32/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-32-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-32-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-32-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-32-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-32-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-33/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-33-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-33-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-33-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-33-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-33-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-34/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-34-e1579661268781-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-35/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-35-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-35-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-35-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-35-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-35-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-36/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-36-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-36-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-36-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-36-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-36-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-37/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-37-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-37-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-37-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-37-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-37-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-37-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-38/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-38-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-38-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-38-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-38-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-38-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-38-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-39/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-39-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-39-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-39-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-39-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-39-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-39-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-40/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-40-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-40-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-40-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-40-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-40-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-40-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-41/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-41-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-41-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-41-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-41-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-41-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-41-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-42/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-42-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-42-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-42-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-42-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-42-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-42-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-43/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-43-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-43-108x108.jpg 108w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-43-70x70.jpg 70w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-43-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-43-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-43-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-44/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-44-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-44-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-44-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-44-80x80.jpg 80w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-44-160x160.jpg 160w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-44-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/w213-mercedes-benz-e-class-facelift-las-vegas-prelim-details-45/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-45-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-45-108x108.jpg 108w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-45-70x70.jpg 70w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-45-80x80.jpg 80w, https://s3.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-45-160x160.jpg 160w, https://s1.paultan.org/image/2020/01/W213-Mercedes-Benz-E-Class-facelift-Las-Vegas-prelim-details-45-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>



<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Mercedes-Benz Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-mercedes-benz&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/a-class?utm_source=mercedes-benz-a-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/78/567/exterior/s12-1539850789-1379.jpg" srcset="https://s1.carbase.my/upload/43/78/567/exterior/s12-1539850789-1379.jpg 1x, https://s1.carbase.my/upload/43/78/567/exterior/s22-1539850789-1379.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz A-Class<small> RM 227,888 - RM 263,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/a-class-sedan?utm_source=mercedes-benz-a-class-sedan&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/435/587/exterior/s12-1554886789-2574.jpg" srcset="https://s1.carbase.my/upload/43/435/587/exterior/s12-1554886789-2574.jpg 1x, https://s1.carbase.my/upload/43/435/587/exterior/s22-1554886789-2574.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz A-Class Sedan<small> RM 229,888 - RM 267,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/amg-a-class-sedan?utm_source=mercedes-benz-amg-a-class-sedan&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/442/623/exterior/s12-1569318824-7707.jpg" srcset="https://s1.carbase.my/upload/43/442/623/exterior/s12-1569318824-7707.jpg 1x, https://s1.carbase.my/upload/43/442/623/exterior/s22-1569318824-7707.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG A-Class Sedan<small> RM 348,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/b-class?utm_source=mercedes-benz-b-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/79/625/exterior/s12-1571042273-7315.jpg" srcset="https://s1.carbase.my/upload/43/79/625/exterior/s12-1571042273-7315.jpg 1x, https://s1.carbase.my/upload/43/79/625/exterior/s22-1571042273-7315.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz B-Class<small> RM 239,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/cla-class?utm_source=mercedes-benz-cla-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/83/461/exterior/s12-1475147273-8356.jpg" srcset="https://s1.carbase.my/upload/43/83/461/exterior/s12-1475147273-8356.jpg 1x, https://s1.carbase.my/upload/43/83/461/exterior/s22-1475147273-8356.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz CLA<small> RM 242,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/cla-45-amg?utm_source=mercedes-benz-cla-45-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/303/462/exterior/s12-1475148560-7833.jpg" srcset="https://s1.carbase.my/upload/43/303/462/exterior/s12-1475148560-7833.jpg 1x, https://s1.carbase.my/upload/43/303/462/exterior/s22-1475148560-7833.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG CLA<small> RM 415,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gla-class?utm_source=mercedes-benz-gla-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/345/504/exterior/s12-1495786688-2417.jpg" srcset="https://s1.carbase.my/upload/43/345/504/exterior/s12-1495786688-2417.jpg 1x, https://s1.carbase.my/upload/43/345/504/exterior/s22-1495786688-2417.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLA<small> RM 223,888 - RM 274,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/gla-class-amg?utm_source=mercedes-benz-gla-class-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/346/505/exterior/s12-1495786672-7567.jpg" srcset="https://s1.carbase.my/upload/43/346/505/exterior/s12-1495786672-7567.jpg 1x, https://s1.carbase.my/upload/43/346/505/exterior/s22-1495786672-7567.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLA<small> RM 413,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-class?utm_source=mercedes-benz-c-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/77/570/exterior/s12-1541036912-2204.jpg" srcset="https://s1.carbase.my/upload/43/77/570/exterior/s12-1541036912-2204.jpg 1x, https://s1.carbase.my/upload/43/77/570/exterior/s22-1541036912-2204.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz C-Class<small> RM 259,888 - RM 304,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-class-amg?utm_source=mercedes-benz-c-class-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/376/571/exterior/s12-1541038446-3046.jpg" srcset="https://s1.carbase.my/upload/43/376/571/exterior/s12-1541038446-3046.jpg 1x, https://s1.carbase.my/upload/43/376/571/exterior/s22-1541038446-3046.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG C-Class<small> RM 421,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-class-coupe?utm_source=mercedes-benz-c-class-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/248/583/exterior/s12-1552025137-9524.jpg" srcset="https://s1.carbase.my/upload/43/248/583/exterior/s12-1552025137-9524.jpg 1x, https://s1.carbase.my/upload/43/248/583/exterior/s22-1552025137-9524.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz C-Class Coupe<small> RM 346,888 - RM 416,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/c-amg-coupe?utm_source=mercedes-benz-c-amg-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/302/482/exterior/s12-1486377174-1788.jpg" srcset="https://s1.carbase.my/upload/43/302/482/exterior/s12-1486377174-1788.jpg 1x, https://s1.carbase.my/upload/43/302/482/exterior/s22-1486377174-1788.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG C-Class Coupe<small> RM 548,888 - RM 730,474</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-class-cabriolet?utm_source=mercedes-benz-c-class-cabriolet&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/396/463/exterior/s12-1475210968-1774.jpg" srcset="https://s1.carbase.my/upload/43/396/463/exterior/s12-1475210968-1774.jpg 1x, https://s1.carbase.my/upload/43/396/463/exterior/s22-1475210968-1774.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz C-Class Cabriolet<small> RM 338,615 - RM 443,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glc?utm_source=mercedes-benz-glc&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/383/631/exterior/s12-1575971877-3895.jpg" srcset="https://s1.carbase.my/upload/43/383/631/exterior/s12-1575971877-3895.jpg 1x, https://s1.carbase.my/upload/43/383/631/exterior/s22-1575971877-3895.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLC<small> RM 299,888 - RM 350,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glc-amg?utm_source=mercedes-benz-glc-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/407/499/exterior/s12-1542158792-6824.jpg" srcset="https://s1.carbase.my/upload/43/407/499/exterior/s12-1542158792-6824.jpg 1x, https://s1.carbase.my/upload/43/407/499/exterior/s22-1542158792-6824.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLC<small> RM 471,888 - RM 915,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/glc-coupe?utm_source=mercedes-benz-glc-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/397/632/exterior/s12-1575971926-2953.jpg" srcset="https://s1.carbase.my/upload/43/397/632/exterior/s12-1575971926-2953.jpg 1x, https://s1.carbase.my/upload/43/397/632/exterior/s22-1575971926-2953.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLC Coupe<small> RM 419,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glc-coupe-amg?utm_source=mercedes-benz-glc-coupe-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/408/500/exterior/s12-1542163301-1236.jpg" srcset="https://s1.carbase.my/upload/43/408/500/exterior/s12-1542163301-1236.jpg 1x, https://s1.carbase.my/upload/43/408/500/exterior/s22-1542163301-1236.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLC Coupe<small> RM 612,888 - RM 933,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/e-class?utm_source=mercedes-benz-e-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/46/444/exterior/s12-1465440138-4364.png" srcset="https://s1.carbase.my/upload/43/46/444/exterior/s12-1465440138-4364.png 1x, https://s1.carbase.my/upload/43/46/444/exterior/s22-1465440138-4364.png 2x" />
                                </div>
                                <div class="title">Mercedes-Benz E-Class<small> RM 329,888 - RM 399,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/e-class-amg?utm_source=mercedes-benz-e-class-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/409/498/exterior/s12-1506592930-3191.jpg" srcset="https://s1.carbase.my/upload/43/409/498/exterior/s12-1506592930-3191.jpg 1x, https://s1.carbase.my/upload/43/409/498/exterior/s22-1506592930-3191.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG E-Class<small> RM 1,068,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/e-class-coupe?utm_source=mercedes-benz-e-class-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/247/513/exterior/s12-1501120965-5874.jpg" srcset="https://s1.carbase.my/upload/43/247/513/exterior/s12-1501120965-5874.jpg 1x, https://s1.carbase.my/upload/43/247/513/exterior/s22-1501120965-5874.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz E-Class Coupe<small> RM 448,888 - RM 508,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/e-class-cabriolet?utm_source=mercedes-benz-e-class-cabriolet&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/424/560/exterior/s12-1535295266-3280.jpg" srcset="https://s1.carbase.my/upload/43/424/560/exterior/s12-1535295266-3280.jpg 1x, https://s1.carbase.my/upload/43/424/560/exterior/s22-1535295266-3280.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz E-Class Cabriolet<small> RM 590,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/cls-class?utm_source=mercedes-benz-cls-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/185/561/exterior/s12-1535295252-7198.jpg" srcset="https://s1.carbase.my/upload/43/185/561/exterior/s12-1535295252-7198.jpg 1x, https://s1.carbase.my/upload/43/185/561/exterior/s22-1535295252-7198.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz CLS<small> RM 570,888 - RM 698,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/amg-cls?utm_source=mercedes-benz-amg-cls&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/425/562/exterior/s12-1535295238-4759.jpg" srcset="https://s1.carbase.my/upload/43/425/562/exterior/s12-1535295238-4759.jpg 1x, https://s1.carbase.my/upload/43/425/562/exterior/s22-1535295238-4759.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG CLS<small> RM 878,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/m-class?utm_source=mercedes-benz-m-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/81/585/exterior/s12-1554886735-5914.jpg" srcset="https://s1.carbase.my/upload/43/81/585/exterior/s12-1554886735-5914.jpg 1x, https://s1.carbase.my/upload/43/81/585/exterior/s22-1554886735-5914.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLE<small> RM 633,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gle-coupe?utm_source=mercedes-benz-gle-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/384/419/exterior/s12-1452732307-2820.jpg" srcset="https://s1.carbase.my/upload/43/384/419/exterior/s12-1452732307-2820.jpg 1x, https://s1.carbase.my/upload/43/384/419/exterior/s22-1452732307-2820.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLE Coupe<small> RM 641,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gle-coupe-amg?utm_source=mercedes-benz-gle-coupe-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/406/497/exterior/s12-1494328300-9573.jpg" srcset="https://s1.carbase.my/upload/43/406/497/exterior/s12-1494328300-9573.jpg 1x, https://s1.carbase.my/upload/43/406/497/exterior/s22-1494328300-9573.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLE Coupe<small> RM 714,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/s-class?utm_source=mercedes-benz-s-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/80/554/exterior/s12-1533167419-9710.jpg" srcset="https://s1.carbase.my/upload/43/80/554/exterior/s12-1533167419-9710.jpg 1x, https://s1.carbase.my/upload/43/80/554/exterior/s22-1533167419-9710.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz S-Class<small> RM 658,888 - RM 699,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/maybach-s-class?utm_source=mercedes-benz-maybach-s-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/422/556/exterior/s12-1533168173-4236.jpg" srcset="https://s1.carbase.my/upload/43/422/556/exterior/s12-1533168173-4236.jpg 1x, https://s1.carbase.my/upload/43/422/556/exterior/s22-1533168173-4236.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz Maybach S-Class<small> RM 1,408,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/s-class-coupe-amg?utm_source=mercedes-benz-s-class-coupe-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/378/555/exterior/s12-1533167344-7191.jpg" srcset="https://s1.carbase.my/upload/43/378/555/exterior/s12-1533167344-7191.jpg 1x, https://s1.carbase.my/upload/43/378/555/exterior/s22-1533167344-7191.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG S-Class Coupe<small> RM 1,548,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/s-class-cabriolet?utm_source=mercedes-benz-s-class-cabriolet&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/423/557/exterior/s12-1533168186-8537.jpg" srcset="https://s1.carbase.my/upload/43/423/557/exterior/s12-1533168186-8537.jpg 1x, https://s1.carbase.my/upload/43/423/557/exterior/s22-1533168186-8537.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz S-Class Cabriolet<small> RM 1,405,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gls?utm_source=mercedes-benz-gls&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/82/249/exterior/s12-1477534292-6755.jpg" srcset="https://s1.carbase.my/upload/43/82/249/exterior/s12-1477534292-6755.jpg 1x, https://s1.carbase.my/upload/43/82/249/exterior/s22-1477534292-6755.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLS<small> RM 999,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/g-class?utm_source=mercedes-benz-g-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/343/572/exterior/s12-1542163990-6725.jpg" srcset="https://s1.carbase.my/upload/43/343/572/exterior/s12-1542163990-6725.jpg 1x, https://s1.carbase.my/upload/43/343/572/exterior/s22-1542163990-6725.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG G-Class<small> RM 1,464,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/v-class?utm_source=mercedes-benz-v-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/371/393/exterior/s12-1450768754-6724.jpg" srcset="https://s1.carbase.my/upload/43/371/393/exterior/s12-1450768754-6724.jpg 1x, https://s1.carbase.my/upload/43/371/393/exterior/s22-1450768754-6724.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz V-Class<small> RM 434,851 - RM 462,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/slk-class?utm_source=mercedes-benz-slk-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/84/460/exterior/s12-1475214193-8686.jpg" srcset="https://s1.carbase.my/upload/43/84/460/exterior/s12-1475214193-8686.jpg 1x, https://s1.carbase.my/upload/43/84/460/exterior/s22-1475214193-8686.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz SLC<small> RM 406,888 - RM 479,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/slk-amg?utm_source=mercedes-benz-slk-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/305/501/exterior/s12-1494465021-6507.jpg" srcset="https://s1.carbase.my/upload/43/305/501/exterior/s12-1494465021-6507.jpg 1x, https://s1.carbase.my/upload/43/305/501/exterior/s22-1494465021-6507.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz SLC AMG<small> RM 579,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/amg-gt?utm_source=mercedes-benz-amg-gt&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/370/389/exterior/s12-1435134377-2561.jpg" srcset="https://s1.carbase.my/upload/43/370/389/exterior/s12-1435134377-2561.jpg 1x, https://s1.carbase.my/upload/43/370/389/exterior/s22-1435134377-2561.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GT<small> RM 1,135,888 - RM 1,695,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/amg-gt-4-door?utm_source=mercedes-benz-amg-gt-4-door&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/443/633/exterior/s12-1576486577-1611.jpg" srcset="https://s1.carbase.my/upload/43/443/633/exterior/s12-1576486577-1611.jpg 1x, https://s1.carbase.my/upload/43/443/633/exterior/s22-1576486577-1611.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GT 4-Door<small> RM 1,798,888</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="http://www.oto.my/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218945/used-2011-mercedes-benz-c-class-coupe-1.8-c180-amg-sport-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/17/218945/s17-20200117112040-7470-9947.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/17/218945/s17-20200117112040-7470-9947.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/17/218945/s19-20200117112040-7470-9947.jpg 2x" />
                                    </div>
                                    <div class="title">2012 Mercedes Benz C180 COUPE 1.8 NEW NUM BQC5000</div>
                                    <div class="price"> RM 82,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218937/used-2015-mercedes-benz-a-class-2.0-a250-amg-sport-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/17/218937/s17-20200117092455-1793-5155.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/17/218937/s17-20200117092455-1793-5155.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/17/218937/s19-20200117092455-1793-5155.jpg 2x" />
                                    </div>
                                    <div class="title">2015 MERCEDES-BENZ A-CLASS A250 2.0 (A) FACELIFT CBU LOCAL CNY PROMOTION</div>
                                    <div class="price"> RM 151,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218930/used-2016-mercedes-benz-c-class-coupe-2.0-c200-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/16/218930/s17-20200116133723-9395-3550.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/16/218930/s17-20200116133723-9395-3550.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/16/218930/s19-20200116133723-9395-3550.jpg 2x" />
                                    </div>
                                    <div class="title">2016 Mercedes-Benz C-Class Coupe C200 (A) AMG LINE</div>
                                    <div class="price"> RM 212,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218912/recond-2013-mercedes-benz-c-class-1.8-c180-amg-sport-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/14/218912/s17-20200114224245-5049-2853.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/14/218912/s17-20200114224245-5049-2853.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/14/218912/s19-20200114224245-5049-2853.jpg 2x" />
                                    </div>
                                    <div class="title">2013 Mercedes-Benz C-Class C180 AMG Sport price on the road RM128,888.88☺HP012-2367272☺🙏</div>
                                    <div class="price"> RM 128,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218909/recond-2016-mercedes-benz-gle-class-coupe-3.0-gle-450-amg-4matic-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/14/218909/s17-20200114181507-6695-1058.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/14/218909/s17-20200114181507-6695-1058.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/14/218909/s19-20200114181507-6695-1058.jpg 2x" />
                                    </div>
                                    <div class="title">P/ROOF , HARMON KARDON , SURROUNDER CAMERA , UNREGISTER Mercedes-Benz GLE450 PETROL 3.0 AMG GLE 450</div>
                                    <div class="price"> RM 445,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218884/new-2019-mercedes-benz-glc-class-2.0-glc200-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/13/218884/s17-20200113134542-5617-2944.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/13/218884/s17-20200113134542-5617-2944.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/13/218884/s19-20200113134542-5617-2944.jpg 2x" />
                                    </div>
                                    <div class="title">CNY 2020 NEW Mercedes-Benz GLC200 2.0L with 4 Years Free service, Free Insurance & Ang Pao Rebate</div>
                                    <div class="price"> RM 293,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218901/used-2016-mercedes-benz-s-class-3.5-s400l-hybrid-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/13/218901/s17-20200113170501-8803-7167.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/13/218901/s17-20200113170501-8803-7167.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/13/218901/s19-20200113170501-8803-7167.jpg 2x" />
                                    </div>
                                    <div class="title">2016 Mercedes-Benz S400L Hybrid STILL UNDER WARRANTY</div>
                                    <div class="price"> RM 330,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218874/new-2019-mercedes-benz-glc-class-2.0-glc-250-4matic-amg-line-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1072239-w213-mercedes-benz-e-class-facelift-first-details-revealed&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/01/13/218874/s17-20200113123227-5180-9593.jpg" srcset="https://cdn1.oto.my/upload/image/2020/01/13/218874/s17-20200113123227-5180-9593.jpg 1x, https://cdn1.oto.my/upload/image/2020/01/13/218874/s19-20200113123227-5180-9593.jpg 2x" />
                                    </div>
                                    <div class="title">2020 CNY Promo New Mercedes-Benz GLC250 4Matic AMG Line Free Service & Insurance + ANG PAO Rebate!!!</div>
                                    <div class="price"> RM 333,000</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="5711294430"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Gerard Lye</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>





















Originating from the corporate world with a background in finance and economics, Gerard’s strong love for cars led him to take the plunge into the automotive media industry. It was only then did he realise that there are more things to a car than just horsepower count.












			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->



		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/22/w213-mercedes-benz-e-class-facelift-first-details-revealed/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1072239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="690f75a63f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2020/01/22/diskaun-tol-10-di-lebuhraya-kl-karak-dan-lpt1-pada-25-jan-ini-rujuk-tta-untuk-rancang-perjalanan/" rel="prev">Diskaun tol 10% di Lebuhraya KL-Karak dan LPT1 pada 25 Jan ini &#8211; rujuk TTA untuk rancang perjalanan</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>

<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<title>Mercedes-Benz</title>
	<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport" />
	<meta content="" name="description" />
	<meta content="" name="author" />
</head>
<body>
<style type="text/css">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</style>
<div id="hss-widget" class="hss-widget">
	<a href="https://hapsengstar.com/car-for-sale/2510/2019-GLC250-Others?utm_source=paultan.org&utm_medium=DrivenMX PT Widget&utm_campaign=MBM Certified PreOwned Hap Seng Star hapsengstar.com" target="_blank" class="hss-widget-title">
		2019 Mercedes-Benz GLC250	</a>
	<div class="hss-widget-content">
		<a href="https://hapsengstar.com/car-for-sale/2510/2019-GLC250-Others?utm_source=paultan.org&utm_medium=DrivenMX PT Widget&utm_campaign=MBM Certified PreOwned Hap Seng Star hapsengstar.com" target="_blank" class="hss-content-detail">
			<div class="hss-info">
				<div class="hss-info-field"><img src="https://hapsengstar.com/assets/img/icon/icon-year.svg" /></div>
				<div class="hss-info-value">2019</div>
			</div>
			<div class="hss-info">
				<div class="hss-info-field"><img src="https://hapsengstar.com/assets/img/icon/icon-spec.svg" /></div>
				<div class="hss-info-value">Others</div>
			</div>
			<div class="hss-info">
				<div class="hss-info-field"><img src="https://hapsengstar.com/assets/img/icon/icon-mileage.svg" /></div>
				<div class="hss-info-value">Less than<br />5,000km</div>
			</div>
			<div class="hss-price">
				RM 293,000			</div>
		</a>
		<div class="hss-img">
			<a href="https://hapsengstar.com/car-for-sale/2510/2019-GLC250-Others?utm_source=paultan.org&utm_medium=DrivenMX PT Widget&utm_campaign=MBM Certified PreOwned Hap Seng Star hapsengstar.com" target="_blank" class="hss-img-text">hapsengstar.com</a>
			<a href="https://hapsengstar.com/?utm_source=paultan.org&utm_medium=DrivenMX PT Widget&utm_campaign=MBM Certified PreOwned Hap Seng Star hapsengstar.com" target="_blank" class="hss-img-btn">See more vehicles</a>
			<a href="https://hapsengstar.com/car-for-sale/2510/2019-GLC250-Others?utm_source=paultan.org&utm_medium=DrivenMX PT Widget&utm_campaign=MBM Certified PreOwned Hap Seng Star hapsengstar.com" target="_blank" class="hss-img-bg" style="background-image: url(https://hapsengstar.com/car-image/s2-7baefe2ecfdeea219e4f1034b3ae81e19f7f3de0-original.jpg)"></a>
		</div>
	</div>
	<a href="https://hapsengstar.com/car-for-sale/2510/2019-GLC250-Others?utm_source=paultan.org&utm_medium=DrivenMX PT Widget&utm_campaign=MBM Certified PreOwned Hap Seng Star hapsengstar.com" target="_blank" class="hss-footer">
		<div class="hss-footer-text">Now available on</div>
		<img src="https://hapsengstar.com/assets/img/logo.png" />
	</a>
</div>
</body>
</html>
























<!-- end of hss -->


			<div class="widget TopPostWidget" id="toppostwidget-2"><p class="title title-medium"><span>Most Read Stories</span></p><ul class="posts posts-side">





<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/13/perodua-d55l-bakal-tiba-separuh-kedua-2020-laporan/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Perodua D55L bakal tiba separuh kedua 2020: laporan"><img width="60" height="45" src="https://s1.paultan.org/image/2019/10/Perodua-D55L-Render-Blue-1-850x580_BM-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2019/10/Perodua-D55L-Render-Blue-1-850x580_BM-60x45.jpg 60w, https://s1.paultan.org/image/2019/10/Perodua-D55L-Render-Blue-1-850x580_BM-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/13/perodua-d55l-bakal-tiba-separuh-kedua-2020-laporan/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Perodua D55L bakal tiba separuh kedua 2020: laporan</a></h2></header>
<p class="postmetadata"><span>13th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/13/dont-take-racing-to-the-streets-take-it-to-the-track/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Racing up Ulu Yam/Genting – why do we still do this?"><img width="60" height="45" src="https://s1.paultan.org/image/2020/01/Road-racing-crash-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/01/Road-racing-crash-60x45.jpg 60w, https://s1.paultan.org/image/2020/01/Road-racing-crash-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/13/dont-take-racing-to-the-streets-take-it-to-the-track/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Racing up Ulu Yam/Genting – why do we still do this?</a></h2></header>
<p class="postmetadata"><span>13th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/13/perodua-d55l-suv-coming-second-half-of-2020-report/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Perodua D55L SUV coming second half of 2020: report"><img width="60" height="45" src="https://s3.paultan.org/image/2019/10/Perodua-D55L-Render-Aqua-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/10/Perodua-D55L-Render-Aqua-1-60x45.jpg 60w, https://s1.paultan.org/image/2019/10/Perodua-D55L-Render-Aqua-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/13/perodua-d55l-suv-coming-second-half-of-2020-report/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Perodua D55L SUV coming second half of 2020: report</a></h2></header>
<p class="postmetadata"><span>13th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/09/g20-bmw-320i-sport-launched-in-malaysia-rm244k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="G20 BMW 320i Sport launched in Malaysia &#8211; RM244k"><img width="60" height="45" src="https://s1.paultan.org/image/2020/01/G20-BMW-320i-Sport-in-Malaysia-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/01/G20-BMW-320i-Sport-in-Malaysia-1-60x45.jpg 60w, https://s3.paultan.org/image/2020/01/G20-BMW-320i-Sport-in-Malaysia-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/09/g20-bmw-320i-sport-launched-in-malaysia-rm244k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">G20 BMW 320i Sport launched in Malaysia &#8211; RM244k</a></h2></header>
<p class="postmetadata"><span>9th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/08/2020-perodua-bezza-facelift-launched-in-malaysia-asa-2-0-led-headlamps-4-variants-from-rm34580/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Perodua Bezza facelift launched in Malaysia &#8211; ASA 2.0, LED headlamps, 4 variants, from RM34,580"><img width="60" height="45" src="https://s3.paultan.org/image/2020/01/2020_Perodua_Bezza_13_AV_AT_GarnetRed_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/01/2020_Perodua_Bezza_13_AV_AT_GarnetRed_Malaysia_Ext-1-60x45.jpg 60w, https://s1.paultan.org/image/2020/01/2020_Perodua_Bezza_13_AV_AT_GarnetRed_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/08/2020-perodua-bezza-facelift-launched-in-malaysia-asa-2-0-led-headlamps-4-variants-from-rm34580/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Perodua Bezza facelift launched in Malaysia &#8211; ASA 2.0, LED headlamps, 4 variants, from RM34,580</a></h2></header>
<p class="postmetadata"><span>8th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/13/geely-haoyue-vx11-suv-named-1-5t-1-8t-mills/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Geely Haoyue: VX11 SUV named &#8211; 1.5T &#038; 1.8T mills?"><img width="60" height="45" src="https://s1.paultan.org/image/2020/01/Geely-Haoyue-VX11-e1578907659931-60x45.jpeg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/01/Geely-Haoyue-VX11-e1578907659931-60x45.jpeg 60w, https://s1.paultan.org/image/2020/01/Geely-Haoyue-VX11-e1578907659931-120x90.jpeg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/13/geely-haoyue-vx11-suv-named-1-5t-1-8t-mills/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Geely Haoyue: VX11 SUV named &#8211; 1.5T &#038; 1.8T mills?</a></h2></header>
<p class="postmetadata"><span>13th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/10/fk8-honda-civic-type-r-facelift-debuts-at-2020-tokyo-auto-salon-uprated-cooling-braking-and-chassis/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="FK8 Honda Civic Type R facelift debuts at 2020 Tokyo Auto Salon – uprated cooling, braking and chassis"><img width="60" height="45" src="https://s3.paultan.org/image/2020/01/Honda-Civic-Type-R-facelift-1-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/01/Honda-Civic-Type-R-facelift-1-1-60x45.jpg 60w, https://s1.paultan.org/image/2020/01/Honda-Civic-Type-R-facelift-1-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/10/fk8-honda-civic-type-r-facelift-debuts-at-2020-tokyo-auto-salon-uprated-cooling-braking-and-chassis/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">FK8 Honda Civic Type R facelift debuts at 2020 Tokyo Auto Salon – uprated cooling, braking and chassis</a></h2></header>
<p class="postmetadata"><span>10th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/10/2020-volkswagen-passat-facelift-launched-in-malaysia-2-0-tsi-elegance-new-7-speed-wet-dsg-rm189k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Volkswagen Passat facelift launched in Malaysia – 2.0 TSI Elegance, new 7-speed wet DSG, RM189k"><img width="60" height="45" src="https://s3.paultan.org/image/2020/01/2020-Volkswagen-Passat-2.0-TSI-Elegance-FL-Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/01/2020-Volkswagen-Passat-2.0-TSI-Elegance-FL-Malaysia_Ext-1-60x45.jpg 60w, https://s3.paultan.org/image/2020/01/2020-Volkswagen-Passat-2.0-TSI-Elegance-FL-Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/10/2020-volkswagen-passat-facelift-launched-in-malaysia-2-0-tsi-elegance-new-7-speed-wet-dsg-rm189k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Volkswagen Passat facelift launched in Malaysia – 2.0 TSI Elegance, new 7-speed wet DSG, RM189k</a></h2></header>
<p class="postmetadata"><span>10th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/08/perodua-bezza-2020-dilancarkan-bermula-rm36k-rm50k-4-varian-asa-2-0-vsc-trc-lampu-led/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Perodua Bezza 2020 dilancarkan &#8211; bermula RM36k-RM50k, 4 varian, ASA 2.0, VSC &#038; TRC, lampu LED"><img width="60" height="45" src="https://s1.paultan.org/image/2020/01/2020_Perodua_Bezza_13_AV_AT_GarnetRed_Malaysia_Ext-2Perodua-Bezza-2020_BM-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/01/2020_Perodua_Bezza_13_AV_AT_GarnetRed_Malaysia_Ext-2Perodua-Bezza-2020_BM-60x45.jpg 60w, https://s1.paultan.org/image/2020/01/2020_Perodua_Bezza_13_AV_AT_GarnetRed_Malaysia_Ext-2Perodua-Bezza-2020_BM-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/08/perodua-bezza-2020-dilancarkan-bermula-rm36k-rm50k-4-varian-asa-2-0-vsc-trc-lampu-led/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Perodua Bezza 2020 dilancarkan &#8211; bermula RM36k-RM50k, 4 varian, ASA 2.0, VSC &#038; TRC, lampu LED</a></h2></header>
<p class="postmetadata"><span>8th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/01/14/diskaun-50-saman-trafik/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="PDRM umum diskaun 50% untuk saman trafik, hanya pembayaran secara dalam talian dari 18 Jan-1 Feb"><img width="60" height="45" src="https://s3.paultan.org/image/2015/07/polis-operasi-PT-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2015/07/polis-operasi-PT-60x45.jpg 60w, https://s1.paultan.org/image/2015/07/polis-operasi-PT-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/01/14/diskaun-50-saman-trafik/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">PDRM umum diskaun 50% untuk saman trafik, hanya pembayaran secara dalam talian dari 18 Jan-1 Feb</a></h2></header>
<p class="postmetadata"><span>14th January 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>



















</ul>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2020 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1072239',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1072239' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 35 queries. 1.539 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, International News, Mercedes-Benz";
    _sf_async_config.authors = "Gerard Lye";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 268/308 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2020-01-22 11:03:06 by W3 Total Cache
-->