<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />
<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />
<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
<link rel="canonical" href="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<link rel="canonical" href="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volvo Car Malaysia launches Customer Lifetime Parts Warranty programme - valid from Oct 1, 2021 onwards - paultan.org" />
<meta property="og:description" content="Volvo Car Malaysia (VCM) has launched a new warranty programme called “Customer Lifetime Parts Warranty,” which serves to provide its customers with better peace of mind throughout their vehicle ownership. This comes after the company &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2021-10-01T04:43:08+00:00" />
<meta property="article:modified_time" content="2021-10-01T04:43:11+00:00" />
<meta property="og:updated_time" content="2021-10-01T04:43:11+00:00" />
<meta property="og:image" content="https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-1200x628.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Volvo Car Malaysia (VCM) has launched a new warranty programme called “Customer Lifetime Parts Warranty,” which serves to provide its customers with better peace of mind throughout their vehicle ownership. This comes after the company [&hellip;]" />
<meta name="twitter:title" content="Volvo Car Malaysia launches Customer Lifetime Parts Warranty programme - valid from Oct 1, 2021 onwards - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-1200x628.jpg" />

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css' href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F10%2F01%2Fvolvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F10%2F01%2Fvolvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme%2F&#038;format=xml" />




<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>


<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="//paultan.org/oto/css/style.css">
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<title>Volvo Car Malaysia launches Customer Lifetime Parts Warranty programme - valid from Oct 1, 2021 onwards - paultan.org</title>
<link rel="pingback" href="https://paultan.org/xmlrpc.php" />
<link href="https://plus.google.com/112553857552681832400" rel="publisher" />
<link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<meta name="referrer" content="origin">
<meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
<meta property="fb:app_id" content="54900598145" />
<meta property="fb:pages" content="14779190194" />
<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>
<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>


<meta name="referrer" content="origin">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="/cb.js"></script>
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Volvo Car Malaysia launches Customer Lifetime Parts Warranty programme &#8211; valid from Oct 1, 2021 onwards",
      "image": [
        "https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-1200x628.jpg"
       ],
      "datePublished": "2021-10-01T12:43:08+00:00",
      "dateModified": "2021-10-01T12:43:11+00:00",
      "author": [{
          "@type": "Person",
          "name": "Gerard Lye",
          "url": "https://paultan.org/author/gerard/"
        }]
    }
    </script>
</head>
<body class="post-template-default single single-post postid-1354457 single-format-standard">

<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "local-news", "volvo", "volvo", "car", "malaysia", "launches", "customer", "lifetime", "parts", "warranty", "programme", "-", "valid", "from", "oct", "1,", "2021", "onwards"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>
<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>
<div id="container">
<header id="header">
<div class="wrapper">
<div id="logo">
<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
</div>
<div class="header-banner">

<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
<nav id="header-menu">
<div class="wrapper">
<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>
</div>
</nav>
</header>
<section id="main">
<div class="wrapper">

<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>
<div id="content">


</span>
<article class="single">
<h1 class="xlarge">Volvo Car Malaysia launches Customer Lifetime Parts Warranty programme &#8211; valid from Oct 1, 2021 onwards</h1>
<p class="postmetadata">
<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/local-news/" rel="category tag">Local News</a>, <a href="https://paultan.org/topics/cars/volvo/" rel="category tag">Volvo</a></span> / <span class="author">By <a href="https://paultan.org/author/gerard/" title="Posts by Gerard Lye" rel="author">Gerard Lye</a></span> / <time datetime="2021-10-01" pubdate>1 October 2021 12:43 pm</time> / <a href="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/#comments">1 comment</a> </p>
<div class="post-content">
<p><a href="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/volvo-car-malaysia-customer-lifetime-parts-warranty-1/" rel="attachment wp-att-1354476"><img loading="lazy" src="https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1354476" srcset="https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-630x330.jpg 630w, https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-1200x628.jpg 1200w, https://paultan.org/image/2021/10/Volvo-Car-Malaysia-Customer-Lifetime-Parts-Warranty-1-850x445.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Volvo Car Malaysia (VCM) has launched a new warranty programme called “Customer Lifetime Parts Warranty,” which serves to provide its customers with better peace of mind throughout their vehicle ownership. This comes after the company introduced a <a href="https://paultan.org/2021/02/04/volvo-car-malaysia-now-offers-a-five-year-unlimited-mileage-warranty-on-all-models-registered-from-jan-1-2021/" rel="noopener" target="_blank">five-year, unlimited-mileage factory warranty</a> for all Volvo models earlier in February this year.</p>
<p>To be eligible for the new warranty programme, customers must purchase genuine Volvo parts and have them installed on their cars at an authorised dealership from October 1, 2021 onwards. The warranty starts on the part’s purchase date and remains valid as long as the car remains under the ownership of the registered car owner.</p>
<p>In the event the vehicle requires repairs or replacement involving the purchased part due to a material or manufacturing defect, VCM will repair and replace the part free of charge.</p>
<p>For customers with older Volvo models that have not been sent to an authorised dealership for more than two years, a Volvo Health Check will be required to ensure the vehicle is in good condition and has not been modified or tampered with in any way.</p>
<p><a href="https://paultan.org/2021/04/26/2021-volvo-xc60-in-malaysia-recharge-t8-branding-for-phev-t5-now-with-pilot-assist-rm278k-to-rm325k/volvo_xc60_t8_awd_recharge_malaysia_ext-29/" rel="attachment wp-att-1287556"><img loading="lazy" src="https://paultan.org/image/2021/04/Volvo_XC60_T8_AWD_Recharge_Malaysia_Ext-29-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1287556" srcset="https://paultan.org/image/2021/04/Volvo_XC60_T8_AWD_Recharge_Malaysia_Ext-29-630x420.jpg 630w, https://paultan.org/image/2021/04/Volvo_XC60_T8_AWD_Recharge_Malaysia_Ext-29-1200x800.jpg 1200w, https://paultan.org/image/2021/04/Volvo_XC60_T8_AWD_Recharge_Malaysia_Ext-29-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Only when the inspection is passed will customers be eligible to purchase parts under the warranty programme. To ensure the warranty remains valid, customers are required to send their cars to an authorised dealership for subseqeuent services.</p>
<p>It’s important to note that the new warranty programme does not include regular wear and tear parts as outlined in the warranty manual, so it’s best to check with an authorised dealer to find out the full range of parts covered. </p>
<p>&#8220;This new offering is part of our commitment to provide the best aftersales services for our customers. Customer satisfaction have always been a pivotal aspect for Volvo, and through this warranty programme, our customers can now enjoy the benefits of decreased maintenance costs and experience the quality offered by Volvo, in the years to come,” said Charles Frump, managing director of VCM.</p>

</div>
</article>
<style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
<div id="cb_related_cars_title">
<p class="title titlemedium"><span>Research Volvo Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-volvo&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//paultan.org/cb-logo.png" srcset="//paultan.org/cb-logo.png 1x, //paultan.org/cb-logo-2x.png 2x"></a></span></p>
</div>
<div class="cb-main-wrapper" style="width:100%;">
<div class="cb_result-row" style="width:100%; display:block;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/volvo/v40?utm_source=volvo-v40&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/65/230/509/exterior/s12-1516618863-6654.jpg" srcset="https://s1.carbase.my/upload/65/230/509/exterior/s12-1516618863-6654.jpg 1x, https://s1.carbase.my/upload/65/230/509/exterior/s22-1516618863-6654.jpg 2x" />
</div>
<div class="title">Volvo V40<small> RM 180,888</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/volvo/xc40?utm_source=volvo-xc40&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/65/428/566/exterior/s12-1538645306-2699.jpg" srcset="https://s1.carbase.my/upload/65/428/566/exterior/s12-1538645306-2699.jpg 1x, https://s1.carbase.my/upload/65/428/566/exterior/s22-1538645306-2699.jpg 2x" />
</div>
<div class="title">Volvo XC40<small> RM 231,651 - RM 241,997</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/volvo/s60?utm_source=volvo-s60&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/65/228/626/exterior/s12-1571904127-6431.jpg" srcset="https://s1.carbase.my/upload/65/228/626/exterior/s12-1571904127-6431.jpg 1x, https://s1.carbase.my/upload/65/228/626/exterior/s22-1571904127-6431.jpg 2x" />
</div>
<div class="title">Volvo S60<small> RM 295,888</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/volvo/xc60?utm_source=volvo-xc60&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/65/227/528/exterior/s12-1516189835-5494.png" srcset="https://s1.carbase.my/upload/65/227/528/exterior/s12-1516189835-5494.png 1x, https://s1.carbase.my/upload/65/227/528/exterior/s22-1516189835-5494.png 2x" />
</div>
<div class="title">Volvo XC60<small> RM 298,888 - RM 343,888</small></div>
</div>
</a>
</div><div class="cb_result-row" style="width:100%;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/volvo/s90?utm_source=volvo-s90&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/65/404/700/exterior/s12-1619075960-9643.jpg" srcset="https://s1.carbase.my/upload/65/404/700/exterior/s12-1619075960-9643.jpg 1x, https://s1.carbase.my/upload/65/404/700/exterior/s22-1619075960-9643.jpg 2x" />
</div>
<div class="title">Volvo S90<small> RM 339,315</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/volvo/xc90?utm_source=volvo-xc90&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/65/231/630/exterior/s12-1573633913-8753.jpg" srcset="https://s1.carbase.my/upload/65/231/630/exterior/s12-1573633913-8753.jpg 1x, https://s1.carbase.my/upload/65/231/630/exterior/s22-1573633913-8753.jpg 2x" />
</div>
<div class="title">Volvo XC90<small> RM 373,888 - RM 409,888</small></div>
</div>
</a>
</div>
</div>
<div style="clear: both;"></div>

<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="text-align: center; position: relative; display: table; width: 100%;">
<div style="height:250px; width:300px; float: right;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div style="height:250px; width:300px; float: left;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<div class="author-info">

<div class="thumb">
<img alt='' src='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
</div>
Originating from the corporate world with a background in finance and economics, Gerard’s strong love for cars led him to take the plunge into the automotive media industry. It was only then did he realise that there are more things to a car than just horsepower count.
<div class="cleaner">&nbsp;</div>
</div>

<div id="comments">
<p class="title title-medium"><span>Comments</span></p>
<ul class="comment-list">
<li class="comment even thread-even depth-1" id="li-comment-5087136">
<div id="comment-5087136" class="commbody">
<div class="commleft">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/7a7c6cba67264a3e34f0c43f1ecea2ea?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a7c6cba67264a3e34f0c43f1ecea2ea?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
<strong><cite class="fn">John Dough</cite></strong>
on <a href="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/#comment-5087136">Oct 01, 2021 </a>
at <a href="https://paultan.org/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/#comment-5087136">2:47 pm</a>
</div>
</div>
<p>Heh BMW will bankrupt if they do this lolololol.</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5087136" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5087136', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5087136-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5087136" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5087136', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5087136-down" style="font-size:12px; color:#990033;">0</span></div> 
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-5087136' onclick='return addComment.moveForm( "comment-5087136", "5087136", "respond", "1354457" )' aria-label='Reply to John Dough'>Reply</a> </div>
<div class="clear"></div>
</div>
</li>
</ul>
<div class="cleaner">&nbsp;</div>
<div id="respond">
<p class="title title-medium"><span>Add a comment</span></p>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/01/volvo-car-malaysia-launches-customer-lifetime-parts-warranty-programme/#respond" style="display:none;">Cancel reply</a></div>
<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="https://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>
<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">
<div id="formLabels">
<p>
<label for="author">Your Name</label>
<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
<span>required</span> </p>
<p>
<label for="email">Your Email</label>
<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
<span>required</span> </p>

</div>
<div id="formContent">
<p>
<label for="comment">Comment</label>
<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
</p>
<p>
<label>&nbsp;</label>
<input name="submit" type="submit" class="submit" tabindex="5" id="submit" value="Submit Comment" />
</p>
</div>
<input type='hidden' name='comment_post_ID' value='1354457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95ed7f5972" /></p><input type="hidden" id="ak_js" name="ak_js" value="103" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>
</div>
<div class="cleaner">&nbsp;</div>
<span id="prevlink">
Previous Post: <a href="https://paultan.org/2021/10/01/luxury-tax-in-indonesia-based-on-engine-capacity-to-be-replaced-by-emissions-based-tax-from-october-16/" rel="prev">Luxury tax in Indonesia based on engine capacity to be replaced by emissions-based tax from October 16</a> <br /> </span>
<span id="nextlink">
Next Post: <a href="https://paultan.org/2021/10/01/ppn-fasa-3-3-individu-belum-lengkap-divaksin-boleh-naik-1-kereta-3-termasuk-pemandu-bagi-e-hailing-teksi/" rel="next">PPN Fasa 3: 3 individu belum lengkap divaksin boleh naik 1 kereta, 3 termasuk pemandu bagi e-hailing, teksi</a></span>
</div>
<div id="side">


<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
<input type="hidden" value="-8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
<input type="hidden" value="8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
<div>
<input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
<input type="hidden" value="cnsearch" name="utm_source" />
<input type="hidden" value="paultansearch" name="utm_medium" />
<input type="hidden" value="paultancn" name="utm_campaign" />
<input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
<input type="hidden" value="77" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
<div class="cleaner">&nbsp;</div>
<div id="pixel_sidebar_ads">

<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/09/29/tesla-model-s-review-malaysia/" title="Tesla Model S long-term owner review: 3 years of driving, charging and living with an EV in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/09/Tesla_S90D_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/09/Tesla_S90D_Ext-1-60x45.jpg 60w, https://paultan.org/image/2021/09/Tesla_S90D_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/09/29/tesla-model-s-review-malaysia/" title="Permalink to Tesla Model S long-term owner review: 3 years of driving, charging and living with an EV in Malaysia" rel="bookmark">Tesla Model S long-term owner review: 3 years of driving, charging and living with an EV in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-09-29" pubdate>29th September 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/09/29/2021-honda-city-review-malaysia/" title="REVIEW: 2021 Honda City 1.5 V in Malaysia &#8211; RM87k"><img width="60" height="45" src="https://paultan.org/image/2021/09/2021_Honda_City_V_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/09/2021_Honda_City_V_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2021/09/2021_Honda_City_V_Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/09/29/2021-honda-city-review-malaysia/" title="Permalink to REVIEW: 2021 Honda City 1.5 V in Malaysia &#8211; RM87k" rel="bookmark">REVIEW: 2021 Honda City 1.5 V in Malaysia &#8211; RM87k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-09-29" pubdate>29th September 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/09/15/review-honda-cr-v-facelift-in-malaysia-fr-rm139k/" title="REVIEW: Honda CR-V facelift in Malaysia &#8211; fr. RM140k"><img width="60" height="45" src="https://paultan.org/image/2021/09/2020-Honda-CR-V-1.5-TC-P-4WD-facelift-Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/09/2020-Honda-CR-V-1.5-TC-P-4WD-facelift-Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2021/09/2020-Honda-CR-V-1.5-TC-P-4WD-facelift-Malaysia_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/09/15/review-honda-cr-v-facelift-in-malaysia-fr-rm139k/" title="Permalink to REVIEW: Honda CR-V facelift in Malaysia &#8211; fr. RM140k" rel="bookmark">REVIEW: Honda CR-V facelift in Malaysia &#8211; fr. RM140k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-09-15" pubdate>15th September 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/09/13/review-2021-honda-civic-1-5tc-p-facelift-rm135k/" title="REVIEW: 2021 Honda Civic 1.5TC-P facelift &#8211; RM135k"><img width="60" height="45" src="https://paultan.org/image/2020/08/2020-Honda-Civic-1.5-TC-Facelift-Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2020/08/2020-Honda-Civic-1.5-TC-Facelift-Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2020/08/2020-Honda-Civic-1.5-TC-Facelift-Malaysia_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/09/13/review-2021-honda-civic-1-5tc-p-facelift-rm135k/" title="Permalink to REVIEW: 2021 Honda Civic 1.5TC-P facelift &#8211; RM135k" rel="bookmark">REVIEW: 2021 Honda Civic 1.5TC-P facelift &#8211; RM135k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-09-13" pubdate>13th September 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/09/03/review-toyota-corolla-cross-in-malaysia-fr-rm124k/" title="REVIEW: Toyota Corolla Cross in Malaysia, fr RM124k"><img width="60" height="45" src="https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-1.8V-Lifestyle-Shots-6-of-41-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-1.8V-Lifestyle-Shots-6-of-41-60x45.jpg 60w, https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-1.8V-Lifestyle-Shots-6-of-41-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/09/03/review-toyota-corolla-cross-in-malaysia-fr-rm124k/" title="Permalink to REVIEW: Toyota Corolla Cross in Malaysia, fr RM124k" rel="bookmark">REVIEW: Toyota Corolla Cross in Malaysia, fr RM124k</a></h2>
</header>
<p class="postmetadata">
<span>
 <time datetime="2021-09-03" pubdate>3rd September 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/08/30/review-2021-bmw-330e-m-sport-in-malaysia-rm250k/" title="REVIEW: 2021 BMW 330e M Sport in Malaysia, RM250k"><img width="60" height="45" src="https://paultan.org/image/2021/08/2021-G20-BMW-330e-M-Sport-plug-in-hybrid-Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/08/2021-G20-BMW-330e-M-Sport-plug-in-hybrid-Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2021/08/2021-G20-BMW-330e-M-Sport-plug-in-hybrid-Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/08/30/review-2021-bmw-330e-m-sport-in-malaysia-rm250k/" title="Permalink to REVIEW: 2021 BMW 330e M Sport in Malaysia, RM250k" rel="bookmark">REVIEW: 2021 BMW 330e M Sport in Malaysia, RM250k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-08-30" pubdate>30th August 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/08/25/review-g20-bmw-m340i-xdrive-in-malaysia-rm389k/" title="REVIEW: G20 BMW M340i xDrive in Malaysia, RM389k"><img width="60" height="45" src="https://paultan.org/image/2021/04/2021-G20-BMW-M340i-xDrive-Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/04/2021-G20-BMW-M340i-xDrive-Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2021/04/2021-G20-BMW-M340i-xDrive-Malaysia_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/08/25/review-g20-bmw-m340i-xdrive-in-malaysia-rm389k/" title="Permalink to REVIEW: G20 BMW M340i xDrive in Malaysia, RM389k" rel="bookmark">REVIEW: G20 BMW M340i xDrive in Malaysia, RM389k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-08-25" pubdate>25th August 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/06/11/first-drive-2021-volvo-xc40-recharge-t5-r-design/" title="REVIEW: 2021 Volvo XC40 Recharge T5 in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/06/2021-Volvo-XC40-T5-Recharged-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/06/2021-Volvo-XC40-T5-Recharged-Cover-60x45.jpg 60w, https://paultan.org/image/2021/06/2021-Volvo-XC40-T5-Recharged-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/06/11/first-drive-2021-volvo-xc40-recharge-t5-r-design/" title="Permalink to REVIEW: 2021 Volvo XC40 Recharge T5 in Malaysia" rel="bookmark">REVIEW: 2021 Volvo XC40 Recharge T5 in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-06-11" pubdate>11th June 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
<div class="wrapper-footer">
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column column-last">
<div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
</div>
</section>
<footer>
<div class="wrapper">
<nav id="footer-menu">
<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>
<div class="cleaner">&nbsp;</div>
</nav>
<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>
</div>
</footer>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202139.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1354457',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1354457' ]);
</script>



<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>


<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, Local News, Volvo";
    _sf_async_config.authors = "Gerard Lye";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6974acd2fb9f0684","token":"88779e08cc3348e190516792a5f4f915","version":"2021.9.0","si":100}'></script>
</body>
</html>
