<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />
<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />
<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
<link rel="canonical" href="https://paultan.org/2021/12/03/toyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<link rel="canonical" href="https://paultan.org/2021/12/03/toyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toyota to debut second bZ EV model in 2022 - RM132k sedan for China, to feature BYD Blade LFP battery - paultan.org" />
<meta property="og:description" content="Toyota is set to introduce an all-electric sedan in China sometime in late 2022. The model, designed in partnership with Chinese automaker BYD, will first be unveiled as a concept car at the Beijing auto &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/12/03/toyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2021-12-03T14:36:14+00:00" />
<meta property="og:image" content="https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-1200x779.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-1200x779.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Toyota is set to introduce an all-electric sedan in China sometime in late 2022. The model, designed in partnership with Chinese automaker BYD, will first be unveiled as a concept car at the Beijing auto [&hellip;]" />
<meta name="twitter:title" content="Toyota to debut second bZ EV model in 2022 - RM132k sedan for China, to feature BYD Blade LFP battery - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-1200x779.jpg" />

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css' href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F12%2F03%2Ftoyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F12%2F03%2Ftoyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery%2F&#038;format=xml" />




<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>


<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="//paultan.org/oto/css/style.css">
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<title>Toyota to debut second bZ EV model in 2022 - RM132k sedan for China, to feature BYD Blade LFP battery - paultan.org</title>
<link rel="pingback" href="https://paultan.org/xmlrpc.php" />
<link href="https://plus.google.com/112553857552681832400" rel="publisher" />
<link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<meta name="referrer" content="origin">
<meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:app_id" content="54900598145" />
<meta property="fb:pages" content="14779190194" />
<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>
<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>
<meta name="referrer" content="origin">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Toyota to debut second bZ EV model in 2022 &#8211; RM132k sedan for China, to feature BYD Blade LFP battery",
      "image": [
        "https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-1200x779.jpg"
       ],
      "datePublished": "2021-12-03T22:36:14+00:00",
      "dateModified": "2021-12-03T22:36:14+00:00",
      "author": [{
          "@type": "Person",
          "name": "Anthony Lim",
          "url": "https://paultan.org/author/anthony/"
        }]
    }
    </script>
</head>
<body class="post-template-default single single-post postid-1387410 single-format-standard">

<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "byd", "cars", "intl-news", "toyota", "toyota", "to", "debut", "second", "bz", "ev", "model", "in", "2022", "-", "rm132k", "sedan", "for", "china,", "to", "feature", "byd", "blade", "lfp", "battery"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 5 viewports.
          fetchMarginPercent: 400,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>
<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>
<div id="container">
<header id="header">
<div class="wrapper">
<div id="logo">
<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
</div>
<div class="header-banner">

<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
<nav id="header-menu">
<div class="wrapper">
<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/special/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>
</div>
</nav>
</header>
<section id="main">
<div class="wrapper">

<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>
<div id="content">


</span>
<article class="single">
<h1 class="xlarge">Toyota to debut second bZ EV model in 2022 &#8211; RM132k sedan for China, to feature BYD Blade LFP battery</h1>
<p class="postmetadata">
<span class="category">In <a href="https://paultan.org/topics/cars/china/byd/" rel="category tag">BYD</a>, <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/toyota/" rel="category tag">Toyota</a></span> / <span class="author">By <a href="https://paultan.org/author/anthony/" title="Posts by Anthony Lim" rel="author">Anthony Lim</a></span> / <time datetime="2021-12-03" pubdate>3 December 2021 10:36 pm</time> / <a href="https://paultan.org/2021/12/03/toyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery/#respond">0 comments</a> </p>
<div class="post-content">
<p><a href="https://paultan.org/2020/07/22/toyota-corolla-sedan-gr-sport-look-faster-four-door/toyota-corolla-sedan-gr-sport-europe-11/" rel="attachment wp-att-1150802"><img loading="lazy" src="https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-630x409.jpg" alt="" width="630" height="409" class="alignnone size-medium wp-image-1150802" srcset="https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-630x409.jpg 630w, https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-1200x779.jpg 1200w, https://paultan.org/image/2020/07/Toyota-Corolla-Sedan-GR-Sport-Europe-11-e1638541326273-850x552.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Toyota is set to introduce an all-electric sedan in China sometime in late 2022. The model, designed <a href="https://paultan.org/2020/04/02/byd-toyota-ev-company-to-develop-electric-vehicles/" rel="noopener" target="_blank">in partnership with Chinese automaker BYD</a>, will first be unveiled as a concept car at the Beijing auto show next April, <em>Reuters</em> reports.</p>
<p>Expected to be slightly larger than the <a href="https://paultan.org/2021/08/13/toyota-corolla-sales-surpass-50-million-units-worlds-most-popular-nameplate-one-sold-every-28-seconds/" rel="noopener" target="_blank">Corolla</a>, the new model will feature a roomier rear than the former. It will also be very competitively priced, according to sources familiar with the matter. One of them said that the new car would likely sell for under 200,000 yuan (RM132,800), which would firmly put it up against Tesla&#8217;s <a href="https://paultan.org/2021/01/12/tesla-rm100k-entry-level-ev-coming-to-china-in-2022/" rel="noopener" target="_blank">new entry-level EV</a> reportedly destined for the Chinese market. </p>
<p>The Tesla model is reportedly set to be based on the Model 3 but positioned below it, with a price range of between 150,000 yuan (RM99,600) and 200,000 yuan (RM132,800).</p>
<p><a href="https://paultan.org/2020/03/30/byd-introduces-new-safety-oriented-blade-ev-battery/byd-blade-battery/" rel="attachment wp-att-1101214"><img loading="lazy" src="https://paultan.org/image/2020/03/BYD-Blade-Battery-630x402.jpg" alt="" width="630" height="402" class="alignnone size-medium wp-image-1101214" srcset="https://paultan.org/image/2020/03/BYD-Blade-Battery-630x402.jpg 630w, https://paultan.org/image/2020/03/BYD-Blade-Battery.jpg 671w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Notably, the sources also revealed to the news agency that it was BYD, specifically through its compact lithium-iron-phosphate (LFP) <a href="https://paultan.org/2020/03/30/byd-introduces-new-safety-oriented-blade-ev-battery/" rel="noopener" target="_blank">Blade battery</a>, that provided the key technology for Toyota to finally make an affordable, yet roomy vehicle.</p>
<p>&#8220;The car was enabled by BYD battery technology. It has more or less helped us resolve challenges we had faced in coming up with an affordable small electric sedan with a roomy interior,&#8221; one of the sources told <em>Reuters</em>.</p>
<p>In 2019, both automakers entered into an agreement to <a href="https://paultan.org/2019/07/22/toyota-byd-agree-to-jointly-develop-electric-vehicles/" rel="noopener" target="_blank">jointly develop battery electric vehicles</a> for the Chinese market, with the partnership producing sedans and low-floor SUV BEVs as well as the batteries that would go into these vehicles.</p>
<p><a href="https://paultan.org/2020/03/30/byd-introduces-new-safety-oriented-blade-ev-battery/byd-han/" rel="attachment wp-att-1101215"><img loading="lazy" src="https://paultan.org/image/2020/03/BYD-Han-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1101215" srcset="https://paultan.org/image/2020/03/BYD-Han-630x330.jpg 630w, https://paultan.org/image/2020/03/BYD-Han-1200x628.jpg 1200w, https://paultan.org/image/2020/03/BYD-Han-850x445.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>This collaboration and the <a href="https://paultan.org/2019/11/07/toyota-byd-form-joint-venture-company-on-ev-rd/" rel="noopener" target="_blank">resulting interaction</a> led Toyota&#8217;s engineers to come across the Blade battery, which they described it as a game-changer, as it was both cheaper and freed up space. &#8220;It&#8217;s a &#8216;scales fell from my eyes&#8217; kind of technology we initially dismissed because its design is so radically simple,&#8221; one of the four sources that spoke to the news agency explained.</p>
<p>A typical Blade pack is about 10 cm thick when the modules are laid flat on the floor, roughly five to 10 cm thinner than other lithium-ion packs. While LFP batteries have a lower energy density than other lithium-ion cells, they are cheaper, don&#8217;t use cobalt or nickel, have a longer shelf-life and are less prone to overheating. That the tech works is undeniable &#8211; Tesla also uses LFP batteries in its Model 3 and Model Y in China.</p>
<p>Following the debut of the concept, the production model is slated to be launched later in the year as the second model in the Japanese automaker&#8217;s new bZ series of fully-electric vehicles, after the recently-unveiled <a href="https://paultan.org/2021/10/29/toyota-bz4x-ev/" rel="noopener" target="_blank">bZ4X</a> SUV. It remains to be seen if the new EV sedan will remain a China-only offering.</p>

</div>
</article>
<style>
        #cb_related_cars_title p.title {
            font-family: Arial, sans-serif;
            background: transparent url(//paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
<div id="cb_related_cars_title">
<p class="title titlemedium"><span>Research Toyota Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-toyota&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img width="132" height="30" src="//paultan.org/cb-logo.png" srcset="//paultan.org/cb-logo.png 1x, //paultan.org/cb-logo-2x.png 2x"></a></span></p>
</div>
<div class="cb-main-wrapper" style="width:100%;">
<div class="cb_result-row" style="width:100%; display:block;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/yaris?utm_source=toyota-yaris&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/437/687/exterior/s12-1611205930-6916.jpg" srcset="https://s1.carbase.my/upload/63/437/687/exterior/s12-1611205930-6916.jpg 1x, https://s1.carbase.my/upload/63/437/687/exterior/s22-1611205930-6916.jpg 2x" />
</div>
<div class="title">Toyota Yaris<small> RM 70,940 - RM 84,808</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/gr-yaris?utm_source=toyota-gr-yaris&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/466/686/exterior/s12-1608278542-3500.jpg" srcset="https://s1.carbase.my/upload/63/466/686/exterior/s12-1608278542-3500.jpg 1x, https://s1.carbase.my/upload/63/466/686/exterior/s22-1608278542-3500.jpg 2x" />
</div>
<div class="title">Toyota GR Yaris<small> RM 286,896</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/vios?utm_source=toyota-vios&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/49/688/exterior/s12-1612352843-2252.jpg" srcset="https://s1.carbase.my/upload/63/49/688/exterior/s12-1612352843-2252.jpg 1x, https://s1.carbase.my/upload/63/49/688/exterior/s22-1612352843-2252.jpg 2x" />
</div>
<div class="title">Toyota Vios<small> RM 74,623 - RM 95,284</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/corolla-altis?utm_source=toyota-corolla-altis&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/47/624/exterior/s12-1570596605-3819.jpg" srcset="https://s1.carbase.my/upload/63/47/624/exterior/s12-1570596605-3819.jpg 1x, https://s1.carbase.my/upload/63/47/624/exterior/s22-1570596605-3819.jpg 2x" />
</div>
<div class="title">Toyota Corolla Altis<small> RM 128,888 - RM 139,888</small></div>
</div>
</a>
</div><div class="cb_result-row" style="width:100%;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/camry?utm_source=toyota-camry&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/48/579/exterior/s12-1549960030-1937.jpg" srcset="https://s1.carbase.my/upload/63/48/579/exterior/s12-1549960030-1937.jpg 1x, https://s1.carbase.my/upload/63/48/579/exterior/s22-1549960030-1937.jpg 2x" />
</div>
<div class="title">Toyota Camry<small> RM 196,888</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/avanza?utm_source=toyota-avanza&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/54/593/exterior/s12-1558426581-6953.jpg" srcset="https://s1.carbase.my/upload/63/54/593/exterior/s12-1558426581-6953.jpg 1x, https://s1.carbase.my/upload/63/54/593/exterior/s22-1558426581-6953.jpg 2x" />
</div>
<div class="title">Toyota Avanza<small> RM 80,888 - RM 87,888</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/innova?utm_source=toyota-innova&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/55/690/exterior/s12-1612415030-3538.jpg" srcset="https://s1.carbase.my/upload/63/55/690/exterior/s12-1612415030-3538.jpg 1x, https://s1.carbase.my/upload/63/55/690/exterior/s22-1612415030-3538.jpg 2x" />
</div>
<div class="title">Toyota Innova<small> RM 115,553 - RM 133,355</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/alphard?utm_source=toyota-alphard&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/299/537/exterior/s12-1521537217-8968.jpg" srcset="https://s1.carbase.my/upload/63/299/537/exterior/s12-1521537217-8968.jpg 1x, https://s1.carbase.my/upload/63/299/537/exterior/s22-1521537217-8968.jpg 2x" />
</div>
<div class="title">Toyota Alphard<small> RM 464,000</small></div>
</div>
</a>
</div><div class="cb_result-row" style="width:100%;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/vellfire?utm_source=toyota-vellfire&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/391/538/exterior/s12-1521537236-9016.jpg" srcset="https://s1.carbase.my/upload/63/391/538/exterior/s12-1521537236-9016.jpg 1x, https://s1.carbase.my/upload/63/391/538/exterior/s22-1521537236-9016.jpg 2x" />
</div>
<div class="title">Toyota Vellfire<small> RM 382,300</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/rush?utm_source=toyota-rush&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/53/568/exterior/s12-1539919967-2727.png" srcset="https://s1.carbase.my/upload/63/53/568/exterior/s12-1539919967-2727.png 1x, https://s1.carbase.my/upload/63/53/568/exterior/s22-1539919967-2727.png 2x" />
</div>
<div class="title">Toyota Rush<small> RM 93,000 - RM 97,000</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/harrier?utm_source=toyota-harrier&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/415/697/exterior/s12-1617849717-2593.jpg" srcset="https://s1.carbase.my/upload/63/415/697/exterior/s12-1617849717-2593.jpg 1x, https://s1.carbase.my/upload/63/415/697/exterior/s22-1617849717-2593.jpg 2x" />
</div>
<div class="title">Toyota Harrier<small> RM 249,707</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/rav4?utm_source=toyota-rav4&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/449/654/exterior/s12-1613460295-6714.jpg" srcset="https://s1.carbase.my/upload/63/449/654/exterior/s12-1613460295-6714.jpg 1x, https://s1.carbase.my/upload/63/449/654/exterior/s22-1613460295-6714.jpg 2x" />
</div>
<div class="title">Toyota RAV4<small> RM 196,436 - RM 215,665</small></div>
</div>
</a>
</div><div class="cb_result-row" style="width:100%;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/fortuner?utm_source=toyota-fortuner&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/56/689/exterior/s12-1612345541-7262.jpg" srcset="https://s1.carbase.my/upload/63/56/689/exterior/s12-1612345541-7262.jpg 1x, https://s1.carbase.my/upload/63/56/689/exterior/s22-1612345541-7262.jpg 2x" />
</div>
<div class="title">Toyota Fortuner<small> RM 169,167 - RM 207,553</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/hilux?utm_source=toyota-hilux&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/51/673/exterior/s12-1603255869-7977.png" srcset="https://s1.carbase.my/upload/63/51/673/exterior/s12-1603255869-7977.png 1x, https://s1.carbase.my/upload/63/51/673/exterior/s22-1603255869-7977.png 2x" />
</div>
<div class="title">Toyota Hilux<small> RM 92,880 - RM 144,880</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/gr-supra?utm_source=toyota-gr-supra&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/441/620/exterior/s12-1568908644-9085.jpg" srcset="https://s1.carbase.my/upload/63/441/620/exterior/s12-1568908644-9085.jpg 1x, https://s1.carbase.my/upload/63/441/620/exterior/s22-1568908644-9085.jpg 2x" />
</div>
<div class="title">Toyota GR Supra<small> RM 568,000</small></div>
</div>
</a>
<a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/hiace?utm_source=toyota-hiace&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/52/256/exterior/s12-1400241508-4047.jpg" srcset="https://s1.carbase.my/upload/63/52/256/exterior/s12-1400241508-4047.jpg 1x, https://s1.carbase.my/upload/63/52/256/exterior/s22-1400241508-4047.jpg 2x" />
</div>
<div class="title">Toyota Hiace<small> RM 98,000</small></div>
</div>
</a>
</div><div class="cb_result-row" style="width:100%;">
<a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/corolla-cross?utm_source=toyota-corolla-cross&utm_medium=paultanrelatedcars&utm_campaign=paultan">
<div class="inner-container">
<div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/468/693/exterior/s12-1616677518-3951.jpg" srcset="https://s1.carbase.my/upload/63/468/693/exterior/s12-1616677518-3951.jpg 1x, https://s1.carbase.my/upload/63/468/693/exterior/s22-1616677518-3951.jpg 2x" />
</div>
<div class="title">Toyota Corolla Cross<small> RM 124,000 - RM 129,266</small></div>
</div>
</a>
</div>
</div>
<div style="clear: both;"></div>

<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="text-align: center; position: relative; display: table; width: 100%;">
<div style="height:250px; width:300px; float: right;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div style="height:250px; width:300px; float: left;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<div class="author-info">

<div class="thumb">
<img alt='' src='https://secure.gravatar.com/avatar/e2e15dacdc5b2f7c92407673c84da56e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2e15dacdc5b2f7c92407673c84da56e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
</div>
Anthony Lim believes that nothing is better than a good smoke and a car with character, with good handling aspects being top of the prize heap. Having spent more than a decade and a half with an English tabloid daily never being able to grasp the meaning of brevity or being succinct, he wags his tail furiously at the idea of waffling - in greater detail - about cars and all their intrinsic peculiarities here.
<div class="cleaner">&nbsp;</div>
</div>

<div id="comments">

<div class="cleaner">&nbsp;</div>
<div id="respond">
<p class="title title-medium"><span>Add a comment</span></p>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/03/toyota-to-debut-second-bz-ev-model-in-2022-rm132k-sedan-for-china-to-feature-byd-blade-lfp-battery/#respond" style="display:none;">Cancel reply</a></div>
<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="https://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>
<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">
<div id="formLabels">
<p>
<label for="author">Your Name</label>
<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
<span>required</span> </p>
<p>
<label for="email">Your Email</label>
<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
<span>required</span> </p>

</div>
<div id="formContent">
<p>
<label for="comment">Comment</label>
<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
</p>
<p>
<label>&nbsp;</label>
<input name="submit" type="submit" class="submit" tabindex="5" id="submit" value="Submit Comment" />
</p>
</div>
<input type='hidden' name='comment_post_ID' value='1387410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55ce50bf7b" /></p><input type="hidden" id="ak_js" name="ak_js" value="193" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>
</div>
<div class="cleaner">&nbsp;</div>
<span id="prevlink">
Previous Post: <a href="https://paultan.org/2021/12/03/pandu-uji-honda-city-rs-ehev-hampir-seperti-kereta-elektrik-sebenar-pilihan-lebih-baik-dari-ev/" rel="prev">PANDU UJI: Honda City RS e:HEV &#8211; hampir seperti kereta elektrik sebenar; pilihan lebih baik dari EV?</a> <br /> </span>
<span id="nextlink">
</span>
</div>
<div id="side">


<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
<input type="hidden" value="-8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
<input type="hidden" value="8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
<div>
<input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
<input type="hidden" value="cnsearch" name="utm_source" />
<input type="hidden" value="paultansearch" name="utm_medium" />
<input type="hidden" value="paultancn" name="utm_campaign" />
<input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
<input type="hidden" value="77" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
<div class="cleaner">&nbsp;</div>
<div id="pixel_sidebar_ads">

<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/03/honda-city-hatchback-review-in-malaysia/" title="VIDEO REVIEW: Honda City Hatchback in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/11/City-Hatchback-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/City-Hatchback-Cover-60x45.jpg 60w, https://paultan.org/image/2021/11/City-Hatchback-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/03/honda-city-hatchback-review-in-malaysia/" title="Permalink to VIDEO REVIEW: Honda City Hatchback in Malaysia" rel="bookmark">VIDEO REVIEW: Honda City Hatchback in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-03" pubdate>3rd December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/24/2022-proton-iriz-persona-review-priced-from-rm40k/" title="REVIEW: 2022 Proton Persona, Iriz facelift &#8211; fr RM40k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-Proton-Iriz-Active-vs-Persona-Premium-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-Proton-Iriz-Active-vs-Persona-Premium-Cover-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-Proton-Iriz-Active-vs-Persona-Premium-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/24/2022-proton-iriz-persona-review-priced-from-rm40k/" title="Permalink to REVIEW: 2022 Proton Persona, Iriz facelift &#8211; fr RM40k" rel="bookmark">REVIEW: 2022 Proton Persona, Iriz facelift &#8211; fr RM40k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-24" pubdate>24th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/23/review-2021-bmw-5-series-in-malaysia-priced-from-rm318k/" title="REVIEW: 2021 BMW 5 Series in Malaysia – G30 LCI 530e and 530i M Sport, priced from RM318k to RM368k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-G30-BMW-530i-vs-BMW-530e-1-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-G30-BMW-530i-vs-BMW-530e-1-1-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-G30-BMW-530i-vs-BMW-530e-1-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
 <header>
<h2 class="small"><a href="https://paultan.org/2021/11/23/review-2021-bmw-5-series-in-malaysia-priced-from-rm318k/" title="Permalink to REVIEW: 2021 BMW 5 Series in Malaysia – G30 LCI 530e and 530i M Sport, priced from RM318k to RM368k" rel="bookmark">REVIEW: 2021 BMW 5 Series in Malaysia – G30 LCI 530e and 530i M Sport, priced from RM318k to RM368k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-23" pubdate>23rd November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/19/2021-honda-city-hatchback-review/" title="REVIEW: 2021 Honda City Hatchback in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-Honda-City-Hatch-RS-e-HEV-Red-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-Honda-City-Hatch-RS-e-HEV-Red-1-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-Honda-City-Hatch-RS-e-HEV-Red-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/19/2021-honda-city-hatchback-review/" title="Permalink to REVIEW: 2021 Honda City Hatchback in Malaysia" rel="bookmark">REVIEW: 2021 Honda City Hatchback in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-19" pubdate>19th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/09/2021-jmc-vigus-pro-review-malaysia-rm99k/" title="REVIEW: 2021 JMC Vigus Pro 4&#215;4 in Malaysia &#8211; RM99k"><img width="60" height="45" src="https://paultan.org/image/2021/10/JMC_Vigus_Pro_Malaysia_Ext-2-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/10/JMC_Vigus_Pro_Malaysia_Ext-2-1-60x45.jpg 60w, https://paultan.org/image/2021/10/JMC_Vigus_Pro_Malaysia_Ext-2-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/09/2021-jmc-vigus-pro-review-malaysia-rm99k/" title="Permalink to REVIEW: 2021 JMC Vigus Pro 4&#215;4 in Malaysia &#8211; RM99k" rel="bookmark">REVIEW: 2021 JMC Vigus Pro 4&#215;4 in Malaysia &#8211; RM99k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-09" pubdate>9th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/09/2021-bmw-530e-530i-ckd-review-from-rm318k/" title="VIDEO REVIEW: 2021 G30 BMW 530e &#038; 530i M Sport CKD review in Malaysia &#8211; priced from RM318k-RM368k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-BMW-530i-vs-530e-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-BMW-530i-vs-530e-Cover-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-BMW-530i-vs-530e-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/09/2021-bmw-530e-530i-ckd-review-from-rm318k/" title="Permalink to VIDEO REVIEW: 2021 G30 BMW 530e &#038; 530i M Sport CKD review in Malaysia &#8211; priced from RM318k-RM368k" rel="bookmark">VIDEO REVIEW: 2021 G30 BMW 530e &#038; 530i M Sport CKD review in Malaysia &#8211; priced from RM318k-RM368k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-09" pubdate>9th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/06/review-2021-zc33s-suzuki-swift-sport-rm139900/" title="REVIEW: 2021 Suzuki Swift Sport in Malaysia, RM140k"><img width="60" height="45" src="https://paultan.org/image/2021/11/Suzuki_Swift_Sport_ZC33S_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/Suzuki_Swift_Sport_ZC33S_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2021/11/Suzuki_Swift_Sport_ZC33S_Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/06/review-2021-zc33s-suzuki-swift-sport-rm139900/" title="Permalink to REVIEW: 2021 Suzuki Swift Sport in Malaysia, RM140k" rel="bookmark">REVIEW: 2021 Suzuki Swift Sport in Malaysia, RM140k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-06" pubdate>6th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/02/2021-mercedes-benz-e-class-facelift-review/" title="VIDEO REVIEW: 2021 Mercedes-Benz E-Class facelift in Malaysia &#8211; E200 and E300 CKD; priced from RM327k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-Mercedes-E300-vs-E200-Cover-V3-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-Mercedes-E300-vs-E200-Cover-V3-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-Mercedes-E300-vs-E200-Cover-V3-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/02/2021-mercedes-benz-e-class-facelift-review/" title="Permalink to VIDEO REVIEW: 2021 Mercedes-Benz E-Class facelift in Malaysia &#8211; E200 and E300 CKD; priced from RM327k" rel="bookmark">VIDEO REVIEW: 2021 Mercedes-Benz E-Class facelift in Malaysia &#8211; E200 and E300 CKD; priced from RM327k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-02" pubdate>2nd November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/03/2022-mazda-bt-50-launched-in-malaysia/" title="2022 Mazda BT-50 in Malaysia &#8211; live gallery of D-Max-based pick-up truck; five CBU variants; from RM124k"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022_Mazda_BT-50_3.0L-High-Plus-AT-4x4-Launch_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022_Mazda_BT-50_3.0L-High-Plus-AT-4x4-Launch_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2021/12/2022_Mazda_BT-50_3.0L-High-Plus-AT-4x4-Launch_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/03/2022-mazda-bt-50-launched-in-malaysia/" title="Permalink to 2022 Mazda BT-50 in Malaysia &#8211; live gallery of D-Max-based pick-up truck; five CBU variants; from RM124k" rel="bookmark">2022 Mazda BT-50 in Malaysia &#8211; live gallery of D-Max-based pick-up truck; five CBU variants; from RM124k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-03" pubdate>3rd December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/29/porsche-911-gt3-launched-in-malaysia-from-rm1-7-million/" title="992 Porsche 911 GT3 launched in Malaysia &#8211; 4.0L NA flat-six, 6-speed MT &#038; 7-speed PDK; from RM1.77 mil"><img width="60" height="45" src="https://paultan.org/image/2021/11/2022-992-Porsche-911-GT3-Launch-in-Malaysia-9-e1638187958381-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2022-992-Porsche-911-GT3-Launch-in-Malaysia-9-e1638187958381-60x45.jpg 60w, https://paultan.org/image/2021/11/2022-992-Porsche-911-GT3-Launch-in-Malaysia-9-e1638187958381-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/29/porsche-911-gt3-launched-in-malaysia-from-rm1-7-million/" title="Permalink to 992 Porsche 911 GT3 launched in Malaysia &#8211; 4.0L NA flat-six, 6-speed MT &#038; 7-speed PDK; from RM1.77 mil" rel="bookmark">992 Porsche 911 GT3 launched in Malaysia &#8211; 4.0L NA flat-six, 6-speed MT &#038; 7-speed PDK; from RM1.77 mil</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-29" pubdate>29th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/23/hyundai-kona-electric-launched-in-malaysia-three-variants-305-to-484-km-range-fr-rm150k-to-rm200k/" title="Hyundai Kona Electric launched in Malaysia &#8211; three variants, 305 to 484 km range, fr. RM150k to RM200k"><img width="60" height="45" src="https://paultan.org/image/2021/11/Hyundai_Kona_Electric_Plus_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/Hyundai_Kona_Electric_Plus_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2021/11/Hyundai_Kona_Electric_Plus_Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/23/hyundai-kona-electric-launched-in-malaysia-three-variants-305-to-484-km-range-fr-rm150k-to-rm200k/" title="Permalink to Hyundai Kona Electric launched in Malaysia &#8211; three variants, 305 to 484 km range, fr. RM150k to RM200k" rel="bookmark">Hyundai Kona Electric launched in Malaysia &#8211; three variants, 305 to 484 km range, fr. RM150k to RM200k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-23" pubdate>23rd November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/18/2022-perodua-myvi-facelift-launched-rm46k-rm59k-d-cvt-asa-3-0-acc-5-better-fc-20-faster-0-100/" title="2022 Perodua Myvi facelift launched &#8211; RM46k-RM59k, D-CVT, ASA 3.0, ACC, 5% better FC, 20% faster 0-100"><img width="60" height="45" src="https://paultan.org/image/2021/11/2022-Perodua-Myvi-Facelift-AV-74-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2022-Perodua-Myvi-Facelift-AV-74-60x45.jpg 60w, https://paultan.org/image/2021/11/2022-Perodua-Myvi-Facelift-AV-74-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/18/2022-perodua-myvi-facelift-launched-rm46k-rm59k-d-cvt-asa-3-0-acc-5-better-fc-20-faster-0-100/" title="Permalink to 2022 Perodua Myvi facelift launched &#8211; RM46k-RM59k, D-CVT, ASA 3.0, ACC, 5% better FC, 20% faster 0-100" rel="bookmark">2022 Perodua Myvi facelift launched &#8211; RM46k-RM59k, D-CVT, ASA 3.0, ACC, 5% better FC, 20% faster 0-100</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-18" pubdate>18th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/16/2022-lotus-emira-pricing-revealed-for-malaysia/" title="2022 Lotus Emira First Edition prices in Malaysia &#8211; fr RM1.13 million in Peninsular, RM457k in Langkawi"><img width="60" height="45" src="https://paultan.org/image/2021/08/2021-Lotus-Emira-driven-at-Laguna-Seca-by-Jenson-Button-3-e1628822021622-60x45.jpeg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/08/2021-Lotus-Emira-driven-at-Laguna-Seca-by-Jenson-Button-3-e1628822021622-60x45.jpeg 60w, https://paultan.org/image/2021/08/2021-Lotus-Emira-driven-at-Laguna-Seca-by-Jenson-Button-3-e1628822021622-120x90.jpeg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/16/2022-lotus-emira-pricing-revealed-for-malaysia/" title="Permalink to 2022 Lotus Emira First Edition prices in Malaysia &#8211; fr RM1.13 million in Peninsular, RM457k in Langkawi" rel="bookmark">2022 Lotus Emira First Edition prices in Malaysia &#8211; fr RM1.13 million in Peninsular, RM457k in Langkawi</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-16" pubdate>16th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
<div class="wrapper-footer">
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column column-last">
<div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
</div>
</section>
<footer>
<div class="wrapper">
<nav id="footer-menu">
<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>
<div class="cleaner">&nbsp;</div>
</nav>
<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>
</div>
</footer>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202148.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1387410',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1387410' ]);
</script>



<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>


<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "BYD, Cars, International News, Toyota";
    _sf_async_config.authors = "Anthony Lim";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '438067916398593');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b7d91387f228287","token":"88779e08cc3348e190516792a5f4f915","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
