<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mercedes-Benz EQA teased ahead of January 20 debut - EQA250 with 190 PS confirmed; first look at interior - paultan.org" />
<meta property="og:description" content="On January 20, Mercedes-Benz will unveil the latest member of the EQ family, the EQA, which joins the EQC and EQV in the company’s all-electric line-up. This is just another step in the company’s electrification &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2021-01-18T03:45:10+00:00" />
<meta property="article:modified_time" content="2021-01-18T03:56:35+00:00" />
<meta property="og:updated_time" content="2021-01-18T03:56:35+00:00" />
<meta property="og:image" content="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-1-1200x750.jpg" />
<meta property="og:image:secure_url" content="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-1-1200x750.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On January 20, Mercedes-Benz will unveil the latest member of the EQ family, the EQA, which joins the EQC and EQV in the company’s all-electric line-up. This is just another step in the company’s electrification [&hellip;]" />
<meta name="twitter:title" content="Mercedes-Benz EQA teased ahead of January 20 debut - EQA250 with 190 PS confirmed; first look at interior - paultan.org" />
<meta name="twitter:image" content="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-1-1200x750.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://paultan.org/?p=1235709' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F01%2F18%2Fmercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F01%2F18%2Fmercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Mercedes-Benz EQA teased ahead of January 20 debut - EQA250 with 190 PS confirmed; first look at interior - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1235709 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "hybrids-electric-vehicles-fuel-cells-alternative-fuel", "intl-news", "mercedes-benz", "mercedes-benz", "eqa", "teased", "ahead", "of", "january", "20", "debut", "-", "eqa250", "with", "190", "ps", "confirmed;", "first", "look", "at", "interior"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Mercedes-Benz EQA teased ahead of January 20 debut &#8211; EQA250 with 190 PS confirmed; first look at interior</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/special/hybrids-electric-vehicles-fuel-cells-alternative-fuel/" rel="category tag">Hybrids, EVs and Alternative Fuel</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/mercedes-benz/" rel="category tag">Mercedes-Benz</a></span>				 / <span class="author">By <a href="https://paultan.org/author/gerard/" title="Posts by Gerard Lye" rel="author">Gerard Lye</a></span>				 / <time datetime="2021-01-18" pubdate>18 January 2021 11:45 am</time>				 / <a href="https://paultan.org/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/#respond">0 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/digitale-weltpremiere-des-neuen-eqa-digital-world-premiere-of-2/" rel="attachment wp-att-1235757"><img src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-2-630x365.jpg" alt="" width="630" height="365" class="alignnone size-medium wp-image-1235757" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-2-630x365.jpg 630w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-2-1200x695.jpg 1200w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-interior-teaser-2-850x492.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>On January 20, Mercedes-Benz will unveil the latest member of the EQ family, the EQA, which joins the <a href="https://paultan.org/2019/06/13/mercedes-benz-eqc-ev-previewed-in-msia-402-hp-765-nm-417-km-range-available-to-order-next-year/" rel="noopener" target="_blank">EQC</a> and <a href="https://paultan.org/2019/08/21/mercedes-benz-eqv-all-electric-mpv-405-km-range/" rel="noopener" target="_blank">EQV</a> in the company’s all-electric line-up. This is just another step in the company’s <a href="https://paultan.org/2020/12/15/mercedes-benz-eqa-to-debut-on-january-20-eqs-first-half-of-next-year-eqb-and-eqe-also-due-for-2021-intro/" rel="noopener" target="_blank">electrification plans</a>, as there’s also the EQS, EQS SUV, EQE, EQE SUV and EQB on the way.</p>
<p>The EQA is essentially the sister model to the H247 GLA that was <a href="https://paultan.org/2020/12/15/2021-mercedes-benz-gla-launched-in-malaysia-h247-gla200-gla250-amg-line-from-rm244k-without-sst/" rel="noopener" target="_blank">launched in Malaysia</a> back in December 2020, but with an electric drivetrain. According to Mercedes-Benz, the EQA will initially be offered in an EQA 250 variant, which has an output of 190 PS (188 hp or 140 kW). Following the market launch, the SUV will receive higher power levels up to over 272 PS (268 hp or 200 kW) and an all-wheel drive version.</p>
<p>We also get our first glimpse of the EQA’s interior, which looks very, very similar to the GLA in terms of the dashboard. However, the electric vehicle appears to sport an illuminated trim inlay to complement the generous amount of ambient lighting inside the cabin. Expect the Mercedes-Benz User Experience (MBUX) system to also feature EQ-specific displays and graphics.</p>
<p>The company didn’t provide an exterior preview, although we already know the finished product will <a href="https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/" rel="noopener" target="_blank">look pretty much like a GLA</a>, but with revised front and rear ends to differentiate it as an EQ model. Full details will be revealed when the EQA makes its debut in just a few days’ time. Stay tuned.</p>
<p><strong>GALLERY: Mercedes-Benz EQA spyshots</strong><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-1/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-1-108x108.jpg 108w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-1-70x70.jpg 70w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-1-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-1-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-2/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-2-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-2-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-2-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-2-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-4/'><img width="108" height="108" src="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-4-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-4-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-4-80x80.jpg 80w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-4-160x160.jpg 160w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-5/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-5-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-5-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-5-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-5-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-6/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-6-108x108.jpg 108w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-6-70x70.jpg 70w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-6-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-6-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-7-108x108.jpg 108w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-7-70x70.jpg 70w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-7-80x80.jpg 80w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-7-160x160.jpg 160w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-8/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-8-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-8-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-8-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-8-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-9-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-9-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-9-80x80.jpg 80w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-9-160x160.jpg 160w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-10/'><img width="108" height="108" src="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-10-108x108.jpg 108w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-10-70x70.jpg 70w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-10-80x80.jpg 80w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-10-160x160.jpg 160w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-11/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-11-108x108.jpg 108w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-11-70x70.jpg 70w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-11-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-11-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-12/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-12-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-12-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-12-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-12-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-13/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-13-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-13-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-13-80x80.jpg 80w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-13-160x160.jpg 160w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-14/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-14-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-14-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-14-80x80.jpg 80w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-14-160x160.jpg 160w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-15/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-15-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-15-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-15-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-15-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-16/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-16-108x108.jpg 108w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-16-70x70.jpg 70w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-16-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-16-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-17/'><img width="108" height="108" src="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-17-108x108.jpg 108w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-17-70x70.jpg 70w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-17-80x80.jpg 80w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-17-160x160.jpg 160w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-17-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-18/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-18-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-18-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-18-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-18-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-18-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-20/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-20-108x108.jpg 108w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-20-70x70.jpg 70w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-20-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-20-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-20-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-21/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-21-108x108.jpg 108w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-21-70x70.jpg 70w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-21-80x80.jpg 80w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-21-160x160.jpg 160w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-21-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-22/'><img width="108" height="108" src="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-22-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-22-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-22-80x80.jpg 80w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-22-160x160.jpg 160w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-23/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-23-108x108.jpg 108w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-23-70x70.jpg 70w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-23-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-23-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-23-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-24/'><img width="108" height="108" src="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-24-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-24-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-24-80x80.jpg 80w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-24-160x160.jpg 160w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-24-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-25/'><img width="108" height="108" src="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-25-108x108.jpg 108w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-25-70x70.jpg 70w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-25-80x80.jpg 80w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-25-160x160.jpg 160w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-25-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-26/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-26-108x108.jpg 108w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-26-70x70.jpg 70w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-26-80x80.jpg 80w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-26-160x160.jpg 160w, https://s1.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-26-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/01/14/spyshots-mercedes-benz-eqa-seen-with-less-camo/mercedes-benz-eqa-less-camo-spied-27/'><img width="108" height="108" src="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-27-108x108.jpg 108w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-27-70x70.jpg 70w, https://s4.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-27-80x80.jpg 80w, https://s3.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-27-160x160.jpg 160w, https://s2.paultan.org/image/2021/01/Mercedes-Benz-EQA-less-camo-spied-27-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Mercedes-Benz Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-mercedes-benz&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/a-class?utm_source=mercedes-benz-a-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/78/567/exterior/s12-1539850789-1379.jpg" srcset="https://s1.carbase.my/upload/43/78/567/exterior/s12-1539850789-1379.jpg 1x, https://s1.carbase.my/upload/43/78/567/exterior/s22-1539850789-1379.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz A-Class<small> RM 227,888 - RM 263,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/a-amg?utm_source=mercedes-benz-a-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/301/651/exterior/s12-1590987814-9674.jpg" srcset="https://s1.carbase.my/upload/43/301/651/exterior/s12-1590987814-9674.jpg 1x, https://s1.carbase.my/upload/43/301/651/exterior/s22-1590987814-9674.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG A-Class<small> RM 379,888 - RM 459,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/a-class-sedan?utm_source=mercedes-benz-a-class-sedan&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/435/587/exterior/s12-1554886789-2574.jpg" srcset="https://s1.carbase.my/upload/43/435/587/exterior/s12-1554886789-2574.jpg 1x, https://s1.carbase.my/upload/43/435/587/exterior/s22-1554886789-2574.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz A-Class Sedan<small> RM 229,888 - RM 267,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/amg-a-class-sedan?utm_source=mercedes-benz-amg-a-class-sedan&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/442/623/exterior/s12-1569318824-7707.jpg" srcset="https://s1.carbase.my/upload/43/442/623/exterior/s12-1569318824-7707.jpg 1x, https://s1.carbase.my/upload/43/442/623/exterior/s22-1569318824-7707.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG A-Class Sedan<small> RM 348,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/b-class?utm_source=mercedes-benz-b-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/79/625/exterior/s12-1571042273-7315.jpg" srcset="https://s1.carbase.my/upload/43/79/625/exterior/s12-1571042273-7315.jpg 1x, https://s1.carbase.my/upload/43/79/625/exterior/s22-1571042273-7315.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz B-Class<small> RM 239,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/cla-class?utm_source=mercedes-benz-cla-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/83/461/exterior/s12-1475147273-8356.jpg" srcset="https://s1.carbase.my/upload/43/83/461/exterior/s12-1475147273-8356.jpg 1x, https://s1.carbase.my/upload/43/83/461/exterior/s22-1475147273-8356.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz CLA<small> RM 242,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/cla-45-amg?utm_source=mercedes-benz-cla-45-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/303/652/exterior/s12-1591002764-7598.jpg" srcset="https://s1.carbase.my/upload/43/303/652/exterior/s12-1591002764-7598.jpg 1x, https://s1.carbase.my/upload/43/303/652/exterior/s22-1591002764-7598.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG CLA<small> RM 448,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/gla-class?utm_source=mercedes-benz-gla-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/345/685/exterior/s12-1608108850-9903.jpg" srcset="https://s1.carbase.my/upload/43/345/685/exterior/s12-1608108850-9903.jpg 1x, https://s1.carbase.my/upload/43/345/685/exterior/s22-1608108850-9903.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLA<small> RM 244,200 - RM 285,337</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gla-class-amg?utm_source=mercedes-benz-gla-class-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/346/505/exterior/s12-1495786672-7567.jpg" srcset="https://s1.carbase.my/upload/43/346/505/exterior/s12-1495786672-7567.jpg 1x, https://s1.carbase.my/upload/43/346/505/exterior/s22-1495786672-7567.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLA<small> RM 413,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glb?utm_source=mercedes-benz-glb&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/453/662/exterior/s12-1600770110-5714.jpg" srcset="https://s1.carbase.my/upload/43/453/662/exterior/s12-1600770110-5714.jpg 1x, https://s1.carbase.my/upload/43/453/662/exterior/s22-1600770110-5714.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLB<small> RM 269,118 - RM 318,009</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glb-amg?utm_source=mercedes-benz-glb-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/454/663/exterior/s12-1600770150-3417.jpg" srcset="https://s1.carbase.my/upload/43/454/663/exterior/s12-1600770150-3417.jpg 1x, https://s1.carbase.my/upload/43/454/663/exterior/s22-1600770150-3417.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLB<small> RM 363,137</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/c-class?utm_source=mercedes-benz-c-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/77/570/exterior/s12-1541036912-2204.jpg" srcset="https://s1.carbase.my/upload/43/77/570/exterior/s12-1541036912-2204.jpg 1x, https://s1.carbase.my/upload/43/77/570/exterior/s22-1541036912-2204.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz C-Class<small> RM 251,587 - RM 304,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-class-amg?utm_source=mercedes-benz-c-class-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/376/571/exterior/s12-1541038446-3046.jpg" srcset="https://s1.carbase.my/upload/43/376/571/exterior/s12-1541038446-3046.jpg 1x, https://s1.carbase.my/upload/43/376/571/exterior/s22-1541038446-3046.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG C-Class<small> RM 421,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-class-coupe?utm_source=mercedes-benz-c-class-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/248/583/exterior/s12-1552025137-9524.jpg" srcset="https://s1.carbase.my/upload/43/248/583/exterior/s12-1552025137-9524.jpg 1x, https://s1.carbase.my/upload/43/248/583/exterior/s22-1552025137-9524.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz C-Class Coupe<small> RM 336,129 - RM 416,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/c-amg-coupe?utm_source=mercedes-benz-c-amg-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/302/482/exterior/s12-1486377174-1788.jpg" srcset="https://s1.carbase.my/upload/43/302/482/exterior/s12-1486377174-1788.jpg 1x, https://s1.carbase.my/upload/43/302/482/exterior/s22-1486377174-1788.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG C-Class Coupe<small> RM 548,888 - RM 730,474</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/c-class-cabriolet?utm_source=mercedes-benz-c-class-cabriolet&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/396/463/exterior/s12-1475210968-1774.jpg" srcset="https://s1.carbase.my/upload/43/396/463/exterior/s12-1475210968-1774.jpg 1x, https://s1.carbase.my/upload/43/396/463/exterior/s22-1475210968-1774.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz C-Class Cabriolet<small> RM 338,615 - RM 443,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glc?utm_source=mercedes-benz-glc&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/383/631/exterior/s12-1575971877-3895.jpg" srcset="https://s1.carbase.my/upload/43/383/631/exterior/s12-1575971877-3895.jpg 1x, https://s1.carbase.my/upload/43/383/631/exterior/s22-1575971877-3895.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLC<small> RM 299,888 - RM 350,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glc-amg?utm_source=mercedes-benz-glc-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/407/499/exterior/s12-1542158792-6824.jpg" srcset="https://s1.carbase.my/upload/43/407/499/exterior/s12-1542158792-6824.jpg 1x, https://s1.carbase.my/upload/43/407/499/exterior/s22-1542158792-6824.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLC<small> RM 471,888 - RM 915,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/glc-coupe?utm_source=mercedes-benz-glc-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/397/632/exterior/s12-1575971926-2953.jpg" srcset="https://s1.carbase.my/upload/43/397/632/exterior/s12-1575971926-2953.jpg 1x, https://s1.carbase.my/upload/43/397/632/exterior/s22-1575971926-2953.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLC Coupe<small> RM 419,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/glc-coupe-amg?utm_source=mercedes-benz-glc-coupe-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/408/500/exterior/s12-1542163301-1236.jpg" srcset="https://s1.carbase.my/upload/43/408/500/exterior/s12-1542163301-1236.jpg 1x, https://s1.carbase.my/upload/43/408/500/exterior/s22-1542163301-1236.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLC Coupe<small> RM 612,888 - RM 933,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/e-class?utm_source=mercedes-benz-e-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/46/444/exterior/s12-1465440138-4364.png" srcset="https://s1.carbase.my/upload/43/46/444/exterior/s12-1465440138-4364.png 1x, https://s1.carbase.my/upload/43/46/444/exterior/s22-1465440138-4364.png 2x" />
                                </div>
                                <div class="title">Mercedes-Benz E-Class<small> RM 329,888 - RM 399,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/e-class-amg?utm_source=mercedes-benz-e-class-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/409/498/exterior/s12-1506592930-3191.jpg" srcset="https://s1.carbase.my/upload/43/409/498/exterior/s12-1506592930-3191.jpg 1x, https://s1.carbase.my/upload/43/409/498/exterior/s22-1506592930-3191.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG E-Class<small> RM 1,068,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/e-class-coupe?utm_source=mercedes-benz-e-class-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/247/513/exterior/s12-1501120965-5874.jpg" srcset="https://s1.carbase.my/upload/43/247/513/exterior/s12-1501120965-5874.jpg 1x, https://s1.carbase.my/upload/43/247/513/exterior/s22-1501120965-5874.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz E-Class Coupe<small> RM 448,888 - RM 508,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/e-class-cabriolet?utm_source=mercedes-benz-e-class-cabriolet&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/424/560/exterior/s12-1535295266-3280.jpg" srcset="https://s1.carbase.my/upload/43/424/560/exterior/s12-1535295266-3280.jpg 1x, https://s1.carbase.my/upload/43/424/560/exterior/s22-1535295266-3280.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz E-Class Cabriolet<small> RM 590,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/cls-class?utm_source=mercedes-benz-cls-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/185/561/exterior/s12-1535295252-7198.jpg" srcset="https://s1.carbase.my/upload/43/185/561/exterior/s12-1535295252-7198.jpg 1x, https://s1.carbase.my/upload/43/185/561/exterior/s22-1535295252-7198.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz CLS<small> RM 570,888 - RM 698,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/amg-cls?utm_source=mercedes-benz-amg-cls&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/425/562/exterior/s12-1535295238-4759.jpg" srcset="https://s1.carbase.my/upload/43/425/562/exterior/s12-1535295238-4759.jpg 1x, https://s1.carbase.my/upload/43/425/562/exterior/s22-1535295238-4759.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG CLS<small> RM 878,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/m-class?utm_source=mercedes-benz-m-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/81/585/exterior/s12-1554886735-5914.jpg" srcset="https://s1.carbase.my/upload/43/81/585/exterior/s12-1554886735-5914.jpg 1x, https://s1.carbase.my/upload/43/81/585/exterior/s22-1554886735-5914.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLE<small> RM 633,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/gle-coupe?utm_source=mercedes-benz-gle-coupe&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/384/660/exterior/s12-1599817920-7090.jpg" srcset="https://s1.carbase.my/upload/43/384/660/exterior/s12-1599817920-7090.jpg 1x, https://s1.carbase.my/upload/43/384/660/exterior/s22-1599817920-7090.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLE Coupe<small> RM 661,009</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gle-coupe-amg?utm_source=mercedes-benz-gle-coupe-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/406/661/exterior/s12-1599886121-2620.jpg" srcset="https://s1.carbase.my/upload/43/406/661/exterior/s12-1599886121-2620.jpg 1x, https://s1.carbase.my/upload/43/406/661/exterior/s22-1599886121-2620.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GLE Coupe<small> RM 787,358</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/s-class?utm_source=mercedes-benz-s-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/80/554/exterior/s12-1533167419-9710.jpg" srcset="https://s1.carbase.my/upload/43/80/554/exterior/s12-1533167419-9710.jpg 1x, https://s1.carbase.my/upload/43/80/554/exterior/s22-1533167419-9710.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz S-Class<small> RM 658,888 - RM 699,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/maybach-s-class?utm_source=mercedes-benz-maybach-s-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/422/556/exterior/s12-1533168173-4236.jpg" srcset="https://s1.carbase.my/upload/43/422/556/exterior/s12-1533168173-4236.jpg 1x, https://s1.carbase.my/upload/43/422/556/exterior/s22-1533168173-4236.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz Maybach S-Class<small> RM 1,408,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/s-class-coupe-amg?utm_source=mercedes-benz-s-class-coupe-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/378/555/exterior/s12-1533167344-7191.jpg" srcset="https://s1.carbase.my/upload/43/378/555/exterior/s12-1533167344-7191.jpg 1x, https://s1.carbase.my/upload/43/378/555/exterior/s22-1533167344-7191.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG S-Class Coupe<small> RM 1,548,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/s-class-cabriolet?utm_source=mercedes-benz-s-class-cabriolet&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/423/557/exterior/s12-1533168186-8537.jpg" srcset="https://s1.carbase.my/upload/43/423/557/exterior/s12-1533168186-8537.jpg 1x, https://s1.carbase.my/upload/43/423/557/exterior/s22-1533168186-8537.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz S-Class Cabriolet<small> RM 1,405,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/gls?utm_source=mercedes-benz-gls&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/82/249/exterior/s12-1477534292-6755.jpg" srcset="https://s1.carbase.my/upload/43/82/249/exterior/s12-1477534292-6755.jpg 1x, https://s1.carbase.my/upload/43/82/249/exterior/s22-1477534292-6755.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz GLS<small> RM 999,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/g-class?utm_source=mercedes-benz-g-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/343/572/exterior/s12-1542163990-6725.jpg" srcset="https://s1.carbase.my/upload/43/343/572/exterior/s12-1542163990-6725.jpg 1x, https://s1.carbase.my/upload/43/343/572/exterior/s22-1542163990-6725.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG G-Class<small> RM 1,464,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/v-class?utm_source=mercedes-benz-v-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/371/393/exterior/s12-1450768754-6724.jpg" srcset="https://s1.carbase.my/upload/43/371/393/exterior/s12-1450768754-6724.jpg 1x, https://s1.carbase.my/upload/43/371/393/exterior/s22-1450768754-6724.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz V-Class<small> RM 434,851 - RM 462,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/slk-class?utm_source=mercedes-benz-slk-class&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/84/460/exterior/s12-1475214193-8686.jpg" srcset="https://s1.carbase.my/upload/43/84/460/exterior/s12-1475214193-8686.jpg 1x, https://s1.carbase.my/upload/43/84/460/exterior/s22-1475214193-8686.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz SLC<small> RM 406,888 - RM 479,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/slk-amg?utm_source=mercedes-benz-slk-amg&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/305/501/exterior/s12-1494465021-6507.jpg" srcset="https://s1.carbase.my/upload/43/305/501/exterior/s12-1494465021-6507.jpg 1x, https://s1.carbase.my/upload/43/305/501/exterior/s22-1494465021-6507.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz SLC AMG<small> RM 579,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mercedes-benz/amg-gt?utm_source=mercedes-benz-amg-gt&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/370/389/exterior/s12-1435134377-2561.jpg" srcset="https://s1.carbase.my/upload/43/370/389/exterior/s12-1435134377-2561.jpg 1x, https://s1.carbase.my/upload/43/370/389/exterior/s22-1435134377-2561.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GT<small> RM 1,135,888 - RM 1,695,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mercedes-benz/amg-gt-4-door?utm_source=mercedes-benz-amg-gt-4-door&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/43/443/633/exterior/s12-1576486577-1611.jpg" srcset="https://s1.carbase.my/upload/43/443/633/exterior/s12-1576486577-1611.jpg 1x, https://s1.carbase.my/upload/43/443/633/exterior/s22-1576486577-1611.jpg 2x" />
                                </div>
                                <div class="title">Mercedes-Benz AMG GT 4-Door<small> RM 1,798,888</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="https://www.oto.my/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224180/used-2018-mercedes-benz-cls-class-3.0-cls53-amg-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/18/224180/s17-20210118125104-6606-4697.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/18/224180/s17-20210118125104-6606-4697.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/18/224180/s19-20210118125104-6606-4697.jpg 2x" />
                                    </div>
                                    <div class="title">500-Hp 2018 Mercedes-Benz CLS53 AMG* 100%- Accident Free, 100%- Genuine Mileage, Excellent Condition</div>
                                    <div class="price"> RM 558,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224168/recond-2017-mercedes-benz-c-class-2.0-c200-amg-line-kuala-lumpur/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/16/224168/s17-20210116183308-2986-4622.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/16/224168/s17-20210116183308-2986-4622.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/16/224168/s19-20210116183308-2986-4622.jpg 2x" />
                                    </div>
                                    <div class="title">Mercedes Benz C200 AMG LINE 2.0 LEATHER RevCAM</div>
                                    <div class="price"> RM 196,500</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224157/recond-2019-mercedes-benz-e-class-coupe-2.0-e350-amg-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/15/224157/s17-20210115150719-9081-1935.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/15/224157/s17-20210115150719-9081-1935.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/15/224157/s19-20210115150719-9081-1935.jpg 2x" />
                                    </div>
                                    <div class="title">2019 Mercedes-Benz E350 2.0 AMG COUPE E200/E250/E300</div>
                                    <div class="price"> RM 368,333</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224143/recond-2018-mercedes-benz-cls-class-3.0-cls53-amg-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/15/224143/s17-20210115132149-9328-6110.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/15/224143/s17-20210115132149-9328-6110.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/15/224143/s19-20210115132149-9328-6110.jpg 2x" />
                                    </div>
                                    <div class="title">2018 Mercedes-Benz CLS-Class CLS53 AMG</div>
                                    <div class="price"> RM 599,333</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224140/recond-2019-mercedes-benz-glc-class-coupe-3.0-glc-43-amg-4matic-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/15/224140/s17-20210115131537-2485-8599.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/15/224140/s17-20210115131537-2485-8599.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/15/224140/s19-20210115131537-2485-8599.jpg 2x" />
                                    </div>
                                    <div class="title">2019 Mercedes-Benz GLC-Class Coupe GLC 43 AMG 4Matic (AMAZING DISCOUNT)</div>
                                    <div class="price"> RM 435,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224138/recond-2018-mercedes-benz-c-class-coupe-2.0-c300-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/15/224138/s17-20210115130909-8120-8908.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/15/224138/s17-20210115130909-8120-8908.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/15/224138/s19-20210115130909-8120-8908.jpg 2x" />
                                    </div>
                                    <div class="title">2018 Mercedes-Benz C-Class Coupe C300</div>
                                    <div class="price"> RM 268,333</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224129/recond-2017-mercedes-benz-gle-class-coupe-3.0-amg-gle-43-coupe-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/15/224129/s17-20210115124425-9588-3351.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/15/224129/s17-20210115124425-9588-3351.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/15/224129/s19-20210115124425-9588-3351.jpg 2x" />
                                    </div>
                                    <div class="title">2017 Mercedes-Benz GLE-Class Coupe AMG GLE 43 Coupe</div>
                                    <div class="price"> RM 468,333</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224125/used-2014-mercedes-benz-e-class-2.0-e250-amg-sport-selangor/?utm_source=paultanpost-searchkey-mercedes &utm_medium=paultanbelow-post-1235709-mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/15/224125/s17-20210115122735-9072-9445.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/15/224125/s17-20210115122735-9072-9445.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/15/224125/s19-20210115122735-9072-9445.jpg 2x" />
                                    </div>
                                    <div class="title">2014 Used Mercedes-Benz E-Class E250 AMG Sport</div>
                                    <div class="price"> RM 148,333</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Gerard Lye</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>





















Originating from the corporate world with a background in finance and economics, Gerard’s strong love for cars led him to take the plunge into the automotive media industry. It was only then did he realise that there are more things to a car than just horsepower count.













			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/18/mercedes-benz-eqa-teased-ahead-of-january-20-debut-eqa-250-with-190-ps-confirmed-first-look-at-interior/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1235709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="285fe5050e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2021/01/18/toyota-settles-on-rm728-million-fine-for-delayed-emissions-related-defect-reports-to-united-states-epa/" rel="prev">Toyota settles on RM728 million fine for delayed emissions-related defect reports to United States EPA</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2021/01/18/toms-toyota-gr-yaris-talaan-bersama-takamoto-katsuta-dan-luck-inspirasi-dari-jentera-yaris-wrc/" rel="next">TOM&#8217;S Toyota GR Yaris &#8211; talaan bersama Takamoto Katsuta dan LUCK , inspirasi dari jentera Yaris WRC</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			 	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1235709',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1235709' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 15 queries. 1.273 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, Hybrids, EVs and Alternative Fuel, International News, Mercedes-Benz";
    _sf_async_config.authors = "Gerard Lye";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 177/200 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2021-01-18 17:20:14 by W3 Total Cache
-->