<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="https://youtu.be/aIflu3L5Cd8 As we all know, the Toyota GR Supra and G29 BMW Z4 were developed as part of a sports car collaboration involving both"/>
<link rel="canonical" href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/" />
<link rel="publisher" href="https://plus.google.com/+paultanautonews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toyota GR Supra laps the Nurburgring in just 7:52.17 - three seconds faster than the G29 BMW Z4 M40i!" />
<meta property="og:description" content="https://youtu.be/aIflu3L5Cd8 As we all know, the Toyota GR Supra and G29 BMW Z4 were developed as part of a sports car collaboration involving both" />
<meta property="og:url" content="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:publisher" content="https://www.facebook.com/paultanautonews" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2019-12-26T07:15:06+00:00" />
<meta property="og:image" content="https://s1.paultan.org/image/2019/12/Toyota-GR-Supra-Sport-Auto-test-Nurburgring-1200x675.jpg" />
<meta property="og:image:secure_url" content="https://s1.paultan.org/image/2019/12/Toyota-GR-Supra-Sport-Auto-test-Nurburgring-1200x675.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="https://youtu.be/aIflu3L5Cd8 As we all know, the Toyota GR Supra and G29 BMW Z4 were developed as part of a sports car collaboration involving both" />
<meta name="twitter:title" content="Toyota GR Supra laps the Nurburgring in just 7:52.17 - three seconds faster than the G29 BMW Z4 M40i!" />
<meta name="twitter:site" content="@paultan" />
<meta name="twitter:image" content="https://s1.paultan.org/image/2019/12/Toyota-GR-Supra-Sport-Auto-test-Nurburgring-1200x675.jpg" />
<meta name="twitter:creator" content="@paultan" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/paultan.org\/","sameAs":["https:\/\/www.facebook.com\/paultanautonews","https:\/\/www.instagram.com\/paultancars\/","https:\/\/plus.google.com\/+paultanautonews","https:\/\/www.youtube.com\/user\/paultantk","https:\/\/twitter.com\/paultan"],"@id":"#person","name":"Paul Tan"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/paultan.org\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/paultan.org\/topics\/cars\/","name":"Cars"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/paultan.org\/2019\/12\/26\/toyota-gr-supra-laps-the-nurburgring-in-just-752-17\/","name":"Toyota GR Supra laps the Nurburgring in just 7:52.17 &#8211; three seconds faster than the G29 BMW Z4 M40i!"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://paultan.org/?p=1063090' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2019%2F12%2F26%2Ftoyota-gr-supra-laps-the-nurburgring-in-just-752-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2019%2F12%2F26%2Ftoyota-gr-supra-laps-the-nurburgring-in-just-752-17%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Toyota GR Supra laps the Nurburgring in just 7:52.17 - three seconds faster than the G29 BMW Z4 M40i!</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1063090 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "intl-news", "toyota", "videos", "toyota", "gr", "supra", "laps", "the", "nurburgring", "in", "just", "7:52.17", "-", "three", "seconds", "faster", "than", "the", "g29", "bmw", "z4", "m40i!"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-flag.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/search?on_sale=1&#038;utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-487278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487278"><a href="https://paultan.org/topics/cars/technology/">Tech</a></li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Watches</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		<p id="breadcrumbs"><span><span><a href="https://paultan.org/" >Home</a> » <span><a href="https://paultan.org/topics/cars/" >Cars</a> » <strong class="breadcrumb_last">Toyota GR Supra laps the Nurburgring in just 7:52.17 &#8211; three seconds faster than the G29 BMW Z4 M40i!</strong></span></span></span></p></span>
		
		<article class="single">
			<h1 class="xlarge">Toyota GR Supra laps the Nurburgring in just 7:52.17 &#8211; three seconds faster than the G29 BMW Z4 M40i!</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/toyota/" rel="category tag">Toyota</a>, <a href="https://paultan.org/topics/videos/" rel="category tag">Videos</a></span>				 / <span class="author">By <a href="https://paultan.org/author/gerard/" title="Posts by Gerard Lye" rel="author">Gerard Lye</a></span>				 / <time datetime="2019-12-26" pubdate>26 December 2019 3:15 pm</time>				 / <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comments">11 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><iframe width="630" height="354" src="https://www.youtube.com/embed/aIflu3L5Cd8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>As we all know, the <a href="https://paultan.org/2019/09/20/a90-toyota-gr-supra-launched-in-malaysia/">Toyota GR Supra</a> and <a href="https://paultan.org/2019/10/04/quick-drive-g29-bmw-z4-sdrive30i-rm479800/">G29 BMW Z4</a> were developed as part of a sports car collaboration involving both companies, with both sharing similar mechanicals but with different philosophies in mind.</p>
<p>The engine used in the Supra is the same BMW unit as seen on the Z4 in its <a href="https://paultan.org/2018/09/20/2019-g29-bmw-z4-full-details-released-three-variants/">M40i guise</a>, the B58B30 turbocharged straight-six with 340 PS (335 hp) from 5,000 to 6,500 rpm and 500 Nm of torque from 1,600 to 4,500 rpm on the Supra. This is paired with an eight-speed ZF automatic transmission, allowing the Supra to sprint from 0-100 km/h run in 4.3 seconds, and on to an electronically-limited top speed of 250 km/h.</p>
<p>However, which of the two is faster around the Nürburgring? Well, that answer has now been answered by <em>Sport Auto</em>, as the media outlet recently posted a video featuring the GR Supra lapping the famous track where many performance cars have been benchmarked.</p>
<p>At the wheel of the <a href="https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/">fifth-generation sports car</a> is Christian Gebhardt, who managed to set a lap time of 7:52.17 as seen in the video. The recorded time is a hair over three seconds faster than the Z4 that Gebhardt tested back in September 2018, whereby he clocked 7:55.41. </p>
<p>Widening the scope of the comparison, the GR Supra’s time came close to the <a href="https://paultan.org/2019/06/28/f87-bmw-m2-competition-launched-in-malaysia/">M2 Competition</a> that was tested in October last year, with the coupe setting a time of 7:52.36. Going back further in time, <em>Sport Auto</em> tested the <a href="https://paultan.org/2009/11/06/new-bmw-m3-gts-with-larger-4-4l-v8/">E92 M3 GTS</a> in 2013 and lapped the circuit in 7:48, while a year later, the <a href="https://paultan.org/2013/09/25/bmw-m3-m4-first-technical/">M4 Coupe</a> and <a href="https://paultan.org/2016/04/07/2017-aston-martin-v12-vantage-s-gets-7-spd-manual/">Aston Martin V12 Vantage S</a> managed 7:52.</p>
<p><strong>GALLERY: Toyota GR Supra (Malaysia-spec)</strong><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-2/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-2-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-2-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-2-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-2-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-3/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-3-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-3-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-3-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-3-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-5/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-5-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-5-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-5-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-5-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-7/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-7-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-7-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-7-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-7-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-9/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-9-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-9-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-9-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-9-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-11-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-11-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-11-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-11-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-13/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-13-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-13-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-13-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-13-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-15/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-15-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-15-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-15-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-15-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-16/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-16-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-16-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-16-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-16-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-17/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-17-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-17-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-17-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-17-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-17-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-18/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-18-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-18-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-18-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-18-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-18-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-20/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-20-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-20-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-20-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-20-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-20-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-21/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-21-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-21-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-21-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-21-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-21-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-22/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-22-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-22-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-22-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-22-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-23/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-23-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-23-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-23-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-23-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-23-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-24/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-24-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-24-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-24-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-24-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-24-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-25/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-25-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-25-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-25-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-25-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-25-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-26/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-26-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-26-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-26-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-26-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-26-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-28/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-28-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-28-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-28-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-28-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-28-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-29/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-29-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-29-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-29-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-29-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-29-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-30/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-30-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-30-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-30-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-30-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-30-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-31/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-31-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-31-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-31-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-31-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-31-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-33/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-33-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-33-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-33-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-33-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-33-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-34/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-34-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-34-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-34-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-34-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-34-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-34-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-35/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-35-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-35-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-35-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-35-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-35-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-36/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-36-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-36-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-36-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-36-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-36-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_ext-37/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-37-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-37-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-37-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-37-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-37-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Ext-37-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-1-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-1-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-1-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-1-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-2-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-2-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-2-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-2-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-3-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-3-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-3-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-3-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-4-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-4-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-4-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-4-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-5-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-5-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-5-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-5-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-6-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-6-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-6-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-6-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-7-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-7-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-7-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-7-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-8-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-8-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-8-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-8-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-10/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-10-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-10-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-10-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-10-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-11/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-11-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-11-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-11-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-11-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-12/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-12-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-12-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-12-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-12-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-14/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-14-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-14-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-14-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-14-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-16/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-16-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-16-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-16-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-16-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-9-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-9-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-9-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-9-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-19/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-19-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-19-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-19-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-19-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-19-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-20/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-20-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-20-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-20-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-20-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-20-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-21/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-21-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-21-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-21-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-21-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-21-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-22/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-22-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-22-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-22-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-22-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-23/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-23-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-23-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-23-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-23-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-23-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-24/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-24-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-24-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-24-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-24-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-24-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-25/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-25-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-25-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-25-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-25-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-25-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-26/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-26-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-26-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-26-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-26-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-26-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-27/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-27-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-27-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-27-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-27-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-27-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-28/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-28-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-28-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-28-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-28-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-28-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-29/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-29-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-29-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-29-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-29-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-29-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-32/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-32-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-32-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-32-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-32-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-32-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-33/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-33-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-33-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-33-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-33-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-33-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-34/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-34-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-34-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-34-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-34-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-34-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-34-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-36/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-36-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-36-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-36-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-36-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-36-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-35/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-35-108x108.jpg 108w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-35-70x70.jpg 70w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-35-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-35-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-35-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-38/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-38-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-38-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-38-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-38-80x80.jpg 80w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-38-160x160.jpg 160w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-38-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-39/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-39-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-39-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-39-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-39-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-39-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-39-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/12/06/first-drive-2020-a90-toyota-gr-supra-rm568000/2019-toyota-a90-gr-supra-malaysia_int-40/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-40-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-40-108x108.jpg 108w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-40-70x70.jpg 70w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-40-80x80.jpg 80w, https://s3.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-40-160x160.jpg 160w, https://s1.paultan.org/image/2019/12/2019-Toyota-A90-GR-Supra-Malaysia_Int-40-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Toyota Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-toyota&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/vios?utm_source=toyota-vios&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/49/576/exterior/s12-1548262055-3507.jpg" srcset="https://s1.carbase.my/upload/63/49/576/exterior/s12-1548262055-3507.jpg 1x, https://s1.carbase.my/upload/63/49/576/exterior/s22-1548262055-3507.jpg 2x" />
                                </div>
                                <div class="title">Toyota Vios<small> RM 77,200 - RM 87,300</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/corolla-altis?utm_source=toyota-corolla-altis&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/47/624/exterior/s12-1570596605-3819.jpg" srcset="https://s1.carbase.my/upload/63/47/624/exterior/s12-1570596605-3819.jpg 1x, https://s1.carbase.my/upload/63/47/624/exterior/s22-1570596605-3819.jpg 2x" />
                                </div>
                                <div class="title">Toyota Corolla Altis<small> RM 128,888 - RM 136,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/camry?utm_source=toyota-camry&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/48/579/exterior/s12-1549960030-1937.jpg" srcset="https://s1.carbase.my/upload/63/48/579/exterior/s12-1549960030-1937.jpg 1x, https://s1.carbase.my/upload/63/48/579/exterior/s22-1549960030-1937.jpg 2x" />
                                </div>
                                <div class="title">Toyota Camry<small> RM 196,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/avanza?utm_source=toyota-avanza&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/54/593/exterior/s12-1558426581-6953.jpg" srcset="https://s1.carbase.my/upload/63/54/593/exterior/s12-1558426581-6953.jpg 1x, https://s1.carbase.my/upload/63/54/593/exterior/s22-1558426581-6953.jpg 2x" />
                                </div>
                                <div class="title">Toyota Avanza<small> RM 73,800 - RM 87,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/innova?utm_source=toyota-innova&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/55/472/exterior/s12-1480905501-1395.jpg" srcset="https://s1.carbase.my/upload/63/55/472/exterior/s12-1480905501-1395.jpg 1x, https://s1.carbase.my/upload/63/55/472/exterior/s22-1480905501-1395.jpg 2x" />
                                </div>
                                <div class="title">Toyota Innova<small> RM 107,280 - RM 132,400</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/alphard?utm_source=toyota-alphard&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/299/537/exterior/s12-1521537217-8968.jpg" srcset="https://s1.carbase.my/upload/63/299/537/exterior/s12-1521537217-8968.jpg 1x, https://s1.carbase.my/upload/63/299/537/exterior/s22-1521537217-8968.jpg 2x" />
                                </div>
                                <div class="title">Toyota Alphard<small> RM 443,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/vellfire?utm_source=toyota-vellfire&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/391/538/exterior/s12-1521537236-9016.jpg" srcset="https://s1.carbase.my/upload/63/391/538/exterior/s12-1521537236-9016.jpg 1x, https://s1.carbase.my/upload/63/391/538/exterior/s22-1521537236-9016.jpg 2x" />
                                </div>
                                <div class="title">Toyota Vellfire<small> RM 362,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/rush?utm_source=toyota-rush&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/53/568/exterior/s12-1539919967-2727.png" srcset="https://s1.carbase.my/upload/63/53/568/exterior/s12-1539919967-2727.png 1x, https://s1.carbase.my/upload/63/53/568/exterior/s22-1539919967-2727.png 2x" />
                                </div>
                                <div class="title">Toyota Rush<small> RM 93,000 - RM 98,000</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/c-hr?utm_source=toyota-c-hr&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/418/539/exterior/s12-1521534617-2066.jpg" srcset="https://s1.carbase.my/upload/63/418/539/exterior/s12-1521534617-2066.jpg 1x, https://s1.carbase.my/upload/63/418/539/exterior/s22-1521534617-2066.jpg 2x" />
                                </div>
                                <div class="title">Toyota C-HR<small> RM 150,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/harrier?utm_source=toyota-harrier&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/415/529/exterior/s12-1516325570-6155.png" srcset="https://s1.carbase.my/upload/63/415/529/exterior/s12-1516325570-6155.png 1x, https://s1.carbase.my/upload/63/415/529/exterior/s22-1516325570-6155.png 2x" />
                                </div>
                                <div class="title">Toyota Harrier<small> RM 243,000 - RM 266,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/fortuner?utm_source=toyota-fortuner&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/56/437/exterior/s12-1462360715-7719.png" srcset="https://s1.carbase.my/upload/63/56/437/exterior/s12-1462360715-7719.png 1x, https://s1.carbase.my/upload/63/56/437/exterior/s22-1462360715-7719.png 2x" />
                                </div>
                                <div class="title">Toyota Fortuner<small> RM 170,500 - RM 195,600</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/hilux?utm_source=toyota-hilux&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/51/535/exterior/s12-1521076775-2607.jpg" srcset="https://s1.carbase.my/upload/63/51/535/exterior/s12-1521076775-2607.jpg 1x, https://s1.carbase.my/upload/63/51/535/exterior/s22-1521076775-2607.jpg 2x" />
                                </div>
                                <div class="title">Toyota Hilux<small> RM 90,000 - RM 138,000</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/86?utm_source=toyota-86&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/50/520/exterior/s12-1515134384-6948.jpg" srcset="https://s1.carbase.my/upload/63/50/520/exterior/s12-1515134384-6948.jpg 1x, https://s1.carbase.my/upload/63/50/520/exterior/s22-1515134384-6948.jpg 2x" />
                                </div>
                                <div class="title">Toyota 86<small> RM 257,502 - RM 264,309</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/hiace?utm_source=toyota-hiace&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/52/256/exterior/s12-1400241508-4047.jpg" srcset="https://s1.carbase.my/upload/63/52/256/exterior/s12-1400241508-4047.jpg 1x, https://s1.carbase.my/upload/63/52/256/exterior/s22-1400241508-4047.jpg 2x" />
                                </div>
                                <div class="title">Toyota Hiace<small> RM 98,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/yaris?utm_source=toyota-yaris&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/437/589/exterior/s12-1555589139-7519.jpg" srcset="https://s1.carbase.my/upload/63/437/589/exterior/s12-1555589139-7519.jpg 1x, https://s1.carbase.my/upload/63/437/589/exterior/s22-1555589139-7519.jpg 2x" />
                                </div>
                                <div class="title">Toyota Yaris<small> RM 70,888 - RM 83,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/gr-supra?utm_source=toyota-gr-supra&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/441/620/exterior/s12-1568908644-9085.jpg" srcset="https://s1.carbase.my/upload/63/441/620/exterior/s12-1568908644-9085.jpg 1x, https://s1.carbase.my/upload/63/441/620/exterior/s22-1568908644-9085.jpg 2x" />
                                </div>
                                <div class="title">Toyota GR Supra<small> RM 568,000</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="http://www.oto.my/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218668/recond-2015-toyota-86-2.0-gt-2.0-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/25/218668/s17-20191225211019-6201-1036.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/25/218668/s17-20191225211019-6201-1036.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/25/218668/s19-20191225211019-6201-1036.jpg 2x" />
                                    </div>
                                    <div class="title">2015 Toyota 86 GT 2.0</div>
                                    <div class="price"> RM 134,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218665/recond-2018-toyota-alphard-2.5-2.5-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/25/218665/s17-20191225182557-5654-8093.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/25/218665/s17-20191225182557-5654-8093.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/25/218665/s19-20191225182557-5654-8093.jpg 2x" />
                                    </div>
                                    <div class="title">ALPINE DVD,ROOF WITH APLINE MONITOR,FULL MODELISTA BODYKIT , SC PILOT SEAT,UNREGISTER Toyota Alphard</div>
                                    <div class="price"> RM 306,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218640/recond-2015-toyota-vellfire-2.5-2.5-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/25/218640/s17-20191225135511-3375-4015.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/25/218640/s17-20191225135511-3375-4015.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/25/218640/s19-20191225135511-3375-4015.jpg 2x" />
                                    </div>
                                    <div class="title">2015 TOYOTA VELLFIRE V SPEC 2.5L UNREGISTER JAPAN SPEC </div>
                                    <div class="price"> RM 205,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218639/recond-2018-toyota-vellfire-3.5-3.5-executive-lounge-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/25/218639/s17-20191225131136-8729-8694.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/25/218639/s17-20191225131136-8729-8694.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/25/218639/s19-20191225131136-8729-8694.jpg 2x" />
                                    </div>
                                    <div class="title">2018 FULLY LOADED TOYOTA VELLFIRE EXECUTIVE LOUNGE 3.5L UNREGISTER JAPAN EDITION</div>
                                    <div class="price"> RM 422,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218637/used-2009-toyota-estima-2.4-2.4-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/25/218637/s17-20191225100646-1106-6566.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/25/218637/s17-20191225100646-1106-6566.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/25/218637/s19-20191225100646-1106-6566.jpg 2x" />
                                    </div>
                                    <div class="title">2009/14 Toyota Estima 2.4 (A) Aeras G - SUPERB ORI COND (LIKE NEW )</div>
                                    <div class="price"> RM 77,300</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218634/recond-2014-toyota-harrier-2.0-2.0-elegance-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/24/218634/s17-20191224162319-5529-3486.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/24/218634/s17-20191224162319-5529-3486.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/24/218634/s19-20191224162319-5529-3486.jpg 2x" />
                                    </div>
                                    <div class="title">2014 Toyota Harrier 2.0 Elegance</div>
                                    <div class="price"> RM 145,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218633/recond-2016-toyota-estima-2.4-2.4-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/24/218633/s17-20191224153307-3809-1923.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/24/218633/s17-20191224153307-3809-1923.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/24/218633/s19-20191224153307-3809-1923.jpg 2x" />
                                    </div>
                                    <div class="title">2016 Toyota Estima 2.4</div>
                                    <div class="price"> RM 184,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/218629/recond-2016-toyota-vellfire-2.5-golden-eye-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1063090-toyota-gr-supra-laps-the-nurburgring-in-just-752-17&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2019/12/24/218629/s17-20191224134707-5738-8732.jpg" srcset="https://cdn1.oto.my/upload/image/2019/12/24/218629/s17-20191224134707-5738-8732.jpg 1x, https://cdn1.oto.my/upload/image/2019/12/24/218629/s19-20191224134707-5738-8732.jpg 2x" />
                                    </div>
                                    <div class="title">2016 JBL SOUND AUTO PARKING 22" ALLOY TOYOTA VELLFIRE G/EYE 2.5L UNREG JAPAN</div>
                                    <div class="price"> RM 225,000</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="5711294430"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Gerard Lye</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>





















Originating from the corporate world with a background in finance and economics, Gerard’s strong love for cars led him to take the plunge into the automotive media industry. It was only then did he realise that there are more things to a car than just horsepower count.












			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->



		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-4830761">
	<div id="comment-4830761" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/b420c4037a41d146edaaa2bda4f9fc8b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b420c4037a41d146edaaa2bda4f9fc8b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Frozen</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830761">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830761">3:16 pm</a>
			

			
					</div>
      </div>

      <p>The Toyota GR Supra. Nuffsaid</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830761" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830761', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830761-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830761" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830761', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830761-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830761' onclick='return addComment.moveForm( "comment-4830761", "4830761", "respond", "1063090" )' aria-label='Reply to Frozen'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-4830838">
	<div id="comment-4830838" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/1bcdde5b10f1d5e3f9e4641ea0a1e2a8?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1bcdde5b10f1d5e3f9e4641ea0a1e2a8?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Netmask8</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830838">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830838">5:27 pm</a>
			

			
					</div>
      </div>

      <p>It the car driver who is determine the speed of the car..  Not car engine torque, HP..</p>
<p>On highway, you will see many P1, P2 cars overtook 1.5 Turbo car.. Lol</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830838" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830838', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830838-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830838" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830838', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830838-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830838' onclick='return addComment.moveForm( "comment-4830838", "4830838", "respond", "1063090" )' aria-label='Reply to Netmask8'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
      <li class="comment even thread-odd thread-alt depth-1" id="li-comment-4830762">
	<div id="comment-4830762" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/a6e821314ee412081f348f09b83df85e?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a6e821314ee412081f348f09b83df85e?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">SupraMK4</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830762">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830762">3:21 pm</a>
			

			
					</div>
      </div>

      <p>I hope toyota newly developed 4.0 twin turbo v8 will be in this supra soon.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830762" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830762', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830762-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830762" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830762', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830762-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830762' onclick='return addComment.moveForm( "comment-4830762", "4830762", "respond", "1063090" )' aria-label='Reply to SupraMK4'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-4830775">
	<div id="comment-4830775" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/501a77941cab23d870457cf5eefa0564?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/501a77941cab23d870457cf5eefa0564?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Zack</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830775">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830775">3:51 pm</a>
			

			
					</div>
      </div>

      <p>Same engine albeit the Z4 was in manual pack.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830775" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830775', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830775-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830775" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830775', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830775-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830775' onclick='return addComment.moveForm( "comment-4830775", "4830775", "respond", "1063090" )' aria-label='Reply to Zack'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4830763">
	<div id="comment-4830763" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/f08e4979edb285edb56ce78e8e5ffef2?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f08e4979edb285edb56ce78e8e5ffef2?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Jeremy</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830763">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830763">3:21 pm</a>
			

			
					</div>
      </div>

      <p>Cost cutting Toyota replace luxury materials with cheapo lighter plastics, I&#8217;m surprised it wasn&#8217;t much faster since they removed everything inside the Z4 and cheapened the car. I will wait for Z4 M version come to tarpau this car.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830763" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830763', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830763-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830763" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830763', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830763-down" style="font-size:12px; color:#990033;">7</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830763' onclick='return addComment.moveForm( "comment-4830763", "4830763", "respond", "1063090" )' aria-label='Reply to Jeremy'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4830766">
	<div id="comment-4830766" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/59ebe6b9da194699f85f834d5937c43d?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/59ebe6b9da194699f85f834d5937c43d?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Gerhana Cinta Luka</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830766">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830766">3:26 pm</a>
			

			
					</div>
      </div>

      <p>Christian Gebhardt, that AMR ricer</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830766" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830766', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830766-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830766" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830766', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830766-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830766' onclick='return addComment.moveForm( "comment-4830766", "4830766", "respond", "1063090" )' aria-label='Reply to Gerhana Cinta Luka'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4830768">
	<div id="comment-4830768" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/90cedff4e3d72fab7634e1b48946239d?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/90cedff4e3d72fab7634e1b48946239d?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Imran Naim</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830768">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830768">3:28 pm</a>
			

			
					</div>
      </div>

      <p>You pay almost 100k more than a Z4, ofc you  have to expect it to be faster</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830768" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830768', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830768-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830768" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830768', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830768-down" style="font-size:12px; color:#990033;">2</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830768' onclick='return addComment.moveForm( "comment-4830768", "4830768", "respond", "1063090" )' aria-label='Reply to Imran Naim'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-4830781">
	<div id="comment-4830781" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/b1715c2e86cdecb6bfb0acb6c1ddc06a?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b1715c2e86cdecb6bfb0acb6c1ddc06a?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">JOACHIM</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830781">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830781">3:56 pm</a>
			

			
					</div>
      </div>

      <p>But interior doesn&#8217;t look 100k more and neither does the brand prestige, people will say Supra owners must be stupid to pay so much more to buy a lousier car.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830781" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830781', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830781-up" style="font-size:12px; color:#009933;">6</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830781" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830781', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830781-down" style="font-size:12px; color:#990033;">5</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830781' onclick='return addComment.moveForm( "comment-4830781", "4830781", "respond", "1063090" )' aria-label='Reply to JOACHIM'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
      <li class="comment even thread-odd thread-alt depth-1" id="li-comment-4830779">
	<div id="comment-4830779" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">BridgestoneF1</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830779">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830779">3:53 pm</a>
			

			
					</div>
      </div>

      <p>T. Supra &#8211; RM 568k<br />
M2 Coupe &#8211; RM 626k<br />
M4 Coupe &#8211; RM 772k</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830779" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830779', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830779-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830779" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830779', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830779-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830779' onclick='return addComment.moveForm( "comment-4830779", "4830779", "respond", "1063090" )' aria-label='Reply to BridgestoneF1'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-4830787">
	<div id="comment-4830787" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/80b9bfa2a7fc5d88552afb6beb1d5108?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/80b9bfa2a7fc5d88552afb6beb1d5108?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Brian</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830787">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830787">4:02 pm</a>
			

			
					</div>
      </div>

      <p>Z4 here is only RM 480k. Overpriced Toyota junk. Orz!</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830787" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830787', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830787-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830787" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830787', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830787-down" style="font-size:12px; color:#990033;">1</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830787' onclick='return addComment.moveForm( "comment-4830787", "4830787", "respond", "1063090" )' aria-label='Reply to Brian'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment even depth-3" id="li-comment-4830848">
	<div id="comment-4830848" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Jon</cite></strong>
			on <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830848">Dec 26, 2019 </a>
			at <a href="https://paultan.org/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#comment-4830848">5:46 pm</a>
			

			
					</div>
      </div>

      <p>Z4 small engine rm480k? Overpriced bmw. Not even M series to be competitive in handling.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4830848" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4830848', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4830848-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4830848" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4830848', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4830848-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4830848' onclick='return addComment.moveForm( "comment-4830848", "4830848", "respond", "1063090" )' aria-label='Reply to Jon'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/26/toyota-gr-supra-laps-the-nurburgring-in-just-752-17/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1063090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72d3312a35" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2019/12/26/mclaren-speedtail-model-paling-laju-dan-maju-kuasa-1050-ps-1150-nm-tork-laju-maksimum-403-km-j/" rel="prev">McLaren Speedtail model paling laju dan maju &#8211; kuasa 1,050 PS, 1,150 Nm tork, laju maksimum 403 km/j</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2019/12/26/mewajibkan-kerusi-keselamatan-kanak-kanak-tidak-popular/" rel="next">Mewajibkan kerusi keselamatan kanak-kanak tidak &#8216;popular&#8217;, tetapi sangat perlu untuk jamin keselamatan</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>

<!-- end of hss -->


			<div class="widget TopPostWidget" id="toppostwidget-2"><p class="title title-medium"><span>Most Read Stories</span></p><ul class="posts posts-side">





<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/23/spied-daihatsu-thor-in-malaysia-with-oil-cooler-perodua-testing-1-0l-turbo-cvt-for-d55l-suv/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="SPIED: Daihatsu Thor in Malaysia with oil cooler – Perodua testing 1.0L turbo, CVT for D55L SUV?"><img width="60" height="45" src="https://s3.paultan.org/image/2019/12/Daihatsu-Thor-spyshots-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/12/Daihatsu-Thor-spyshots-4-60x45.jpg 60w, https://s3.paultan.org/image/2019/12/Daihatsu-Thor-spyshots-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/23/spied-daihatsu-thor-in-malaysia-with-oil-cooler-perodua-testing-1-0l-turbo-cvt-for-d55l-suv/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">SPIED: Daihatsu Thor in Malaysia with oil cooler – Perodua testing 1.0L turbo, CVT for D55L SUV?</a></h2></header>
<p class="postmetadata"><span>23rd December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/20/2019-year-in-review-and-whats-to-come-in-2020-ups-and-downs-for-honda-toyota-nissan-and-mazda/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2019 year in review and what&#8217;s to come in 2020 – ups and downs for Honda, Toyota, Nissan and Mazda"><img width="60" height="45" src="https://s3.paultan.org/image/2019/12/2019-2020-Japanese-cars-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-2020-Japanese-cars-60x45.jpg 60w, https://s3.paultan.org/image/2019/12/2019-2020-Japanese-cars-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/20/2019-year-in-review-and-whats-to-come-in-2020-ups-and-downs-for-honda-toyota-nissan-and-mazda/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2019 year in review and what&#8217;s to come in 2020 – ups and downs for Honda, Toyota, Nissan and Mazda</a></h2></header>
<p class="postmetadata"><span>20th December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/23/euro-4m-ron-95-petrol-now-at-selected-shell-stations/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Euro 4M RON 95 petrol now at selected Shell stations"><img width="60" height="45" src="https://s1.paultan.org/image/2017/05/petrol-ron95-fuel-pump-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2017/05/petrol-ron95-fuel-pump-1-60x45.jpg 60w, https://s1.paultan.org/image/2017/05/petrol-ron95-fuel-pump-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/23/euro-4m-ron-95-petrol-now-at-selected-shell-stations/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Euro 4M RON 95 petrol now at selected Shell stations</a></h2></header>
<p class="postmetadata"><span>23rd December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/19/2019-year-in-review-and-whats-to-come-in-2020-perodua-proton-on-top-new-national-car-announced/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2019 year in review and what&#8217;s to come in 2020 &#8211; Perodua, Proton on top; new national car announced"><img width="60" height="45" src="https://s3.paultan.org/image/2019/12/2019-2020-MDM-FB-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/12/2019-2020-MDM-FB-60x45.jpg 60w, https://s3.paultan.org/image/2019/12/2019-2020-MDM-FB-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/19/2019-year-in-review-and-whats-to-come-in-2020-perodua-proton-on-top-new-national-car-announced/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2019 year in review and what&#8217;s to come in 2020 &#8211; Perodua, Proton on top; new national car announced</a></h2></header>
<p class="postmetadata"><span>19th December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/23/spyshots-2020-b8-volkswagen-passat-facelift-seen-in-malaysia/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="SPYSHOTS: 2020 B8 Volkswagen Passat facelift seen in Malaysia &#8211; LED matrix headlights, 18-inch wheels"><img width="60" height="45" src="https://s3.paultan.org/image/2019/12/2020-B8-Volkswagen-Passat-facelift-Malaysia-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/12/2020-B8-Volkswagen-Passat-facelift-Malaysia-1-60x45.jpg 60w, https://s3.paultan.org/image/2019/12/2020-B8-Volkswagen-Passat-facelift-Malaysia-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/23/spyshots-2020-b8-volkswagen-passat-facelift-seen-in-malaysia/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">SPYSHOTS: 2020 B8 Volkswagen Passat facelift seen in Malaysia &#8211; LED matrix headlights, 18-inch wheels</a></h2></header>
<p class="postmetadata"><span>23rd December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/20/toyota-gr-yaris-detailed-1-6-litre-turbo-3-cyl-with-over-250-ps-350-nm-awd-rear-double-wishbones/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Toyota GR Yaris detailed – 1.6 litre turbo 3-cyl with over 250 PS/350 Nm, AWD, rear double wishbones!"><img width="60" height="45" src="https://s3.paultan.org/image/2019/12/Toyota-GR-Yaris-e1576118990761-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/12/Toyota-GR-Yaris-e1576118990761-60x45.jpg 60w, https://s3.paultan.org/image/2019/12/Toyota-GR-Yaris-e1576118990761-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/20/toyota-gr-yaris-detailed-1-6-litre-turbo-3-cyl-with-over-250-ps-350-nm-awd-rear-double-wishbones/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Toyota GR Yaris detailed – 1.6 litre turbo 3-cyl with over 250 PS/350 Nm, AWD, rear double wishbones!</a></h2></header>
<p class="postmetadata"><span>20th December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/19/spied-g20-bmw-320i-spotted-on-trailer-in-port-klang/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="SPYSHOT: G20 BMW 320i Sport spotted in Malaysia!"><img width="60" height="45" src="https://s1.paultan.org/image/2019/12/G20-BMW-320i-Spyshot_1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2019/12/G20-BMW-320i-Spyshot_1-60x45.jpg 60w, https://s1.paultan.org/image/2019/12/G20-BMW-320i-Spyshot_1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/19/spied-g20-bmw-320i-spotted-on-trailer-in-port-klang/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">SPYSHOT: G20 BMW 320i Sport spotted in Malaysia!</a></h2></header>
<p class="postmetadata"><span>19th December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/24/gallery-mazda-cx-30-2-0l-skyactiv-g-in-malaysia/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="GALLERY: Mazda CX-30 2.0L Skyactiv-G in Malaysia &#8211; High spec variant with keyless entry, AEB; RM164k"><img width="60" height="45" src="https://s3.paultan.org/image/2019/12/2020-Mazda-CX-30-2.0L-High-Skyactiv-G-Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/12/2020-Mazda-CX-30-2.0L-High-Skyactiv-G-Malaysia_Ext-1-60x45.jpg 60w, https://s3.paultan.org/image/2019/12/2020-Mazda-CX-30-2.0L-High-Skyactiv-G-Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/24/gallery-mazda-cx-30-2-0l-skyactiv-g-in-malaysia/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">GALLERY: Mazda CX-30 2.0L Skyactiv-G in Malaysia &#8211; High spec variant with keyless entry, AEB; RM164k</a></h2></header>
<p class="postmetadata"><span>24th December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/23/malaysian-vehicle-sales-data-november-2019-by-brand/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Malaysian vehicle sales data, November 2019 by brand"><img width="60" height="45" src="https://s3.paultan.org/image/2019/10/Perodua_Axia_FL_Style_Malaysia_Ext-3-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2019/10/Perodua_Axia_FL_Style_Malaysia_Ext-3-60x45.jpg 60w, https://s3.paultan.org/image/2019/10/Perodua_Axia_FL_Style_Malaysia_Ext-3-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/23/malaysian-vehicle-sales-data-november-2019-by-brand/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Malaysian vehicle sales data, November 2019 by brand</a></h2></header>
<p class="postmetadata"><span>23rd December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2019/12/20/proton-iriz-r5-uncovering-the-truth-with-chris-mellors/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Proton Iriz R5: Uncovering the truth with Chris Mellors"><img width="60" height="45" src="https://s1.paultan.org/image/2017/06/Mellors-Elliot-Motorsport-Iriz-R5_2-1-e1498806239126-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2017/06/Mellors-Elliot-Motorsport-Iriz-R5_2-1-e1498806239126-60x45.jpg 60w, https://s1.paultan.org/image/2017/06/Mellors-Elliot-Motorsport-Iriz-R5_2-1-e1498806239126-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2019/12/20/proton-iriz-r5-uncovering-the-truth-with-chris-mellors/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Proton Iriz R5: Uncovering the truth with Chris Mellors</a></h2></header>
<p class="postmetadata"><span>20th December 2019</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>



















</ul>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2019 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1063090',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1063090' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 40 queries. 1.564 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, International News, Toyota, Videos";
    _sf_async_config.authors = "Gerard Lye";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 345/376 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2019-12-26 18:31:13 by W3 Total Cache
-->