<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Production ramp-up the cause of poor QC - Elon Musk - paultan.org" />
<meta property="og:description" content="Tesla vehicles are notoriously known for their quality control issues, and what does company CEO Elon Musk have to say about it? &#8220;Either buy it right at the beginning or when production reaches a steady &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2021-02-08T09:27:19+00:00" />
<meta property="og:image" content="https://s3.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-1200x639.jpg" />
<meta property="og:image:secure_url" content="https://s3.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-1200x639.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="639" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tesla vehicles are notoriously known for their quality control issues, and what does company CEO Elon Musk have to say about it? &#8220;Either buy it right at the beginning or when production reaches a steady [&hellip;]" />
<meta name="twitter:title" content="Production ramp-up the cause of poor QC - Elon Musk - paultan.org" />
<meta name="twitter:image" content="https://s3.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-1200x639.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://paultan.org/?p=1245720' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F02%2F08%2Fproduction-ramp-up-the-cause-of-poor-qc-elon-musk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F02%2F08%2Fproduction-ramp-up-the-cause-of-poor-qc-elon-musk%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Production ramp-up the cause of poor QC - Elon Musk - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1245720 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "intl-news", "tesla-motors-cars", "production", "ramp-up", "the", "cause", "of", "poor", "qc", "-", "elon", "musk"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Production ramp-up the cause of poor QC &#8211; Elon Musk</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/tesla-motors-cars/" rel="category tag">Tesla Motors</a></span>				 / <span class="author">By <a href="https://paultan.org/author/matthew/" title="Posts by Matthew H Tong" rel="author">Matthew H Tong</a></span>				 / <time datetime="2021-02-08" pubdate>8 February 2021 5:27 pm</time>				 / <a href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/#comments">2 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2018/01/24/elon-musk-wont-get-paid-by-tesla-lest-targets-are-met/elon-musk-tesla-roadster/" rel="attachment wp-att-769746"><img src="https://s4.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-630x335.jpg" alt="" width="630" height="335" class="alignnone size-medium wp-image-769746" srcset="https://s4.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-630x335.jpg 630w, https://s3.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-1200x639.jpg 1200w, https://s2.paultan.org/image/2018/01/Elon-Musk-Tesla-Roadster-e1516767248114-850x453.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Tesla vehicles are notoriously known for their quality control issues, and what does company CEO Elon Musk have to say about it? &#8220;Either buy it right at the beginning or when production reaches a steady state,&#8221; he was quoted when responding to vehicle engineering consultant Sandy Munro, <em><a href="https://www.autocar.co.uk/car-news/new-cars/elon-musk-blames-production-ramp-tesla-quality-issues" rel="noopener" target="_blank">Autocar</a></em> reports.</p>
<p>That&#8217;s a rather peculiar piece of advice, coming from the CEO of a <a href="https://paultan.org/2021/01/08/elon-musk-becomes-worlds-richest-person-after-tesla-stock-surges-past-facebook-rm788-billion-net-worth/" rel="noopener" target="_blank">high value car company</a> himself. &#8220;During that production ramp-up it&#8217;s super hard to be in vertical climb mode and get everything right on all the little details. So if you really want things to be dialled, it&#8217;s either very early cars or once production has levelled off. That&#8217;s when things are going to be the best,&#8221; Musk said.</p>
<p>Most common customer complaints include inferior paint quality, irregular panel gaps, and water ingress. In response to this, Musk said: &#8220;We did improve our gap and paint quality towards the end of last year &#8211; even during the course of December. We were able to focus on it and improve it to a great deal.&#8221; </p>
<p>Regarding the paint issue, the problem was that the paint did not get enough time to dry because the production line was moving too quickly. Any cars built during these ramp-up periods were more prone to have issues, Musk noted. &#8220;Production is hell. Of any American start-up car company, I think Tesla is the first to achieve volume production in 100 years, basically.&#8221; </p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 167px;" data-original-width="630" data-original-height="167" > <div class="gallery-group images-1" style="width: 315px; height: 167px;" data-original-width="315" data-original-height="167" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2019/08/20/rental-firm-cancels-tesla-model-3-order-over-poor-qc/tesla-model-3-7/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="163"> <img data-attachment-id="1003515" data-orig-file="https://s3.paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1.jpg" data-orig-size="1782,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tesla Model 3&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3" data-image-description="" data-medium-file="https://s2.paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1-630x330.jpg" data-large-file="https://s4.paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1-1200x628.jpg" src="https://i2.wp.com/paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1.jpg?w=311&#038;h=163&#038;ssl=1" width="311" height="163" data-original-width="311" data-original-height="163" itemprop="http://schema.org/image" title="Tesla Model 3" alt="Tesla Model 3" style="width: 311px; height: 163px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 167px;" data-original-width="315" data-original-height="167" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2019/08/20/rental-firm-cancels-tesla-model-3-order-over-poor-qc/tesla-model-3-8/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="163"> <img data-attachment-id="1003516" data-orig-file="https://s3.paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-2.jpg" data-orig-size="1866,977" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tesla Model 3&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tesla Model 3" data-image-description="" data-medium-file="https://s4.paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-2-630x330.jpg" data-large-file="https://s1.paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-2-1200x628.jpg" src="https://i1.wp.com/paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-2.jpg?w=311&#038;h=163&#038;ssl=1" width="311" height="163" data-original-width="311" data-original-height="163" itemprop="http://schema.org/image" title="Tesla Model 3" alt="Tesla Model 3" style="width: 311px; height: 163px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&#8220;So prototypes are, relatively speaking, easy and fun, but reaching volume production with reliable parts and at an affordable price is excruciatingly difficult,&#8221; he added. Tesla sped up car production in 2020 in hopes of achieving its target of <a href="https://paultan.org/2021/01/04/tesla-in-2020-509737-units-produced-with-499550-delivered-shanghai-production-of-model-y-suv-begins/" rel="noopener" target="_blank">500,000 units</a>, but the automaker narrowly missed the mark &#8211; it was just shy of 450 cars. </p>
<p>Besides paint and panel gap issues, Tesla again made headlines last year when it announced a recall for more than 130,000 Model X and Model S over an electrical issue, the failure of which could lead to the loss of several key vehicle functions. </p>
<p>Tesla is reportedly ramping up production of the Model Y in the US, before focusing on three other high-profile launches this year &#8211; the <a href="https://paultan.org/2019/06/17/tesla-semi-launch-delayed-due-to-tight-battery-supply/" rel="noopener" target="_blank">Semi</a> lorry, <a href="https://paultan.org/2021/01/29/tesla-roadster-set-for-debut-next-year-elon-musk/" rel="noopener" target="_blank">Roadster sports car</a>, and controversial <a href="https://paultan.org/2021/01/29/tesla-cybertruck-deliveries-may-start-this-year-musk/" rel="noopener" target="_blank">Cybertruck</a>.</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="https://www.oto.my/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224459/recond-2018-honda-stream-1.8-1.8-i-vtec-kuala-lumpur/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/08/224459/s17-20210208135035-1889-3249.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/08/224459/s17-20210208135035-1889-3249.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/08/224459/s19-20210208135035-1889-3249.jpg 2x" />
                                    </div>
                                    <div class="title">2015 TO 2018 Honda SHUTTLE</div>
                                    <div class="price"> RM 89,700</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224458/recond-2017-mercedes-benz-c-class-coupe-2.0-c200-amg--selangor/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/08/224458/s17-20210208122316-6594-9031.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/08/224458/s17-20210208122316-6594-9031.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/08/224458/s19-20210208122316-6594-9031.jpg 2x" />
                                    </div>
                                    <div class="title">2017 Mercedes-Benz C-Class Coupe C200 AMG (BEST DEAL IN TOWN)</div>
                                    <div class="price"> RM 229,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224457/used-2007-toyota-harrier-2.4-2.4-selangor/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/08/224457/s17-20210208115700-6645-9443.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/08/224457/s17-20210208115700-6645-9443.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/08/224457/s19-20210208115700-6645-9443.jpg 2x" />
                                    </div>
                                    <div class="title">2007/12 Toyota Harrier 2.4 (A) PREMIUM - SUPERB COND ( MUST VIEW )</div>
                                    <div class="price"> RM 46,300</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224456/recond-2019-mercedes-benz-glc-class-coupe-2.0-glc-250-4matic-amg-line-selangor/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/08/224456/s17-20210208105900-1003-2096.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/08/224456/s17-20210208105900-1003-2096.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/08/224456/s19-20210208105900-1003-2096.jpg 2x" />
                                    </div>
                                    <div class="title">2019 Mercedes-Benz GLC-Class Coupe GLC 250 4Matic AMG Line</div>
                                    <div class="price"> RM 351,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224454/used-2001-nissan-yu41h4-4.6-17-foot--johor/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/08/224454/s17-20210208093844-8831-1747.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/08/224454/s17-20210208093844-8831-1747.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/08/224454/s19-20210208093844-8831-1747.jpg 2x" />
                                    </div>
                                    <div class="title">3 TON 17KAKI NISSAN CARGO FOR SELL</div>
                                    <div class="price"> RM 39,500</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224286/new-2020-volvo-xc40-2.0-2.0-t5-r-design-selangor/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/25/224286/s17-20210125160722-8478-3977.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/25/224286/s17-20210125160722-8478-3977.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/25/224286/s19-20210125160722-8478-3977.jpg 2x" />
                                    </div>
                                    <div class="title">2020 Volvo XC40 2.0 T5 R-Design</div>
                                    <div class="price"> RM 241,450</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224455/recond-2017-toyota-wish-1.8-1.8-x-kuala-lumpur/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/08/224455/s17-20210208094849-5941-5345.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/08/224455/s17-20210208094849-5941-5345.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/08/224455/s19-20210208094849-5941-5345.jpg 2x" />
                                    </div>
                                    <div class="title">2017 Toyota Wish 1.8 X</div>
                                    <div class="price"> RM 91,700</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224447/recond-2018-toyota-harrier-2.0-2.0-elegance-kuala-lumpur/?utm_source=paultanpost-searchkey-Production ramp-up the cause of poor QC &#8211; Elon Musk&utm_medium=paultanbelow-post-1245720-production-ramp-up-the-cause-of-poor-qc-elon-musk&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/02/06/224447/s17-20210206133257-9013-5251.jpg" srcset="https://cdn1.oto.my/upload/image/2021/02/06/224447/s17-20210206133257-9013-5251.jpg 1x, https://cdn1.oto.my/upload/image/2021/02/06/224447/s19-20210206133257-9013-5251.jpg 2x" />
                                    </div>
                                    <div class="title">2018 Toyota Harrier 2.0</div>
                                    <div class="price"> RM 85,700</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Matthew H Tong</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/9919e97c5a2701713a018802afca8044?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9919e97c5a2701713a018802afca8044?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>




























An ardent believer that fun cars need not be fast and fast cars may not always be fun. Matt advocates the purity and simplicity of manually swapping cogs while coping in silence of its impending doom. Matt's not hot. Never hot.






			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-5029030">
	<div id="comment-5029030" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/cf246ffd9f3dbee3fc1c1974a0b087b2?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/cf246ffd9f3dbee3fc1c1974a0b087b2?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Tesla Diehard</cite></strong>
			on <a href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/#comment-5029030">Feb 08, 2021 </a>
			at <a href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/#comment-5029030">5:36 pm</a>
			

			
					</div>
      </div>

      <p>Wow, that’s a very peculiar piece of advice indeed XD</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5029030" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5029030', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5029030-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5029030" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5029030', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5029030-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5029030' onclick='return addComment.moveForm( "comment-5029030", "5029030", "respond", "1245720" )' aria-label='Reply to Tesla Diehard'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-5029058">
	<div id="comment-5029058" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/f08e4979edb285edb56ce78e8e5ffef2?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f08e4979edb285edb56ce78e8e5ffef2?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Jeremy</cite></strong>
			on <a href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/#comment-5029058">Feb 08, 2021 </a>
			at <a href="https://paultan.org/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/#comment-5029058">6:32 pm</a>
			

			
					</div>
      </div>

      <p>Oh really? Then what about the poor QC when Tesla was starting up and there were no market pressure for deliveries yet? I wonder if NASA could accept the reason for recent SpaceX spate of failures were caused by production ramp up? Elon should rethink his excuses.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5029058" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5029058', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5029058-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5029058" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5029058', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5029058-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5029058' onclick='return addComment.moveForm( "comment-5029058", "5029058", "respond", "1245720" )' aria-label='Reply to Jeremy'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/08/production-ramp-up-the-cause-of-poor-qc-elon-musk/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1245720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="284db8ffdc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2021/02/08/range-rover-sport-reaches-one-million-unit-milestone/" rel="prev">Range Rover Sport reaches one-million-unit milestone</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2021/02/08/mercedes-benz-malaysia-to-strengthen-digital-footprint-in-2021-introduce-ckd-compact-car-and-suv-models/" rel="next">Mercedes-Benz Malaysia to strengthen digital footprint in 2021, introduce CKD compact car and SUV models</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			 	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1245720',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1245720' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 15 queries. 0.476 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, International News, Tesla Motors";
    _sf_async_config.authors = "Matthew H Tong";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 110/135 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2021-02-08 18:35:45 by W3 Total Cache
-->