<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><script nonce="d68af7bc-291b-4073-8bb7-a4753aff94eb">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zarazData.tracks=[],a.zaraz={deferred:[]},a.zaraz.track=(e,t)=>{for(key in a.zarazData.tracks.push(e),t)a.zarazData["z_"+key]=t[key]},a.zaraz._preSet=[],a.zaraz.set=(e,t,r)=>{a.zarazData["z_"+e]=t,a.zaraz._preSet.push([e,t,r])},a.addEventListener("DOMContentLoaded",(()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),z.defer=!0,z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)}))}(w,d,0,"script");})(window,document);</script>

<!-- user agent Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.71 Safari/537.1 LBBROWSER -->

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2022/04/06/police-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2022/04/06/police-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police bans hands-free driving in Malaysia after Singaporean drives Tesla Model 3 to Penang on Autopilot - paultan.org" />
<meta property="og:description" content="The police has announced it has banned motorists from using Tesla&#8217;s Autopilot function to drive hands-free in Malaysia, following a series of viral TikTok videos in which a Singaporean couple drove to Penang in a &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/04/06/police-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2022-04-06T13:51:36+00:00" />
<meta property="article:modified_time" content="2022-04-06T13:54:34+00:00" />
<meta property="og:updated_time" content="2022-04-06T13:54:34+00:00" />
<meta property="og:image" content="https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-1200x628.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The police has announced it has banned motorists from using Tesla&#8217;s Autopilot function to drive hands-free in Malaysia, following a series of viral TikTok videos in which a Singaporean couple drove to Penang in a [&hellip;]" />
<meta name="twitter:title" content="Police bans hands-free driving in Malaysia after Singaporean drives Tesla Model 3 to Penang on Autopilot - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-1200x628.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F04%2F06%2Fpolice-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F04%2F06%2Fpolice-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Police bans hands-free driving in Malaysia after Singaporean drives Tesla Model 3 to Penang on Autopilot - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
    
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />


<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Police bans hands-free driving in Malaysia after S&#8217;porean drives Tesla Model 3 to Penang on Autopilot",
      "image": [
        "https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-1200x628.jpg"
       ],
      "datePublished": "2022-04-06T21:51:36+00:00",
      "dateModified": "2022-04-06T21:54:34+00:00",
      "author": [{
          "@type": "Person",
          "name": "Jonathan Lee",
          "url": "https://paultan.org/author/jwlee/"
        }]
    }
    </script>


</head>
<body class="post-template-default single single-post postid-1440751 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "local-news", "safety", "tesla-motors-cars", "police", "bans", "hands-free", "driving", "in", "malaysia", "after", "s'porean", "drives", "tesla", "model", "3", "to", "penang", "on", "autopilot"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 5 viewports.
          fetchMarginPercent: 400,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
	<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/special/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Police bans hands-free driving in Malaysia after S&#8217;porean drives Tesla Model 3 to Penang on Autopilot</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/local-news/" rel="category tag">Local News</a>, <a href="https://paultan.org/topics/cars/safety/" rel="category tag">Safety</a>, <a href="https://paultan.org/topics/cars/tesla-motors-cars/" rel="category tag">Tesla Motors</a></span>				 / <span class="author">By <a href="https://paultan.org/author/jwlee/" title="Posts by Jonathan Lee" rel="author">Jonathan Lee</a></span>				 / <time datetime="2022-04-06" pubdate>6 April 2022 9:51 pm</time>				 / <a href="https://paultan.org/2022/04/06/police-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot/#respond">0 comments</a>			</p>


			<div class="post-content">
			
				<p><a href="https://paultan.org/2022/04/05/singaporean-drives-his-tesla-model-3-sr-from-tuas-to-penang-on-autopilot-700-km-of-hands-free-driving/tesla-autopilot-singapore-to-penang/" rel="attachment wp-att-1439903"><img loading="lazy" src="https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1439903" srcset="https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-630x330.jpg 630w, https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-1200x628.jpg 1200w, https://paultan.org/image/2022/04/Tesla-Autopilot-Singapore-to-Penang-850x445.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The police has announced it has banned motorists from using Tesla&#8217;s Autopilot function to drive hands-free in Malaysia, following a series of <a href="https://paultan.org/2022/04/05/singaporean-drives-his-tesla-model-3-sr-from-tuas-to-penang-on-autopilot-700-km-of-hands-free-driving/">viral TikTok videos</a> in which a Singaporean couple drove to Penang in a <a href="https://paultan.org/2021/08/06/tesla-model-3-in-singapore-vehicle-demand-outweighs-supply-1200-orders-to-500-available-cars/">Model 3</a> using the semi-autonomous driving system. User <a href="https://www.tiktok.com/@SGpikarchu" rel="noopener" target="_blank">SGpikarchu</a> demonstrated the functionality by driving certain sections hands-free, leading to the force&#8217;s consternation.</p>
<p>According to <em><a href="https://guangming.com.my/%E5%A4%A7%E9%A6%AC%E7%A6%81%E7%94%A8%E8%87%AA%E5%8B%95%E9%A7%95%E9%A7%9B-%E5%B0%87%E6%9F%A5%E9%9B%BB%E5%8B%95%E8%BB%8A%E9%81%8A%E6%AA%B3%E7%8D%85%E5%9F%8E%E6%83%85%E4%BE%B6" rel="noopener" target="_blank">Guang Ming Daily</a></em>, Bukit Aman Traffic Investigations and Enforcement chief assistant director Superintendent Dr Bakri Zainal Abidin said the use of automated driving functions can lead to drivers being inattentive and insensitive to road conditions, referring to a research report from the Massachusetts Institute of Technology (MIT).</p>
<p>&#8220;From the PDRM&#8217;s perspective, Malaysia currently has no rules or laws against automated driving systems, but these systems do not help drivers keep their full attention on driving – the system can’t even be sure if there is a driver sitting in the vehicle.</p>
<p><a href="https://paultan.org/2019/08/20/rental-firm-cancels-tesla-model-3-order-over-poor-qc/tesla-model-3-7/" rel="attachment wp-att-1003515"><img loading="lazy" src="https://paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1003515" srcset="https://paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1-630x330.jpg 630w, https://paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1-1200x628.jpg 1200w, https://paultan.org/image/2019/08/Tesla-Model-3-Dual-Motor-1-850x445.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>&#8220;This will probably cause the driver to pay less attention to the traffic around them, instead spending their time on other distracting things, such as using a mobile phone while driving,&#8221; said Bakri, adding that even the United States prohibits the use of autonomous vehicles, despite carmakers and tech companies testing such vehicles in the country (having obtained the necessary permits, of course).</p>
<p>Bakri reminded motorists that the Road Traffic Rules 1959 stipulates good attitude, caution and concentration while driving. He said that even if all vehicles in the future are equipped with automated driving functions, drivers should always pay attention and be aware of road conditions, in order to be able to take over in time and prevent an accident should these systems fail.</p>
<p>&#8220;When driving, the focus must be on the road, as traffic flow and road user attitudes mean that a human operator is still required to operate and drive the vehicle,&#8221; Bakri added. In some accident hotspot areas, he said – especially among others drivers in rural areas – drivers still need to assess the situation manually.</p>
<p><a href="https://paultan.org/2018/11/08/tesla-introduces-navigate-on-autopilot-update-feature/tesla-navigate-on-autopilot/" rel="attachment wp-att-885891"><img loading="lazy" src="https://paultan.org/image/2018/11/Tesla-Navigate-on-Autopilot-630x354.jpg" alt="" width="630" height="354" class="alignnone size-medium wp-image-885891" srcset="https://paultan.org/image/2018/11/Tesla-Navigate-on-Autopilot-630x354.jpg 630w, https://paultan.org/image/2018/11/Tesla-Navigate-on-Autopilot-1200x675.jpg 1200w, https://paultan.org/image/2018/11/Tesla-Navigate-on-Autopilot-850x478.jpg 850w, https://paultan.org/image/2018/11/Tesla-Navigate-on-Autopilot.jpg 1280w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>He also talked about an accident in California in 2019, in which the driver of a Tesla used Autopilot, ran a red light and slammed into another car, killing two people; the driver was charged with two counts of manslaughter in January, <em><a href="https://www.theguardian.com/us-news/2022/jan/18/california-tesla-driver-vehicular-manslaughter-autopilot-crash" rel="noopener" target="_blank">The Guardian</a></em> reported. Bakri said the crash showed the dangers using autonomous driving technologies can pose on other road users based on traffic and road conditions.</p>
<p>On the subject of the Singaporean couple, Bakri said their actions were prohibited in Malaysia and the police will invoke the Land Transport Act 1987 to launch an investigation. He also mentioned that while Tesla has fitted the car with &#8220;Full Self-Driving Hardware,&#8221; Autopilot currently still requires driver supervision and is not a &#8220;full self-driving&#8221; system in its own right.</p>
<p>&#8220;The Autopilot feature in Tesla vehicles is helpful to drivers, but it doesn&#8217;t mean that drivers can completely take their hands off the steering wheel and mistakenly think that the system can automatically and safely control the car,&#8221; Bakri said.</p>
<p><iframe loading="lazy" width="630" height="354" src="https://www.youtube.com/embed/tlThdr3O5Qo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
<center><em>Tesla released a Full Self-Driving function as a beta in October 2020</em></center></p>
<p>To their credit, the TikTok user said the couple had driven most of the way using Autopilot with their hands on their steering wheel, only taking them off to show users how the system worked. However, Tesla&#8217;s own literature for the system states the driver must have their hands on the steering wheel at all times.</p>
<p>There are no vehicles currently sold in Malaysia or Singapore that allow hands-free driving. There are certain cars that have extended Level 2 semi-autonomous driving capability in countries like the <a href="https://paultan.org/2020/02/05/2021-cadillac-escalade-6-2l-petrol-v8-3-0l-diesel-super-cruise-adas-38-inch-curved-oled-display/">United States</a> and <a href="https://paultan.org/2019/05/17/nissan-propilot-2-0-worlds-first-hands-off-highway-autonomous-driving-to-debut-on-skyline-this-year/">Japan</a>, enabling limited hands-free driving. The <a href="https://paultan.org/2020/09/02/2021-mercedes-benz-s-class-revealed-w223-to-get-certified-level-3-semi-autonomous-driving-next-year/">Mercedes-Benz S-Class</a> in Germany and the <a href="https://paultan.org/2021/03/24/video-honda-sensing-elite-on-the-legend-hybrid-ex-the-worlds-first-level-3-autonomous-self-driving-car/">Honda Legend Hybrid EX</a> in Japan are also capable of Level 3 autonomy, but those are very rare exceptions that are tightly regulated and only allowed to function under very specific circumstances.</p>
<p>Vehicles with &#8220;regular&#8221; Level 2 automated driving features have failsafe measures in place to prevent drivers from abusing the system, such as warning the driver and disabling the system altogether if they detect extended amounts of hands-free driving.</p>
<p><iframe loading="lazy" width="630" height="354" src="https://www.youtube.com/embed/ovc2axLmzIw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>It&#8217;s very easy to game the system, however, as evidenced by <em>Consumer Reports</em> managing to trick a Tesla Model Y into <a href="https://paultan.org/2021/04/23/tesla-autopilot-continues-to-operate-without-anyone-in-the-drivers-seat-consumer-reports-demonstrates/">driving on a test track without a driver in the seat</a>. It doesn&#8217;t help that Tesla itself uses the confusing &#8220;Full Self-Driving Capability&#8221; moniker on cars that aren&#8217;t actually capable of full self-driving.</p>
<p>The Silicon Valley carmaker also has a history of releasing unfinished software and inadequately informing users of what these systems can and cannot do, leading to crashes and even deaths. It introduced a <a href="https://paultan.org/2020/10/23/tesla-full-self-driving-released-as-beta-us-nhtsa-monitoring-situation-to-protect-public-against-risk/">Full Self-Driving function as a beta</a> in October 2020, causing users to post up videos of themselves driving hands-free. For its part, Tesla warned that the system &#8220;may do the wrong thing at the worst time, so you must always keep your hands on the wheel and pay extra attention to the road.&#8221; The system is still in beta.</p>
<p>The company came under increased scrutiny last year when it decided to ship the Model 3 and Y <a href="https://paultan.org/2021/05/31/tesla-vision-comes-to-model-3-and-model-y-in-north-america/">without radar sensors</a>, relying solely on cameras (these vehicles, by the way, are still being sold as being fitted with &#8220;Full Self-Driving Hardware&#8221;). In February, the cars were investigated by the US National Highway Traffic Safety Administration (NHTSA) after drivers complained of &#8220;phantom braking&#8221; caused by false positives.</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Jonathan Lee</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/0cfc6fa7f03c28546d2b880a2773ba6a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0cfc6fa7f03c28546d2b880a2773ba6a?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
			</div>
















After trying to pursue a career in product design, Jonathan Lee decided to make the sideways jump into the world of car journalism instead. He therefore appreciates the aesthetic appeal of a car, but for him, the driving experience is still second to none.
















			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/06/police-ban-hands-free-driving-singaporean-tesla-model-3-penang-autopilot/#respond" style="display:none;">Cancel reply</a></div>
		
<!--		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p> -->

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1440751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c38584815b" /></p><input type="hidden" id="ak_js" name="ak_js" value="48"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2022/04/06/honda-malaysias-share-rezeki-deals-promotion-for-april-2022-offers-total-rewards-of-up-to-rm4000/" rel="prev">Honda Malaysia&#8217;s &#8216;Share Rezeki Deals&#8217; promotion for April 2022 offers total rewards of up to RM4,000</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/05/review-2022-mercedes-benz-c-class-w206-priced-from-rm228k-to-rm330k/" title="REVIEW: 2022 Mercedes-Benz C-Class – W206 C200 and C300 AMG Line, priced from RM288k to RM330k"><img width="60" height="45" src="https://paultan.org/image/2022/03/W206-Mercedes-Benz-C-300-AMG-Line-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/W206-Mercedes-Benz-C-300-AMG-Line-1-60x45.jpg 60w, https://paultan.org/image/2022/03/W206-Mercedes-Benz-C-300-AMG-Line-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/05/review-2022-mercedes-benz-c-class-w206-priced-from-rm228k-to-rm330k/" title="Permalink to REVIEW: 2022 Mercedes-Benz C-Class – W206 C200 and C300 AMG Line, priced from RM288k to RM330k" rel="bookmark">REVIEW: 2022 Mercedes-Benz C-Class – W206 C200 and C300 AMG Line, priced from RM288k to RM330k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-05" pubdate>5th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/26/porsche-cayman-gt4-rs-review-unbridled-madness/" title="Porsche Cayman GT4 RS review &#8211; unbridled madness"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Porsche-Cayman-GT4-RS_Exterior-25-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Porsche-Cayman-GT4-RS_Exterior-25-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Porsche-Cayman-GT4-RS_Exterior-25-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/26/porsche-cayman-gt4-rs-review-unbridled-madness/" title="Permalink to Porsche Cayman GT4 RS review &#8211; unbridled madness" rel="bookmark">Porsche Cayman GT4 RS review &#8211; unbridled madness</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-26" pubdate>26th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/24/review-2022-volvo-xc40-recharge-pure-electric-ev-in-malaysia/" title="REVIEW: 2022 Volvo XC40 Recharge Pure Electric P8"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Volvo-XC40-Recharge-Pure-Electric-Review-6-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Volvo-XC40-Recharge-Pure-Electric-Review-6-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Volvo-XC40-Recharge-Pure-Electric-Review-6-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/24/review-2022-volvo-xc40-recharge-pure-electric-ev-in-malaysia/" title="Permalink to REVIEW: 2022 Volvo XC40 Recharge Pure Electric P8" rel="bookmark">REVIEW: 2022 Volvo XC40 Recharge Pure Electric P8</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-24" pubdate>24th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/22/2019-proton-iriz-long-term-owner-review-two-years-with-the-myvi-rival-loves-hates-who-should-consider/" title="2019 Proton Iriz long-term owner review &#8211; two years with the Myvi rival, loves/hates, who should consider"><img width="60" height="45" src="https://paultan.org/image/2022/03/2019-Proton-Iriz-Owner-Review-FB-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2019-Proton-Iriz-Owner-Review-FB-60x45.jpg 60w, https://paultan.org/image/2022/03/2019-Proton-Iriz-Owner-Review-FB-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/22/2019-proton-iriz-long-term-owner-review-two-years-with-the-myvi-rival-loves-hates-who-should-consider/" title="Permalink to 2019 Proton Iriz long-term owner review &#8211; two years with the Myvi rival, loves/hates, who should consider" rel="bookmark">2019 Proton Iriz long-term owner review &#8211; two years with the Myvi rival, loves/hates, who should consider</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-22" pubdate>22nd March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/19/review-w213-mercedes-benz-e200-avantgarde-and-e300-amg-line-facelift-in-malaysia-priced-fr-rm330k/" title="REVIEW: W213 Mercedes-Benz E200 Avantgarde and E300 AMG Line facelift in Malaysia – priced fr. RM330k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-W213-Mercedes-Benz-E300-vs-E200-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-W213-Mercedes-Benz-E300-vs-E200-1-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-W213-Mercedes-Benz-E300-vs-E200-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/19/review-w213-mercedes-benz-e200-avantgarde-and-e300-amg-line-facelift-in-malaysia-priced-fr-rm330k/" title="Permalink to REVIEW: W213 Mercedes-Benz E200 Avantgarde and E300 AMG Line facelift in Malaysia – priced fr. RM330k" rel="bookmark">REVIEW: W213 Mercedes-Benz E200 Avantgarde and E300 AMG Line facelift in Malaysia – priced fr. RM330k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-19" pubdate>19th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/18/volkswagen-golf-gti-mk8-review-in-malaysia-priced-rm212k/" title="REVIEW: Volkswagen Golf GTI Mk8 tested in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Volkswagen-Golf-GTI-Mk8-FB-Cover-Pic-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Volkswagen-Golf-GTI-Mk8-FB-Cover-Pic-1-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Volkswagen-Golf-GTI-Mk8-FB-Cover-Pic-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/18/volkswagen-golf-gti-mk8-review-in-malaysia-priced-rm212k/" title="Permalink to REVIEW: Volkswagen Golf GTI Mk8 tested in Malaysia" rel="bookmark">REVIEW: Volkswagen Golf GTI Mk8 tested in Malaysia</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-18" pubdate>18th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/11/2022-toyota-vios-gr-s-review-in-malaysia-rm95284/" title="2022 Toyota Vios GR-S review in Malaysia &#8211; RM95,284"><img width="60" height="45" src="https://paultan.org/image/2022/03/Toyota_Vios_GRS_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/Toyota_Vios_GRS_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/03/Toyota_Vios_GRS_Cover_EN-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/11/2022-toyota-vios-gr-s-review-in-malaysia-rm95284/" title="Permalink to 2022 Toyota Vios GR-S review in Malaysia &#8211; RM95,284" rel="bookmark">2022 Toyota Vios GR-S review in Malaysia &#8211; RM95,284</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-11" pubdate>11th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/05/review-2022-kia-carnival-malaysia-rm196k/" title="REVIEW: 2022 Kia Carnival &#8211; looks fab and drives great, but perhaps not the luxury MPV for everyone"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022_Kia_Carnival_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022_Kia_Carnival_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/02/2022_Kia_Carnival_Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/05/review-2022-kia-carnival-malaysia-rm196k/" title="Permalink to REVIEW: 2022 Kia Carnival &#8211; looks fab and drives great, but perhaps not the luxury MPV for everyone" rel="bookmark">REVIEW: 2022 Kia Carnival &#8211; looks fab and drives great, but perhaps not the luxury MPV for everyone</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-05" pubdate>5th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/28/2022-mazda-cx-3-updated-in-malaysia/" title="2022 Mazda CX-3 updated in Malaysia &#8211; Qi charger and larger eight-inch touchscreen added; RM131,929"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Mazda-CX-3-Malaysia-launch-3-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Mazda-CX-3-Malaysia-launch-3-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Mazda-CX-3-Malaysia-launch-3-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/28/2022-mazda-cx-3-updated-in-malaysia/" title="Permalink to 2022 Mazda CX-3 updated in Malaysia &#8211; Qi charger and larger eight-inch touchscreen added; RM131,929" rel="bookmark">2022 Mazda CX-3 updated in Malaysia &#8211; Qi charger and larger eight-inch touchscreen added; RM131,929</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-28" pubdate>28th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/19/2022-volkswagen-tiguan-allspace-facelift-launched-in-malaysia-priced-from-rm175k/" title="2022 Volkswagen Tiguan Allspace facelift launched in Malaysia: Elegance, R-Line 4Motion, priced fr RM175k"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022_Volkswagen_Tiguan_Allspace_R-Line_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022_Volkswagen_Tiguan_Allspace_R-Line_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/03/2022_Volkswagen_Tiguan_Allspace_R-Line_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/19/2022-volkswagen-tiguan-allspace-facelift-launched-in-malaysia-priced-from-rm175k/" title="Permalink to 2022 Volkswagen Tiguan Allspace facelift launched in Malaysia: Elegance, R-Line 4Motion, priced fr RM175k" rel="bookmark">2022 Volkswagen Tiguan Allspace facelift launched in Malaysia: Elegance, R-Line 4Motion, priced fr RM175k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-19" pubdate>19th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/15/2022-volvo-xc40-pure-electric-p8-awd-in-malaysia-first-ckd-ev/" title="2022 Volvo XC40 Pure Electric P8 launched in Malaysia &#8211; first CKD EV, 418 km range, exports to ASEAN"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022_Volvo_XC40_Recharge_Pure_Electric_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022_Volvo_XC40_Recharge_Pure_Electric_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/03/2022_Volvo_XC40_Recharge_Pure_Electric_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/15/2022-volvo-xc40-pure-electric-p8-awd-in-malaysia-first-ckd-ev/" title="Permalink to 2022 Volvo XC40 Pure Electric P8 launched in Malaysia &#8211; first CKD EV, 418 km range, exports to ASEAN" rel="bookmark">2022 Volvo XC40 Pure Electric P8 launched in Malaysia &#8211; first CKD EV, 418 km range, exports to ASEAN</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-15" pubdate>15th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/11/mini-the-coopers-edition-now-in-malaysia-based-on-cooper-s-3-door/" title="MINI The Coopers Edition in Malaysia &#8211; special tribute model based on the Cooper S 5 Door; from RM274k"><img width="60" height="45" src="https://paultan.org/image/2022/03/MINI-The-Coopers-Edition-Malaysia-feat-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/MINI-The-Coopers-Edition-Malaysia-feat-1-60x45.jpg 60w, https://paultan.org/image/2022/03/MINI-The-Coopers-Edition-Malaysia-feat-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/11/mini-the-coopers-edition-now-in-malaysia-based-on-cooper-s-3-door/" title="Permalink to MINI The Coopers Edition in Malaysia &#8211; special tribute model based on the Cooper S 5 Door; from RM274k" rel="bookmark">MINI The Coopers Edition in Malaysia &#8211; special tribute model based on the Cooper S 5 Door; from RM274k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-11" pubdate>11th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/10/2022-mercedes-benz-eqa250-amg-line-launched-in-malaysia/" title="2022 Mercedes-Benz EQA250 AMG Line launched in Malaysia &#8211; 190 PS, 429 km EV range; priced fr RM278k"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Mercedes-Benz-EQA250-AMG-Line-Malaysia-Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Mercedes-Benz-EQA250-AMG-Line-Malaysia-Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Mercedes-Benz-EQA250-AMG-Line-Malaysia-Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/10/2022-mercedes-benz-eqa250-amg-line-launched-in-malaysia/" title="Permalink to 2022 Mercedes-Benz EQA250 AMG Line launched in Malaysia &#8211; 190 PS, 429 km EV range; priced fr RM278k" rel="bookmark">2022 Mercedes-Benz EQA250 AMG Line launched in Malaysia &#8211; 190 PS, 429 km EV range; priced fr RM278k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-10" pubdate>10th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
			<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202214.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1440751',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1440751' ]);
</script>

<!-- 13 queries. 0.716 seconds. -->

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f7b1797ba015b0b","token":"88779e08cc3348e190516792a5f4f915","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 460/484 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2022-04-06 21:54:47 by W3 Total Cache
-->