<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Porsche 718 Cayman dan 718 Boxster Style Edition - paultan.org" />
<meta property="og:description" content="Porsche telah mendedahkan versi Style Edition untuk model Porsche 718 Boxster dan 718 Cayman, dengan ciri spesifik termasuk roda 20-inci dari 718 Spyder dengan Porsche crest pada penutup hab roda. Style Edition ini boleh dibezakan &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Bahasa Malaysia" />
<meta property="article:published_time" content="2022-11-08T07:30:45+00:00" />
<meta property="article:modified_time" content="2022-11-08T07:30:48+00:00" />
<meta property="og:updated_time" content="2022-11-08T07:30:48+00:00" />
<meta property="og:image" content="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-1200x607.jpeg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-1200x607.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Porsche telah mendedahkan versi Style Edition untuk model Porsche 718 Boxster dan 718 Cayman, dengan ciri spesifik termasuk roda 20-inci dari 718 Spyder dengan Porsche crest pada penutup hab roda. Style Edition ini boleh dibezakan [&hellip;]" />
<meta name="twitter:title" content="Porsche 718 Cayman dan 718 Boxster Style Edition - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-1200x607.jpeg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F11%2F08%2Fporsche-718-cayman-dan-718-boxster-style-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F11%2F08%2Fporsche-718-cayman-dan-718-boxster-style-edition%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>	
    <script type="application/ld+json">
    {
      "@context" : "http://schema.org",
      "@type" : "WebSite",
      "name" : "Paul Tan's Automotive News",
      "alternateName" : "Paul Tan",
      "url" : "https://paultan.org/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": {
          "@type": "EntryPoint",
          "urlTemplate": "https://paultan.org/?s={search_term_string}"
        },
        "query-input": "required name=search_term_string"
      }
    }
	</script>

	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
	
	<meta name="robots" content="max-image-preview:large" />

	<title>Porsche 718 Cayman dan 718 Boxster Style Edition - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
    
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0979333494645334" crossorigin="anonymous"></script>
     

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<meta name="referrer" content="origin">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Porsche 718 Cayman dan 718 Boxster Style Edition",
      "image": [
        "https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-1200x607.jpeg"
       ],
      "datePublished": "2022-11-08T15:30:45+00:00",
      "dateModified": "2022-11-08T15:30:48+00:00",
      "author": [{
          "@type": "Person",
          "name": "Izwaashura Sadali",
          "url": "https://paultan.org/author/izwaashura/"
        }]
    }
    </script>

	
<script src="https://ua.realtimely.io/script.js" data-site="PAUL" defer></script>	
	
<script nonce="776334ce-6499-454c-a388-75235117cf2e">(function(w,d){!function(Z,_,ba,bb){Z.zarazData=Z.zarazData||{};Z.zarazData.executed=[];Z.zaraz={deferred:[],listeners:[]};Z.zaraz.q=[];Z.zaraz._f=function(bc){return function(){var bd=Array.prototype.slice.call(arguments);Z.zaraz.q.push({m:bc,a:bd})}};for(const be of["track","set","ecommerce","debug"])Z.zaraz[be]=Z.zaraz._f(be);Z.zaraz.init=()=>{var bf=_.getElementsByTagName(bb)[0],bg=_.createElement(bb),bh=_.getElementsByTagName("title")[0];bh&&(Z.zarazData.t=_.getElementsByTagName("title")[0].text);Z.zarazData.x=Math.random();Z.zarazData.w=Z.screen.width;Z.zarazData.h=Z.screen.height;Z.zarazData.j=Z.innerHeight;Z.zarazData.e=Z.innerWidth;Z.zarazData.l=Z.location.href;Z.zarazData.r=_.referrer;Z.zarazData.k=Z.screen.colorDepth;Z.zarazData.n=_.characterSet;Z.zarazData.o=(new Date).getTimezoneOffset();Z.zarazData.q=[];for(;Z.zaraz.q.length;){const bl=Z.zaraz.q.shift();Z.zarazData.q.push(bl)}bg.defer=!0;for(const bm of[localStorage,sessionStorage])Object.keys(bm||{}).filter((bo=>bo.startsWith("_zaraz_"))).forEach((bn=>{try{Z.zarazData["z_"+bn.slice(7)]=JSON.parse(bm.getItem(bn))}catch{Z.zarazData["z_"+bn.slice(7)]=bm.getItem(bn)}}));bg.referrerPolicy="origin";bg.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(Z.zarazData)));bf.parentNode.insertBefore(bg,bf)};["complete","interactive"].includes(_.readyState)?zaraz.init():Z.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-1541389 single-format-standard">

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v13.0&appId=238080500239821&autoLogAppEvents=1" nonce="XjUNKHAn"></script>
	
					
<!-- ROS SLOTS -->


<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanbm", "bm", "berita-antarabangsa", "porsche", "718", "cayman", "dan", "718", "boxster", "style", "edition"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 6 viewports.
          fetchMarginPercent: 600,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 15px; /* add 15px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    ga('create', 'UA-100994-16', 'auto', 'bm');
  ga('bm.send', 'pageview');
  setTimeout("ga('send','event','Read Section','BM')",100);
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
	<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/bm/">Bahasa Malaysia</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Porsche 718 Cayman dan 718 Boxster Style Edition</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/bm/" rel="category tag">Bahasa Malaysia</a>, <a href="https://paultan.org/topics/bm/berita-antarabangsa/" rel="category tag">Berita Antarabangsa</a></span>				 / <span class="author">By <a href="https://paultan.org/author/izwaashura/" title="Posts by Izwaashura Sadali" rel="author">Izwaashura Sadali</a></span>				 / <time datetime="2022-11-08" pubdate>8 November 2022 3:30 pm</time>				 / <a href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/#respond">0 comments</a>			</p>


			<div class="post-content">
			
				<p><a href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-7-e1667814857875-bm/" rel="attachment wp-att-1541398"><img loading="eager" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-630x319.jpeg" alt="" width="630" height="319" class="alignnone size-medium wp-image-1541398" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-630x319.jpeg 630w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-1200x607.jpeg 1200w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-750x379.jpeg 750w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-850x430.jpeg 850w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-7-e1667814857875-BM-1260x637.jpeg 1260w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Porsche telah mendedahkan versi Style Edition untuk model Porsche 718 Boxster dan 718 Cayman,<br />
dengan ciri spesifik termasuk roda 20-inci dari 718 Spyder dengan <em>Porsche crest</em> pada penutup hab roda. Style Edition ini boleh dibezakan dengan corong paip hitam dan perkataan Porsche dalam rona perak berkilat pada bahagian belakang. Khas untuk 718 Boxster, tingkap sisinya juga tertera nama model ini dengan corak timbul. </p>
<p>718 Boxster Style Edition yang anda lihat menerusi foto ini diberikan warna luaran <em>Ruby Star Neo</em>, di mana warna <em>Ruby Star</em> ini pertama kali dilihat pada Porsche 911 Carrera RS generasi 964.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 304px;" data-original-width="630" data-original-height="304" > <div class="gallery-group images-1" style="width: 404px; height: 304px;" data-original-width="404" data-original-height="304" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-8-bm/" border="0" itemprop="url"> <meta itemprop="width" content="400"> <meta itemprop="height" content="300"> <img loading="lazy" data-attachment-id="1541399" data-orig-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM.jpeg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022-718-cayman-boxster-style-edition-8-BM" data-image-description="" data-medium-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM-630x473.jpeg" data-large-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM-1200x900.jpeg" src="https://i0.wp.com/paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM.jpeg?w=400&#038;h=300&#038;ssl=1" width="400" height="300" data-original-width="400" data-original-height="300" itemprop="http://schema.org/image" title="2022-718-cayman-boxster-style-edition-8-BM" alt="2022-718-cayman-boxster-style-edition-8-BM" style="width: 400px; height: 300px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 226px; height: 304px;" data-original-width="226" data-original-height="304" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-2-bm/" border="0" itemprop="url"> <meta itemprop="width" content="222"> <meta itemprop="height" content="148"> <img loading="lazy" data-attachment-id="1541393" data-orig-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM.jpeg" data-orig-size="4000,2667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663247734&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022-718-cayman-boxster-style-edition-2-BM" data-image-description="" data-medium-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM-630x420.jpeg" data-large-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM-1200x800.jpeg" src="https://i2.wp.com/paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM.jpeg?w=222&#038;h=148&#038;ssl=1" width="222" height="148" data-original-width="222" data-original-height="148" itemprop="http://schema.org/image" title="2022-718-cayman-boxster-style-edition-2-BM" alt="2022-718-cayman-boxster-style-edition-2-BM" style="width: 222px; height: 148px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-3-bm/" border="0" itemprop="url"> <meta itemprop="width" content="222"> <meta itemprop="height" content="148"> <img loading="lazy" data-attachment-id="1541394" data-orig-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM.jpeg" data-orig-size="4000,2667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663247836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;61&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.011111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022-718-cayman-boxster-style-edition-3-BM" data-image-description="" data-medium-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM-630x420.jpeg" data-large-file="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM-1200x800.jpeg" src="https://i2.wp.com/paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM.jpeg?w=222&#038;h=148&#038;ssl=1" width="222" height="148" data-original-width="222" data-original-height="148" itemprop="http://schema.org/image" title="2022-718-cayman-boxster-style-edition-3-BM" alt="2022-718-cayman-boxster-style-edition-3-BM" style="width: 222px; height: 148px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Di dalamnya, <em>Style Edition</em> menerima <em>upholstery</em> kulit hitam dengan jahitan kontras <em>Chalk</em>, ambang pintu keluli tahan karat iluminasi dan <em>Porsche crest</em> pada bahagian perehat kepala. Kelengkap standard yang diberikan untuk 718 Boxster dan 718 Cayman Style Edition termasuklah <em>ParkAssist</em>, tempat duduk dan roda stereng dengan fungsi pemanas, jahitan kontras <em>Chalk</em> untuk alas lantai dan <em>Power Steering Plus</em>.</p>
<p>Kedua-dua 718 Cayman dan 718 Boxster Style Editions dibangunkan dari model asas 718 Cayman dan 718 Boxster dengan enjin 2.0 liter pengecas turbo empat-silinder petrol yang mampu memberikan kuasa hingga 300 PS dan tork 380 Nm. Enjin ini dipadankan dengan kotak gear manual enam-kelajuan secara standard, sementara kotak gear <em>PDK</em> tujuh-kelajuan diberikan secara pilihan. Kedua-dua model ini mampu dipecut dari 0-100 km/j dalam 5.1 saat (4.7 saat dengan PDK) dan kelajuan maksimum mampu dicapai pada 275 km/j.</p>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-6-e1667814903599-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-6-e1667814903599-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-6-e1667814903599-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-6-e1667814903599-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-6-e1667814903599-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-4-e1667814814779-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-4-e1667814814779-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-4-e1667814814779-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-4-e1667814814779-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-4-e1667814814779-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-5-e1667814946676-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-5-e1667814946676-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-5-e1667814946676-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-5-e1667814946676-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-5-e1667814946676-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-1-bm-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-1-BM-1-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-1-BM-1-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-1-BM-1-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-1-BM-1-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-2-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-2-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-3-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-3-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-8-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-8-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-9-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-9-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-9-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-9-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-9-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-10-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-10-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-10-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-10-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-10-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/2022-718-cayman-boxster-style-edition-11-bm/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-11-BM-108x108.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-11-BM-108x108.jpeg 108w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-11-BM-80x80.jpeg 80w, https://paultan.org/image/2022/11/2022-718-cayman-boxster-style-edition-11-BM-216x216.jpeg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>



<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Izwaashura Sadali</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/a7cbc655c1789d0a36da27056c75f509?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7cbc655c1789d0a36da27056c75f509?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
			</div>






















Ledakan adrenalin dan impak maksima. Antara barisan ayat yang paling digemari apabila menggambarkan prestasi sesebuah jentera. Sebelum terlibat di dalam industri auto pada tahun 2011, dia sekadar gemar melihat sport rim tetapi kini lebih suka menerokai kehebatan sesebuah jentera itu.











			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/08/porsche-718-cayman-dan-718-boxster-style-edition/#respond" style="display:none;">Cancel reply</a></div>
		
<!--		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p> -->

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1541389' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bdfa40b3e" /></p><input type="hidden" id="ak_js" name="ak_js" value="18"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2022/11/08/lrt-kelana-jaya-line-disruption-due-to-automatic-train-control-atc-electronics-malfunction/" rel="prev">LRT Kelana Jaya Line disruption due to Automatic Train Control (ATC) electronics malfunction</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/14/2022-bmw-x3-20i-malaysia-review/" title="2022 BMW X3 sDrive20i facelift review &#8211; is the RM297k base model good enough, or is it too slow or kosong?"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-bmw-x3-sdrive20i-review-YT-cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/14/2022-bmw-x3-20i-malaysia-review/" title="Permalink to 2022 BMW X3 sDrive20i facelift review &#8211; is the RM297k base model good enough, or is it too slow or kosong?" rel="bookmark">2022 BMW X3 sDrive20i facelift review &#8211; is the RM297k base model good enough, or is it too slow or kosong?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-14" pubdate>14th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/13/review-2022-honda-civic-ehev-previewed-in-malaysia-first-impressions-of-the-upcoming-hybrid/" title="REVIEW: 2022 Honda Civic e:HEV RS previewed in Malaysia &#8211; first impressions of the upcoming hybrid"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-Honda-Civic-RS-eHEV-Preview-FB-Cover-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/13/review-2022-honda-civic-ehev-previewed-in-malaysia-first-impressions-of-the-upcoming-hybrid/" title="Permalink to REVIEW: 2022 Honda Civic e:HEV RS previewed in Malaysia &#8211; first impressions of the upcoming hybrid" rel="bookmark">REVIEW: 2022 Honda Civic e:HEV RS previewed in Malaysia &#8211; first impressions of the upcoming hybrid</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-13" pubdate>13th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/23/2022-w223-mercedes-benz-s580e-malaysian-video-review-rm709k-phev-limo-best-car-in-the-world/" title="2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?"><img width="60" height="45" src="https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/09/Merc_SClass_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/23/2022-w223-mercedes-benz-s580e-malaysian-video-review-rm709k-phev-limo-best-car-in-the-world/" title="Permalink to 2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?" rel="bookmark">2022 W223 Mercedes-Benz S580e Malaysian video review &#8211; RM709k PHEV limo, best car in the world?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-23" pubdate>23rd September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/22/2022-perodua-alza-full-video-review-of-the-7-seat-mpv-is-this-the-best-car-under-rm100k-full-stop/" title="2022 Perodua Alza &#8211; full video review of the 7-seater MPV; is this the best car under RM100k, full stop?"><img width="60" height="45" src="https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/09/2022-Perodua-Alza-Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/22/2022-perodua-alza-full-video-review-of-the-7-seat-mpv-is-this-the-best-car-under-rm100k-full-stop/" title="Permalink to 2022 Perodua Alza &#8211; full video review of the 7-seater MPV; is this the best car under RM100k, full stop?" rel="bookmark">2022 Perodua Alza &#8211; full video review of the 7-seater MPV; is this the best car under RM100k, full stop?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-22" pubdate>22nd September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" title="2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k"><img width="60" height="45" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-120x90.jpg 120w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-200x150.jpg 200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" title="Permalink to 2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k" rel="bookmark">2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-15" pubdate>15th September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/26/2022-gwm-ora-good-cat-review-cheapest-ev-in-malaysia-doesnt-feel-cheap-at-all-500-km-range-legit/" title="2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?"><img width="60" height="45" src="https://paultan.org/image/2022/08/Ora_GoodCat_Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/Ora_GoodCat_Cover-60x45.jpg 60w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-120x90.jpg 120w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-200x150.jpg 200w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/26/2022-gwm-ora-good-cat-review-cheapest-ev-in-malaysia-doesnt-feel-cheap-at-all-500-km-range-legit/" title="Permalink to 2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?" rel="bookmark">2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-26" pubdate>26th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/18/review-2022-perodua-alza-av-the-best-family-car-below-100k-in-malaysia-not-just-among-7-seater-mpvs/" title="REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs"><img width="60" height="45" src="https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-120x90.jpg 120w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-200x150.jpg 200w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/18/review-2022-perodua-alza-av-the-best-family-car-below-100k-in-malaysia-not-just-among-7-seater-mpvs/" title="Permalink to REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs" rel="bookmark">REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-18" pubdate>18th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/09/2022-hyundai-ioniq-5-malaysian-review-72-6-kwh-awd-430-km-range-best-all-round-ev-on-sale-now/" title="2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?"><img width="60" height="45" src="https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/09/2022-hyundai-ioniq-5-malaysian-review-72-6-kwh-awd-430-km-range-best-all-round-ev-on-sale-now/" title="Permalink to 2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?" rel="bookmark">2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-09" pubdate>9th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/19/2022-bmw-x7-xdrive40i-m-sport-launched-in-malaysia/" title="2022 BMW X7 xDrive40i M Sport launched in Malaysia &#8211; 22-inch wheels; sporty exterior; priced from RM701k"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-BMW-X7-xDrive40i-M-Sport-launch-Malaysia-official-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/19/2022-bmw-x7-xdrive40i-m-sport-launched-in-malaysia/" title="Permalink to 2022 BMW X7 xDrive40i M Sport launched in Malaysia &#8211; 22-inch wheels; sporty exterior; priced from RM701k" rel="bookmark">2022 BMW X7 xDrive40i M Sport launched in Malaysia &#8211; 22-inch wheels; sporty exterior; priced from RM701k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-19" pubdate>19th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/19/bentley-flying-spur-hybrid-now-in-malaysia-2-9l-v6-544-ps-750-nm-800-km-range-phev-limo-fr-rm945k/" title="Bentley Flying Spur Hybrid now in Malaysia &#8211; 2.9L V6, 544 PS, 750 Nm, 800 km range PHEV limo, fr. RM2.3m"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-60x45.jpg 60w, https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-120x90.jpg 120w, https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-200x150.jpg 200w, https://paultan.org/image/2022/10/2022-Bentley-Flying-Spur-Hybrid-Malaysia-Launch-2-e1666147507600-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/19/bentley-flying-spur-hybrid-now-in-malaysia-2-9l-v6-544-ps-750-nm-800-km-range-phev-limo-fr-rm945k/" title="Permalink to Bentley Flying Spur Hybrid now in Malaysia &#8211; 2.9L V6, 544 PS, 750 Nm, 800 km range PHEV limo, fr. RM2.3m" rel="bookmark">Bentley Flying Spur Hybrid now in Malaysia &#8211; 2.9L V6, 544 PS, 750 Nm, 800 km range PHEV limo, fr. RM2.3m</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-19" pubdate>19th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/18/2022-toyota-veloz-malaysia/" title="Toyota Veloz MPV launched in Malaysia to replace Avanza &#8211; upmarket Alza twin, RM20k more at RM95k"><img width="60" height="45" src="https://paultan.org/image/2022/10/2022_Toyota_Veloz_Preview_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/10/2022_Toyota_Veloz_Preview_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/10/2022_Toyota_Veloz_Preview_Ext-1-120x90.jpg 120w, https://paultan.org/image/2022/10/2022_Toyota_Veloz_Preview_Ext-1-200x150.jpg 200w, https://paultan.org/image/2022/10/2022_Toyota_Veloz_Preview_Ext-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/18/2022-toyota-veloz-malaysia/" title="Permalink to Toyota Veloz MPV launched in Malaysia to replace Avanza &#8211; upmarket Alza twin, RM20k more at RM95k" rel="bookmark">Toyota Veloz MPV launched in Malaysia to replace Avanza &#8211; upmarket Alza twin, RM20k more at RM95k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-18" pubdate>18th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/11/2022-toyota-harrier-luxury-se-red-metallic-exterior-brown-interior-updated-toyota-safety-sense-rm274k/" title="2022 Toyota Harrier in Malaysia: now with 360-cam, full TSS, new red SE with brown leather &#8211; RM274k-RM277k"><img width="60" height="45" src="https://paultan.org/image/2021/02/2020-Toyota-Harrier-Japan_32-e1612159520661-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/02/2020-Toyota-Harrier-Japan_32-e1612159520661-60x45.jpg 60w, https://paultan.org/image/2021/02/2020-Toyota-Harrier-Japan_32-e1612159520661-200x150.jpg 200w, https://paultan.org/image/2021/02/2020-Toyota-Harrier-Japan_32-e1612159520661-400x300.jpg 400w, https://paultan.org/image/2021/02/2020-Toyota-Harrier-Japan_32-e1612159520661-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/11/2022-toyota-harrier-luxury-se-red-metallic-exterior-brown-interior-updated-toyota-safety-sense-rm274k/" title="Permalink to 2022 Toyota Harrier in Malaysia: now with 360-cam, full TSS, new red SE with brown leather &#8211; RM274k-RM277k" rel="bookmark">2022 Toyota Harrier in Malaysia: now with 360-cam, full TSS, new red SE with brown leather &#8211; RM274k-RM277k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-11" pubdate>11th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/10/07/2022-audi-a3-sedan-2-0t-s-line-in-malaysia-rm332k/" title="2022 Audi A3 Sedan 2.0T S Line in Malaysia – RM332k"><img width="60" height="45" src="https://paultan.org/image/2020/04/2020-Audi-A3-Sedan-Exterior-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2020/04/2020-Audi-A3-Sedan-Exterior-1-60x45.jpg 60w, https://paultan.org/image/2020/04/2020-Audi-A3-Sedan-Exterior-1-200x150.jpg 200w, https://paultan.org/image/2020/04/2020-Audi-A3-Sedan-Exterior-1-400x300.jpg 400w, https://paultan.org/image/2020/04/2020-Audi-A3-Sedan-Exterior-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/10/07/2022-audi-a3-sedan-2-0t-s-line-in-malaysia-rm332k/" title="Permalink to 2022 Audi A3 Sedan 2.0T S Line in Malaysia – RM332k" rel="bookmark">2022 Audi A3 Sedan 2.0T S Line in Malaysia – RM332k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-10-07" pubdate>7th October 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
			<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202245.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1541389',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1541389' ]);
</script>

<!-- 19 queries. 0.727 seconds. -->

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"766dce634f2f829c","token":"88779e08cc3348e190516792a5f4f915","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 495/519 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2022-11-08 15:31:14 by W3 Total Cache
-->