<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Toyota RAV4 Malaysian brochure leaked - 2.0L and 2.5L Dynamic Force Engines, Toyota Safety Sense - Paul Tan&#039;s Automotive News" />
<meta property="og:description" content="A leaked brochure of the 2020 Toyota RAV4 has made its way to Facebook, giving us plenty of details about the SUV that will make its Malaysian launch debut on June 18. There’s plenty to &hellip;" />
<meta property="og:url" content="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2020-06-10T02:12:36+00:00" />
<meta property="article:modified_time" content="2020-06-10T02:13:33+00:00" />
<meta property="og:updated_time" content="2020-06-10T02:13:33+00:00" />
<meta property="og:image" content="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-630x445.jpg" />
<meta property="og:image:secure_url" content="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-630x445.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A leaked brochure of the 2020 Toyota RAV4 has made its way to Facebook, giving us plenty of details about the SUV that will make its Malaysian launch debut on June 18. There’s plenty to [&hellip;]" />
<meta name="twitter:title" content="2020 Toyota RAV4 Malaysian brochure leaked - 2.0L and 2.5L Dynamic Force Engines, Toyota Safety Sense - Paul Tan&#039;s Automotive News" />
<meta name="twitter:image" content="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://paultan.org/?p=1128600' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F06%2F10%2F2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F06%2F10%2F2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>2020 Toyota RAV4 Malaysian brochure leaked - 2.0L and 2.5L Dynamic Force Engines, Toyota Safety Sense - Paul Tan&#039;s Automotive News</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1128600 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "local-news", "toyota", "2020", "toyota", "rav4", "malaysian", "brochure", "leaked", "-", "2.0l", "and", "2.5l", "dynamic", "force", "engines,", "toyota", "safety", "sense"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">2020 Toyota RAV4 Malaysian brochure leaked &#8211; 2.0L and 2.5L Dynamic Force Engines, Toyota Safety Sense</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/local-news/" rel="category tag">Local News</a>, <a href="https://paultan.org/topics/cars/toyota/" rel="category tag">Toyota</a></span>				 / <span class="author">By <a href="https://paultan.org/author/gerard/" title="Posts by Gerard Lye" rel="author">Gerard Lye</a></span>				 / <time datetime="2020-06-10" pubdate>10 June 2020 10:12 am</time>				 / <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comments">42 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-2/" rel="attachment wp-att-1128602"><img src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-630x445.jpg" alt="" width="630" height="445" class="alignnone size-medium wp-image-1128602" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-630x445.jpg 630w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-135x96.jpg 135w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-161x115.jpg 161w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2-850x600.jpg 850w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-2.jpg 960w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>A leaked brochure of the 2020 Toyota RAV4 has made its way to Facebook, giving us plenty of details about the SUV that will make its Malaysian launch <a href="https://paultan.org/2020/06/09/2020-toyota-rav4-launching-in-malaysia-on-june-18-toyota-safety-sense-and-blind-spot-monitor-teased/">debut on June 18</a>. There’s plenty to sift through here, although there’s no mention about pricing in the posting for now. </p>
<p>Getting right into it, the <a href="https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/">RAV4</a> will be available in two front-wheel drive variants, both with Toyota’s Dynamic Force engines. The base 2.0L option uses a M20A-FKS 2.0 litre four-cylinder with 173 PS and 207 Nm of torque, paired with a CVT.</p>
<p>Meanwhile the (more expensive) 2.5L variant is powered by a larger A25A-FKS 2.5 four-pot that provides 207 PS and 243 Nm. Unlike the 2.0 litre unit, the 2.5 litre engine is mated to a Direct Shift eight-speed automatic, and both powertrains come with three selectable drive modes (Normal, Eco and Sport).</p>
<p>Engine capacities aside, the 2.0L and 2.5L are identical when it comes to equipment. Both are fitted with 18-inch alloy wheels, automatic LED headlamps with LED DRLs, LED taillights, automatic wipers, front and rear fog lamps, and a powered tailgate with hands-free operation.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 224px;" data-original-width="630" data-original-height="224" > <div class="gallery-group images-1" style="width: 315px; height: 224px;" data-original-width="315" data-original-height="224" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-4/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="220"> <img data-attachment-id="1128604" data-orig-file="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4.jpg" data-orig-size="960,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 Toyota RAV4 Malaysia brochure leak-4" data-image-description="" data-medium-file="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-630x445.jpg" data-large-file="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4.jpg" src="https://i0.wp.com/paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4.jpg?w=311&#038;h=220&#038;ssl=1" width="311" height="220" data-original-width="311" data-original-height="220" itemprop="http://schema.org/image" title="2020 Toyota RAV4 Malaysia brochure leak-4" alt="2020 Toyota RAV4 Malaysia brochure leak-4" style="width: 311px; height: 220px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 224px;" data-original-width="315" data-original-height="224" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-7/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="220"> <img data-attachment-id="1128607" data-orig-file="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7.jpg" data-orig-size="960,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 Toyota RAV4 Malaysia brochure leak-7" data-image-description="" data-medium-file="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-630x445.jpg" data-large-file="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7.jpg" src="https://i0.wp.com/paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7.jpg?w=311&#038;h=220&#038;ssl=1" width="311" height="220" data-original-width="311" data-original-height="220" itemprop="http://schema.org/image" title="2020 Toyota RAV4 Malaysia brochure leak-7" alt="2020 Toyota RAV4 Malaysia brochure leak-7" style="width: 311px; height: 220px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Moving inside, the kit list includes an Optitron instrument cluster with a seven-inch multi-info display, dual-zone climate control with rear vents, leather upholstery, an eight-way powered driver’s seat with memory function, keyless entry and start, front and rear digital video recorders, along with a wireless charger.</p>
<p>For entertainment, there is a seven-inch touchscreen head unit that comes with support for Android Auto and Apply CarPlay, as well as a six-speaker sound system. The unit’s screen size is smaller than what is fitted to our <a href="https://paultan.org/2020/06/02/2020-toyota-corolla-gets-new-9-inch-display-audio-android-auto-apple-carplay-support-rm3000-more/">local Corolla</a>, <a href="https://paultan.org/2019/08/16/umw-toyota-upgrades-infotainment-system-on-fortuner-and-innova-9-0-inch-screen-apple-carplay/">Fortuner and Innova</a>, and is fitted within a rather large housing so it stands out quite a bit.</p>
<p>Both variants come as standard with the Toyota Safety Sense suite of safety and driver assistance systems, which includes Pre-collision System (PCS), Lane Departure Alert with steering correction and Lane Tracing Assist (LTA), all-speed Dynamic Radar Cruise Control (DRCC) and Automatic High Beam (AHB).</p>
<p>Other items are a blind spot monitor with rear cross traffic alert, Vehicle Stability Control (VSC), ABS, hill start assist, front and rear parking sensors, a tyre pressure monitoring system, seven airbags (front, side, curtain and driver’s knee), Isofix child seat anchors, and a seat belt warning system for the front seats.</p>
<p><a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-11/" rel="attachment wp-att-1128611"><img src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-630x445.jpg" alt="" width="630" height="445" class="alignnone size-medium wp-image-1128611" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-630x445.jpg 630w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-135x96.jpg 135w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-161x115.jpg 161w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-850x600.jpg 850w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11.jpg 960w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>UMW Toyota Motor also provides a Vehicle Telematics System (VTS) that allows owners to check their vehicle’s real-time location via a mobile app, which is also available for the Corolla, and requires drivers to subscribe to the service.</p>
<p>Those concerned about exterior colours will have six to choose from, including Dark Blue Mica, Red Mica, White Pearl Crystal Shine, Silver Metallic, Grey Metallic and Attitude Black. A five-year/unlimited-mileage warranty comes standard with each purchase.</p>
<p>It certainly sounds promising given the extensive list of features, but the final piece of the puzzle is the price, which we’ll only find out when the RAV4 is launched in a few days’ time. For now, are you interested and what do you think of the SUV’s specifications?</p>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-1-108x108.jpg 108w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-1-70x70.jpg 70w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-1-80x80.jpg 80w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-1-160x160.jpg 160w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-3-108x108.jpg 108w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-3-70x70.jpg 70w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-3-80x80.jpg 80w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-3-160x160.jpg 160w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-108x108.jpg 108w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-70x70.jpg 70w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-80x80.jpg 80w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-160x160.jpg 160w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-5-108x108.jpg 108w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-5-70x70.jpg 70w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-5-80x80.jpg 80w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-5-160x160.jpg 160w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-6-108x108.jpg 108w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-6-70x70.jpg 70w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-6-80x80.jpg 80w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-6-160x160.jpg 160w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-108x108.jpg 108w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-70x70.jpg 70w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-80x80.jpg 80w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-160x160.jpg 160w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-8-108x108.jpg 108w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-8-70x70.jpg 70w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-8-80x80.jpg 80w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-8-160x160.jpg 160w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-9-108x108.jpg 108w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-9-70x70.jpg 70w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-9-80x80.jpg 80w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-9-160x160.jpg 160w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-10-108x108.jpg 108w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-10-70x70.jpg 70w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-10-80x80.jpg 80w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-10-160x160.jpg 160w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/2020-toyota-rav4-malaysia-brochure-leak-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-108x108.jpg 108w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-70x70.jpg 70w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-80x80.jpg 80w, https://s1.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-160x160.jpg 160w, https://s3.paultan.org/image/2020/06/2020-Toyota-RAV4-Malaysia-brochure-leak-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><strong>GALLERY: Fifth-generation Toyota RAV4 at the 2019 Singapore Motor Show</strong><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-3-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-3-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-3-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-3-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-4-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-4-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-4-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-4-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-5-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-5-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-5-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-5-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-6-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-6-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-6-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-6-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-7-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-7-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-7-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-7-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-8-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-8-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-8-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-8-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-9-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-9-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-9-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-9-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-10-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-10-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-10-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-10-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-11-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-11-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-11-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-11-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-12/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-12-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-12-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-12-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-12-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-13/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-13-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-13-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-13-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-13-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-14/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-14-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-14-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-14-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-14-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-15/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-15-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-15-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-15-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-15-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-16/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-16-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-16-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-16-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-16-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-17/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-17-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-17-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-17-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-17-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-17-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-18/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-18-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-18-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-18-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-18-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-18-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-19/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-19-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-19-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-19-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-19-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-19-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-20/'><img width="108" height="108" src="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-20-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-20-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-20-80x80.jpg 80w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-20-160x160.jpg 160w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-20-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-21/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-21-108x108.jpg 108w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-21-70x70.jpg 70w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-21-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-21-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-21-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2019/01/11/2019-toyota-rav4-launched-at-singapore-motor-show/2019-toyota-rav4-singapore-motor-show-22/'><img width="108" height="108" src="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-22-108x108.jpg 108w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-22-70x70.jpg 70w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-22-80x80.jpg 80w, https://s3.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-22-160x160.jpg 160w, https://s1.paultan.org/image/2019/01/2019-Toyota-RAV4-Singapore-Motor-Show-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>
<p><strong>GALLERY: Fifth-generation Toyota RAV4</strong><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-1-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-1-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-2-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-2-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-3-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-3-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-4-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-4-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-5-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-5-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-5-80x80.jpg 80w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-5-160x160.jpg 160w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-6-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-6-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-7-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-7-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-8-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-8-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-9-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-9-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-10/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-10-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-10-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-11/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-11-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-11-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-12/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-12-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-12-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-13/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-13-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-13-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-13-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-14/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-14-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-14-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-15/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-15-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-15-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-16/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-16-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-16-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-16-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-17/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-17-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-17-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-17-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-18/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-18-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-18-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-18-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-19/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-19-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-19-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-19-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-20/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-20-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-20-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-20-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-21/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-21-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-21-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-21-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-22/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-22-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-22-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-22-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-1-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-1-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-2-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-2-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-3-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-3-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-4-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-4-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-8-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-8-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-5-108x108.jpg 108w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-5-70x70.jpg 70w, https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-6-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-6-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2018/03/28/2019-toyota-rav4-makes-its-new-york-debut/2019-toyota-rav4-hybrid-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-7-108x108.jpg 108w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-7-70x70.jpg 70w, https://s1.paultan.org/image/2018/03/2019-Toyota-RAV4-Hybrid-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Toyota Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-toyota&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/vios?utm_source=toyota-vios&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/49/576/exterior/s12-1548262055-3507.jpg" srcset="https://s1.carbase.my/upload/63/49/576/exterior/s12-1548262055-3507.jpg 1x, https://s1.carbase.my/upload/63/49/576/exterior/s22-1548262055-3507.jpg 2x" />
                                </div>
                                <div class="title">Toyota Vios<small> RM 77,200 - RM 87,300</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/corolla-altis?utm_source=toyota-corolla-altis&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/47/624/exterior/s12-1570596605-3819.jpg" srcset="https://s1.carbase.my/upload/63/47/624/exterior/s12-1570596605-3819.jpg 1x, https://s1.carbase.my/upload/63/47/624/exterior/s22-1570596605-3819.jpg 2x" />
                                </div>
                                <div class="title">Toyota Corolla Altis<small> RM 128,888 - RM 139,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/camry?utm_source=toyota-camry&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/48/579/exterior/s12-1549960030-1937.jpg" srcset="https://s1.carbase.my/upload/63/48/579/exterior/s12-1549960030-1937.jpg 1x, https://s1.carbase.my/upload/63/48/579/exterior/s22-1549960030-1937.jpg 2x" />
                                </div>
                                <div class="title">Toyota Camry<small> RM 196,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/avanza?utm_source=toyota-avanza&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/54/593/exterior/s12-1558426581-6953.jpg" srcset="https://s1.carbase.my/upload/63/54/593/exterior/s12-1558426581-6953.jpg 1x, https://s1.carbase.my/upload/63/54/593/exterior/s22-1558426581-6953.jpg 2x" />
                                </div>
                                <div class="title">Toyota Avanza<small> RM 80,888 - RM 87,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/innova?utm_source=toyota-innova&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/55/472/exterior/s12-1505449715-3118.jpg" srcset="https://s1.carbase.my/upload/63/55/472/exterior/s12-1505449715-3118.jpg 1x, https://s1.carbase.my/upload/63/55/472/exterior/s22-1505449715-3118.jpg 2x" />
                                </div>
                                <div class="title">Toyota Innova<small> RM 115,280 - RM 132,400</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/alphard?utm_source=toyota-alphard&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/299/537/exterior/s12-1521537217-8968.jpg" srcset="https://s1.carbase.my/upload/63/299/537/exterior/s12-1521537217-8968.jpg 1x, https://s1.carbase.my/upload/63/299/537/exterior/s22-1521537217-8968.jpg 2x" />
                                </div>
                                <div class="title">Toyota Alphard<small> RM 464,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/vellfire?utm_source=toyota-vellfire&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/391/538/exterior/s12-1521537236-9016.jpg" srcset="https://s1.carbase.my/upload/63/391/538/exterior/s12-1521537236-9016.jpg 1x, https://s1.carbase.my/upload/63/391/538/exterior/s22-1521537236-9016.jpg 2x" />
                                </div>
                                <div class="title">Toyota Vellfire<small> RM 382,300</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/rush?utm_source=toyota-rush&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/53/568/exterior/s12-1539919967-2727.png" srcset="https://s1.carbase.my/upload/63/53/568/exterior/s12-1539919967-2727.png 1x, https://s1.carbase.my/upload/63/53/568/exterior/s22-1539919967-2727.png 2x" />
                                </div>
                                <div class="title">Toyota Rush<small> RM 93,000 - RM 97,000</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/c-hr?utm_source=toyota-c-hr&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/418/539/exterior/s12-1551343146-2471.png" srcset="https://s1.carbase.my/upload/63/418/539/exterior/s12-1551343146-2471.png 1x, https://s1.carbase.my/upload/63/418/539/exterior/s22-1551343146-2471.png 2x" />
                                </div>
                                <div class="title">Toyota C-HR<small> RM 150,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/harrier?utm_source=toyota-harrier&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/415/529/exterior/s12-1516325570-6155.png" srcset="https://s1.carbase.my/upload/63/415/529/exterior/s12-1516325570-6155.png 1x, https://s1.carbase.my/upload/63/415/529/exterior/s22-1516325570-6155.png 2x" />
                                </div>
                                <div class="title">Toyota Harrier<small> RM 243,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/fortuner?utm_source=toyota-fortuner&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/56/437/exterior/s12-1462360715-7719.png" srcset="https://s1.carbase.my/upload/63/56/437/exterior/s12-1462360715-7719.png 1x, https://s1.carbase.my/upload/63/56/437/exterior/s22-1462360715-7719.png 2x" />
                                </div>
                                <div class="title">Toyota Fortuner<small> RM 171,500 - RM 195,600</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/toyota/hilux?utm_source=toyota-hilux&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/51/535/exterior/s12-1585116339-2888.jpg" srcset="https://s1.carbase.my/upload/63/51/535/exterior/s12-1585116339-2888.jpg 1x, https://s1.carbase.my/upload/63/51/535/exterior/s22-1585116339-2888.jpg 2x" />
                                </div>
                                <div class="title">Toyota Hilux<small> RM 90,000 - RM 139,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/hiace?utm_source=toyota-hiace&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/52/256/exterior/s12-1400241508-4047.jpg" srcset="https://s1.carbase.my/upload/63/52/256/exterior/s12-1400241508-4047.jpg 1x, https://s1.carbase.my/upload/63/52/256/exterior/s22-1400241508-4047.jpg 2x" />
                                </div>
                                <div class="title">Toyota Hiace<small> RM 98,000</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/yaris?utm_source=toyota-yaris&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/437/589/exterior/s12-1555589139-7519.jpg" srcset="https://s1.carbase.my/upload/63/437/589/exterior/s12-1555589139-7519.jpg 1x, https://s1.carbase.my/upload/63/437/589/exterior/s22-1555589139-7519.jpg 2x" />
                                </div>
                                <div class="title">Toyota Yaris<small> RM 70,888 - RM 83,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/toyota/gr-supra?utm_source=toyota-gr-supra&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/63/441/620/exterior/s12-1568908644-9085.jpg" srcset="https://s1.carbase.my/upload/63/441/620/exterior/s12-1568908644-9085.jpg 1x, https://s1.carbase.my/upload/63/441/620/exterior/s22-1568908644-9085.jpg 2x" />
                                </div>
                                <div class="title">Toyota GR Supra<small> RM 568,000</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="https://www.oto.my/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220567/recond-2016-toyota-alphard-2.5-2.5-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/06/01/220567/s17-20200601223435-9710-5676.jpg" srcset="https://cdn1.oto.my/upload/image/2020/06/01/220567/s17-20200601223435-9710-5676.jpg 1x, https://cdn1.oto.my/upload/image/2020/06/01/220567/s19-20200601223435-9710-5676.jpg 2x" />
                                    </div>
                                    <div class="title">2016 Toyota Alphard 2.5 SA SUNROOF</div>
                                    <div class="price"> RM 224,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220564/used-2008-toyota-dyna-2.8-ly-162-johor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/06/01/220564/s17-20200601170207-7372-6745.jpg" srcset="https://cdn1.oto.my/upload/image/2020/06/01/220564/s17-20200601170207-7372-6745.jpg 1x, https://cdn1.oto.my/upload/image/2020/06/01/220564/s19-20200601170207-7372-6745.jpg 2x" />
                                    </div>
                                    <div class="title">2008 Toyota Dyna Box</div>
                                    <div class="price"> RM 15,500</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220563/used-1997-toyota-dyna-2.5-2.5-johor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/06/01/220563/s17-20200601165418-6432-1843.jpg" srcset="https://cdn1.oto.my/upload/image/2020/06/01/220563/s17-20200601165418-6432-1843.jpg 1x, https://cdn1.oto.my/upload/image/2020/06/01/220563/s19-20200601165418-6432-1843.jpg 2x" />
                                    </div>
                                    <div class="title">1997 Toyota Dyna Box</div>
                                    <div class="price"> RM 12,500</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220562/used-2011-toyota-vios-1.5-1.5-j-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/06/01/220562/s17-20200601162237-7145-3770.jpg" srcset="https://cdn1.oto.my/upload/image/2020/06/01/220562/s17-20200601162237-7145-3770.jpg 1x, https://cdn1.oto.my/upload/image/2020/06/01/220562/s19-20200601162237-7145-3770.jpg 2x" />
                                    </div>
                                    <div class="title">2011 Toyota Vios 1.5 J</div>
                                    <div class="price"> RM 28,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220540/recond-2015-toyota-alphard-2.5-2.5-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/30/220540/s17-20200530161015-4752-8311.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/30/220540/s17-20200530161015-4752-8311.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/30/220540/s19-20200530161015-4752-8311.jpg 2x" />
                                    </div>
                                    <div class="title">2015 Toyota Alphard 2.5X SPEC</div>
                                    <div class="price"> RM 179,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220538/used-2014-toyota-hiace-2.5-2.5-diesel-window-van-selangor/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/30/220538/s17-20200530135335-4065-4535.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/30/220538/s17-20200530135335-4065-4535.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/30/220538/s19-20200530135335-4065-4535.jpg 2x" />
                                    </div>
                                    <div class="title">2014 Toyota Hiace 2.5 Diesel Window Van</div>
                                    <div class="price"> RM 85,555</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220510/recond-2018-toyota-alphard-2.5-2.5-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/29/220510/s17-20200529180118-4670-8044.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/29/220510/s17-20200529180118-4670-8044.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/29/220510/s19-20200529180118-4670-8044.jpg 2x" />
                                    </div>
                                    <div class="title">PRICE INCLUDING SST!!! UNREGISTER Toyota Alphard 2.5 G S C Package MPV</div>
                                    <div class="price"> RM 279,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220509/recond-2015-toyota-alphard-2.5-2.5-kuala-lumpur/?utm_source=paultanpost-searchkey-toyota &utm_medium=paultanbelow-post-1128600-2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/29/220509/s17-20200529175611-9948-5138.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/29/220509/s17-20200529175611-9948-5138.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/29/220509/s19-20200529175611-9948-5138.jpg 2x" />
                                    </div>
                                    <div class="title">JBL SOUND SYSTEM,HOME THEATER,SC PILOT SEAT,UNREGISTER Toyota Alphard 2.5 G S C Package MPV</div>
                                    <div class="price"> RM 236,000</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="5711294430"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Gerard Lye</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>





















Originating from the corporate world with a background in finance and economics, Gerard’s strong love for cars led him to take the plunge into the automotive media industry. It was only then did he realise that there are more things to a car than just horsepower count.












			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->



		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-4938429">
	<div id="comment-4938429" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/1ed2bd7c599d221d7cc2cca3d565b5c3?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1ed2bd7c599d221d7cc2cca3d565b5c3?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">romance</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938429">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938429">10:26 am</a>
			

			
					</div>
      </div>

      <p>(Like) Toyota RAV4<br />
(Dislike) Honda CRV</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938429" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938429', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938429-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938429" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938429', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938429-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938429' onclick='return addComment.moveForm( "comment-4938429", "4938429", "respond", "1128600" )' aria-label='Reply to romance'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938430">
	<div id="comment-4938430" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/d72d2f58eef68c6613e8090b74a854c6?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d72d2f58eef68c6613e8090b74a854c6?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Sticks</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938430">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938430">10:27 am</a>
			

			
					</div>
      </div>

      <p>Absolutely great job</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938430" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938430', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938430-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938430" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938430', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938430-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938430' onclick='return addComment.moveForm( "comment-4938430", "4938430", "respond", "1128600" )' aria-label='Reply to Sticks'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938432">
	<div id="comment-4938432" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/c1a8618627c3803ac77d2e402796f2a3?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c1a8618627c3803ac77d2e402796f2a3?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Monana</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938432">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938432">10:27 am</a>
			

			
					</div>
      </div>

      <p>Goody! If this is correct, bye2 Honda. At least Toyota give us choices between CVT and normal GB. Anyway, losing is at Honda&#8217;s side too since their assembly quality is terrible. And if this is true, this is another proof that CVT is cheaper (thus, it is made for cheaper variant, cheaper owner, that want cheaper fuel consumption), similar to Alphard vs Vellfire (non-grey import) before. I dont mind the fuel consumption difference.</p>
<p>Direct-shift CVT is still good, with a physical gear for moving from stand-still, but once you are moving, CVT is CVT. Try to accelerate between, lets say, 40 km/h to 90 km/h, you can feel the similarity with other CVT cars/SUVs.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938432" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938432', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938432-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938432" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938432', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938432-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938432' onclick='return addComment.moveForm( "comment-4938432", "4938432", "respond", "1128600" )' aria-label='Reply to Monana'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938433">
	<div id="comment-4938433" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/20bbfb99285714b5de8a15791b6bd123?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/20bbfb99285714b5de8a15791b6bd123?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Ultra</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938433">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938433">10:28 am</a>
			

			
					</div>
      </div>

      <p>Hope that it is locally assembled rav4, after giving two engines, safety specs and good specs</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938433" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938433', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938433-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938433" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938433', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938433-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938433' onclick='return addComment.moveForm( "comment-4938433", "4938433", "respond", "1128600" )' aria-label='Reply to Ultra'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938434">
	<div id="comment-4938434" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/81cd678c8fe911e33d7dcc020b794a29?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/81cd678c8fe911e33d7dcc020b794a29?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">grassland</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938434">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938434">10:30 am</a>
			

			
					</div>
      </div>

      <p>Selling FWD. Well basically same as other rivals like crv and x70</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938434" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938434', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938434-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938434" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938434', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938434-down" style="font-size:12px; color:#990033;">1</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938434' onclick='return addComment.moveForm( "comment-4938434", "4938434", "respond", "1128600" )' aria-label='Reply to grassland'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938436">
	<div id="comment-4938436" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/9222ec80a38784c08183335090d0bfdf?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9222ec80a38784c08183335090d0bfdf?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">pokmang</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938436">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938436">10:30 am</a>
			

			
					</div>
      </div>

      <p>if got 7 seats rav4 can poke xtrail, outlander and smile to brv, aruz, rush</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938436" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938436', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938436-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938436" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938436', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938436-down" style="font-size:12px; color:#990033;">1</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938436' onclick='return addComment.moveForm( "comment-4938436", "4938436", "respond", "1128600" )' aria-label='Reply to pokmang'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938437">
	<div id="comment-4938437" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/0408523db11455cec5987fb311bed404?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0408523db11455cec5987fb311bed404?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Nike</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938437">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938437">10:32 am</a>
			

			
					</div>
      </div>

      <p>Geely/Proton, Toyota, Mazda has made major improvements. Even Nissan will also major big comeback anytime. Now Honda has nowhere to improve, especially for honda malaysia</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938437" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938437', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938437-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938437" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938437', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938437-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938437' onclick='return addComment.moveForm( "comment-4938437", "4938437", "respond", "1128600" )' aria-label='Reply to Nike'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938440">
	<div id="comment-4938440" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/d48fa4c08cebf6f6cc70bbe6ae589798?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/d48fa4c08cebf6f6cc70bbe6ae589798?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Carl</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938440">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938440">10:33 am</a>
			

			
					</div>
      </div>

      <p>LIKE: RAV4<br />
DISLIKE: CRV</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938440" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938440', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938440-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938440" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938440', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938440-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938440' onclick='return addComment.moveForm( "comment-4938440", "4938440", "respond", "1128600" )' aria-label='Reply to Carl'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938443">
	<div id="comment-4938443" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/c0ffa969e65e58465aec85ac45d9c3e0?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c0ffa969e65e58465aec85ac45d9c3e0?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Clanks</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938443">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938443">10:37 am</a>
			

			
					</div>
      </div>

      <p>UMW did well</p>
<p>Engine &#8211; perfect<br />
Specs &#8211; perfect<br />
Safety &#8211; perfect<br />
Design &#8211; perfect<br />
Reliability &#8211; perfect</p>
<p>Last step is pricing</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938443" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938443', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938443-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938443" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938443', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938443-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938443' onclick='return addComment.moveForm( "comment-4938443", "4938443", "respond", "1128600" )' aria-label='Reply to Clanks'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938444">
	<div id="comment-4938444" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/6c6cb3aa8d7e4a83ee797c1025a30ac5?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6c6cb3aa8d7e4a83ee797c1025a30ac5?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Chow Wei Zhen</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938444">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938444">10:39 am</a>
			

			
					</div>
      </div>

      <p>RAV4 &#8211; moose test passed</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938444" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938444', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938444-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938444" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938444', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938444-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938444' onclick='return addComment.moveForm( "comment-4938444", "4938444", "respond", "1128600" )' aria-label='Reply to Chow Wei Zhen'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938445">
	<div id="comment-4938445" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/934df3aa58e0c75a71a2714d733522bc?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/934df3aa58e0c75a71a2714d733522bc?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Celup King</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938445">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938445">10:41 am</a>
			

			
					</div>
      </div>

      <p>If more than Rm 160k, confirm DoA.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938445" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938445', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938445-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938445" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938445', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938445-down" style="font-size:12px; color:#990033;">2</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938445' onclick='return addComment.moveForm( "comment-4938445", "4938445", "respond", "1128600" )' aria-label='Reply to Celup King'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938446">
	<div id="comment-4938446" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/55b176bc9ec7b2b7129102580653a932?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/55b176bc9ec7b2b7129102580653a932?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">TAN KOK CHIN</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938446">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938446">10:42 am</a>
			

			
					</div>
      </div>

      <p>2.0 also over 210K &#8230;?</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938446" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938446', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938446-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938446" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938446', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938446-down" style="font-size:12px; color:#990033;">2</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938446' onclick='return addComment.moveForm( "comment-4938446", "4938446", "respond", "1128600" )' aria-label='Reply to TAN KOK CHIN'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938447">
	<div id="comment-4938447" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/1960b69bb628edb691991db8b8f949c6?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1960b69bb628edb691991db8b8f949c6?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">lilytan</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938447">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938447">10:42 am</a>
			

			
					</div>
      </div>

      <p>Great spec even for the 2.0. Now it comes down to price. Dont think it will be cheap.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938447" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938447', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938447-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938447" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938447', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938447-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938447' onclick='return addComment.moveForm( "comment-4938447", "4938447", "respond", "1128600" )' aria-label='Reply to lilytan'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938449">
	<div id="comment-4938449" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/a1f746fa254c604c3d791c6e2fb3a999?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a1f746fa254c604c3d791c6e2fb3a999?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Jones</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938449">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938449">10:43 am</a>
			

			
					</div>
      </div>

      <p>Specs all same. Only difference is car weight and type of gearbox and engine. Bet that Toyota CVT is still more reliable than other rivals cvt</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938449" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938449', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938449-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938449" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938449', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938449-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938449' onclick='return addComment.moveForm( "comment-4938449", "4938449", "respond", "1128600" )' aria-label='Reply to Jones'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938450">
	<div id="comment-4938450" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/61d9affb08c18ba07048763abf98c73f?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/61d9affb08c18ba07048763abf98c73f?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">kusoking</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938450">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938450">10:44 am</a>
			

			
					</div>
      </div>

      <p>I really don’t know why all the variant in Malaysia just can get the front wheel drive model. At least 2.5L should have AWD. For the road situation of Malaysia I will prefer the AWD variant, just think about that “A big guy just get the grip from 2 front wheel” :-</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938450" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938450', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938450-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938450" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938450', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938450-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938450' onclick='return addComment.moveForm( "comment-4938450", "4938450", "respond", "1128600" )' aria-label='Reply to kusoking'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938451">
	<div id="comment-4938451" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/8b818818c4176bbba01446658a94801e?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8b818818c4176bbba01446658a94801e?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">The Platters</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938451">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938451">10:45 am</a>
			

			
					</div>
      </div>

      <p>Time to book RAV4!</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938451" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938451', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938451-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938451" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938451', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938451-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938451' onclick='return addComment.moveForm( "comment-4938451", "4938451", "respond", "1128600" )' aria-label='Reply to The Platters'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938452">
	<div id="comment-4938452" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/061cf806b1f1cd9fb57a3113514c24c2?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/061cf806b1f1cd9fb57a3113514c24c2?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Ben Yap</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938452">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938452">10:47 am</a>
			

			
					</div>
      </div>

      <p>the honda crv has lower road tax and comes with honda sensing. it is also more powerful with a 1.5 turbo engine and the car cost less. it&#8217;s a better buy.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938452" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938452', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938452-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938452" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938452', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938452-down" style="font-size:12px; color:#990033;">3</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938452' onclick='return addComment.moveForm( "comment-4938452", "4938452", "respond", "1128600" )' aria-label='Reply to Ben Yap'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938453">
	<div id="comment-4938453" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/406c962eccbcbe3e0ca55087a1ac8639?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/406c962eccbcbe3e0ca55087a1ac8639?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Jingle Bell</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938453">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938453">10:49 am</a>
			

			
					</div>
      </div>

      <p>RAV4 all the way</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938453" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938453', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938453-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938453" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938453', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938453-down" style="font-size:12px; color:#990033;">1</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938453' onclick='return addComment.moveForm( "comment-4938453", "4938453", "respond", "1128600" )' aria-label='Reply to Jingle Bell'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938455">
	<div id="comment-4938455" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/f54cebea8b2eab428d7639208ff9a9f2?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/f54cebea8b2eab428d7639208ff9a9f2?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Dovlet</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938455">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938455">10:51 am</a>
			

			
					</div>
      </div>

      <p>RAV4 still looks pretty good</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938455" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938455', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938455-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938455" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938455', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938455-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938455' onclick='return addComment.moveForm( "comment-4938455", "4938455", "respond", "1128600" )' aria-label='Reply to Dovlet'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938458">
	<div id="comment-4938458" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/bc719ad0bda34d344d362740d767c503?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bc719ad0bda34d344d362740d767c503?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Sky High</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938458">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938458">10:53 am</a>
			

			
					</div>
      </div>

      <p>Important is reliability that could run longer</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938458" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938458', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938458-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938458" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938458', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938458-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938458' onclick='return addComment.moveForm( "comment-4938458", "4938458", "respond", "1128600" )' aria-label='Reply to Sky High'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938459">
	<div id="comment-4938459" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/1199308ced193a7e4565a1516928078d?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1199308ced193a7e4565a1516928078d?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Dude</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938459">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938459">10:53 am</a>
			

			
					</div>
      </div>

      <p>The smaller 7-inch Head unit looks like its original from international versions.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938459" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938459', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938459-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938459" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938459', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938459-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938459' onclick='return addComment.moveForm( "comment-4938459", "4938459", "respond", "1128600" )' aria-label='Reply to Dude'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938461">
	<div id="comment-4938461" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/077e9e8c8f830c0d7d6021ae1387ebce?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/077e9e8c8f830c0d7d6021ae1387ebce?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Rock</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938461">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938461">10:54 am</a>
			

			
					</div>
      </div>

      <p>Lets Rock.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938461" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938461', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938461-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938461" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938461', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938461-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938461' onclick='return addComment.moveForm( "comment-4938461", "4938461", "respond", "1128600" )' aria-label='Reply to Rock'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938462">
	<div id="comment-4938462" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/41cf349eb9fc945c39099bb86c5cfd63?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/41cf349eb9fc945c39099bb86c5cfd63?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">azrai</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938462">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938462">10:54 am</a>
			

			
					</div>
      </div>

      <p>So basically Toyota Raize is a mini RAV4.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938462" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938462', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938462-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938462" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938462', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938462-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938462' onclick='return addComment.moveForm( "comment-4938462", "4938462", "respond", "1128600" )' aria-label='Reply to azrai'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938463">
	<div id="comment-4938463" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/894f91f88dc0ce7dff415a058f2b7505?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/894f91f88dc0ce7dff415a058f2b7505?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">red hot</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938463">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938463">10:55 am</a>
			

			
					</div>
      </div>

      <p>Bring it on</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938463" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938463', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938463-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938463" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938463', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938463-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938463' onclick='return addComment.moveForm( "comment-4938463", "4938463", "respond", "1128600" )' aria-label='Reply to red hot'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938464">
	<div id="comment-4938464" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/32a79c710844608e3f8b010add02b963?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/32a79c710844608e3f8b010add02b963?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">kamu</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938464">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938464">10:57 am</a>
			

			
					</div>
      </div>

      <p>This wins for sure with new powerful engine</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938464" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938464', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938464-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938464" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938464', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938464-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938464' onclick='return addComment.moveForm( "comment-4938464", "4938464", "respond", "1128600" )' aria-label='Reply to kamu'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938465">
	<div id="comment-4938465" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/1c3da9851b295b38e399f05bb72b82cc?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1c3da9851b295b38e399f05bb72b82cc?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">x50 lover</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938465">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938465">10:59 am</a>
			

			
					</div>
      </div>

      <p>Bravo! Toyota Malaysia has listened to us</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938465" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938465', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938465-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938465" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938465', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938465-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938465' onclick='return addComment.moveForm( "comment-4938465", "4938465", "respond", "1128600" )' aria-label='Reply to x50 lover'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938466">
	<div id="comment-4938466" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/77a8e3c5a974703cb5666e5312fe5178?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/77a8e3c5a974703cb5666e5312fe5178?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Ronnie Lim</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938466">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938466">10:59 am</a>
			

			
					</div>
      </div>

      <p>Unfortunately, as they didn&#8217;t offer the option to upgrade the 7-inch touchscreen head unit to the nine-inch one (I think it&#8217;s 9 as in other markets), it doesn&#8217;t come with rear view camera.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938466" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938466', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938466-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938466" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938466', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938466-down" style="font-size:12px; color:#990033;">2</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938466' onclick='return addComment.moveForm( "comment-4938466", "4938466", "respond", "1128600" )' aria-label='Reply to Ronnie Lim'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938467">
	<div id="comment-4938467" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/5e561d04f439b0d31a64e80d3d7acb8e?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/5e561d04f439b0d31a64e80d3d7acb8e?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Zack</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938467">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938467">11:00 am</a>
			

			
					</div>
      </div>

      <p>This will rock the sedan market when launched here</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938467" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938467', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938467-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938467" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938467', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938467-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938467' onclick='return addComment.moveForm( "comment-4938467", "4938467", "respond", "1128600" )' aria-label='Reply to Zack'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938468">
	<div id="comment-4938468" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/ef6e38d5083cba192c8a4032e1fbf55c?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ef6e38d5083cba192c8a4032e1fbf55c?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Ryu</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938468">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938468">11:03 am</a>
			

			
					</div>
      </div>

      <p>Well, we are exciting to see this. It will be fun</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938468" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938468', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938468-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938468" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938468', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938468-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938468' onclick='return addComment.moveForm( "comment-4938468", "4938468", "respond", "1128600" )' aria-label='Reply to Ryu'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938469">
	<div id="comment-4938469" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/bfd4a1fb544c9b50f7947431240a2cfd?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/bfd4a1fb544c9b50f7947431240a2cfd?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Venza</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938469">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938469">11:05 am</a>
			

			
					</div>
      </div>

      <p>Impressive</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938469" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938469', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938469-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938469" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938469', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938469-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938469' onclick='return addComment.moveForm( "comment-4938469", "4938469", "respond", "1128600" )' aria-label='Reply to Venza'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938471">
	<div id="comment-4938471" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/759c07010318eb76d5c7e802a413962e?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/759c07010318eb76d5c7e802a413962e?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Buraku</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938471">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938471">11:07 am</a>
			

			
					</div>
      </div>

      <p>RAV4 now included with BSM, AEB, LDW and others. And told ya, confirmed sure will use new Dynamic Force Engine. Sure test drive one day</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938471" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938471', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938471-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938471" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938471', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938471-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938471' onclick='return addComment.moveForm( "comment-4938471", "4938471", "respond", "1128600" )' aria-label='Reply to Buraku'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938473">
	<div id="comment-4938473" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/9e9bed0a6fdce44e74fa77ff4a1cd338?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9e9bed0a6fdce44e74fa77ff4a1cd338?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">lion</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938473">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938473">11:08 am</a>
			

			
					</div>
      </div>

      <p>This car looks so high tech like x70 &amp; cx5</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938473" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938473', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938473-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938473" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938473', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938473-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938473' onclick='return addComment.moveForm( "comment-4938473", "4938473", "respond", "1128600" )' aria-label='Reply to lion'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938477">
	<div id="comment-4938477" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/97c050b19d8774d841d69c96159eb979?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/97c050b19d8774d841d69c96159eb979?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">nik botak</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938477">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938477">11:12 am</a>
			

			
					</div>
      </div>

      <p>Any price indication?</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938477" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938477', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938477-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938477" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938477', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938477-down" style="font-size:12px; color:#990033;">1</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938477' onclick='return addComment.moveForm( "comment-4938477", "4938477", "respond", "1128600" )' aria-label='Reply to nik botak'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938478">
	<div id="comment-4938478" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/ad046640e40eaa30e01f2f38dfb79f6b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ad046640e40eaa30e01f2f38dfb79f6b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Shobubu</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938478">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938478">11:13 am</a>
			

			
					</div>
      </div>

      <p>After renting this gen rav4 in Australia, it gives better reliable, comfort, feel enjoyable when comes to driving this. And that&#8217;s why I want rav4 to bring it here. Will buy this soon.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938478" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938478', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938478-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938478" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938478', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938478-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938478' onclick='return addComment.moveForm( "comment-4938478", "4938478", "respond", "1128600" )' aria-label='Reply to Shobubu'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938479">
	<div id="comment-4938479" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/ec2fde826436070eaa519b1c0f9d8cf5?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ec2fde826436070eaa519b1c0f9d8cf5?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Justice</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938479">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938479">11:15 am</a>
			

			
					</div>
      </div>

      <p>Well done Toyota</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938479" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938479', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938479-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938479" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938479', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938479-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938479' onclick='return addComment.moveForm( "comment-4938479", "4938479", "respond", "1128600" )' aria-label='Reply to Justice'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938483">
	<div id="comment-4938483" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/1632647e4d0de29b4c155e067c9d786e?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/1632647e4d0de29b4c155e067c9d786e?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">sistema</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938483">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938483">11:18 am</a>
			

			
					</div>
      </div>

      <p>Freedom Sophiscated #ToyotaRAV4Malaysia</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938483" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938483', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938483-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938483" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938483', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938483-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938483' onclick='return addComment.moveForm( "comment-4938483", "4938483", "respond", "1128600" )' aria-label='Reply to sistema'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938484">
	<div id="comment-4938484" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/89fdc9d9c08caac20161e93de12a15a4?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/89fdc9d9c08caac20161e93de12a15a4?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Nation</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938484">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938484">11:19 am</a>
			

			
					</div>
      </div>

      <p>Toyota Rav4 – The best of package, engine, handling and safety</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938484" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938484', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938484-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938484" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938484', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938484-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938484' onclick='return addComment.moveForm( "comment-4938484", "4938484", "respond", "1128600" )' aria-label='Reply to Nation'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938486">
	<div id="comment-4938486" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/67293c486a9264137242dcbefcdfa3d5?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/67293c486a9264137242dcbefcdfa3d5?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">JHat</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938486">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938486">11:24 am</a>
			

			
					</div>
      </div>

      <p>CR-V will not sell much in few years time after gradually lost to X70</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938486" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938486', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938486-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938486" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938486', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938486-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938486' onclick='return addComment.moveForm( "comment-4938486", "4938486", "respond", "1128600" )' aria-label='Reply to JHat'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938494">
	<div id="comment-4938494" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/ee73125b954215ceb4f01f7591fef210?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ee73125b954215ceb4f01f7591fef210?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Danny</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938494">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938494">11:36 am</a>
			

			
					</div>
      </div>

      <p>Now, price??</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938494" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938494', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938494-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938494" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938494', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938494-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938494' onclick='return addComment.moveForm( "comment-4938494", "4938494", "respond", "1128600" )' aria-label='Reply to Danny'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938496">
	<div id="comment-4938496" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/74304dcec2eb2516bf1cb1e92c99c581?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/74304dcec2eb2516bf1cb1e92c99c581?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Jinggo</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938496">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938496">11:39 am</a>
			

			
					</div>
      </div>

      <p>dear UMW TOYOTA, if u can sell this RAV4 below the CRV &amp; CX5 price, i guarantee u that u can be the non national market leader for this segment.. ini kali lah UMW!!!</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938496" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938496', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938496-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938496" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938496', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938496-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938496' onclick='return addComment.moveForm( "comment-4938496", "4938496", "respond", "1128600" )' aria-label='Reply to Jinggo'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4938497">
	<div id="comment-4938497" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/8ed08299c46ac73153b9f0f162481141?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/8ed08299c46ac73153b9f0f162481141?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Bobby tan</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938497">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938497">11:42 am</a>
			

			
					</div>
      </div>

      <p>the ugly 2din player again</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938497" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938497', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938497-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938497" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938497', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938497-down" style="font-size:12px; color:#990033;">2</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938497' onclick='return addComment.moveForm( "comment-4938497", "4938497", "respond", "1128600" )' aria-label='Reply to Bobby tan'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4938501">
	<div id="comment-4938501" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/21dff9e04bc22b65ceac28ef7ef0580f?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/21dff9e04bc22b65ceac28ef7ef0580f?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Micheal</cite></strong>
			on <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938501">Jun 10, 2020 </a>
			at <a href="https://paultan.org/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#comment-4938501">11:44 am</a>
			

			
					</div>
      </div>

      <p>If the 2.0 goes above 200k then it will not be promising anymore..</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4938501" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4938501', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4938501-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4938501" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4938501', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4938501-down" style="font-size:12px; color:#990033;">3</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4938501' onclick='return addComment.moveForm( "comment-4938501", "4938501", "respond", "1128600" )' aria-label='Reply to Micheal'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/10/2020-toyota-rav4-malaysian-brochure-leaked-2-0l-and-2-5l-dynamic-force-engines-toyota-safety-sense/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1128600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6520b952b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2020/06/09/state-borders-are-open-popular-touge-routes-are-legal-again-but-remember-to-control-the-pent-up-driving-fire/" rel="prev">State borders are open, popular <em>touge</em> routes are legal again, but remember to control the pent-up driving fire</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2020/06/10/2020-toyota-hilux-fortuner-show-off-new-accessories/" rel="next">2020 Toyota Hilux, Fortuner show off new accessories</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>

<!-- end of hss -->


			 	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2020 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1128600',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1128600' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 27 queries. 1.854 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, Local News, Toyota";
    _sf_async_config.authors = "Gerard Lye";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 266/293 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2020-06-10 12:04:47 by W3 Total Cache
-->