<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2020/02/24/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A gap in major model launches from Mazda is expected until a large-vehicle architecture debuts in March 2023, according to a Nikkei Asian Review report."/>
<link rel="canonical" href="https://paultan.org/2020/02/24/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report/" />
<link rel="publisher" href="https://plus.google.com/+paultanautonews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mazda to unveil large-vehicle platform model in 2023; &#039;no major launches&#039; planned until then - report" />
<meta property="og:description" content="A gap in major model launches from Mazda is expected until a large-vehicle architecture debuts in March 2023, according to a Nikkei Asian Review report." />
<meta property="og:url" content="https://paultan.org/2020/02/24/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:publisher" content="https://www.facebook.com/paultanautonews" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2020-02-24T02:45:45+00:00" />
<meta property="og:image" content="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-1200x678.jpg" />
<meta property="og:image:secure_url" content="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-1200x678.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A gap in major model launches from Mazda is expected until a large-vehicle architecture debuts in March 2023, according to a Nikkei Asian Review report." />
<meta name="twitter:title" content="Mazda to unveil large-vehicle platform model in 2023; &#039;no major launches&#039; planned until then - report" />
<meta name="twitter:site" content="@paultan" />
<meta name="twitter:image" content="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-1200x678.jpg" />
<meta name="twitter:creator" content="@paultan" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/paultan.org\/","sameAs":["https:\/\/www.facebook.com\/paultanautonews","https:\/\/www.instagram.com\/paultancars\/","https:\/\/plus.google.com\/+paultanautonews","https:\/\/www.youtube.com\/user\/paultantk","https:\/\/twitter.com\/paultan"],"@id":"#person","name":"Paul Tan"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/paultan.org\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/paultan.org\/topics\/cars\/","name":"Cars"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/paultan.org\/2020\/02\/24\/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report\/","name":"Mazda to unveil large-vehicle platform model in 2023; &#8216;no major launches&#8217; planned until then &#8211; report"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://paultan.org/?p=1085710' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F02%2F24%2Fmazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F02%2F24%2Fmazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Mazda to unveil large-vehicle platform model in 2023; &#039;no major launches&#039; planned until then - report</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1085710 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "intl-news", "mazda", "mazda", "to", "unveil", "large-vehicle", "platform", "model", "in", "2023;", "'no", "major", "launches'", "planned", "until", "then", "-", "report"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-flag.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/search?on_sale=1&#038;utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-487278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487278"><a href="https://paultan.org/topics/cars/technology/">Tech</a></li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Watches</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		<p id="breadcrumbs"><span><span><a href="https://paultan.org/" >Home</a> » <span><a href="https://paultan.org/topics/cars/" >Cars</a> » <strong class="breadcrumb_last">Mazda to unveil large-vehicle platform model in 2023; &#8216;no major launches&#8217; planned until then &#8211; report</strong></span></span></span></p></span>
		
		<article class="single">
			<h1 class="xlarge">Mazda to unveil large-vehicle platform model in 2023; &#8216;no major launches&#8217; planned until then &#8211; report</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/mazda/" rel="category tag">Mazda</a></span>				 / <span class="author">By <a href="https://paultan.org/author/mickchan/" title="Posts by Mick Chan" rel="author">Mick Chan</a></span>				 / <time datetime="2020-02-24" pubdate>24 February 2020 10:45 am</time>				 / <a href="https://paultan.org/2020/02/24/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report/#respond">0 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2020/02/24/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-4/" rel="attachment wp-att-728313"><img src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-630x356.jpg" alt="" width="630" height="356" class="alignnone size-medium wp-image-728313" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-630x356.jpg 630w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-1200x678.jpg 1200w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-210x120.jpg 210w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-850x480.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>A gap in major model launches from Mazda is expected until a <a href="https://paultan.org/2019/05/10/mazda-developing-inline-six-petrol-diesel-plug-in-hybrids-for-new-longitudinal-engine-layout-platform/">large-vehicle architecture</a> debuts in March 2023, according to a <a href="https://asia.nikkei.com/Business/Automobiles/With-no-launches-in-next-2-years-Mazda-rides-rough-road"><em>Nikkei Asian Review</em></a> report. This will be the one the feature a <a href="https://paultan.org/2020/02/05/mazda-patents-new-inline-six-engine-and-8-speed-auto/">new six-cylinder engine</a>, which was patented around the same time as that for a new eight-speed automatic transmission earlier this month.</p>
<p>There will be both petrol and diesel versions of Mazda&#8217;s new inline-six cylinder engine, the petrol version being a Skyactiv-X unit with <a href="https://paultan.org/2018/06/18/driven-2019-mazda-3-prototype-with-skyactiv-x-engine-is-a-high-tech-petrol-mill-still-relevant/">Spark Controlled Compression Ignition (SPCCI)</a>, and the diesel will be a second-generation Skyactiv-D powerplant.</p>
<p>In Mazda&#8217;s full-year financial report presentation in May last year from which the Japanese automaker&#8217;s large-model architecture plans were revealed, mild and plug-in hybrid electrification will be incorporated into the new engines as well. “We’re excited to bring these powertrains to our future vehicles as we continue on our path to premium,” though specific details will “be disclosed at an appropriate time,” the Japanese automaker said.</p>
<p><a href="https://paultan.org/2020/02/05/mazda-patents-new-inline-six-engine-and-8-speed-auto/mazda-inline-six-engine-patent/" rel="attachment wp-att-1077096"><img src="https://s1.paultan.org/image/2020/02/Mazda-inline-six-engine-patent-630x289.jpg" alt="" width="630" height="289" class="alignnone size-medium wp-image-1077096" srcset="https://s1.paultan.org/image/2020/02/Mazda-inline-six-engine-patent-630x289.jpg 630w, https://s3.paultan.org/image/2020/02/Mazda-inline-six-engine-patent-850x390.jpg 850w, https://s1.paultan.org/image/2020/02/Mazda-inline-six-engine-patent.jpg 1117w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><center><em>Mazda inline-six engine patent. Click to enlarge</em></center></p>
<p>The forthcoming large model is pitched at a considerably higher position than the Hiroshima-based automaker&#8217;s current products, as the company is aiming to court customers who would be interested in models from Lexus, for example, the report said. Until such time, however, there will be a dearth of major product launches, and instead smaller updates to its product line-up can be expected, the report said.</p>
<p>A key draw for potential customers in terms of technological advancements will be its Skyactiv-X engine, which was <a href="https://paultan.org/2019/06/10/2019-mazda-3-2-0l-skyactiv-x-details-revealed-180-ps-224-nm-5-4-litres-per-100-km-standard-mild-hybrid/">launched last year</a>. Mazda does however have the <a href="https://paultan.org/2019/10/23/tokyo-2019-mazda-mx-30-brands-first-ev-officially-debuts/">MX-30 electric vehicle</a> which was launched last October; having said that, not many will be built, and consequently the MX-30 &#8216;will not contribute much&#8217; to Mazda&#8217;s sales volume, suppliers told <em>Nikkei</em>.</p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/_hjUFSg8Knk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>GALLERY: Mazda Vision Coupe concept</strong></p>
<p><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-1-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-1-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-2-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-2-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-3-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-3-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-80x80.jpg 80w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-160x160.jpg 160w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-5-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-5-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-6-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-6-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-7-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-7-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-8-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-8-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-9-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-9-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-10-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-10-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-11-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-11-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-12/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-12-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-12-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-13/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-13-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-13-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-13-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-14/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-14-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-14-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-15/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-15-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-15-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-16/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-16-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-16-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-16-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-17/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-17-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-17-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-17-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-18/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-18-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-18-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-18-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-19/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-19-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-19-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-19-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-tms2017-20/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-20-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-20-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-TMS2017-20-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-1-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-1-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-2-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-2-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-2-80x80.jpg 80w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-2-160x160.jpg 160w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-3-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-3-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-4-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-4-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-5-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-5-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-6-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-6-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-7-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-7-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-8-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-8-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-9-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-9-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-10-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-10-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-11-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-11-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-12/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-12-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-12-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-13/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-13-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-13-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-13-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-14/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-14-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-14-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-15/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-15-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-15-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-16/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-16-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-16-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-16-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-17/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-17-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-17-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-17-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-18/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-18-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-18-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-18-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-19/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-19-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-19-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-19-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-20/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-20-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-20-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-20-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-21/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-21-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-21-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-21-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-22/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-22-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-22-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-22-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-23/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-23-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-23-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-23-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-24/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-24-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-24-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-24-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-25/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-25-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-25-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-25-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-26/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-26-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-26-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-26-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-27/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-27-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-27-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-27-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-28/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-28-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-28-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-28-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-29/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-29-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-29-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-29-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-design-forum-30/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-30-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-30-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-design-forum-30-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-1-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-1-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-1-80x80.jpg 80w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-1-160x160.jpg 160w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-2-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-2-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-3-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-3-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-4-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-4-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-5-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-5-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-6-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-6-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-7-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-7-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-8-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-8-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-13/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-13-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-13-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-13-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-14/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-14-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-14-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-9-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-9-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-10/'><img width="108" height="108" src="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-10-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-10-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-11/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-11-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-11-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-12/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-12-108x108.jpg 108w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-12-70x70.jpg 70w, https://s3.paultan.org/image/2017/10/Mazda-Vision-Coupe-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2017/10/25/tokyo-2017-mazda-vision-coupe-the-future-of-kodo/mazda-vision-coupe-15/'><img width="108" height="108" src="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-15-108x108.jpg 108w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-15-70x70.jpg 70w, https://s1.paultan.org/image/2017/10/Mazda-Vision-Coupe-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="http://www.oto.my/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219387/new-2020-mazda-cx-3-2.0-2.0-skyactiv-high-spec-selangor/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/19/219387/s17-20200219191015-9573-4519.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/19/219387/s17-20200219191015-9573-4519.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/19/219387/s19-20200219191015-9573-4519.jpg 2x" />
                                    </div>
                                    <div class="title"> Great Service Mazda 4S New Mazda 2019/2020 Mazda CX-3 2.0G Skyactiv GVC PLUS Felix Khoo 0169935424</div>
                                    <div class="price"> RM 129,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219384/new-2020-mazda-cx-5-2.5-2.5-skyactiv-awd-selangor/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/19/219384/s17-20200219183642-5691-2339.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/19/219384/s17-20200219183642-5691-2339.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/19/219384/s19-20200219183642-5691-2339.jpg 2x" />
                                    </div>
                                    <div class="title">Good Sales Service 4S Dealer New Mazda CX-5 2.5 2019/2020 Felix Khoo 0169935424 </div>
                                    <div class="price"> RM 1,500</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219364/new-2020-mazda-cx-5-2.0-2.0-skyactiv-2wd-selangor/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/18/219364/s17-20200218161408-6212-2747.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/18/219364/s17-20200218161408-6212-2747.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/18/219364/s19-20200218161408-6212-2747.jpg 2x" />
                                    </div>
                                    <div class="title">BIG BIG PROMO 2019/2020 Mazda CX-5 2.0 SkyActiv Felix Khoo 0169935424</div>
                                    <div class="price"> RM 136,100</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219355/new-2020-mazda-mazda6-2.0-2.0-skyactiv-sedan-kuala-lumpur/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/18/219355/s17-20200218130301-7342-2053.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/18/219355/s17-20200218130301-7342-2053.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/18/219355/s19-20200218130301-7342-2053.jpg 2x" />
                                    </div>
                                    <div class="title">2019/2020 Mazda 6 Skyactiv Boss Car Bose Sound System Fully CBU JAPAN FELIX KHOO 0169935424</div>
                                    <div class="price"> RM 172,500</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219331/new-2020-mazda-mazda3-1.5-hatchback-1.5-skyactiv-selangor/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/17/219331/s17-20200217111018-6304-2035.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/17/219331/s17-20200217111018-6304-2035.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/17/219331/s19-20200217111018-6304-2035.jpg 2x" />
                                    </div>
                                    <div class="title">2020 Mazda Mazda3 Hatchback 1.5 SkyActiv</div>
                                    <div class="price"> RM 138,900</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219270/new-2020-mazda-cx-30-2.0-2.0-g-kuala-lumpur/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/13/219270/s17-20200213114517-9760-7258.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/13/219270/s17-20200213114517-9760-7258.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/13/219270/s19-20200213114517-9760-7258.jpg 2x" />
                                    </div>
                                    <div class="title">Promo King 2019/2020 Mazda CX-30 2.0G GVC PLUS CBU Felix Khoo 0169935424</div>
                                    <div class="price"> RM 141,900</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219242/new-2020-mazda-cx-8-2.5-2.5g-2wd-high-kuala-lumpur/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/12/219242/s17-20200212134604-7424-5510.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/12/219242/s17-20200212134604-7424-5510.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/12/219242/s19-20200212134604-7424-5510.jpg 2x" />
                                    </div>
                                    <div class="title">Hot Hot Sales New 2019/2020 Mazda CX-8 2.5G 2WD HIGH Felix Khoo</div>
                                    <div class="price"> RM 197,700</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/219234/new-2020-mazda-cx-5-2.0-2.0-skyactiv-high-spec-kuala-lumpur/?utm_source=paultanpost-searchkey-mazda &utm_medium=paultanbelow-post-1085710-mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/02/12/219234/s17-20200212113141-5548-5476.jpg" srcset="https://cdn1.oto.my/upload/image/2020/02/12/219234/s17-20200212113141-5548-5476.jpg 1x, https://cdn1.oto.my/upload/image/2020/02/12/219234/s19-20200212113141-5548-5476.jpg 2x" />
                                    </div>
                                    <div class="title">HOT HOT SALES 2019/2020 MAZDA CX-5 2.0/2.2/2.5 SKYACTIV-G SUV FELIX KHOO</div>
                                    <div class="price"> RM 136,100</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="5711294430"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Mick Chan</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/b26c2c6c8c567f2d57b1338fbd6a174b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b26c2c6c8c567f2d57b1338fbd6a174b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>























Open roads and closed circuits hold great allure for Mick Chan. Driving heaven to him is exercising a playful chassis on twisty paths; prizes ergonomics and involvement over gadgetry. Spent three years at a motoring newspaper and short stint with a magazine prior to joining this website.










			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->



		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/24/mazda-to-unveil-large-vehicle-platform-model-in-2023-no-major-launches-planned-until-then-report/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1085710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a061b4d6c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2020/02/24/2020-volvo-s90-v90-facelift-gets-minor-changes-mild-hybrid-variants-now-found-across-entire-volvo-range/" rel="prev">2020 Volvo S90, V90 facelift gets minor changes – mild hybrid variants now found across entire Volvo range</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>

<!-- end of hss -->


			<div class="widget TopPostWidget" id="toppostwidget-2"><p class="title title-medium"><span>Most Read Stories</span></p><ul class="posts posts-side">





<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/14/honda-accord-bookings-open-in-malaysia-for-10th-gen-sole-1-5-litre-turbo-variant-201-ps-and-260-nm/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Honda Accord &#8211; bookings open in Malaysia for 10th-gen, 1.5L VTEC Turbo, 201 PS and 260 Nm"><img width="60" height="45" src="https://s3.paultan.org/image/2020/02/2020-Honda-Accord-MY-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/02/2020-Honda-Accord-MY-1-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/2020-Honda-Accord-MY-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/14/honda-accord-bookings-open-in-malaysia-for-10th-gen-sole-1-5-litre-turbo-variant-201-ps-and-260-nm/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Honda Accord &#8211; bookings open in Malaysia for 10th-gen, 1.5L VTEC Turbo, 201 PS and 260 Nm</a></h2></header>
<p class="postmetadata"><span>14th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/12/2020-proton-x70-ckd-launched-volvo-7dct-15-nm-13-better-economy-more-features-rm95k-to-123k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Proton X70 CKD launched: Volvo 7DCT, +15 Nm, 13% better economy, more features, RM95k to RM123k"><img width="60" height="45" src="https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-press-photos-52-e1581491307158-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-press-photos-52-e1581491307158-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-press-photos-52-e1581491307158-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/12/2020-proton-x70-ckd-launched-volvo-7dct-15-nm-13-better-economy-more-features-rm95k-to-123k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Proton X70 CKD launched: Volvo 7DCT, +15 Nm, 13% better economy, more features, RM95k to RM123k</a></h2></header>
<p class="postmetadata"><span>12th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/11/video-boy-flung-out-of-car-lands-on-plus-highway-fast-lane-street-racing-nearly-claimed-a-young-life/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="VIDEO: Boy flung out of car, lands on PLUS highway fast lane &#8211; street racing nearly claimed a young life"><img width="60" height="45" src="https://s1.paultan.org/image/2020/02/Boy-flung-out-of-car-60x45.png" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/02/Boy-flung-out-of-car-60x45.png 60w, https://s3.paultan.org/image/2020/02/Boy-flung-out-of-car-120x90.png 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/11/video-boy-flung-out-of-car-lands-on-plus-highway-fast-lane-street-racing-nearly-claimed-a-young-life/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">VIDEO: Boy flung out of car, lands on PLUS highway fast lane &#8211; street racing nearly claimed a young life</a></h2></header>
<p class="postmetadata"><span>11th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/12/driven-2020-proton-x70-ckd-with-7dct-full-review/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="DRIVEN: 2020 Proton X70 CKD with 7DCT full review"><img width="60" height="45" src="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-12-e1581420922197-60x45.jpeg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-12-e1581420922197-60x45.jpeg 60w, https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-12-e1581420922197-120x90.jpeg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/12/driven-2020-proton-x70-ckd-with-7dct-full-review/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">DRIVEN: 2020 Proton X70 CKD with 7DCT full review</a></h2></header>
<p class="postmetadata"><span>12th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/10/2020-proton-x70-ckd-teased-launching-on-feb-12/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Proton X70 CKD teased &#8211; launching on Feb 12"><img width="60" height="45" src="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-teaser-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-teaser-1-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-teaser-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/10/2020-proton-x70-ckd-teased-launching-on-feb-12/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Proton X70 CKD teased &#8211; launching on Feb 12</a></h2></header>
<p class="postmetadata"><span>10th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/12/2020-proton-x70-ckd-full-spec-by-spec-comparison/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Proton X70 CKD &#8211; full spec-by-spec comparison"><img width="60" height="45" src="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-slide-11-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-slide-11-60x45.jpg 60w, https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-slide-11-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/12/2020-proton-x70-ckd-full-spec-by-spec-comparison/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Proton X70 CKD &#8211; full spec-by-spec comparison</a></h2></header>
<p class="postmetadata"><span>12th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/12/proton-x70-2020-kenapa-masih-pakai-enjin-1-8l-turbo-dan-enjin-1-5l-turbo-hanya-untuk-x50-selepas-ini/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Proton X70 2020 &#8211; kenapa masih pakai enjin 1.8L turbo dan enjin 1.5L turbo hanya untuk X50 selepas ini?"><img width="60" height="45" src="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-1.8L-TGDi-Premium-X-2WD_Ext-42-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/02/2020-Proton-X70-CKD-1.8L-TGDi-Premium-X-2WD_Ext-42-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-1.8L-TGDi-Premium-X-2WD_Ext-42-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/12/proton-x70-2020-kenapa-masih-pakai-enjin-1-8l-turbo-dan-enjin-1-5l-turbo-hanya-untuk-x50-selepas-ini/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Proton X70 2020 &#8211; kenapa masih pakai enjin 1.8L turbo dan enjin 1.5L turbo hanya untuk X50 selepas ini?</a></h2></header>
<p class="postmetadata"><span>12th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/14/2020-proton-x70-ckd-7dct-vs-6at-servicing-costs/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Proton X70 CKD &#8211; 7DCT vs 6AT servicing costs"><img width="60" height="45" src="https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-1.8L-TGDi_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-1.8L-TGDi_Ext-4-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/2020-Proton-X70-CKD-1.8L-TGDi_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/14/2020-proton-x70-ckd-7dct-vs-6at-servicing-costs/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Proton X70 CKD &#8211; 7DCT vs 6AT servicing costs</a></h2></header>
<p class="postmetadata"><span>14th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/12/2021-kia-sorento-official-renders-and-interior-shown/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2021 Kia Sorento official renders and interior shown"><img width="60" height="45" src="https://s3.paultan.org/image/2020/02/2020-Kia-Sorento-Official-Renders-6-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/02/2020-Kia-Sorento-Official-Renders-6-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/2020-Kia-Sorento-Official-Renders-6-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/12/2021-kia-sorento-official-renders-and-interior-shown/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2021 Kia Sorento official renders and interior shown</a></h2></header>
<p class="postmetadata"><span>12th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/02/12/proton-x70-ckd-dilancarkan-secara-rasmi-harga-bermula-rm95k-kotak-gear-dct-7-kelajuan-4-varian/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Proton X70 CKD dilancarkan secara rasmi &#8211; harga bermula RM95k, kotak gear DCT 7-kelajuan, 4 varian"><img width="60" height="45" src="https://s1.paultan.org/image/2020/02/Proton-X70-2020_Official_157-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/02/Proton-X70-2020_Official_157-60x45.jpg 60w, https://s3.paultan.org/image/2020/02/Proton-X70-2020_Official_157-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/02/12/proton-x70-ckd-dilancarkan-secara-rasmi-harga-bermula-rm95k-kotak-gear-dct-7-kelajuan-4-varian/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Proton X70 CKD dilancarkan secara rasmi &#8211; harga bermula RM95k, kotak gear DCT 7-kelajuan, 4 varian</a></h2></header>
<p class="postmetadata"><span>12th February 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>



















</ul>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2020 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1085710',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1085710' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 51 queries. 1.465 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, International News, Mazda";
    _sf_async_config.authors = "Mick Chan";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 334/377 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2020-02-24 10:45:53 by W3 Total Cache
-->