<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MINI Strip revealed as a pared-back Cooper SE by Paul Smith - sustainable materials and a simplified cabin - paultan.org" />
<meta property="og:description" content="This is the MINI Strip, a one-off concept that is based on the existing three-door Cooper SE and guided by the overarching theme of “Simplicity, Transparency, Sustainability.” The Strip is the result of a collaboration &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2021-08-16T02:58:48+00:00" />
<meta property="article:modified_time" content="2021-08-16T03:00:15+00:00" />
<meta property="og:updated_time" content="2021-08-16T03:00:15+00:00" />
<meta property="og:image" content="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-1200x628.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This is the MINI Strip, a one-off concept that is based on the existing three-door Cooper SE and guided by the overarching theme of “Simplicity, Transparency, Sustainability.” The Strip is the result of a collaboration [&hellip;]" />
<meta name="twitter:title" content="MINI Strip revealed as a pared-back Cooper SE by Paul Smith - sustainable materials and a simplified cabin - paultan.org" />
<meta name="twitter:image" content="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-1200x628.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://paultan.org/?p=1330787' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F08%2F16%2Fmini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F08%2F16%2Fmini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>MINI Strip revealed as a pared-back Cooper SE by Paul Smith - sustainable materials and a simplified cabin - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>


</head>
<body class="post-template-default single single-post postid-1330787 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "concepts", "intl-news", "mini-cars", "mini", "strip", "revealed", "as", "a", "pared-back", "cooper", "se", "by", "paul", "smith", "-", "sustainable", "materials", "and", "a", "simplified", "cabin"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">MINI Strip revealed as a pared-back Cooper SE by Paul Smith &#8211; sustainable materials and a simplified cabin</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/cars/concepts/" rel="category tag">Concept Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/mini-cars/" rel="category tag">MINI</a></span>				 / <span class="author">By <a href="https://paultan.org/author/gerard/" title="Posts by Gerard Lye" rel="author">Gerard Lye</a></span>				 / <time datetime="2021-08-16" pubdate>16 August 2021 10:58 am</time>				 / <a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/#respond">0 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-1/" rel="attachment wp-att-1330788"><img src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1330788" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-630x330.jpg 630w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-1200x628.jpg 1200w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-850x445.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>This is the MINI Strip, a one-off concept that is based on the existing <a href="https://paultan.org/2021/06/02/2021-mini-cooper-se-facelift-launched-in-malaysia-electric-hatch-now-slightly-cheaper-priced-at-rm213k/" rel="noopener" target="_blank">three-door Cooper SE</a> and guided by the overarching theme of “Simplicity, Transparency, Sustainability.” The Strip is the result of a collaboration between MINI and famous designer Paul Smith announced last November, with both providing their inputs on sustainable design for the past few months. </p>
<p>“I’m incredibly grateful for the opportunity to rethink the iconic MINI. I know and love the existing car, but by respecting the past and looking to the future we have created something very special,” said Smith.</p>
<p>“I feel very privileged that the MINI team have given me the confidence and freedom to think laterally about the approach to the design of the car. Together I think we have created something truly unique, by going back to basics, reducing things down and stripping the car,” he added.</p>
<p>On the outside, the car’s body was deliberately left in its unfinished state with no coloured paint applied in order to showcase the raw materials used. The grinding marks from the factory were also left intact on the galvanised steel plates, with this effect being dubbed “the perfect imperfection” by Smith. </p>
<p><a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-2/" rel="attachment wp-att-1330789"><img src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1330789" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-630x330.jpg 630w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-1200x628.jpg 1200w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-850x445.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Despite lacking coloured paint, the body does receive a thin film of transparent paint to protect against corrosion, along with other special touches. For instance, the charging flap sports an engraved drawing of an electric plug of Smith’s own design, hiding a splash of neon green when opened. </p>
<p>That’s not all, as the cladding around the wheels were 3D-printed from recycled plastic and feature visible screws. The latter relates to Smith’s passion for bicycles, which are easily dismantled in order to replace or modify individual parts. Meanwhile, the front, side and rear apron inserts are also produced using a 3D printing process to ensure a matching texture with the black bands.</p>
<p>Recycled Perspex is another sustainable material used on the Strip, particularly on the blanked-off grille and wheel covers, but it is most noticeable on the roof that gives onlookers a view of the bare structure of the bodyshell inside.</p>
<p>On that mention, Smith wanted the cabin to be finished in blue for not only an eye-catching effect, but to breath some “life” into areas that are typically covered up. This provides the largely stripped-down interior with its own aesthetic appeal, making it bare while feeling “dressed” at the same time.</p>
<p><a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-10/" rel="attachment wp-att-1330797"><img src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1330797" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-630x420.jpg 630w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-1200x800.jpg 1200w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The Cooper SE’s dashboard is gone here, and so is nearly everything else, with their replacements being simplified and given more graphical interpretation. The new dashboard is now a semi-transparent section with a smoked-glass finish, while a smartphone takes the place of what used to be an infotainment system. </p>
<p>The smartphone is connected automatically to the car and becomes the media control centre, while the only physical controls are located further down, where toggle switches for the power windows and start/stop function are seen. </p>
<p>Before stepping in, opening the doors will reveal the signature Paul Smith stripes in a composition of five colours, which is another small piece of the Strip’s details. Just like the exterior, recycled materials are prevalent inside the leather- and chrome-free cabin, with seats upholstered in a fully recyclable knitted fabric. The floor mats are also made from recycled rubber and their terrazzo-like pattern is a by-product of the process done to make them.</p>
<p>Elsewhere, the dashboard topper pad, door shoulders and parcel shelf are made from recycled cork, which is an open-pore material, as with the knitted fabric. Together, they contribute to improved interior acoustics. </p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 211px;" data-original-width="630" data-original-height="211" > <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-8/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img data-attachment-id="1330795" data-orig-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-8.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MINI Strip debut-8" data-image-description="" data-medium-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-8-630x420.jpg" data-large-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-8-1200x800.jpg" src="https://i1.wp.com/paultan.org/image/2021/08/MINI-Strip-debut-8.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="MINI Strip debut-8" alt="MINI Strip debut-8" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-9/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img data-attachment-id="1330796" data-orig-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-9.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MINI Strip debut-9" data-image-description="" data-medium-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-9-630x420.jpg" data-large-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-9-1200x800.jpg" src="https://i2.wp.com/paultan.org/image/2021/08/MINI-Strip-debut-9.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="MINI Strip debut-9" alt="MINI Strip debut-9" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 211px;" data-original-width="630" data-original-height="211" > <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-11/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img data-attachment-id="1330798" data-orig-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-11.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MINI Strip debut-11" data-image-description="" data-medium-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-11-630x420.jpg" data-large-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-11-1200x800.jpg" src="https://i0.wp.com/paultan.org/image/2021/08/MINI-Strip-debut-11.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="MINI Strip debut-11" alt="MINI Strip debut-11" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-12/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img data-attachment-id="1330799" data-orig-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-12.jpg" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MINI Strip debut-12" data-image-description="" data-medium-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-12-630x420.jpg" data-large-file="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-12-1200x800.jpg" src="https://i0.wp.com/paultan.org/image/2021/08/MINI-Strip-debut-12.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="MINI Strip debut-12" alt="MINI Strip debut-12" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>For the driver, the steering wheel is reduced to the most essential functions and features a rim wrapped in handlebar tape like on a road bike. It also has three aluminium spokes with visible screws and a mesh overlay on top of the airbag, while a small fabric Paul Smith label serves as a reminder of the collaboration.</p>
<p>The same mesh material is also used for the door panels, with the level of transparency differing depending on the angle of view. Wound climbing rope make up the pull handles and are orange in colour just like the seatbelts. Nearby, the door openers themselves are milled from aluminium, and the lack of interior trim means you’ll see the exposed airbags on the roof pillar and cabling.</p>
<p>“For me, the MINI STRIP shows in an impressive way that MINI and Paul Smith share the same bold way of thinking about the future in terms of innovation and design &#8211; and together we create more. Paul asked essential questions right at the start of the design process with his non-automotive and therefore fresh perspective. We are proud to have developed such a strong character statement together,“ explained Oliver Heilmer, head of MINI Design.</p>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-1/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-2/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-3-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-4-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-5/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-5-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-6/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-6-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-8/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-8-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-9-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-11/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-11-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-12/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-12-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-7-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-14/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-14-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-15/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-15-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-16/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-16-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-16-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-17/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-17-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-17-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-18/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-18-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-18-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-19/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-19-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-19-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-20/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-20-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-20-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-21/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-21-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-21-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-22/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-22-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-22-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-23/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-23-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-23-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-24/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-24-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-24-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-25/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-25-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-25-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-26/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-26-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-26-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-27/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-27-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-27-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-28/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-28-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-28-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-29/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-29-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-29-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-30/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-30-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-30-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-31/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-31-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-31-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-32/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-32-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-32-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-33/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-33-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-33-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-34/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-34-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-34-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-34-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-35/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-35-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-35-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-36/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-36-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-36-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-37/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-37-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-37-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-37-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-38/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-38-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-38-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-38-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-39/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-39-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-39-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-39-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-40/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-40-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-40-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-40-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-41/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-41-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-41-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-41-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-42/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-42-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-42-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-42-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-43/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-43-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-43-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-43-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-44/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-44-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-44-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-44-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-45/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-45-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-45-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-45-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-46/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-46-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-46-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-46-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-47/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-47-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-47-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-47-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-48/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-48-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-48-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-48-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-49/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-49-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-49-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-49-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-50/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-50-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-50-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-50-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-51/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-51-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-51-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-51-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-52/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-52-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-52-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-52-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-53/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-53-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-53-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-53-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-54/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-54-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-54-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-54-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-55/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-55-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-55-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-55-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-56/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-56-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-56-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-56-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-57/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-57-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-57-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-57-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-58/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-58-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-58-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-58-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-59/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-59-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-59-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-59-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-60/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-60-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-60-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-60-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-61/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-61-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-61-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-61-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-62/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-62-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-62-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-62-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-63/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-63-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-63-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-63-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-64/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-64-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-64-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-64-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-65/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-65-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-65-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-65-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://paultan.org/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/mini-strip-debut-66/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-66-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/08/MINI-Strip-debut-66-108x108.jpg 108w, https://s1.paultan.org/image/2021/08/MINI-Strip-debut-66-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>



<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research MINI Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-mini&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mini/hatch?utm_source=mini-hatch&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/44/144/704/exterior/s12-1626848540-3980.png" srcset="https://s1.carbase.my/upload/44/144/704/exterior/s12-1626848540-3980.png 1x, https://s1.carbase.my/upload/44/144/704/exterior/s22-1626848540-3980.png 2x" />
                                </div>
                                <div class="title">MINI 3 Door<small> RM 253,319 - RM 303,290</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mini/5-door?utm_source=mini-5-door&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/44/347/705/exterior/s12-1626848568-2261.png" srcset="https://s1.carbase.my/upload/44/347/705/exterior/s12-1626848568-2261.png 1x, https://s1.carbase.my/upload/44/347/705/exterior/s22-1626848568-2261.png 2x" />
                                </div>
                                <div class="title">MINI 5 Door<small> RM 261,009</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mini/clubman?utm_source=mini-clubman&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/44/257/628/exterior/s12-1573127222-2127.jpg" srcset="https://s1.carbase.my/upload/44/257/628/exterior/s12-1573127222-2127.jpg 1x, https://s1.carbase.my/upload/44/257/628/exterior/s22-1573127222-2127.jpg 2x" />
                                </div>
                                <div class="title">MINI Clubman<small> RM 298,888 - RM 358,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/mini/countryman?utm_source=mini-countryman&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/44/146/629/exterior/s12-1614563274-1595.png" srcset="https://s1.carbase.my/upload/44/146/629/exterior/s12-1614563274-1595.png 1x, https://s1.carbase.my/upload/44/146/629/exterior/s22-1614563274-1595.png 2x" />
                                </div>
                                <div class="title">MINI Countryman<small> RM 237,066 - RM 378,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mini/electric?utm_source=mini-electric&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/44/451/706/exterior/s12-1626849208-6733.png" srcset="https://s1.carbase.my/upload/44/451/706/exterior/s12-1626849208-6733.png 1x, https://s1.carbase.my/upload/44/451/706/exterior/s22-1626849208-6733.png 2x" />
                                </div>
                                <div class="title">MINI Electric<small> RM 217,471</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/mini/convertible?utm_source=mini-convertible&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/44/471/703/exterior/s12-1622712335-1458.png" srcset="https://s1.carbase.my/upload/44/471/703/exterior/s12-1622712335-1458.png 1x, https://s1.carbase.my/upload/44/471/703/exterior/s22-1622712335-1458.png 2x" />
                                </div>
                                <div class="title">MINI Convertible<small> RM 274,360</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Gerard Lye</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/47f8dca361563948a82192073c2aaf0b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>





















Originating from the corporate world with a background in finance and economics, Gerard’s strong love for cars led him to take the plunge into the automotive media industry. It was only then did he realise that there are more things to a car than just horsepower count.













			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/16/mini-strip-revealed-as-a-pared-back-cooper-se-by-paul-smith/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1330787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad770edc21" /></p><input type="hidden" id="ak_js" name="ak_js" value="9"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2021/08/16/first-acura-honda-nsx-type-s-auctioned-for-rm4-7m/" rel="prev">First Acura/Honda NSX Type S auctioned for RM4.7m</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			 	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202133.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1330787',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1330787' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 18 queries. 1.386 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, Concept Cars, International News, MINI";
    _sf_async_config.authors = "Gerard Lye";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 231/519 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2021-08-16 11:00:27 by W3 Total Cache
-->