<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- user agent CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org) -->

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fuel subsidy is important and will continue - Mustapa - paultan.org" />
<meta property="og:description" content="The government knows that fuel subsidies are important to the people and will continue to provide subsidies on four controlled items to help reduce the country&#8217;s inflation rate, said minister in the PM&#8217;s department (economy) &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2022-05-09T02:12:08+00:00" />
<meta property="og:image" content="https://paultan.org/image/2015/01/Mustapa-1200x834.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2015/01/Mustapa-1200x834.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="834" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The government knows that fuel subsidies are important to the people and will continue to provide subsidies on four controlled items to help reduce the country&#8217;s inflation rate, said minister in the PM&#8217;s department (economy) [&hellip;]" />
<meta name="twitter:title" content="Fuel subsidy is important and will continue - Mustapa - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2015/01/Mustapa-1200x834.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F05%2F09%2Ffuel-subsidy-is-important-and-will-continue-mustapa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F05%2F09%2Ffuel-subsidy-is-important-and-will-continue-mustapa%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Fuel subsidy is important and will continue - Mustapa - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
    
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />


<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Fuel subsidy is important and will continue &#8211; Mustapa",
      "image": [
        "https://paultan.org/image/2015/01/Mustapa-1200x834.jpg"
       ],
      "datePublished": "2022-05-09T10:12:08+00:00",
      "dateModified": "2022-05-09T10:12:08+00:00",
      "author": [{
          "@type": "Person",
          "name": "Danny Tan",
          "url": "https://paultan.org/author/dannytan/"
        }]
    }
    </script>

	
<script src="https://ua.realtimely.io/script.js" data-site="PAUL" defer></script>	
	
<script nonce="247ddc45-6457-4960-a60e-24a8cd7f0fca">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{},a.zarazData.executed=[],a.zaraz={deferred:[]},a.zaraz.q=[],a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.addEventListener("DOMContentLoaded",(()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];for(n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text),a.zarazData.w=a.screen.width,a.zarazData.h=a.screen.height,a.zarazData.j=a.innerHeight,a.zarazData.e=a.innerWidth,a.zarazData.l=a.location.href,a.zarazData.r=e.referrer,a.zarazData.k=a.screen.colorDepth,a.zarazData.n=e.characterSet,a.zarazData.o=(new Date).getTimezoneOffset(),a.zarazData.q=[];a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0,z.referrerPolicy="origin",z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData))),t.parentNode.insertBefore(z,t)}))}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-1452013 single-format-standard">

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v13.0&appId=238080500239821&autoLogAppEvents=1" nonce="XjUNKHAn"></script>
	
					
<!-- ROS SLOTS -->


<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "local-news", "fuel", "subsidy", "is", "important", "and", "will", "continue", "-", "mustapa"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 5 viewports.
          fetchMarginPercent: 400,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
	<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/special/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/local-news/">Local News</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Fuel subsidy is important and will continue &#8211; Mustapa</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/local-news/" rel="category tag">Local News</a></span>				 / <span class="author">By <a href="https://paultan.org/author/dannytan/" title="Posts by Danny Tan" rel="author">Danny Tan</a></span>				 / <time datetime="2022-05-09" pubdate>9 May 2022 10:12 am</time>				 / <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comments">6 comments</a>			</p>


			<div class="post-content">
			
				<p><a href="https://paultan.org/2015/01/30/nap-2014-status-update/mustapa/" rel="attachment wp-att-308302"><img loading="eager" src="https://paultan.org/image/2015/01/Mustapa-630x438.jpg" alt="" width="630" height="438" class="alignnone size-medium wp-image-308302" srcset="https://paultan.org/image/2015/01/Mustapa-630x438.jpg 630w, https://paultan.org/image/2015/01/Mustapa-1200x834.jpg 1200w, https://paultan.org/image/2015/01/Mustapa-850x591.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The government knows that <a href="https://paultan.org/2022/04/26/govt-to-implement-targeted-fuel-subsidy-for-b40-to-replace-current-blanket-a-matter-of-time-mustapa/" rel="noopener" target="_blank">fuel subsidies</a> are important to the people and will continue to provide subsidies on four controlled items to help reduce the country&#8217;s inflation rate, said minister in the PM&#8217;s department (economy) Datuk Seri Mustapa Mohamed. The four items are cooking oil, petrol, diesel and liquefied petroleum gas (LPG).</p>
<p>&#8220;Our country is now moving into the endemic phase and despite having a little pressure following the uncertain inflation rate, the government can still manage the rate. This is due to government efforts and assisted by the relevant agencies,&#8221; the Jeli MP said, reported by <em><a href="https://www.nst.com.my/news/nation/2022/05/794524/fuel-subsidies-here-stay-says-mustapa-mohamed" rel="noopener" target="_blank">NST</a></em>.</p>
<p>&#8220;To maintain this, the government will continue to monitor the situation from time to time,&#8221; he said, adding that the country&#8217;s inflation rate was at 2.2% in March, which is still low compared with the USA which recorded an 8.5% inflation rate and Europe at 7.5%.</p>
<p><a href="https://paultan.org/2017/06/21/june-2017-week-four-fuel-prices-petrol-goes-down/petrol-diesel-ron95-ron97-fuel-pump/" rel="attachment wp-att-675507"><img loading="lazy" src="https://paultan.org/image/2017/06/petrol-diesel-ron95-ron97-fuel-pump-630x429.jpg" alt="" width="630" height="429" class="alignnone size-medium wp-image-675507" srcset="https://paultan.org/image/2017/06/petrol-diesel-ron95-ron97-fuel-pump-630x429.jpg 630w, https://paultan.org/image/2017/06/petrol-diesel-ron95-ron97-fuel-pump-1200x818.jpg 1200w, https://paultan.org/image/2017/06/petrol-diesel-ron95-ron97-fuel-pump-850x579.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The inflation rate is set to rise though. &#8220;The country&#8217;s inflation rate is expected to increase following the rise on Producer Price Index (PPI) of 11.6% and also due to the pressure of inflation rate at the global level. In February, the PPI was at 9.7%. If the rate increases, which it normally will, it will cause inflation&#8230; hence, the government will monitor this closely,&#8221; the veteran minister said.</p>
<p>While fuel subsidies will not be scrapped in Malaysia, we should expect a <a href="https://paultan.org/2022/04/26/govt-to-implement-targeted-fuel-subsidy-for-b40-to-replace-current-blanket-a-matter-of-time-mustapa/" rel="noopener" target="_blank">more targeted form of it</a> in the near future, as opposed to the current blanket subsidy. A more targeted approach would continue to cushion the impact for those who need the help, such as the B40 group, while reducing the country&#8217;s subsidy bill, which is unsustainable. Although Malaysia is an oil producing country, every <a href="https://paultan.org/2022/03/09/rising-oil-prices-fuel-subsidy-costs-malaysia-more-than-it-profits-each-us1-increase-is-a-rm410m-deficit/" rel="noopener" target="_blank">US$1 increase in crude prices chips away RM410 million from the nation’s coffers</a>. </p>
<p>It’s no secret that the government is looking to replace the current blanket style – <a href="https://paultan.org/2022/03/10/fuel-subsidy-to-be-reviewed-targeted-aid-considered/" rel="noopener" target="_blank">‘targeted’ has been mentioned before</a> and was <a href="https://paultan.org/2022/04/26/govt-to-implement-targeted-fuel-subsidy-for-b40-to-replace-current-blanket-a-matter-of-time-mustapa/" rel="noopener" target="_blank">reiterated by Mustapa last month</a>. </p>
<p><a href="https://paultan.org/2015/02/04/ron-95-vs-ron-97-fuel-test-use/ron_95_vs_ron_97_fuel_test_malaysia_-017/" rel="attachment wp-att-308716"><img loading="lazy" src="https://paultan.org/image/2015/02/RON_95_vs_RON_97_Fuel_Test_Malaysia_-017-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-308716" srcset="https://paultan.org/image/2015/02/RON_95_vs_RON_97_Fuel_Test_Malaysia_-017-630x420.jpg 630w, https://paultan.org/image/2015/02/RON_95_vs_RON_97_Fuel_Test_Malaysia_-017-1200x800.jpg 1200w, https://paultan.org/image/2015/02/RON_95_vs_RON_97_Fuel_Test_Malaysia_-017-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>&#8220;Those who can afford should pay more and the people who do not deserve (the subsidy) should not be given the subsidy at all. Subsidies are meant for the poor people, particularly the B40 (bottom 40% income group). The issue is the timing of when it is going to be implemented,&#8221; Tok Pa said.</p>
<p>He added that fuel subsidies has played an important role in moderating inflation in Malaysia, and the government has been able to maintain price increases of between 2% and 3% for the last 10 to 20 years. &#8220;However, it will be a big strain on the budget. When we outlined our budget last year, the <a href="https://paultan.org/2022/03/17/malaysia-to-pay-rm28-billion-in-fuel-subsidy-in-2022-five-times-higher-than-rm5-3b-allocated-in-budget-2022/" rel="noopener" target="_blank">estimate was about RM5 billion in subsidies</a>. Now the estimate is somewhere around RM30 billion, representing a sixfold increase in the amount of subsidies,&#8221; he said.</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		
<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Danny Tan</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/c5804f969654d026791c13baf00c526d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5804f969654d026791c13baf00c526d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
			</div>



Danny Tan loves driving as much as he loves a certain herbal meat soup, and sweet engine music as much as drum beats. He has been in the auto industry since 2006, previously filling the pages of two motoring magazines before joining this website. Enjoys detailing the experience more than the technical details.





























			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-5123590">
	<div id="comment-5123590" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Kapchai</cite></strong>
			on <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123590">May 09, 2022 </a>
			at <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123590">10:30 am</a>
			

			
					</div>
      </div>

      <p>Ron97 nearly RM4/L.<br />
Ron 95 still keep @ RM2.05/L.</p>
<p>Syukur, buy 1 Free 1 Petrol price. Nearly 50% subsidy&#8230;<br />
But some car very makan minyak&#8230;</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5123590" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5123590', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5123590-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5123590" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5123590', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5123590-down" style="font-size:12px; color:#990033;">3</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5123590' onclick='return addComment.moveForm( "comment-5123590", "5123590", "respond", "1452013" )' aria-label='Reply to Kapchai'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-5123611">
	<div id="comment-5123611" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/0fe29a77ff3494f4eec27cc83e23066e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fe29a77ff3494f4eec27cc83e23066e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Civic Turbo 2018</cite></strong>
			on <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123611">May 09, 2022 </a>
			at <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123611">11:30 am</a>
			

			
					</div>
      </div>

      <p>No need EV or hybrid for now. RON95 still cheap</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5123611" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5123611', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5123611-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5123611" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5123611', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5123611-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5123611' onclick='return addComment.moveForm( "comment-5123611", "5123611", "respond", "1452013" )' aria-label='Reply to Civic Turbo 2018'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
      <li class="comment even thread-odd thread-alt depth-1" id="li-comment-5123594">
	<div id="comment-5123594" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/5d4276346913e3b2860600481749c8a4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d4276346913e3b2860600481749c8a4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">4G63T DSM</cite></strong>
			on <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123594">May 09, 2022 </a>
			at <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123594">10:36 am</a>
			

			
					</div>
      </div>

      <p>Wait, after election, shall sing another song.</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5123594" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5123594', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5123594-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5123594" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5123594', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5123594-down" style="font-size:12px; color:#990033;">1</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5123594' onclick='return addComment.moveForm( "comment-5123594", "5123594", "respond", "1452013" )' aria-label='Reply to 4G63T DSM'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-5123634">
	<div id="comment-5123634" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/a29b4eb4bbc8301b79fde643f365def4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a29b4eb4bbc8301b79fde643f365def4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Tian Chua</cite></strong>
			on <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123634">May 09, 2022 </a>
			at <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123634">1:18 pm</a>
			

			
					</div>
      </div>

      <p>Few  moons ago,this dude said gomen working on targeted subsidies ,mainly benefitting B40.<br />
Eh,now  singing another tune?<br />
Come on,Mr.Menteri if you r not damn sure..dont give conflicting press conference.<br />
I think there must be an avalanche of backlash after his first press release from M40 and T20.<br />
Stop segregating the rakyat.Work on more wholesome approaches to achieve a win win formula,faham?</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5123634" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5123634', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5123634-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5123634" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5123634', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5123634-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5123634' onclick='return addComment.moveForm( "comment-5123634", "5123634", "respond", "1452013" )' aria-label='Reply to Tian Chua'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-5123623">
	<div id="comment-5123623" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/9d7c9ae508d08562e61056c5963abb93?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d7c9ae508d08562e61056c5963abb93?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">haha</cite></strong>
			on <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123623">May 09, 2022 </a>
			at <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123623">12:26 pm</a>
			

			
					</div>
      </div>

      <p>Call me a skeptic, but when a policy is made to cover certain groups, it always results in more division than unity.. I hope a better solution is found instead of this.</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5123623" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5123623', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5123623-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5123623" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5123623', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5123623-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5123623' onclick='return addComment.moveForm( "comment-5123623", "5123623", "respond", "1452013" )' aria-label='Reply to haha'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-5123637">
	<div id="comment-5123637" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/6c16dc32e4347780d3fa5748e5f54c40?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c16dc32e4347780d3fa5748e5f54c40?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">CKL</cite></strong>
			on <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123637">May 09, 2022 </a>
			at <a href="https://paultan.org/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#comment-5123637">1:28 pm</a>
			

			
					</div>
      </div>

      <p>No need to subsidize fuel at all. Who force B40 to drive if not afford to pay for fuel? They can ride motorbike!</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5123637" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5123637', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5123637-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5123637" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5123637', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5123637-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5123637' onclick='return addComment.moveForm( "comment-5123637", "5123637", "respond", "1452013" )' aria-label='Reply to CKL'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/09/fuel-subsidy-is-important-and-will-continue-mustapa/#respond" style="display:none;">Cancel reply</a></div>
		
<!--		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p> -->

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1452013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9227e9898c" /></p><input type="hidden" id="ak_js" name="ak_js" value="201"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2022/05/09/tambang-ecrl-tidak-akan-bebankan-pengguna-wee/" rel="prev">Tambang ECRL tidak akan bebankan pengguna &#8211; Wee</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2022/05/09/op-selamat-18-polis-rekod-154-kematian-dalam-148-kemalangan-maut-296814-saman-di-seluruh-negara/" rel="next">Op Selamat 18: Polis rekod 154 kematian dalam 148 kemalangan maut,  296,814 saman di seluruh negara</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/26/review-2022-honda-city-hatchback-in-malaysia/" title="REVIEW: 2022 Honda City Hatchback in Malaysia &#8211; RS e:HEV hybrid and V, priced from RM88k to RM108k"><img width="60" height="45" src="https://paultan.org/image/2022/04/Honda-City-Hatchback-RS-press-11-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/Honda-City-Hatchback-RS-press-11-60x45.jpg 60w, https://paultan.org/image/2022/04/Honda-City-Hatchback-RS-press-11-120x90.jpg 120w, https://paultan.org/image/2022/04/Honda-City-Hatchback-RS-press-11-200x150.jpg 200w, https://paultan.org/image/2022/04/Honda-City-Hatchback-RS-press-11-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/26/review-2022-honda-city-hatchback-in-malaysia/" title="Permalink to REVIEW: 2022 Honda City Hatchback in Malaysia &#8211; RS e:HEV hybrid and V, priced from RM88k to RM108k" rel="bookmark">REVIEW: 2022 Honda City Hatchback in Malaysia &#8211; RS e:HEV hybrid and V, priced from RM88k to RM108k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-26" pubdate>26th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/23/2022-porsche-cayman-gt4-rs-reviewed-in-portugal/" title="2022 Porsche Cayman GT4 RS reviewed in Portugal"><img width="60" height="45" src="https://paultan.org/image/2022/04/2022-Porsche-Cayman-GT4-RS_Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/2022-Porsche-Cayman-GT4-RS_Cover-60x45.jpg 60w, https://paultan.org/image/2022/04/2022-Porsche-Cayman-GT4-RS_Cover-120x90.jpg 120w, https://paultan.org/image/2022/04/2022-Porsche-Cayman-GT4-RS_Cover-200x150.jpg 200w, https://paultan.org/image/2022/04/2022-Porsche-Cayman-GT4-RS_Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/23/2022-porsche-cayman-gt4-rs-reviewed-in-portugal/" title="Permalink to 2022 Porsche Cayman GT4 RS reviewed in Portugal" rel="bookmark">2022 Porsche Cayman GT4 RS reviewed in Portugal</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-23" pubdate>23rd April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/15/2022-bmw-ix-ev-review-in-malaysia-priced-from-rm352k/" title="2022 BMW iX review in Malaysia &#8211; priced from RM352k"><img width="60" height="45" src="https://paultan.org/image/2022/04/BMW_iX_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/BMW_iX_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/04/BMW_iX_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/04/BMW_iX_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/04/BMW_iX_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/15/2022-bmw-ix-ev-review-in-malaysia-priced-from-rm352k/" title="Permalink to 2022 BMW iX review in Malaysia &#8211; priced from RM352k" rel="bookmark">2022 BMW iX review in Malaysia &#8211; priced from RM352k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-15" pubdate>15th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/08/2022-volvo-xc40-ev-video-review-in-malaysia-price-rm262k/" title="2022 Volvo XC40 EV video review in Malaysia, RM262k"><img width="60" height="45" src="https://paultan.org/image/2022/04/2022-Volvo-XC40-Recharge-Pure-Electric-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/2022-Volvo-XC40-Recharge-Pure-Electric-Cover-60x45.jpg 60w, https://paultan.org/image/2022/04/2022-Volvo-XC40-Recharge-Pure-Electric-Cover-120x90.jpg 120w, https://paultan.org/image/2022/04/2022-Volvo-XC40-Recharge-Pure-Electric-Cover-200x150.jpg 200w, https://paultan.org/image/2022/04/2022-Volvo-XC40-Recharge-Pure-Electric-Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/08/2022-volvo-xc40-ev-video-review-in-malaysia-price-rm262k/" title="Permalink to 2022 Volvo XC40 EV video review in Malaysia, RM262k" rel="bookmark">2022 Volvo XC40 EV video review in Malaysia, RM262k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-08" pubdate>8th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/05/review-2022-mercedes-benz-c-class-w206-priced-from-rm228k-to-rm330k/" title="REVIEW: 2022 Mercedes-Benz C-Class – W206 C200 and C300 AMG Line, priced from RM288k to RM330k"><img width="60" height="45" src="https://paultan.org/image/2022/03/W206-Mercedes-Benz-C-300-AMG-Line-8-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/W206-Mercedes-Benz-C-300-AMG-Line-8-60x45.jpg 60w, https://paultan.org/image/2022/03/W206-Mercedes-Benz-C-300-AMG-Line-8-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/05/review-2022-mercedes-benz-c-class-w206-priced-from-rm228k-to-rm330k/" title="Permalink to REVIEW: 2022 Mercedes-Benz C-Class – W206 C200 and C300 AMG Line, priced from RM288k to RM330k" rel="bookmark">REVIEW: 2022 Mercedes-Benz C-Class – W206 C200 and C300 AMG Line, priced from RM288k to RM330k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-05" pubdate>5th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/26/porsche-cayman-gt4-rs-review-unbridled-madness/" title="Porsche Cayman GT4 RS review &#8211; unbridled madness"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Porsche-Cayman-GT4-RS_Exterior-25-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Porsche-Cayman-GT4-RS_Exterior-25-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Porsche-Cayman-GT4-RS_Exterior-25-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/26/porsche-cayman-gt4-rs-review-unbridled-madness/" title="Permalink to Porsche Cayman GT4 RS review &#8211; unbridled madness" rel="bookmark">Porsche Cayman GT4 RS review &#8211; unbridled madness</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-26" pubdate>26th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/24/review-2022-volvo-xc40-recharge-pure-electric-ev-in-malaysia/" title="REVIEW: 2022 Volvo XC40 Recharge Pure Electric P8"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Volvo-XC40-Recharge-Pure-Electric-Review-6-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Volvo-XC40-Recharge-Pure-Electric-Review-6-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Volvo-XC40-Recharge-Pure-Electric-Review-6-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/24/review-2022-volvo-xc40-recharge-pure-electric-ev-in-malaysia/" title="Permalink to REVIEW: 2022 Volvo XC40 Recharge Pure Electric P8" rel="bookmark">REVIEW: 2022 Volvo XC40 Recharge Pure Electric P8</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-24" pubdate>24th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/22/2019-proton-iriz-long-term-owner-review-two-years-with-the-myvi-rival-loves-hates-who-should-consider/" title="2019 Proton Iriz long-term owner review &#8211; two years with the Myvi rival, loves/hates, who should consider"><img width="60" height="45" src="https://paultan.org/image/2022/03/2019-Proton-Iriz-Owner-Review-FB-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2019-Proton-Iriz-Owner-Review-FB-60x45.jpg 60w, https://paultan.org/image/2022/03/2019-Proton-Iriz-Owner-Review-FB-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/22/2019-proton-iriz-long-term-owner-review-two-years-with-the-myvi-rival-loves-hates-who-should-consider/" title="Permalink to 2019 Proton Iriz long-term owner review &#8211; two years with the Myvi rival, loves/hates, who should consider" rel="bookmark">2019 Proton Iriz long-term owner review &#8211; two years with the Myvi rival, loves/hates, who should consider</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-22" pubdate>22nd March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/20/2022-mazda-mx-5-rf-in-malaysia-now-with-kinematic-posture-control-manual-auto-variants-from-rm264k/" title="2022 Mazda MX-5 RF in Malaysia &#8211; now with Kinematic Posture Control; manual, auto variants; from RM264k"><img width="60" height="45" src="https://paultan.org/image/2022/04/2022-Mazda-MX-5-launch-Malaysia-official-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/2022-Mazda-MX-5-launch-Malaysia-official-2-60x45.jpg 60w, https://paultan.org/image/2022/04/2022-Mazda-MX-5-launch-Malaysia-official-2-120x90.jpg 120w, https://paultan.org/image/2022/04/2022-Mazda-MX-5-launch-Malaysia-official-2-200x150.jpg 200w, https://paultan.org/image/2022/04/2022-Mazda-MX-5-launch-Malaysia-official-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/20/2022-mazda-mx-5-rf-in-malaysia-now-with-kinematic-posture-control-manual-auto-variants-from-rm264k/" title="Permalink to 2022 Mazda MX-5 RF in Malaysia &#8211; now with Kinematic Posture Control; manual, auto variants; from RM264k" rel="bookmark">2022 Mazda MX-5 RF in Malaysia &#8211; now with Kinematic Posture Control; manual, auto variants; from RM264k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-20" pubdate>20th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/04/08/lotus-emira-previewed-in-malaysia-fully-loaded-first-edition-400-hp-rm1-13m-pen-msia-rm457k-duty-free/" title="Lotus Emira previewed in Malaysia &#8211; fully-loaded First Edition, 400 hp, RM1.13m Pen Msia, RM457k duty-free"><img width="60" height="45" src="https://paultan.org/image/2022/04/2022_Lotus_Emira_Preview_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/2022_Lotus_Emira_Preview_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/04/2022_Lotus_Emira_Preview_Malaysia_Ext-1-120x90.jpg 120w, https://paultan.org/image/2022/04/2022_Lotus_Emira_Preview_Malaysia_Ext-1-200x150.jpg 200w, https://paultan.org/image/2022/04/2022_Lotus_Emira_Preview_Malaysia_Ext-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/04/08/lotus-emira-previewed-in-malaysia-fully-loaded-first-edition-400-hp-rm1-13m-pen-msia-rm457k-duty-free/" title="Permalink to Lotus Emira previewed in Malaysia &#8211; fully-loaded First Edition, 400 hp, RM1.13m Pen Msia, RM457k duty-free" rel="bookmark">Lotus Emira previewed in Malaysia &#8211; fully-loaded First Edition, 400 hp, RM1.13m Pen Msia, RM457k duty-free</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-04-08" pubdate>8th April 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/28/2022-mazda-cx-3-updated-in-malaysia/" title="2022 Mazda CX-3 updated in Malaysia &#8211; Qi charger and larger eight-inch touchscreen added; RM131,929"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022-Mazda-CX-3-Malaysia-launch-3-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022-Mazda-CX-3-Malaysia-launch-3-60x45.jpg 60w, https://paultan.org/image/2022/03/2022-Mazda-CX-3-Malaysia-launch-3-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/28/2022-mazda-cx-3-updated-in-malaysia/" title="Permalink to 2022 Mazda CX-3 updated in Malaysia &#8211; Qi charger and larger eight-inch touchscreen added; RM131,929" rel="bookmark">2022 Mazda CX-3 updated in Malaysia &#8211; Qi charger and larger eight-inch touchscreen added; RM131,929</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-28" pubdate>28th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/19/2022-volkswagen-tiguan-allspace-facelift-launched-in-malaysia-priced-from-rm175k/" title="2022 Volkswagen Tiguan Allspace facelift launched in Malaysia: Elegance, R-Line 4Motion, priced fr RM175k"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022_Volkswagen_Tiguan_Allspace_R-Line_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022_Volkswagen_Tiguan_Allspace_R-Line_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/03/2022_Volkswagen_Tiguan_Allspace_R-Line_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/19/2022-volkswagen-tiguan-allspace-facelift-launched-in-malaysia-priced-from-rm175k/" title="Permalink to 2022 Volkswagen Tiguan Allspace facelift launched in Malaysia: Elegance, R-Line 4Motion, priced fr RM175k" rel="bookmark">2022 Volkswagen Tiguan Allspace facelift launched in Malaysia: Elegance, R-Line 4Motion, priced fr RM175k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-19" pubdate>19th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/03/15/2022-volvo-xc40-pure-electric-p8-awd-in-malaysia-first-ckd-ev/" title="2022 Volvo XC40 Pure Electric P8 launched in Malaysia &#8211; first CKD EV, 418 km range, exports to ASEAN"><img width="60" height="45" src="https://paultan.org/image/2022/03/2022_Volvo_XC40_Recharge_Pure_Electric_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/03/2022_Volvo_XC40_Recharge_Pure_Electric_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/03/2022_Volvo_XC40_Recharge_Pure_Electric_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/03/15/2022-volvo-xc40-pure-electric-p8-awd-in-malaysia-first-ckd-ev/" title="Permalink to 2022 Volvo XC40 Pure Electric P8 launched in Malaysia &#8211; first CKD EV, 418 km range, exports to ASEAN" rel="bookmark">2022 Volvo XC40 Pure Electric P8 launched in Malaysia &#8211; first CKD EV, 418 km range, exports to ASEAN</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-03-15" pubdate>15th March 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
			<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202219.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1452013',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1452013' ]);
</script>

<!-- 34 queries. 0.777 seconds. -->

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"708866333824e09e","token":"88779e08cc3348e190516792a5f4f915","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 402/471 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2022-05-09 14:32:41 by W3 Total Cache
-->