<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Having been stuck with the same naturally-aspirated petrol engines since its reveal, the Nissan Kicks is finally receiving some new powertrain options"/>
<link rel="canonical" href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/" />
<link rel="publisher" href="https://plus.google.com/+paultanautonews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Nissan Kicks now with 156 PS 1.3L turbo in India" />
<meta property="og:description" content="Having been stuck with the same naturally-aspirated petrol engines since its reveal, the Nissan Kicks is finally receiving some new powertrain options" />
<meta property="og:url" content="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:publisher" content="https://www.facebook.com/paultanautonews" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2020-05-21T13:09:03+00:00" />
<meta property="article:modified_time" content="2020-05-21T13:09:07+00:00" />
<meta property="og:updated_time" content="2020-05-21T13:09:07+00:00" />
<meta property="og:image" content="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-1200x531.jpg" />
<meta property="og:image:secure_url" content="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-1200x531.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="531" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Having been stuck with the same naturally-aspirated petrol engines since its reveal, the Nissan Kicks is finally receiving some new powertrain options" />
<meta name="twitter:title" content="2020 Nissan Kicks now with 156 PS 1.3L turbo in India" />
<meta name="twitter:site" content="@paultan" />
<meta name="twitter:image" content="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-1200x531.jpg" />
<meta name="twitter:creator" content="@paultan" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/paultan.org\/","sameAs":["https:\/\/www.facebook.com\/paultanautonews","https:\/\/www.instagram.com\/paultancars\/","https:\/\/plus.google.com\/+paultanautonews","https:\/\/www.youtube.com\/user\/paultantk","https:\/\/twitter.com\/paultan"],"@id":"#person","name":"Paul Tan"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/paultan.org\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/paultan.org\/topics\/cars\/","name":"Cars"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/paultan.org\/2020\/05\/21\/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india\/","name":"2020 Nissan Kicks now with 156 PS 1.3L turbo in India"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://paultan.org/?p=1121158' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F05%2F21%2F2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F05%2F21%2F2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>2020 Nissan Kicks now with 156 PS 1.3L turbo in India</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1121158 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "intl-news", "nissan", "2020", "nissan", "kicks", "now", "with", "156", "ps", "1.3l", "turbo", "in", "india"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		<p id="breadcrumbs"><span><span><a href="https://paultan.org/" >Home</a> » <span><a href="https://paultan.org/topics/cars/" >Cars</a> » <strong class="breadcrumb_last">2020 Nissan Kicks now with 156 PS 1.3L turbo in India</strong></span></span></span></p></span>
		
		<article class="single">
			<h1 class="xlarge">2020 Nissan Kicks now with 156 PS 1.3L turbo in India</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/nissan/" rel="category tag">Nissan</a></span>				 / <span class="author">By <a href="https://paultan.org/author/jwlee/" title="Posts by Jonathan Lee" rel="author">Jonathan Lee</a></span>				 / <time datetime="2020-05-21" pubdate>21 May 2020 9:09 pm</time>				 / <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comments">4 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/2020-nissan-kicks-india-2/" rel="attachment wp-att-1121272"><img src="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-e1590066451222-630x395.jpg" alt="" width="630" height="395" class="alignnone size-medium wp-image-1121272" srcset="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-e1590066451222-630x395.jpg 630w, https://s3.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-e1590066451222-850x532.jpg 850w, https://s3.paultan.org/image/2020/05/2020-Nissan-Kicks-India-2-e1590066451222.jpg 993w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Having been stuck with the same naturally-aspirated petrol engines since its reveal, the Nissan Kicks is finally receiving some new powertrain options this year. First, the B-segment SUV was given the <a href="https://paultan.org/2020/05/15/2020-nissan-kicks-facelift-e-power-now-launched-in-thailand-updated-design-four-variants-from-rm121k/">e-Power range extender electric variant</a> in Thailand, and India is now a recipient of a turbocharged petrol engine.</p>
<p>Under the bonnet, you&#8217;ll find the HR13DDT, a 1.33 litre direct-injected turbo four-cylinder that makes 156 PS and 254 Nm of torque – outputs that Nissan says is best in class. If that engine sounds familiar to you, that&#8217;s because it&#8217;s the same one you&#8217;ll find in the W177 <a href="https://paultan.org/2019/10/03/driven-v177-mercedes-benz-a200-sedan-whelming/">Mercedes-Benz A 200</a>, albeit with slightly lower numbers.</p>
<p>Unlike the Merc, which has a seven-speed dual-clutch transmission as company, the Kicks gets the option of either a six-speed manual or an Xtronic CVT with an eight-speed virtual ratio mode. The 106 PS/142 Nm HR15DE 1.5 litre naturally-aspirated four-pot continues to be offered on the base models (the diesel variant has been discontinued due to tightening emissions standards).</p>
<p>Despite looking almost identical, the Indian version shares very little with the global Kicks model, which is based on Nissan&#8217;s V platform. The car you see here instead rides on the budget B0 platform, which also underpins the <a href="https://paultan.org/2017/08/30/2018-dacia-duster-frankfurt-debut-for-updated-suv/">Dacia Duster</a> and the Indian/Russian-market Renault Captur/<a href="https://paultan.org/2016/03/31/renault-kaptur-unveiled-a-longer-captur-with-4wd/">Kaptur</a> (our <a href="https://paultan.org/2019/11/11/2019-renault-captur-trophy-le-in-malaysia-rm108k/">first-gen Captur</a> gets the more expensive B platform).</p>
<p><a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/2020-nissan-kicks-india-4/" rel="attachment wp-att-1121274"><img src="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-4-e1590066491313-630x265.jpg" alt="" width="630" height="265" class="alignnone size-medium wp-image-1121274" srcset="https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-4-e1590066491313-630x265.jpg 630w, https://s3.paultan.org/image/2020/05/2020-Nissan-Kicks-India-4-e1590066491313-1200x504.jpg 1200w, https://s3.paultan.org/image/2020/05/2020-Nissan-Kicks-India-4-e1590066491313-850x357.jpg 850w, https://s1.paultan.org/image/2020/05/2020-Nissan-Kicks-India-4-e1590066491313.jpg 1500w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>This means the Indian Kicks also misses out on the Thai market&#8217;s facelift, which gave the car a completely redesigned front fascia with a far larger V-motion grille. You can tell the car apart from the global model through the Captur-style stalk-mounted wing mirrors, slimmer headlights (available with LED projectors) and the unique dashboard design that places the infotainment system high up between the centre air vents.</p>
<p>Aside from the new engine, the 2020 model year also adds features like automatic headlights and wipers, fog lights with a cornering function, push-button start, automatic engine stop/start and a new infotainment system with an eight-inch touchscreen and voice control. The car continues to come with the NissanConnect suite of connectivity features, including vehicle status and maintenance tracking and smartwatch compatibility.</p>
<p>Pricing for the 2020 Kicks starts from 949,990 rupees (RM54,700) for the base 1.5 XV manual and goes all the way up to 1,414,990 rupees (RM81,400) for the top 1/3 Turbo XV Premium CVT.</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Nissan Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-nissan&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/nissan/almera?utm_source=nissan-almera&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/193/345/exterior/s12-1420182434-1208.png" srcset="https://s1.carbase.my/upload/46/193/345/exterior/s12-1420182434-1208.png 1x, https://s1.carbase.my/upload/46/193/345/exterior/s22-1420182434-1208.png 2x" />
                                </div>
                                <div class="title">Nissan Almera<small> RM 65,639 - RM 77,375</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/nissan/leaf?utm_source=nissan-leaf&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/194/605/exterior/s12-1563847170-9147.jpg" srcset="https://s1.carbase.my/upload/46/194/605/exterior/s12-1563847170-9147.jpg 1x, https://s1.carbase.my/upload/46/194/605/exterior/s22-1563847170-9147.jpg 2x" />
                                </div>
                                <div class="title">Nissan Leaf<small> RM 188,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/nissan/serena-s-hybrid?utm_source=nissan-serena-s-hybrid&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/322/546/exterior/s12-1526256521-9007.jpg" srcset="https://s1.carbase.my/upload/46/322/546/exterior/s12-1526256521-9007.jpg 1x, https://s1.carbase.my/upload/46/322/546/exterior/s22-1526256521-9007.jpg 2x" />
                                </div>
                                <div class="title">Nissan Serena S-Hybrid<small> RM 127,875 - RM 139,196</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/nissan/x-trail?utm_source=nissan-x-trail&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/200/592/exterior/s12-1558409910-7586.jpg" srcset="https://s1.carbase.my/upload/46/200/592/exterior/s12-1558409910-7586.jpg 1x, https://s1.carbase.my/upload/46/200/592/exterior/s22-1558409910-7586.jpg 2x" />
                                </div>
                                <div class="title">Nissan X-Trail<small> RM 129,290 - RM 159,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/nissan/navara?utm_source=nissan-navara&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/195/415/exterior/s12-1450880822-1083.jpg" srcset="https://s1.carbase.my/upload/46/195/415/exterior/s12-1450880822-1083.jpg 1x, https://s1.carbase.my/upload/46/195/415/exterior/s22-1450880822-1083.jpg 2x" />
                                </div>
                                <div class="title">Nissan Navara<small> RM 77,331 - RM 119,869</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/nissan/nv350-urvan?utm_source=nissan-nv350-urvan&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/417/534/exterior/s12-1520760227-6788.jpg" srcset="https://s1.carbase.my/upload/46/417/534/exterior/s12-1520760227-6788.jpg 1x, https://s1.carbase.my/upload/46/417/534/exterior/s22-1520760227-6788.jpg 2x" />
                                </div>
                                <div class="title">Nissan NV350 Urvan<small> RM 125,000</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="https://www.oto.my/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220381/new-2019-nissan-x-trail-2.0-2.0-cvtc-kuala-lumpur/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/20/220381/s17-20200520174713-8676-7111.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/20/220381/s17-20200520174713-8676-7111.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/20/220381/s19-20200520174713-8676-7111.jpg 2x" />
                                    </div>
                                    <div class="title">2019 Nissan X-Trail 2.0L (A) Display Unit 20K </div>
                                    <div class="price"> RM 113,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220356/used-2015-nissan-x-trail-2.0-2.0-cvtc-all-new-2015-model-perak/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/19/220356/s17-20200519152238-6603-3964.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/19/220356/s17-20200519152238-6603-3964.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/19/220356/s19-20200519152238-6603-3964.jpg 2x" />
                                    </div>
                                    <div class="title">2015 Nissan X-Trail 2.0 CVTC All New 2015 Model</div>
                                    <div class="price"> RM 70,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220263/used-2004-nissan-frontier-2.5-2.5-diesel-4x4-(m)-melaka/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/12/220263/s17-20200518164946-9598-6027.png" srcset="https://cdn1.oto.my/upload/image/2020/05/12/220263/s17-20200518164946-9598-6027.png 1x, https://cdn1.oto.my/upload/image/2020/05/12/220263/s19-20200518164946-9598-6027.png 2x" />
                                    </div>
                                    <div class="title">2004 Nissan Frontier 2.5 Diesel 4x4 (M)</div>
                                    <div class="price"> RM 15,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220252/new-2020-nissan-serena-2.0-s-hybrid-2.0-johor/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/12/220252/s17-20200513213605-5905-4653.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/12/220252/s17-20200513213605-5905-4653.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/12/220252/s19-20200513213605-5905-4653.jpg 2x" />
                                    </div>
                                    <div class="title">2020 Nissan Serena S-Hybrid 2.0</div>
                                    <div class="price"> RM 124,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220251/new-2020-nissan-x-trail-2.0-2.0-cvtc-johor/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/12/220251/s17-20200513220340-7219-6068.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/12/220251/s17-20200513220340-7219-6068.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/12/220251/s19-20200513220340-7219-6068.jpg 2x" />
                                    </div>
                                    <div class="title">2020 Nissan X-Trail 2.0 CVTC</div>
                                    <div class="price"> RM 124,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220250/new-2020-nissan-almera-1.5-1.5-e-johor/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/12/220250/s17-20200513222629-2572-7095.png" srcset="https://cdn1.oto.my/upload/image/2020/05/12/220250/s17-20200513222629-2572-7095.png 1x, https://cdn1.oto.my/upload/image/2020/05/12/220250/s19-20200513222629-2572-7095.png 2x" />
                                    </div>
                                    <div class="title">2020 Nissan Almera 1.5 E </div>
                                    <div class="price"> RM 63,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220180/used-2014-nissan-almera-1.5-1.5-vl-nismo-selangor/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/05/05/220180/s17-20200505111250-9789-4719.jpg" srcset="https://cdn1.oto.my/upload/image/2020/05/05/220180/s17-20200505111250-9789-4719.jpg 1x, https://cdn1.oto.my/upload/image/2020/05/05/220180/s19-20200505111250-9789-4719.jpg 2x" />
                                    </div>
                                    <div class="title">2014 Nissan Almera 1.5 VL Nismo</div>
                                    <div class="price"> RM 33,600</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/220064/recond-2015-nissan-gtr-3.8-r35-3.8-premium-edition-kuala-lumpur/?utm_source=paultanpost-searchkey-nissan &utm_medium=paultanbelow-post-1121158-2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/04/02/220064/s17-20200402000854-1345-1049.jpg" srcset="https://cdn1.oto.my/upload/image/2020/04/02/220064/s17-20200402000854-1345-1049.jpg 1x, https://cdn1.oto.my/upload/image/2020/04/02/220064/s19-20200402000854-1345-1049.jpg 2x" />
                                    </div>
                                    <div class="title">2015 Nissan GT-R 3.8 PREMIUM R35 UNREG FULL SPECS</div>
                                    <div class="price"> RM 439,000</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="5711294430"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Jonathan Lee</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/0cfc6fa7f03c28546d2b880a2773ba6a?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0cfc6fa7f03c28546d2b880a2773ba6a?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>
















After trying to pursue a career in product design, Jonathan Lee decided to make the sideways jump into the world of car journalism instead. He therefore appreciates the aesthetic appeal of a car, but for him, the driving experience is still second to none.

















			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->



		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-4930822">
	<div id="comment-4930822" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/a7645a6665742d00731ef6c7aad3de55?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a7645a6665742d00731ef6c7aad3de55?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">romance</cite></strong>
			on <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930822">May 21, 2020 </a>
			at <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930822">9:13 pm</a>
			

			
					</div>
      </div>

      <p>(Like) Nissan Kicks and Proton X50<br />
(Dislike) Honda HRV</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4930822" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4930822', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4930822-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4930822" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4930822', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4930822-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4930822' onclick='return addComment.moveForm( "comment-4930822", "4930822", "respond", "1121158" )' aria-label='Reply to romance'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4930823">
	<div id="comment-4930823" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/4a437ca086235a0b96cd0abeca320bc8?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/4a437ca086235a0b96cd0abeca320bc8?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Brundage</cite></strong>
			on <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930823">May 21, 2020 </a>
			at <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930823">9:21 pm</a>
			

			
					</div>
      </div>

      <p>Expected for Nissan T.C. to return to their game again. As long as, pre-launching Nissan Kicks will be low price with added safety features with better equipments then it is most likely to takeover HR-V as the king of segments</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4930823" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4930823', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4930823-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4930823" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4930823', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4930823-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4930823' onclick='return addComment.moveForm( "comment-4930823", "4930823", "respond", "1121158" )' aria-label='Reply to Brundage'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-4930825">
	<div id="comment-4930825" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/029ff6ccf6f7f695d5568e2e04dd3f2f?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Datuk</cite></strong>
			on <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930825">May 21, 2020 </a>
			at <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930825">9:26 pm</a>
			

			
					</div>
      </div>

      <p>Sell both version here.</p>
<p>I like both 1.33Turbo and 1.2L EV Kicks. </p>
<p>RM81k full price at india! Nice. 254Nm<br />
Don&#8217;t need China car.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4930825" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4930825', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4930825-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4930825" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4930825', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4930825-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4930825' onclick='return addComment.moveForm( "comment-4930825", "4930825", "respond", "1121158" )' aria-label='Reply to Datuk'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4930832">
	<div id="comment-4930832" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/39feb03d30aeda141e7d11be33b79809?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/39feb03d30aeda141e7d11be33b79809?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Nico</cite></strong>
			on <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930832">May 21, 2020 </a>
			at <a href="https://paultan.org/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#comment-4930832">9:49 pm</a>
			

			
					</div>
      </div>

      <p>This Kicks will kicked Nissan to record profits!</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-4930832" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('4930832', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-4930832-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-4930832" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('4930832', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-4930832-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-4930832' onclick='return addComment.moveForm( "comment-4930832", "4930832", "respond", "1121158" )' aria-label='Reply to Nico'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/21/2020-nissan-kicks-now-with-156-ps-1-3l-turbo-in-india/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1121158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73076dd20b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2020/05/21/spyshots-audi-e-tron-gt-spotted-road-testing-again/" rel="prev">SPYSHOTS: Audi e-tron GT spotted road testing again</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>

<!-- end of hss -->


			<div class="widget TopPostWidget" id="toppostwidget-2"><p class="title title-medium"><span>Most Read Stories</span></p><ul class="posts posts-side">





<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/15/video-bunyi-kawasaki-ninja-zx-25r-ekzos-yoshimura/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="VIDEO: Bunyi ekzos Yoshimura Kawasaki Ninja ZX-25R"><img width="60" height="45" src="https://s3.paultan.org/image/2020/05/Screen-Shot-2020-05-15-at-12.49.00-PM-60x45.png" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/05/Screen-Shot-2020-05-15-at-12.49.00-PM-60x45.png 60w, https://s3.paultan.org/image/2020/05/Screen-Shot-2020-05-15-at-12.49.00-PM-120x90.png 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/15/video-bunyi-kawasaki-ninja-zx-25r-ekzos-yoshimura/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">VIDEO: Bunyi ekzos Yoshimura Kawasaki Ninja ZX-25R</a></h2></header>
<p class="postmetadata"><span>15th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/14/proton-satria-neo-x-two-door-crossover-rendered/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Proton Satria Neo-X &#8211; two-door crossover rendered"><img width="60" height="45" src="https://s1.paultan.org/image/2020/05/Satria_NEO-X1.231-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/05/Satria_NEO-X1.231-60x45.jpg 60w, https://s1.paultan.org/image/2020/05/Satria_NEO-X1.231-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/14/proton-satria-neo-x-two-door-crossover-rendered/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Proton Satria Neo-X &#8211; two-door crossover rendered</a></h2></header>
<p class="postmetadata"><span>14th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/07/rentas-daerah-ketika-aidilfitri-tidak-akan-dibenarkan/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Rentas daerah ketika Aidilfitri tidak akan dibenarkan"><img width="60" height="45" src="https://s1.paultan.org/image/2020/04/Ismail-Sabri-Bernama-wm-4_BM-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/04/Ismail-Sabri-Bernama-wm-4_BM-60x45.jpg 60w, https://s1.paultan.org/image/2020/04/Ismail-Sabri-Bernama-wm-4_BM-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/07/rentas-daerah-ketika-aidilfitri-tidak-akan-dibenarkan/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Rentas daerah ketika Aidilfitri tidak akan dibenarkan</a></h2></header>
<p class="postmetadata"><span>7th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/15/gallery-mazda-6-2-0l-sedan-update-from-rm174k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="GALLERY: Mazda 6 2.0L Sedan update &#8211; from RM174k"><img width="60" height="45" src="https://s3.paultan.org/image/2020/05/Mazda_6_2020_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/05/Mazda_6_2020_Malaysia_Ext-1-60x45.jpg 60w, https://s3.paultan.org/image/2020/05/Mazda_6_2020_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/15/gallery-mazda-6-2-0l-sedan-update-from-rm174k/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">GALLERY: Mazda 6 2.0L Sedan update &#8211; from RM174k</a></h2></header>
<p class="postmetadata"><span>15th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/19/spyshots-2020-nissan-almera-sighted-again-in-kl/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="SPYSHOTS: 2020 Nissan Almera sighted again in KL"><img width="60" height="45" src="https://s1.paultan.org/image/2020/05/2020-Nissan-Almera-spyshots-May-2a-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/05/2020-Nissan-Almera-spyshots-May-2a-60x45.jpg 60w, https://s3.paultan.org/image/2020/05/2020-Nissan-Almera-spyshots-May-2a-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/19/spyshots-2020-nissan-almera-sighted-again-in-kl/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">SPYSHOTS: 2020 Nissan Almera sighted again in KL</a></h2></header>
<p class="postmetadata"><span>19th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/18/2020-volvo-s60-t8-ckd-launched-locally-assembled-same-rm295888-price-park-assist-now-standard/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="2020 Volvo S60 T8 CKD launched &#8211; locally assembled, same RM295,888 price, Park Assist Pilot standard"><img width="60" height="45" src="https://s1.paultan.org/image/2020/05/Volvo-Malaysia-S60-T8-R-Design-CKD-2020_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2020/05/Volvo-Malaysia-S60-T8-R-Design-CKD-2020_Ext-1-60x45.jpg 60w, https://s1.paultan.org/image/2020/05/Volvo-Malaysia-S60-T8-R-Design-CKD-2020_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/18/2020-volvo-s60-t8-ckd-launched-locally-assembled-same-rm295888-price-park-assist-now-standard/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">2020 Volvo S60 T8 CKD launched &#8211; locally assembled, same RM295,888 price, Park Assist Pilot standard</a></h2></header>
<p class="postmetadata"><span>18th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/13/pkpbkenderaan-yang-masuk-ke-terengganu-melalui-lpt2-wajib-berhenti-di-rr-perasing-untuk-diperiksa/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="PKPB: Kenderaan yang masuk ke Terengganu melalui LPT2 wajib berhenti di R&#038;R Perasing untuk diperiksa"><img width="60" height="45" src="https://s1.paultan.org/image/2016/02/LPT2_PTBM-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2016/02/LPT2_PTBM-60x45.jpg 60w, https://s1.paultan.org/image/2016/02/LPT2_PTBM-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/13/pkpbkenderaan-yang-masuk-ke-terengganu-melalui-lpt2-wajib-berhenti-di-rr-perasing-untuk-diperiksa/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">PKPB: Kenderaan yang masuk ke Terengganu melalui LPT2 wajib berhenti di R&#038;R Perasing untuk diperiksa</a></h2></header>
<p class="postmetadata"><span>13th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/19/perodua-kancil-a-modern-take-by-theophilus-chin/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Perodua Kancil &#8211; a modern take by Theophilus Chin"><img width="60" height="45" src="https://s3.paultan.org/image/2020/05/Theo_modern-Kancil-1-e1589879480605-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/05/Theo_modern-Kancil-1-e1589879480605-60x45.jpg 60w, https://s1.paultan.org/image/2020/05/Theo_modern-Kancil-1-e1589879480605-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/19/perodua-kancil-a-modern-take-by-theophilus-chin/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Perodua Kancil &#8211; a modern take by Theophilus Chin</a></h2></header>
<p class="postmetadata"><span>19th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/15/may-2020-week-three-fuel-pricing-ron-95-goes-up-to-rm1-31-ron-97-to-rm1-61-diesel-increases-to-rm1-45/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="May 2020 week three fuel pricing &#8211; RON 95 goes up to RM1.31, RON 97 to RM1.61, diesel increases to RM1.45"><img width="60" height="45" src="https://s1.paultan.org/image/2017/05/petrol-ron95-fuel-pump-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s1.paultan.org/image/2017/05/petrol-ron95-fuel-pump-1-60x45.jpg 60w, https://s1.paultan.org/image/2017/05/petrol-ron95-fuel-pump-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/15/may-2020-week-three-fuel-pricing-ron-95-goes-up-to-rm1-31-ron-97-to-rm1-61-diesel-increases-to-rm1-45/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">May 2020 week three fuel pricing &#8211; RON 95 goes up to RM1.31, RON 97 to RM1.61, diesel increases to RM1.45</a></h2></header>
<p class="postmetadata"><span>15th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>




<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2020/05/15/bodo-chronos-kereta-elektrik-dari-china-dieksport-ke-eropah-motor-10-hp-kelajuan-maksima-hanya-65-km-j/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" title="Bodo Chronus &#8211; kereta elektrik dari China dieksport ke Eropah; motor 10 hp, kelajuan maksima hanya 65 km/j"><img width="60" height="45" src="https://s3.paultan.org/image/2020/05/Bodo-Chronos_15_BM-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://s3.paultan.org/image/2020/05/Bodo-Chronos_15_BM-60x45.jpg 60w, https://s3.paultan.org/image/2020/05/Bodo-Chronos_15_BM-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header><h2 class="small"><a href="https://paultan.org/2020/05/15/bodo-chronos-kereta-elektrik-dari-china-dieksport-ke-eropah-motor-10-hp-kelajuan-maksima-hanya-65-km-j/?utm_source=topstories&utm_medium=internallinks&utm_campaign=internallinks" rel="bookmark">Bodo Chronus &#8211; kereta elektrik dari China dieksport ke Eropah; motor 10 hp, kelajuan maksima hanya 65 km/j</a></h2></header>
<p class="postmetadata"><span>15th May 2020</span></p>
</article>
<div class="cleaner">&nbsp;</div>
</li>



















</ul>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2020 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1121158',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1121158' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 31 queries. 0.668 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, International News, Nissan";
    _sf_async_config.authors = "Jonathan Lee";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 160/186 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2020-05-21 22:25:21 by W3 Total Cache
-->