<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kia EV6 debuts - 800V architecture fast-charging to 80% in 18 mins, up to 510 km range, 0-100 km/h in 3.5 s - paultan.org" />
<meta property="og:description" content="We&#8217;ve seen the official images, and now it has properly made its debut &#8211; enter the Kia EV6, the brand&#8217;s first fully electric vehicle built on a dedicated Electric-Global Modular Platform (E-GMP) electric vehicle architecture &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2021-03-30T11:23:10+00:00" />
<meta property="article:modified_time" content="2021-03-30T11:33:31+00:00" />
<meta property="og:updated_time" content="2021-03-30T11:33:31+00:00" />
<meta property="og:image" content="https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-1200x628.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We&#8217;ve seen the official images, and now it has properly made its debut &#8211; enter the Kia EV6, the brand&#8217;s first fully electric vehicle built on a dedicated Electric-Global Modular Platform (E-GMP) electric vehicle architecture [&hellip;]" />
<meta name="twitter:title" content="Kia EV6 debuts - 800V architecture fast-charging to 80% in 18 mins, up to 510 km range, 0-100 km/h in 3.5 s - paultan.org" />
<meta name="twitter:image" content="https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-1200x628.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://paultan.org/?p=1271621' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F03%2F30%2Fkia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F03%2F30%2Fkia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>Kia EV6 debuts - 800V architecture fast-charging to 80% in 18 mins, up to 510 km range, 0-100 km/h in 3.5 s - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>


</head>
<body class="post-template-default single single-post postid-1271621 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "hybrids-electric-vehicles-fuel-cells-alternative-fuel", "intl-news", "kia", "kia", "ev6", "debuts", "", "-", "800v", "architecture", "fast-charging", "to", "80%", "in", "18", "mins,", "up", "to", "510", "km", "range,", "0-100", "km/h", "in", "3.5", "s"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">Kia EV6 debuts  &#8211; 800V architecture fast-charging to 80% in 18 mins, up to 510 km range, 0-100 km/h in 3.5 s</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/special/hybrids-electric-vehicles-fuel-cells-alternative-fuel/" rel="category tag">Hybrids, EVs and Alternative Fuel</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/koreans/kia/" rel="category tag">Kia</a></span>				 / <span class="author">By <a href="https://paultan.org/author/mickchan/" title="Posts by Mick Chan" rel="author">Mick Chan</a></span>				 / <time datetime="2021-03-30" pubdate>30 March 2021 7:23 pm</time>				 / <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comments">3 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><img src="https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-630x330.jpg" alt="" width="630" height="330" class="alignnone size-medium wp-image-1271655" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-630x330.jpg 630w, https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-1200x628.jpg 1200w, https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802-850x445.jpg 850w, https://s1.paultan.org/image/2021/03/Kia-EV6-3-e1617103328802.jpg 1282w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>We&#8217;ve seen the official images, and now it has properly made its debut &#8211; enter the <a href="https://paultan.org/2021/03/15/kia-ev6-official-photos-revealed-ahead-of-global-debut/">Kia EV6</a>, the brand&#8217;s first fully electric vehicle built on a dedicated <a href="https://paultan.org/2020/12/02/hyundai-reveals-new-e-gmp-electric-vehicle-platform/">Electric-Global Modular Platform (E-GMP)</a> electric vehicle architecture and which is the carmaker&#8217;s first part of its transition into electrification. </p>
<p>The dedicated E-GMP platform reduces complexity through a modular and standardised approach, thus enabling rapid and flexible development of a range of products, says Kia.</p>
<p>Three variants are offered here &#8211; the base EV6, EV6 GT-Line and the EV6 GT. The new, fully electric model measures 4,680 mm long (4,695 mm for the GT-Line and GT) with a 2,900 mm wheelbase, 1,890 mm wide and 1,550 mm tall (1,545 mm for the GT), and boasts of 520 litres of boot space, or 1,300 litres with the rear seats folded. </p>
<p>The front luggage compartment holds 20 litres in AWD guise and 52 litres in 2WD form in non-North American market models, or 20 litres in both AWD and 2WD forms for North American market units.  </p>
<p><img src="https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-630x329.jpg" alt="" width="630" height="329" class="alignnone size-medium wp-image-1271652" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-630x329.jpg 630w, https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-1200x627.jpg 1200w, https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-850x444.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>On the powertrain front, the base-variant EV6 and the EV6 GT-Line are both available with standard-range and long-range battery packs, each with either rear- or all-wheel-drive, while the top GT variant comes exclusively with the long-range battery pack and all-wheel-drive. </p>
<p>The base EV6 and EV6 GT-Line variants in base 2WD, standard-range 58.0 kWh battery form are rated at 125 kW (168 hp) and 350 Nm of torque from the rear axle motor, while the standard-range AWD powertrain with the same battery is rated at 173 kW (232 hp) and 605 Nm of torque combined from its front- and rear-axle motors. </p>
<p>Stepping up to the long-range 77.4 kWh battery yields 168 kW (225 hp) and 350 Nm from the single-motor RWD layout, or 239 kW (320 hp) and 605 Nm of torque of combined output from its front and rear motors. Topping the range is the EV6 GT with its twin-motor AWD, 77.4 kWh battery configuration that yields 430 kW (577 hp) and 740 Nm of combined outputs. </p>
<p>In 2WD, long-range battery form, the base EV6 is rated for a range of 510 km on the WLTP cycle, according to Kia. In terms of performance, the base EV6 with AWD and the 58.0 kWh battery does 0-100 km/h in 6.2 seconds, while the one with the 77.4 kWh battery does the same in 5.2 seconds. </p>
<p><img src="https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-630x329.jpg" alt="" width="630" height="329" class="alignnone size-medium wp-image-1271659" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-630x329.jpg 630w, https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-1200x628.jpg 1200w, https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-850x444.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>The top EV6 GT variant does the benchmark sprint in 3.5 seconds, and a top speed of 260 km/h. When the EV6 has more than 35% charge in its battery, it can tow up to 1,600 kg, says Kia. </p>
<p>Its 800-volt electrical arhictecture allows the EV6 to receive ultra-fast charging without the need for additional adapters or components, says Kia; in its 2WD and long-range 77.4 kWh battery specification, the EV6 can be recharged from 10% to 80% state-of-charge in just 18 minutes, or an added 100 km of battery range in less than four and a half minutes. </p>
<p>An integrated charging control unit (ICCU) in the EV6 charging system enables a vehicle-to-load (V2L) function, which can supply 3.6 kW, otherwise equivalent to operating a 55-inch television and an air-conditioner for more than 24 hours, or recharge another electric vehicle if required, according to Kia. </p>
<p>Even without the driveline of a conventional, internal combustion powertrain, the EV6 nonetheless features shift paddles behind its steering wheel for the driver to select from six levels of energy recuperation &#8211; including automatic and i-Pedal modes &#8211; from the electric powertrain. The i-Pedal mode essentially enables one-pedal driving, where maximum regenerative braking is employed and the driver can gently slow the EV6 to a halt without using the brake pedal.</p>
<p><img src="https://s1.paultan.org/image/2021/03/Kia-EV6-11-630x333.jpg" alt="" width="630" height="333" class="alignnone size-medium wp-image-1271663" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-11-630x333.jpg 630w, https://s1.paultan.org/image/2021/03/Kia-EV6-11-1200x635.jpg 1200w, https://s1.paultan.org/image/2021/03/Kia-EV6-11-850x450.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>Digital displays in the cabin of the EV6 come in the form of two 12-inch screens, which are curved and utilise advanced technology to reduce the &#8216;impact of light&#8217;, or glare. </p>
<p>The driver&#8217;s instrument panel and infotainment screen are linked by a single, reinforced glass panel that extends from the steering wheel to the centre of the dashboard. An augmented reality head-up display projects visual images for the driver on the windscreen. The HUD offers information from the vehicle&#8217;s advanced driver assistance system, speed and turn-by-turn navigation instructions. </p>
<p>The latest version of Kia Connect &#8211; previously named Uvo &#8211; offers real-time connected car services and over-the-air software updates, and enables the finding of locations and pricing of EV charging points, viewing of the vehicle&#8217;s charging status, planning of charging schedules and range radius based on remaining charge.</p>
<p>Available on the EV6 specification list is a 14-speaker surround sound system by Meridian, which includes active sound design which Kia says &#8220;provides drivers with audible feedback&#8221; for the speed the car is travelling at, and which can be controlled through a user interface. </p>
<p><img src="https://s1.paultan.org/image/2021/03/Kia-EV6-2-e1617097501613-630x329.jpg" alt="" width="630" height="329" class="alignnone size-medium wp-image-1271654" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-2-e1617097501613-630x329.jpg 630w, https://s1.paultan.org/image/2021/03/Kia-EV6-2-e1617097501613-1200x627.jpg 1200w, https://s1.paultan.org/image/2021/03/Kia-EV6-2-e1617097501613-850x444.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>Advanced driver assistance systems in the EV6 includes Highway Driving Assist 2 (HDA 2), which essentially combines adaptive cruise control with lane keeping assistance, even when driving along a curved section of highway. </p>
<p>Highway Driving Assist 2 in the EV6 will also adjust its path when an adjacent vehicle is detected to be close by, in order to avoid any potential collision. Once travelling at more than a certain speed, the driver of the EV6 can summon a lane change by just activating the vehicle&#8217;s indicator. </p>
<p>When parking, the EV6 also features remote smart parking assist (RSPA) that enables the driver to remotely drive the EV6 into or out of a parking spot from outside the vehicle. Advanced assistance systems in the EV6 also help when the vehicle is parked; the Safe Exit Assist (SEA) helps occupants avoid collisions with vehicles approaching from behind when disembarking from the EV6 by providing warnings. </p>
<p>Made in South Korea, the Kia EV6 will go on sale in selected global markets from the second half of this year, and buyers in selected markets can make online reservations for the fully-electric crossover from today, says Kia. The EV6 will be followed by a slew of battery-electric vehicles that will come to a total of 11 models by 2026; seven will be on the new E-GMP platform and four will be derived from existing models, it said. </p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/c_aOOAa-Q2k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/Jg1Pcb8wxqQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/g1worUZijtU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/gqrfx2GzOYE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-1/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-1-e1617101318996-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-4-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-5/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-5-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-6/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-6-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-7/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-7-e1617101412439-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-8/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-8-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-9/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-9-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-10-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-11/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-11-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/kia-ev6-12/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-12-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/15/kia-ev6-official-photos-revealed-ahead-of-global-debut/kia-ev6-first-official-photos-1/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-1-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/15/kia-ev6-official-photos-revealed-ahead-of-global-debut/kia-ev6-first-official-photos-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-3-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/15/kia-ev6-official-photos-revealed-ahead-of-global-debut/kia-ev6-first-official-photos-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-4-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/15/kia-ev6-official-photos-revealed-ahead-of-global-debut/kia-ev6-first-official-photos-5/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-5-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2021/03/15/kia-ev6-official-photos-revealed-ahead-of-global-debut/kia-ev6-first-official-photos-6/'><img width="108" height="108" src="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-6-108x108.jpg 108w, https://s1.paultan.org/image/2021/03/Kia-EV6-first-official-photos-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Kia Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-kia&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/picanto?utm_source=kia-picanto&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/155/522/exterior/s12-1549944460-1954.jpg" srcset="https://s1.carbase.my/upload/31/155/522/exterior/s12-1549944460-1954.jpg 1x, https://s1.carbase.my/upload/31/155/522/exterior/s22-1549944460-1954.jpg 2x" />
                                </div>
                                <div class="title">Kia Picanto<small> RM 49,888 - RM 59,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/rio?utm_source=kia-rio&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/156/511/exterior/s12-1500468287-8558.jpg" srcset="https://s1.carbase.my/upload/31/156/511/exterior/s12-1500468287-8558.jpg 1x, https://s1.carbase.my/upload/31/156/511/exterior/s22-1500468287-8558.jpg 2x" />
                                </div>
                                <div class="title">Kia Rio<small> RM 79,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/cerato?utm_source=kia-cerato&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/157/177/exterior/s12-1399447967-5066.jpg" srcset="https://s1.carbase.my/upload/31/157/177/exterior/s12-1399447967-5066.jpg 1x, https://s1.carbase.my/upload/31/157/177/exterior/s22-1399447967-5066.jpg 2x" />
                                </div>
                                <div class="title">Kia Cerato<small> RM 98,032</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/kia/optima?utm_source=kia-optima&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/158/503/exterior/s12-1495595277-9291.jpg" srcset="https://s1.carbase.my/upload/31/158/503/exterior/s12-1495595277-9291.jpg 1x, https://s1.carbase.my/upload/31/158/503/exterior/s22-1495595277-9291.jpg 2x" />
                                </div>
                                <div class="title">Kia Optima<small> RM 165,030</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/stinger?utm_source=kia-stinger&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/421/551/exterior/s12-1531206305-2626.jpg" srcset="https://s1.carbase.my/upload/31/421/551/exterior/s12-1531206305-2626.jpg 1x, https://s1.carbase.my/upload/31/421/551/exterior/s22-1531206305-2626.jpg 2x" />
                                </div>
                                <div class="title">Kia Stinger<small> RM 264,888 - RM 383,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/sportage?utm_source=kia-sportage&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/159/441/exterior/s12-1464341931-4519.jpg" srcset="https://s1.carbase.my/upload/31/159/441/exterior/s12-1464341931-4519.jpg 1x, https://s1.carbase.my/upload/31/159/441/exterior/s22-1464341931-4519.jpg 2x" />
                                </div>
                                <div class="title">Kia Sportage<small> RM 122,581 - RM 145,222</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/sorento?utm_source=kia-sorento&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/160/383/exterior/s12-1431341879-7236.jpg" srcset="https://s1.carbase.my/upload/31/160/383/exterior/s12-1431341879-7236.jpg 1x, https://s1.carbase.my/upload/31/160/383/exterior/s22-1431341879-7236.jpg 2x" />
                                </div>
                                <div class="title">Kia Sorento<small> RM 154,672 - RM 183,888</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/kia/grand-carnival?utm_source=kia-grand-carnival&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/403/487/exterior/s12-1523261598-9439.jpg" srcset="https://s1.carbase.my/upload/31/403/487/exterior/s12-1523261598-9439.jpg 1x, https://s1.carbase.my/upload/31/403/487/exterior/s22-1523261598-9439.jpg 2x" />
                                </div>
                                <div class="title">Kia Grand Carnival<small> RM 159,888 - RM 189,888</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/kia/seltos?utm_source=kia-seltos&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/31/462/676/exterior/s12-1603270758-8651.jpg" srcset="https://s1.carbase.my/upload/31/462/676/exterior/s12-1603270758-8651.jpg 1x, https://s1.carbase.my/upload/31/462/676/exterior/s22-1603270758-8651.jpg 2x" />
                                </div>
                                <div class="title">Kia Seltos<small> RM 115,888 - RM 133,888</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="https://www.oto.my/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/225064/used-2005-kia-rio-1.3-1.3-kuala-lumpur/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/03/26/225064/s17-20210326175029-3081-9203.jpg" srcset="https://cdn1.oto.my/upload/image/2021/03/26/225064/s17-20210326175029-3081-9203.jpg 1x, https://cdn1.oto.my/upload/image/2021/03/26/225064/s19-20210326175029-3081-9203.jpg 2x" />
                                    </div>
                                    <div class="title">2005 Kia Rio 1.3</div>
                                    <div class="price"> RM 7,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/224959/used-2018-kia-picanto-1.2-1.2-ex-negeri-sembilan/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/03/16/224959/s17-20210316170223-1033-3821.png" srcset="https://cdn1.oto.my/upload/image/2021/03/16/224959/s17-20210316170223-1033-3821.png 1x, https://cdn1.oto.my/upload/image/2021/03/16/224959/s19-20210316170223-1033-3821.png 2x" />
                                    </div>
                                    <div class="title">2018 Kia Picanto 1.2 EX</div>
                                    <div class="price"> RM 33,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/223900/used-2006-kia-sportage-2.0-2.0-awd-selangor/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2021/01/01/223900/s17-20210101124901-8682-9255.jpg" srcset="https://cdn1.oto.my/upload/image/2021/01/01/223900/s17-20210101124901-8682-9255.jpg 1x, https://cdn1.oto.my/upload/image/2021/01/01/223900/s19-20210101124901-8682-9255.jpg 2x" />
                                    </div>
                                    <div class="title">2006 Kia Sportage 4WD</div>
                                    <div class="price"> RM 14,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/223712/used-2012-kia-forte-1.6-1.6-sx-kuala-lumpur/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/12/18/223712/s17-20201218113243-5302-8610.jpg" srcset="https://cdn1.oto.my/upload/image/2020/12/18/223712/s17-20201218113243-5302-8610.jpg 1x, https://cdn1.oto.my/upload/image/2020/12/18/223712/s19-20201218113243-5302-8610.jpg 2x" />
                                    </div>
                                    <div class="title">2012 Kia Forte 1.6 SX(A) ONE OWNER TIP TOP LOW MILEAGE PUSH START AND 1 ONE LEYAR NEW PAINT</div>
                                    <div class="price"> RM 25,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/223367/used-2014-kia-cerato-1.6-1.6-sx-kuala-lumpur/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/28/223367/s17-20201128155000-5054-1627.jpg" srcset="https://cdn1.oto.my/upload/image/2020/11/28/223367/s17-20201128155000-5054-1627.jpg 1x, https://cdn1.oto.my/upload/image/2020/11/28/223367/s19-20201128155000-5054-1627.jpg 2x" />
                                    </div>
                                    <div class="title">2014 Kia Cerato 1.6 SX K3 Full Service Record</div>
                                    <div class="price"> RM 35,999</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222541/used-2012-kia-forte-1.6-1.6-sx-selangor/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/10/13/222541/s17-20201013164829-4578-6201.jpg" srcset="https://cdn1.oto.my/upload/image/2020/10/13/222541/s17-20201013164829-4578-6201.jpg 1x, https://cdn1.oto.my/upload/image/2020/10/13/222541/s19-20201013164829-4578-6201.jpg 2x" />
                                    </div>
                                    <div class="title">2012 Kia Forte 1.6 SX PUSH START 6 SPEED KEY LESS </div>
                                    <div class="price"> RM 24,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/221595/new-2020-kia-cerato-1.6-1.6-sx-selangor/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/08/07/221595/s17-20200807135003-3567-1292.jpg" srcset="https://cdn1.oto.my/upload/image/2020/08/07/221595/s17-20200807135003-3567-1292.jpg 1x, https://cdn1.oto.my/upload/image/2020/08/07/221595/s19-20200807135003-3567-1292.jpg 2x" />
                                    </div>
                                    <div class="title">2020 Kia Cerato 1.6 SX (SST Free ! Biggest Offers Now)</div>
                                    <div class="price"> RM 79,888</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/221594/new-2020-kia-sorento-2.5-2.5-crdi-selangor/?utm_source=paultanpost-searchkey-kia &utm_medium=paultanbelow-post-1271621-kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/08/07/221594/s17-20200807133757-3075-5084.jpg" srcset="https://cdn1.oto.my/upload/image/2020/08/07/221594/s17-20200807133757-3075-5084.jpg 1x, https://cdn1.oto.my/upload/image/2020/08/07/221594/s19-20200807133757-3075-5084.jpg 2x" />
                                    </div>
                                    <div class="title">2020 Kia Seltos (SST Free! ) "Launch in August 2020" ~ Open Booking</div>
                                    <div class="price"> RM 116,000</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Mick Chan</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/b26c2c6c8c567f2d57b1338fbd6a174b?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b26c2c6c8c567f2d57b1338fbd6a174b?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>























Open roads and closed circuits hold great allure for Mick Chan. Driving heaven to him is exercising a playful chassis on twisty paths; prizes ergonomics and involvement over gadgetry. Spent three years at a motoring newspaper and short stint with a magazine prior to joining this website.











			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-5049712">
	<div id="comment-5049712" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/25532aa0edf8f754a9b9863cbe55e33a?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/25532aa0edf8f754a9b9863cbe55e33a?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Not Mechanically Inclined</cite></strong>
			on <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comment-5049712">Mar 30, 2021 </a>
			at <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comment-5049712">7:44 pm</a>
			

			
					</div>
      </div>

      <p>We live in a world where a Kia has more power than a v8 supercharged jag, ladies and gents.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5049712" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5049712', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5049712-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5049712" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5049712', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5049712-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5049712' onclick='return addComment.moveForm( "comment-5049712", "5049712", "respond", "1271621" )' aria-label='Reply to Not Mechanically Inclined'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-5049713">
	<div id="comment-5049713" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/93f95dee534463d16848e4fe1f91f582?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/93f95dee534463d16848e4fe1f91f582?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Mr X</cite></strong>
			on <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comment-5049713">Mar 30, 2021 </a>
			at <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comment-5049713">7:47 pm</a>
			

			
					</div>
      </div>

      <p>Strong design cues from the Aston DBX in the rear end.</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5049713" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5049713', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5049713-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5049713" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5049713', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5049713-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5049713' onclick='return addComment.moveForm( "comment-5049713", "5049713", "respond", "1271621" )' aria-label='Reply to Mr X'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
      <li class="comment even thread-even depth-1" id="li-comment-5049714">
	<div id="comment-5049714" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/5be0e9a301f48cdf6ecf53dac93c0c6c?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/5be0e9a301f48cdf6ecf53dac93c0c6c?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">Korean Fan</cite></strong>
			on <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comment-5049714">Mar 30, 2021 </a>
			at <a href="https://paultan.org/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#comment-5049714">7:52 pm</a>
			

			
					</div>
      </div>

      <p>Mantap</p>
<div class="CommentRating">Like or Dislike: <img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5049714" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5049714', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5049714-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5049714" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5049714', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5049714-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5049714' onclick='return addComment.moveForm( "comment-5049714", "5049714", "respond", "1271621" )' aria-label='Reply to Korean Fan'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/30/kia-ev6-debuts-800v-architecture-fast-charging-to-80-in-18-mins-up-to-510-km-range-0-100-km-h-in-3-5-s/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1271621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3305a9addf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2021/03/30/lexus-lf-z-electrified-concept-heralds-new-era-ev-with-544-ps-and-700-nm-direct4-awd-600-km-range/" rel="prev">Lexus LF-Z Electrified concept heralds new era – EV with 544 PS and 700 Nm, Direct4 AWD, 600 km range</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			 	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202113.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1271621',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1271621' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 21 queries. 0.791 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, Hybrids, EVs and Alternative Fuel, International News, Kia";
    _sf_async_config.authors = "Mick Chan";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 159/195 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2021-03-30 20:11:40 by W3 Total Cache
-->