<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />
<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />
<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
<link rel="canonical" href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<link rel="canonical" href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toyota Corolla Cross Modellista 2021 dilancarkan di Thailand - 250 unit sahaja, 1.8 Hybrid, dari RM144k - paultan.org" />
<meta property="og:description" content="Toyota telah melancarkan model edisi baharu Corolla Cross Modellista di Thailand. Ia ditampilkan dengan kit yang lebih bergaya dan eksklusif untuk model 1.8 Hybrid Premium dan 1.8 Hybrid Premium Safety, dengan hanya terhad 250 unit &hellip;" />
<meta property="og:url" content="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Bahasa Malaysia" />
<meta property="article:published_time" content="2021-09-08T04:53:15+00:00" />
<meta property="article:modified_time" content="2021-09-08T04:53:19+00:00" />
<meta property="og:updated_time" content="2021-09-08T04:53:19+00:00" />
<meta property="og:image" content="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-1200x630.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-1200x630.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Toyota telah melancarkan model edisi baharu Corolla Cross Modellista di Thailand. Ia ditampilkan dengan kit yang lebih bergaya dan eksklusif untuk model 1.8 Hybrid Premium dan 1.8 Hybrid Premium Safety, dengan hanya terhad 250 unit [&hellip;]" />
<meta name="twitter:title" content="Toyota Corolla Cross Modellista 2021 dilancarkan di Thailand - 250 unit sahaja, 1.8 Hybrid, dari RM144k - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-1200x630.jpg" />

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css' href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://paultan.org/?p=1343613' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F09%2F08%2Ftoyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2021%2F09%2F08%2Ftoyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k%2F&#038;format=xml" />




<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>


<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="//paultan.org/oto/css/style.css">
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<title>Toyota Corolla Cross Modellista 2021 dilancarkan di Thailand - 250 unit sahaja, 1.8 Hybrid, dari RM144k - paultan.org</title>
<link rel="pingback" href="https://paultan.org/xmlrpc.php" />
<link href="https://plus.google.com/112553857552681832400" rel="publisher" />
<link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<meta name="referrer" content="origin">
<meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
<meta property="fb:app_id" content="54900598145" />
<meta property="fb:pages" content="14779190194" />
<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>
<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>


<meta name="referrer" content="origin">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src="/cb.js"></script>
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Toyota Corolla Cross Modellista 2021 dilancarkan di Thailand &#8211; 250 unit sahaja, 1.8 Hybrid, dari RM144k",
      "image": [
        "https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM.jpg"
       ],
      "datePublished": "2021-09-08T12:53:15+00:00",
      "dateModified": "2021-09-08T12:53:19+00:00",
      "author": [{
          "@type": "Person",
          "name": "Izwaashura Sadali"
        }]
    }
    </script>
</head>
<body class="post-template-default single single-post postid-1343613 single-format-standard">

<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanbm", "bm", "berita-antarabangsa", "toyota", "corolla", "cross", "modellista", "2021", "dilancarkan", "di", "thailand", "-", "250", "unit", "sahaja,", "1.8", "hybrid,", "dari", "rm144k"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>
<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    ga('create', 'UA-100994-16', 'auto', 'bm');
  ga('bm.send', 'pageview');
  setTimeout("ga('send','event','Read Section','BM')",100);
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>
<div id="container">
<header id="header">
<div class="wrapper">
<div id="logo">
<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
</div>
<div class="header-banner">

<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
<nav id="header-menu">
<div class="wrapper">
<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>
</div>
</nav>
</header>
<section id="main">
<div class="wrapper">

<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>
<div id="content">


</span>
<article class="single">
<h1 class="xlarge">Toyota Corolla Cross Modellista 2021 dilancarkan di Thailand &#8211; 250 unit sahaja, 1.8 Hybrid, dari RM144k</h1>
<p class="postmetadata">
<span class="category">In <a href="https://paultan.org/topics/bm/" rel="category tag">Bahasa Malaysia</a>, <a href="https://paultan.org/topics/bm/berita-antarabangsa/" rel="category tag">Berita Antarabangsa</a></span> / <span class="author">By <a href="https://paultan.org/author/izwaashura/" title="Posts by Izwaashura Sadali" rel="author">Izwaashura Sadali</a></span> / <time datetime="2021-09-08" pubdate>8 September 2021 12:53 pm</time> / <a href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/#respond">0 comments</a> </p>
<div class="post-content">
<p><a href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-3-bm/" rel="attachment wp-att-1343619"><img src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-630x331.jpg" alt="" width="630" height="331" class="alignnone size-medium wp-image-1343619" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-630x331.jpg 630w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM.jpg 1200w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-850x446.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Toyota telah melancarkan model edisi baharu Corolla Cross Modellista di Thailand. Ia ditampilkan dengan kit yang lebih bergaya dan eksklusif untuk model 1.8 Hybrid Premium dan 1.8 Hybrid Premium Safety, dengan hanya terhad 250 unit sahaja. Harganya bermula dari 1,130,500 baht (RM144k) hingga 1,240,500 baht (RM158k).</p>
<p>Aksesori yang disenaraikan termasuklah kit badan penuh (<em>lip</em> hadapan, <em>skirt</em> sisi dan <em>lip</em> belakang) dan roda <em>multispoke</em> dua-tona. Ciri ini diberikan dengan kos tambahan sebanyak 41,500 baht (RM5,270) untuk model 1.8 Hybrid, dan warna yang ditawarkan hanya <em>Celestite Grey Metallic, Platinum White Pearl</em>, dan <em>Metal Stream Metallic</em>.</p>
<p>Walau pun ada perubahan kosmetik, namun bahagian dalaman dan penjana kuasanya tidak diubah. Di Thailand, pelanggan boleh memilih sama ada kabin serba hitam atau pun <em>upholstery</em> kemerahan <em>Terra Rossa</em>, dan model hibrid ini juga menerima bumbung suria larasan kuasa.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 630px; height: 178px;" data-original-width="630" data-original-height="178"> <div class="gallery-group images-1" style="width: 335px; height: 178px;" data-original-width="335" data-original-height="178"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-4-bm/" border="0" itemprop="url"> <meta itemprop="width" content="331"> <meta itemprop="height" content="174"> <img data-attachment-id="1343620" data-orig-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM" data-image-description="" data-medium-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM-630x331.jpg" data-large-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM-1200x630.jpg" src="https://i2.wp.com/paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM.jpg?w=331&#038;h=174&#038;ssl=1" width="331" height="174" data-original-width="331" data-original-height="174" itemprop="http://schema.org/image" title="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM" alt="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM" style="width: 331px; height: 174px;" /> </a> </div> </div>  <div class="gallery-group images-1" style="width: 295px; height: 178px;" data-original-width="295" data-original-height="178"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-7-bm/" border="0" itemprop="url"> <meta itemprop="width" content="291"> <meta itemprop="height" content="174"> <img data-attachment-id="1343623" data-orig-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM.jpg" data-orig-size="800,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM" data-image-description="" data-medium-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM-630x376.jpg" data-large-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM.jpg" src="https://i1.wp.com/paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM.jpg?w=291&#038;h=174&#038;ssl=1" width="291" height="174" data-original-width="291" data-original-height="174" itemprop="http://schema.org/image" title="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM" alt="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM" style="width: 291px; height: 174px;" /> </a> </div> </div>  </div>  <div class="gallery-row" style="width: 630px; height: 376px;" data-original-width="630" data-original-height="376"> <div class="gallery-group images-1" style="width: 630px; height: 376px;" data-original-width="630" data-original-height="376"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-5-bm/" border="0" itemprop="url"> <meta itemprop="width" content="626"> <meta itemprop="height" content="372"> <img data-attachment-id="1343621" data-orig-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM.jpg" data-orig-size="800,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM" data-image-description="" data-medium-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM-630x375.jpg" data-large-file="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM.jpg" src="https://i1.wp.com/paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM.jpg?w=626&#038;h=372&#038;ssl=1" width="626" height="372" data-original-width="626" data-original-height="372" itemprop="http://schema.org/image" title="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM" alt="Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM" style="width: 626px; height: 372px;" /> </a> </div> </div>  </div>  </div>
<p>Dijanakan oleh unit 2ZR-FXE 1.8 liter <em>Atkinson cycle</em> petrol, enjin ini mampu menghamburkan kuasa sehingga 98 PS pada 5,200 rpm dan tork 142 Nm pada 3,600 rpm. Ia dipadankan dengan motor elektrik yang mampu memberikan 72 PS dan 163 Nm, sekaligus menghasilkan keseluruhan sistem kuasa mencecah 122 PS, dengan pacuan disalurkan ke roda hadapan menerusi e-CVT. Bateri <em>6.5 Ah nickel-metal hydride</em> dengan kuasa 200-voltan diberikan secara standard.</p>
<p>Untuk aspek keselamatan, hanya model tertinggi 1.8 Hybrid Premium Safety menerima <em>Toyota Safety Sense</em>, yang merangkumi keselamatan pra-pelanggaran dengan AEB, kawalan kelajuan adaptif, bantuan kekal lorong, amaran ketibaan lorong, lampu tinggi automatik, dan kepekaan perhatian pemandu. </p>
<p>Ciri lain termasuklah tujuh beg udara, sistem pemantauan tekanan tayar, amaran titik buta, kamera pandangan sekelilinng 360-darjah dan bantuan mula mendaki. </p>
<p><iframe width="630" height="354" src="https://www.youtube.com/embed/Ttuwa3A1ggQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class='gallery'><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-3-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-3-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-4-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-4-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-5-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-5-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-6-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-6-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-6-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-6-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-7-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-7-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-8-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-8-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-8-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-8-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-14-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-14-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-14-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-14-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-16-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-16-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-16-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-16-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-9-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-9-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-9-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-9-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-10-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-10-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-10-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-10-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-1-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-1-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-1-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-1-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-2-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-2-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-2-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-2-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-23-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-23-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-23-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-23-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-18-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-18-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-18-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-18-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-24-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-24-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-24-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-24-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-19-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-19-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-19-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-19-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-17-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-17-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-17-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-17-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-22-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-22-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-22-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-22-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-21-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-21-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-21-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-21-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-11-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-11-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-11-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-11-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><br style="clear: both" /><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-12-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-12-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-12-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-12-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-15-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-15-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-15-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-15-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
 <dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-20-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-20-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-20-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-20-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl><dl class='gallery-item'>
<dt class='gallery-icon landscape'>
<a href='https://paultan.org/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/toyota-corrola-cross-1-8-hybrid-modellista-edition-13-bm/'><img width="108" height="108" src="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-13-BM-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-13-BM-108x108.jpg 108w, https://paultan.org/image/2021/09/Toyota-Corrola-Cross-1.8-Hybrid-Modellista-Edition-13-BM-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
</dt></dl>
<br style='clear: both' />
</div>

</div>
</article>

<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="text-align: center; position: relative; display: table; width: 100%;">
<div style="height:250px; width:300px; float: right;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div style="height:250px; width:300px; float: left;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<div class="author-info">

<div class="thumb">
<img alt='' src='https://secure.gravatar.com/avatar/a7cbc655c1789d0a36da27056c75f509?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7cbc655c1789d0a36da27056c75f509?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
</div>
Ledakan adrenalin dan impak maksima. Antara barisan ayat yang paling digemari apabila menggambarkan prestasi sesebuah jentera. Sebelum terlibat di dalam industri auto pada tahun 2011, dia sekadar gemar melihat sport rim tetapi kini lebih suka menerokai kehebatan sesebuah jentera itu.
<div class="cleaner">&nbsp;</div>
</div>

<div id="comments">

<div class="cleaner">&nbsp;</div>
<div id="respond">
<p class="title title-medium"><span>Add a comment</span></p>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/08/toyota-corolla-cross-modellista-2021-dilancarkan-di-thailand-250-unit-sahaja-1-8-hybrid-dari-rm144k/#respond" style="display:none;">Cancel reply</a></div>
<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="https://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>
<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">
<div id="formLabels">
<p>
<label for="author">Your Name</label>
<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
<span>required</span> </p>
<p>
<label for="email">Your Email</label>
<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
<span>required</span> </p>

</div>
<div id="formContent">
<p>
<label for="comment">Comment</label>
<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
</p>
<p>
<label>&nbsp;</label>
<input name="submit" type="submit" class="submit" tabindex="5" id="submit" value="Submit Comment" />
</p>
</div>
<input type='hidden' name='comment_post_ID' value='1343613' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="646e75ac97" /></p><input type="hidden" id="ak_js" name="ak_js" value="242" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>
</div>
<div class="cleaner">&nbsp;</div>
<span id="prevlink">
Previous Post: <a href="https://paultan.org/2021/09/08/lorry-accidents-in-malaysia-do-we-need-stricter-inspection-enforcement-to-keep-cvs-roadworthy/" rel="prev">Lorry accidents in Malaysia &#8211; do we need stricter inspection, enforcement to keep CVs roadworthy?</a> <br /> </span>
<span id="nextlink">
</span>
</div>
<div id="side">


<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
<input type="hidden" value="-8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
<input type="hidden" value="8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
<div>
<input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
<input type="hidden" value="cnsearch" name="utm_source" />
<input type="hidden" value="paultansearch" name="utm_medium" />
<input type="hidden" value="paultancn" name="utm_campaign" />
<input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
<input type="hidden" value="77" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
<div class="cleaner">&nbsp;</div>
<div id="pixel_sidebar_ads">

<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/09/03/review-toyota-corolla-cross-in-malaysia-fr-rm124k/" title="REVIEW: Toyota Corolla Cross in Malaysia, fr RM124k"><img width="60" height="45" src="https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-1.8V-Lifestyle-Shots-6-of-41-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-1.8V-Lifestyle-Shots-6-of-41-60x45.jpg 60w, https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-1.8V-Lifestyle-Shots-6-of-41-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/09/03/review-toyota-corolla-cross-in-malaysia-fr-rm124k/" title="Permalink to REVIEW: Toyota Corolla Cross in Malaysia, fr RM124k" rel="bookmark">REVIEW: Toyota Corolla Cross in Malaysia, fr RM124k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-09-03" pubdate>3rd September 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/08/30/review-2021-bmw-330e-m-sport-in-malaysia-rm250k/" title="REVIEW: 2021 BMW 330e M Sport in Malaysia, RM250k"><img width="60" height="45" src="https://paultan.org/image/2021/08/2021-G20-BMW-330e-M-Sport-plug-in-hybrid-Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/08/2021-G20-BMW-330e-M-Sport-plug-in-hybrid-Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2021/08/2021-G20-BMW-330e-M-Sport-plug-in-hybrid-Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/08/30/review-2021-bmw-330e-m-sport-in-malaysia-rm250k/" title="Permalink to REVIEW: 2021 BMW 330e M Sport in Malaysia, RM250k" rel="bookmark">REVIEW: 2021 BMW 330e M Sport in Malaysia, RM250k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-08-30" pubdate>30th August 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/08/25/review-g20-bmw-m340i-xdrive-in-malaysia-rm389k/" title="REVIEW: G20 BMW M340i xDrive in Malaysia, RM389k"><img width="60" height="45" src="https://paultan.org/image/2021/04/2021-G20-BMW-M340i-xDrive-Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/04/2021-G20-BMW-M340i-xDrive-Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2021/04/2021-G20-BMW-M340i-xDrive-Malaysia_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/08/25/review-g20-bmw-m340i-xdrive-in-malaysia-rm389k/" title="Permalink to REVIEW: G20 BMW M340i xDrive in Malaysia, RM389k" rel="bookmark">REVIEW: G20 BMW M340i xDrive in Malaysia, RM389k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-08-25" pubdate>25th August 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/06/11/first-drive-2021-volvo-xc40-recharge-t5-r-design/" title="REVIEW: 2021 Volvo XC40 Recharge T5 in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/06/2021-Volvo-XC40-T5-Recharged-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/06/2021-Volvo-XC40-T5-Recharged-Cover-60x45.jpg 60w, https://paultan.org/image/2021/06/2021-Volvo-XC40-T5-Recharged-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/06/11/first-drive-2021-volvo-xc40-recharge-t5-r-design/" title="Permalink to REVIEW: 2021 Volvo XC40 Recharge T5 in Malaysia" rel="bookmark">REVIEW: 2021 Volvo XC40 Recharge T5 in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-06-11" pubdate>11th June 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/06/09/first-drive-bmw-m340i-xdrive-malaysian-review/" title="VIDEO REVIEW: G20 BMW M340i xDrive in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/06/2021-G20-BMW-M340i-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/06/2021-G20-BMW-M340i-Cover-60x45.jpg 60w, https://paultan.org/image/2021/06/2021-G20-BMW-M340i-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/06/09/first-drive-bmw-m340i-xdrive-malaysian-review/" title="Permalink to VIDEO REVIEW: G20 BMW M340i xDrive in Malaysia" rel="bookmark">VIDEO REVIEW: G20 BMW M340i xDrive in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-06-09" pubdate>9th June 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/05/18/first-drive-2021-g20-bmw-330e-m-sport-rm265k/" title="REVIEW: 2021 G20 BMW 330e M Sport in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/05/2021-G20-BMW-330e-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/05/2021-G20-BMW-330e-Cover-60x45.jpg 60w, https://paultan.org/image/2021/05/2021-G20-BMW-330e-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/05/18/first-drive-2021-g20-bmw-330e-m-sport-rm265k/" title="Permalink to REVIEW: 2021 G20 BMW 330e M Sport in Malaysia" rel="bookmark">REVIEW: 2021 G20 BMW 330e M Sport in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-05-18" pubdate>18th May 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/04/16/first-drive-2021-isuzu-d-max-at-x-terrain-rm142k/" title="REVIEW: 2021 Isuzu D-Max AT X-Terrain in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/04/Isuzu_D-Max_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/04/Isuzu_D-Max_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2021/04/Isuzu_D-Max_Cover_EN-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/04/16/first-drive-2021-isuzu-d-max-at-x-terrain-rm142k/" title="Permalink to REVIEW: 2021 Isuzu D-Max AT X-Terrain in Malaysia" rel="bookmark">REVIEW: 2021 Isuzu D-Max AT X-Terrain in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-04-16" pubdate>16th April 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/03/25/first-drive-2021-toyota-corolla-cross-from-rm124k/" title="REVIEW: 2021 Toyota Corolla Cross 1.8G in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-Cover_ENv2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-Cover_ENv2-60x45.jpg 60w, https://paultan.org/image/2021/03/2021-Toyota-Corolla-Cross-Cover_ENv2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/03/25/first-drive-2021-toyota-corolla-cross-from-rm124k/" title="Permalink to REVIEW: 2021 Toyota Corolla Cross 1.8G in Malaysia" rel="bookmark">REVIEW: 2021 Toyota Corolla Cross 1.8G in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-03-25" pubdate>25th March 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
<div class="wrapper-footer">
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column column-last">
<div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
</div>
</section>
<footer>
<div class="wrapper">
<nav id="footer-menu">
<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>
<div class="cleaner">&nbsp;</div>
</nav>
<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
<p class="copy">Copyright &copy; 2021 Driven Communications Sdn Bhd. All Rights Reserved.</p>
</div>
</footer>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202136.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1343613',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1343613' ]);
</script>



<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>


<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Bahasa Malaysia, Berita Antarabangsa";
    _sf_async_config.authors = "Izwaashura Sadali";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68b6c73589285b22","token":"88779e08cc3348e190516792a5f4f915","version":"2021.8.1","si":10}'></script>
</body>
</html>
