<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />
<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />
<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
<link rel="canonical" href="https://paultan.org/2022/01/05/touch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<link rel="canonical" href="https://paultan.org/2022/01/05/touch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Touch &#039;n Go RFID: Apa perlu anda tahu sebelum guna - paultan.org" />
<meta property="og:description" content="Bermula 15 Januari ini, Lebuhraya PLUS akan mula melaksanakan kutipan tol melalui Touch &#8216;n Go RFID bagi laluan utama Pulau Pinang-Johor. Kami telah membawakan banyak laporan berkaitan hal ini. Jika ada yang terlepas pandang, mungkin &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/01/05/touch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Bahasa Malaysia" />
<meta property="article:published_time" content="2022-01-05T06:17:19+00:00" />
<meta property="article:modified_time" content="2022-01-05T06:17:21+00:00" />
<meta property="og:updated_time" content="2022-01-05T06:17:21+00:00" />
<meta property="og:image" content="https://paultan.org/image/2019/05/TnG-RFID-1-BM-1200x672.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2019/05/TnG-RFID-1-BM-1200x672.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="672" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bermula 15 Januari ini, Lebuhraya PLUS akan mula melaksanakan kutipan tol melalui Touch &#8216;n Go RFID bagi laluan utama Pulau Pinang-Johor. Kami telah membawakan banyak laporan berkaitan hal ini. Jika ada yang terlepas pandang, mungkin [&hellip;]" />
<meta name="twitter:title" content="Touch &#039;n Go RFID: Apa perlu anda tahu sebelum guna - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2019/05/TnG-RFID-1-BM-1200x672.jpg" />

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css' href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F01%2F05%2Ftouch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F01%2F05%2Ftouch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna%2F&#038;format=xml" />




<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>


<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="//paultan.org/oto/css/style.css">
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<title>Touch &#039;n Go RFID: Apa perlu anda tahu sebelum guna - paultan.org</title>
<link rel="pingback" href="https://paultan.org/xmlrpc.php" />
<link href="https://plus.google.com/112553857552681832400" rel="publisher" />
<link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<meta name="referrer" content="origin">
<meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:app_id" content="54900598145" />
<meta property="fb:pages" content="14779190194" />
<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>
<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>
<meta name="referrer" content="origin">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Touch &#8216;n Go RFID: Apa perlu anda tahu sebelum guna",
      "image": [
        "https://paultan.org/image/2019/05/TnG-RFID-1-BM-1200x672.jpg"
       ],
      "datePublished": "2022-01-05T14:17:19+00:00",
      "dateModified": "2022-01-05T14:17:21+00:00",
      "author": [{
          "@type": "Person",
          "name": "Hazril Hafiz",
          "url": "https://paultan.org/author/hafiz/"
        }]
    }
    </script>
</head>
<body class="post-template-default single single-post postid-1400395 single-format-standard">

<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanbm", "bm", "berita-tempatan", "touch", "'n", "go", "rfid:", "apa", "perlu", "anda", "tahu", "sebelum", "guna"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 5 viewports.
          fetchMarginPercent: 400,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>
<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    ga('create', 'UA-100994-16', 'auto', 'bm');
  ga('bm.send', 'pageview');
  setTimeout("ga('send','event','Read Section','BM')",100);
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>
<div id="container">
<header id="header">
<div class="wrapper">
<div id="logo">
<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
</div>
<div class="header-banner">

<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
<nav id="header-menu">
<div class="wrapper">
<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/special/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>
</div>
</nav>
</header>
<section id="main">
<div class="wrapper">

<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>
<div id="content">


</span>
<article class="single">
<h1 class="xlarge">Touch &#8216;n Go RFID: Apa perlu anda tahu sebelum guna</h1>
<p class="postmetadata">
<span class="category">In <a href="https://paultan.org/topics/bm/" rel="category tag">Bahasa Malaysia</a>, <a href="https://paultan.org/topics/bm/berita-tempatan/" rel="category tag">Berita Tempatan</a></span> / <span class="author">By <a href="https://paultan.org/author/hafiz/" title="Posts by Hazril Hafiz" rel="author">Hazril Hafiz</a></span> / <time datetime="2022-01-05" pubdate>5 January 2022 2:17 pm</time> / <a href="https://paultan.org/2022/01/05/touch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna/#respond">0 comments</a> </p>
<div class="post-content">
<p><a href="https://paultan.org/2021/12/21/kerajaan-menyasarkan-capai-60-kadar-penggunaan-sistem-rfid/myrfid_lane-1-850x478_bm/" rel="attachment wp-att-1394971"><img loading="lazy" src="https://paultan.org/image/2021/12/MYRFID_LANE-1-850x478_BM-630x354.jpg" alt="" width="630" height="354" class="alignnone size-medium wp-image-1394971" srcset="https://paultan.org/image/2021/12/MYRFID_LANE-1-850x478_BM-630x354.jpg 630w, https://paultan.org/image/2021/12/MYRFID_LANE-1-850x478_BM.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Bermula 15 Januari ini, Lebuhraya PLUS akan mula melaksanakan <a href="https://paultan.org/2021/12/16/rfid-dilaksana-di-lebuhraya-utara-selatan-mulai-15-jan-lorong-tng-smarttag-dikurangkan-berperingkat/">kutipan tol melalui Touch &#8216;n Go RFID</a> bagi laluan utama Pulau Pinang-Johor. Kami telah membawakan banyak laporan berkaitan hal ini. Jika ada yang terlepas pandang, mungkin boleh mulakan dari artikel berkaitan pemahaman <a href="https://paultan.org/2021/12/24/rfid-di-lebuhraya-plus-bagaimana-ia-berfungsi/">bagaimana RFID ini berfungsi</a> terlebih dahulu.</p>
<p>Bagi yang masih baru dengan topik ini, dalam artikel ini kami ingin bawakan beberapa pertanyaan lazim yang akan membantu anda memahami lebih lanjut sistem bayaran tol terbaru ini — termasuk di mana untuk mendapatkan kit RFID, bagaimana cara memasangnya dengan betul serta perkara-perkara lain yang berkaitan. Teruskan membaca.</p>
<p><strong>Ada pihak yang boleh pasangkan RFID ini untuk kereta saya?</strong></p>
<p>Ya. Terdapat banyak pusat pemasangan RFID telah disediakan di Semenanjung yang boleh membantu anda memasang tag RFID berkenaan. Senarainya boleh diperoleh di sini, dan setiap pemasangan akan dikenakan kos RM35 bagi setiap tag RFID.</p>
<p><a href="https://paultan.org/2020/03/10/pusat-pemasangan-touch-n-go-kini-di-penang-johor/touch-n-go-rfid-5-bm/" rel="attachment wp-att-1093782"><img loading="lazy" src="https://paultan.org/image/2020/03/Touch-n-Go-RFID-5-BM-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1093782" srcset="https://paultan.org/image/2020/03/Touch-n-Go-RFID-5-BM-630x420.jpg 630w, https://paultan.org/image/2020/03/Touch-n-Go-RFID-5-BM-1200x800.jpg 1200w, https://paultan.org/image/2020/03/Touch-n-Go-RFID-5-BM-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>Boleh kalay saya nak pasang sendiri?</strong></p>
<p>Mestilah boleh. Anda boleh beli kit pemasangan RFID dari aplikasi Touch &#8216;n Go eWallet atau dari kedai di stesen minyak Shell/BHP Petrol, Watson atau Lazada/Shopee pada harga yang sama RM35.</p>
<p>Semua kit berkenaan datang dengan panduan melalui kod QR serta langkah demi langkah bagaimana untuk memasang tag RFID berkenaan. Adalah lebih baik jika tag berkenaan dipasang di sebelah kiri kereta, sama ada di bahagian lampu depan atau cermin utama.</p>
<p>Sebab apa? Pengimbas RFID di plaza tol di sebelah yang sama. Jadi, kalau dipasang sebelah kanan kereta, palang tidak akan dibuka kerana pengimbas tidak dapat membaca tag RFID anda.</p>
<p>Lagi satu, tag itu perlu dilekatkan paling kurang dalam jarak 5 cm daripada bahagian logam untuk mengelak gangguan isyarat. maksudnya, jika di cermin depan, ia perlu dijauhkan sedikit dari bingkai logam pada tiang A dan juga bumbung. Juga pastikan ia tidak berada dalam laluan pengilap cermin anda. Untuk itu, lebih mudah juga sebenarnya untuk pasangkan tag berkenaan di bahagian lampu utama. Tag berkenaan juga tidak memerlukan kuasa luaran untuk berfungsi (tidak seperti SmartTAG). Ia menggunakan tenaga radio yang dipancarkan untuk diimbas.</p>
<p><a href="https://paultan.org/2022/01/05/touch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna/touch-n-go-rfid-dashboard-1-850x420_bm/" rel="attachment wp-att-1400449"><img loading="lazy" src="https://paultan.org/image/2022/01/Touch-n-Go-RFID-dashboard-1-850x420_BM-630x311.jpg" alt="" width="630" height="311" class="alignnone size-medium wp-image-1400449" srcset="https://paultan.org/image/2022/01/Touch-n-Go-RFID-dashboard-1-850x420_BM-630x311.jpg 630w, https://paultan.org/image/2022/01/Touch-n-Go-RFID-dashboard-1-850x420_BM.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>Lepas dah pasang, nak buat apa?</strong></p>
<p>Langkah berikutnya adalah untuk anda mengaktifkan tag RFID berkenaan. Ini boleh dilakukan melalui TnG RFID Portal atau aplikasi TnG eWallet. Prosesnya sama saja, memerlukan anda memasukkan nombor ID RFID berkenaan, maklumat kenderaan dan peribadi yang berkaitan.</p>
<p>Selesai itu, anda akan dimaklumkan melalui telefon dalam masa 24 jam bila tag RFID diaktifkan. Setiap tag akan dipautkan ke TnG eWallet, dan anda boleh memautkan lebih daripada satu tag kepadanya, dengan paparan untuk mengetahui setiap transaksi yang dilakukan serta maklumat lain.</p>
<p>Bayaran tol RFID dilakukan melalui eWallet, yang perlu ditambah nilai secara digital. Untuk berbuat demikian, mudah sahaja dan boleh menggunakan aplikasi itu sendiri melalui kad kredit, pindahan bank (Maybank2U, CIMB Clicks dll) atau TnG eWallet reload PIN. Anda tidak perlu lagi beratur di kaunter untuk ini, dan boleh juga di disetkan tambah nilai automatik jika ia sampai ke tahap minimum yang ditetapkan.</p>
<p><a href="https://paultan.org/2020/07/20/kit-touch-n-go-rfid-pasang-sendiri-mudah-sahaja/tng_rfid_cover_bm/" rel="attachment wp-att-1149145"><img loading="lazy" src="https://paultan.org/image/2020/07/TnG_RFID_Cover_BM-630x354.jpg" alt="" width="630" height="354" class="alignnone size-medium wp-image-1149145" srcset="https://paultan.org/image/2020/07/TnG_RFID_Cover_BM-630x354.jpg 630w, https://paultan.org/image/2020/07/TnG_RFID_Cover_BM-1200x675.jpg 1200w, https://paultan.org/image/2020/07/TnG_RFID_Cover_BM-850x478.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>RFID diaktifkan, dan saya ada nilai wang dalam TnG eWallet. Macam mana nak guna di lebuhraya?</strong></p>
<p>Bila semuanya sudah sedia, anda hanya perlu memandu macam biasa sahaja, menggunakan lorong yang ada tertulis RFID di tol lebuhraya. Tag anda akan diimbas dan caj tol yang dikenakan akan dipaparkan dan ditolak dari eWallet anda. Makluman juga akan dihantar ke telefon anda untuk transaksi yang terlibat.</p>
<p>Bergantung kepada sistem tol yang ada, anda akan dikenakan caj kadar tetap bagi sistem tol terbuka, atau berdasarkan jarak yang dilalui bagi sistem tol tertutup seperti Lebuhraya PLUS. RFID ini lebih ringkas, mudah dan pantas berbanding kaedah bayaran tol lain yang pernah digunakan sebelum ini.</p>
<p><strong>Boleh saya pindahkan tag RFID ke kereta lain? Bagaimana kalau ia dicuri?</strong></p>
<p>Tag RFID ini dikatakan kalis kotor, cuaca dan juga air. Ia juga akan berhenti berfungsi sekiranya dicabut selepas dilekatkan dalam pemasangan pertama. Maka, tidak timbul masalah tag RFID ini akan dicuri dengan maksud untuk digunakan di kereta lain. Ia perbuatan sia-sia.</p>
<p>Namun, jika berlaku situasi tag berkenaan hilang, hubungi TnG Careline atau layari RFID Portal untuk menggantung operasi tag berkenaan dan aturkan untuk unit gantiannya.</p>
<p><a href="https://paultan.org/2019/05/15/projek-perintis-rfid-touch-n-go-perlu-dilanjutkan-tambahbaik-sistem-isu-teknikal-harus-diselesaikan/tng-rfid-1-bm/" rel="attachment wp-att-959675"><img loading="lazy" src="https://paultan.org/image/2019/05/TnG-RFID-1-BM-630x353.jpg" alt="" width="630" height="353" class="alignnone size-medium wp-image-959675" srcset="https://paultan.org/image/2019/05/TnG-RFID-1-BM-630x354.jpg 630w, https://paultan.org/image/2019/05/TnG-RFID-1-BM-1200x672.jpg 1200w, https://paultan.org/image/2019/05/TnG-RFID-1-BM-850x476.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>Macam mana kalau saya jual kereta yang siap dipasang dengan tag RFID?</strong></p>
<p>Setiap tag RFID adalah unik untuk kereta yang ia didaftarkan. Jadi anda terlebih dahulu perlu membatalkan pautan atau kaitannya. Jika tidak, anda akan membuat amal kepada pemilik seterusnya untuk membayar tol mereka melalui akaun TnG eWallet anda. Tiada pampasan bagi bayaran tol yang telah dikenakan sekiranya pengguna gagal membatalkan tag RFID mereka terlebih dahulu.</p>
<p>Anda juga boleh membatalkan tag RFID dengan menghubungi TnG Careline atau melalui RFID Portal. Untuk ini, anda perlu memberikan maklumat peribadi untuk disahkan sebagai pengguna sahnya. Selepas semua itu disahkan pembatalannya, anda boleh memastikan sekali lagi melalui aplikasi eWallet sama ada kereta itu telah digugurkan dari akaun anda dan anda boleh terus mendaftar RFID baru untuk kereta baru anda.</p>
<p>Jika anda membeli kereta yang siap terpasang RFID pula, itu tidak akan berguna kerana ia kemungkinan besar telah dinyah-aktif. Anda perlu menanggalkan itu, dan menggantikannya dengan yang baru dan pautkan ke akaun anda.</p>
<p><iframe loading="lazy" width="630" height="354" src="https://www.youtube.com/embed/MmQQVLOXiOY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

</div>
</article>

<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="text-align: center; position: relative; display: table; width: 100%;">
<div style="height:250px; width:300px; float: right;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div style="height:250px; width:300px; float: left;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<div class="author-info">

<div class="thumb">
<img alt='' src='https://secure.gravatar.com/avatar/0243f90303fe399d9a9114d56d69d6ea?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0243f90303fe399d9a9114d56d69d6ea?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
</div>
Berkecimpung di dalam media automotif tempatan sejak 10 tahun lalu, Hafiz mengimpikan sebuah Malaysia dengan jaringan sistem pengangkutan awam yang lebih cekap dan menyeluruh. Tugas terakhirnya sebelum menyertai laman web ini ialah sebagai editor sisipan automotif sebuah akhbar arus perdana.
<div class="cleaner">&nbsp;</div>
</div>

<div id="comments">

<div class="cleaner">&nbsp;</div>
<div id="respond">
<p class="title title-medium"><span>Add a comment</span></p>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/05/touch-n-go-rfid-apa-perlu-anda-tahu-sebelum-guna/#respond" style="display:none;">Cancel reply</a></div>
<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="https://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>
<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">
<div id="formLabels">
<p>
<label for="author">Your Name</label>
<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
<span>required</span> </p>
<p>
<label for="email">Your Email</label>
<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
<span>required</span> </p>

</div>
<div id="formContent">
<p>
<label for="comment">Comment</label>
<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
</p>
<p>
<label>&nbsp;</label>
<input name="submit" type="submit" class="submit" tabindex="5" id="submit" value="Submit Comment" />
</p>
</div>
<input type='hidden' name='comment_post_ID' value='1400395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9942b6ddb" /></p><input type="hidden" id="ak_js" name="ak_js" value="23" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>
</div>
<div class="cleaner">&nbsp;</div>
<span id="prevlink">
Previous Post: <a href="https://paultan.org/2022/01/05/sime-darby-auto-selection-is-participating-in-the-mytukar-autofair-2022-happening-this-weekend/" rel="prev">Sime Darby Auto Selection is participating in the myTukar AutoFair 2022, happening this weekend!</a> <br /> </span>
<span id="nextlink">
Next Post: <a href="https://paultan.org/2022/01/05/fieldman-ev-labur-rm1-bilion-untuk-pembangunan-kilang-ev-di-melaka-edar-kenderaan-rhd-changan/" rel="next">Fieldman EV labur RM1 bilion untuk pembangunan kilang EV di Melaka, edar kenderaan RHD Changan</a></span>
</div>
<div id="side">


<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
<input type="hidden" value="-8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
<input type="hidden" value="8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
<div>
<input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
<input type="hidden" value="cnsearch" name="utm_source" />
<input type="hidden" value="paultansearch" name="utm_medium" />
<input type="hidden" value="paultancn" name="utm_campaign" />
<input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
<input type="hidden" value="77" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
<div class="cleaner">&nbsp;</div>
<div id="pixel_sidebar_ads">

<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/16/2022-perodua-myvi-facelift-review/" title="2022 Perodua Myvi facelift review &#8211; it&#8217;s a no-brainer"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022-Perodua-Myvi-FL-Featured-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022-Perodua-Myvi-FL-Featured-2-60x45.jpg 60w, https://paultan.org/image/2021/12/2022-Perodua-Myvi-FL-Featured-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/16/2022-perodua-myvi-facelift-review/" title="Permalink to 2022 Perodua Myvi facelift review &#8211; it&#8217;s a no-brainer" rel="bookmark">2022 Perodua Myvi facelift review &#8211; it&#8217;s a no-brainer</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-16" pubdate>16th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/14/video-review-2022-honda-civic-rs-in-malaysia/" title="VIDEO REVIEW: 2022 Honda Civic RS in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022_Honda_Civic_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022_Honda_Civic_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2021/12/2022_Honda_Civic_Cover_EN-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/14/video-review-2022-honda-civic-rs-in-malaysia/" title="Permalink to VIDEO REVIEW: 2022 Honda Civic RS in Malaysia" rel="bookmark">VIDEO REVIEW: 2022 Honda Civic RS in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-14" pubdate>14th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/14/review-2022-honda-civic-rs-in-malaysia-first-impressions-of-the-new-c-segment-sedan-benchmark/" title="REVIEW: 2022 Honda Civic RS in Malaysia – first impressions of the new C-segment sedan benchmark"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022_Honda_Civic_Preview_Malaysia_Ext-34-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022_Honda_Civic_Preview_Malaysia_Ext-34-60x45.jpg 60w, https://paultan.org/image/2021/12/2022_Honda_Civic_Preview_Malaysia_Ext-34-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/14/review-2022-honda-civic-rs-in-malaysia-first-impressions-of-the-new-c-segment-sedan-benchmark/" title="Permalink to REVIEW: 2022 Honda Civic RS in Malaysia – first impressions of the new C-segment sedan benchmark" rel="bookmark">REVIEW: 2022 Honda Civic RS in Malaysia – first impressions of the new C-segment sedan benchmark</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-14" pubdate>14th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/08/review-2022-perodua-myvi-1-5l-av-first-impressions/" title="REVIEW: 2022 Perodua Myvi 1.5L AV first impressions"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022-Perodua-Myvi-FL-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022-Perodua-Myvi-FL-Cover-60x45.jpg 60w, https://paultan.org/image/2021/12/2022-Perodua-Myvi-FL-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/08/review-2022-perodua-myvi-1-5l-av-first-impressions/" title="Permalink to REVIEW: 2022 Perodua Myvi 1.5L AV first impressions" rel="bookmark">REVIEW: 2022 Perodua Myvi 1.5L AV first impressions</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-08" pubdate>8th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/24/2022-proton-iriz-persona-review-priced-from-rm40k/" title="REVIEW: 2022 Proton Persona, Iriz facelift &#8211; fr RM40k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-Proton-Iriz-Active-vs-Persona-Premium-Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-Proton-Iriz-Active-vs-Persona-Premium-Cover-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-Proton-Iriz-Active-vs-Persona-Premium-Cover-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/24/2022-proton-iriz-persona-review-priced-from-rm40k/" title="Permalink to REVIEW: 2022 Proton Persona, Iriz facelift &#8211; fr RM40k" rel="bookmark">REVIEW: 2022 Proton Persona, Iriz facelift &#8211; fr RM40k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-24" pubdate>24th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/23/review-2021-bmw-5-series-in-malaysia-priced-from-rm318k/" title="REVIEW: 2021 BMW 5 Series in Malaysia – G30 LCI 530e and 530i M Sport, priced from RM318k to RM368k"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-G30-BMW-530i-vs-BMW-530e-1-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-G30-BMW-530i-vs-BMW-530e-1-1-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-G30-BMW-530i-vs-BMW-530e-1-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/23/review-2021-bmw-5-series-in-malaysia-priced-from-rm318k/" title="Permalink to REVIEW: 2021 BMW 5 Series in Malaysia – G30 LCI 530e and 530i M Sport, priced from RM318k to RM368k" rel="bookmark">REVIEW: 2021 BMW 5 Series in Malaysia – G30 LCI 530e and 530i M Sport, priced from RM318k to RM368k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-23" pubdate>23rd November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/19/2021-honda-city-hatchback-review/" title="REVIEW: 2021 Honda City Hatchback in Malaysia"><img width="60" height="45" src="https://paultan.org/image/2021/11/2021-Honda-City-Hatch-RS-e-HEV-Red-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/11/2021-Honda-City-Hatch-RS-e-HEV-Red-1-60x45.jpg 60w, https://paultan.org/image/2021/11/2021-Honda-City-Hatch-RS-e-HEV-Red-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/19/2021-honda-city-hatchback-review/" title="Permalink to REVIEW: 2021 Honda City Hatchback in Malaysia" rel="bookmark">REVIEW: 2021 Honda City Hatchback in Malaysia</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-19" pubdate>19th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/11/09/2021-jmc-vigus-pro-review-malaysia-rm99k/" title="REVIEW: 2021 JMC Vigus Pro 4&#215;4 in Malaysia &#8211; RM99k"><img width="60" height="45" src="https://paultan.org/image/2021/10/JMC_Vigus_Pro_Malaysia_Ext-2-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/10/JMC_Vigus_Pro_Malaysia_Ext-2-1-60x45.jpg 60w, https://paultan.org/image/2021/10/JMC_Vigus_Pro_Malaysia_Ext-2-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/11/09/2021-jmc-vigus-pro-review-malaysia-rm99k/" title="Permalink to REVIEW: 2021 JMC Vigus Pro 4&#215;4 in Malaysia &#8211; RM99k" rel="bookmark">REVIEW: 2021 JMC Vigus Pro 4&#215;4 in Malaysia &#8211; RM99k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-11-09" pubdate>9th November 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/28/gac-motor-gs3-launched-in-malaysia/" title="GAC Motor GS3 launched in Malaysia &#8211; B-segment SUV priced from RM89k; 1.5L NA, 6AT; two variants"><img width="60" height="45" src="https://paultan.org/image/2021/12/GAC-Motor-GS3-launch-Malaysia-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/GAC-Motor-GS3-launch-Malaysia-1-60x45.jpg 60w, https://paultan.org/image/2021/12/GAC-Motor-GS3-launch-Malaysia-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/28/gac-motor-gs3-launched-in-malaysia/" title="Permalink to GAC Motor GS3 launched in Malaysia &#8211; B-segment SUV priced from RM89k; 1.5L NA, 6AT; two variants" rel="bookmark">GAC Motor GS3 launched in Malaysia &#8211; B-segment SUV priced from RM89k; 1.5L NA, 6AT; two variants</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-28" pubdate>28th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/16/2022-hyundai-palisade-launched-in-malaysia-3-8l-petrol-and-2-2l-diesel-8-or-7-seats-from-rm329k/" title="2022 Hyundai Palisade launched in Malaysia &#8211; 3.8L petrol and 2.2L diesel; 8 or 7 seats; from RM329k"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022-Hyundai-Palisade-3.8L-8-Seater-Malaysia-launch_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022-Hyundai-Palisade-3.8L-8-Seater-Malaysia-launch_Ext-1-60x45.jpg 60w, https://paultan.org/image/2021/12/2022-Hyundai-Palisade-3.8L-8-Seater-Malaysia-launch_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/16/2022-hyundai-palisade-launched-in-malaysia-3-8l-petrol-and-2-2l-diesel-8-or-7-seats-from-rm329k/" title="Permalink to 2022 Hyundai Palisade launched in Malaysia &#8211; 3.8L petrol and 2.2L diesel; 8 or 7 seats; from RM329k" rel="bookmark">2022 Hyundai Palisade launched in Malaysia &#8211; 3.8L petrol and 2.2L diesel; 8 or 7 seats; from RM329k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-16" pubdate>16th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/15/2022-w223-mercedes-benz-s580e-launched-in-malaysia-510-ps-phev-100-km-all-electric-range-12-airbags/" title="2022 W223 Mercedes-Benz S580e launched in Malaysia &#8211; 510 PS PHEV, 100 km all-electric range, 14 airbags"><img width="60" height="45" src="https://paultan.org/image/2021/12/Mercedes_Benz_W223_S580e_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/Mercedes_Benz_W223_S580e_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2021/12/Mercedes_Benz_W223_S580e_Malaysia_Ext-2-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/15/2022-w223-mercedes-benz-s580e-launched-in-malaysia-510-ps-phev-100-km-all-electric-range-12-airbags/" title="Permalink to 2022 W223 Mercedes-Benz S580e launched in Malaysia &#8211; 510 PS PHEV, 100 km all-electric range, 14 airbags" rel="bookmark">2022 W223 Mercedes-Benz S580e launched in Malaysia &#8211; 510 PS PHEV, 100 km all-electric range, 14 airbags</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-15" pubdate>15th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/07/honda-city-hatchback-launched-in-malaysia-1-5l-i-vtec-priced-from-rm76k-ehev-rs-hybrid-early-2022/" title="Honda City Hatchback launched in Malaysia – 1.5L i-VTEC priced from RM76k, e:HEV RS hybrid early 2022"><img width="60" height="45" src="https://paultan.org/image/2021/12/Honda_City_Hatchback_V_Malaysia_Ext-30-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/Honda_City_Hatchback_V_Malaysia_Ext-30-60x45.jpg 60w, https://paultan.org/image/2021/12/Honda_City_Hatchback_V_Malaysia_Ext-30-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/07/honda-city-hatchback-launched-in-malaysia-1-5l-i-vtec-priced-from-rm76k-ehev-rs-hybrid-early-2022/" title="Permalink to Honda City Hatchback launched in Malaysia – 1.5L i-VTEC priced from RM76k, e:HEV RS hybrid early 2022" rel="bookmark">Honda City Hatchback launched in Malaysia – 1.5L i-VTEC priced from RM76k, e:HEV RS hybrid early 2022</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-07" pubdate>7th December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2021/12/03/2022-mazda-bt-50-launched-in-malaysia/" title="2022 Mazda BT-50 in Malaysia &#8211; live gallery of D-Max-based pick-up truck; five CBU variants; from RM124k"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022_Mazda_BT-50_3.0L-High-Plus-AT-4x4-Launch_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022_Mazda_BT-50_3.0L-High-Plus-AT-4x4-Launch_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2021/12/2022_Mazda_BT-50_3.0L-High-Plus-AT-4x4-Launch_Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2021/12/03/2022-mazda-bt-50-launched-in-malaysia/" title="Permalink to 2022 Mazda BT-50 in Malaysia &#8211; live gallery of D-Max-based pick-up truck; five CBU variants; from RM124k" rel="bookmark">2022 Mazda BT-50 in Malaysia &#8211; live gallery of D-Max-based pick-up truck; five CBU variants; from RM124k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2021-12-03" pubdate>3rd December 2021</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
<div class="wrapper-footer">
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column column-last">
<div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
</div>
</section>
<footer>
<div class="wrapper">
<nav id="footer-menu">
<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>
<div class="cleaner">&nbsp;</div>
</nav>
<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>
</div>
</footer>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202201.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1400395',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1400395' ]);
</script>



<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>


<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Bahasa Malaysia, Berita Tempatan";
    _sf_async_config.authors = "Hazril Hafiz";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '438067916398593');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c8bdb219d4082c0","token":"88779e08cc3348e190516792a5f4f915","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
