<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 Nissan Serena S-Hybrid Premium Highway Star - Malaysian review of the facelifted 7-seat MPV, RM163k - paultan.org" />
<meta property="og:description" content="The facelifted C27 Nissan Serena S-Hybrid has taken some time to arrive on the Malaysian market, landing on our shores approximately three years after it made its global debut in August 2019. Along with its &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2022-09-15T08:25:35+00:00" />
<meta property="article:modified_time" content="2022-09-15T08:37:29+00:00" />
<meta property="og:updated_time" content="2022-09-15T08:37:29+00:00" />
<meta property="og:image" content="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The facelifted C27 Nissan Serena S-Hybrid has taken some time to arrive on the Malaysian market, landing on our shores approximately three years after it made its global debut in August 2019. Along with its [&hellip;]" />
<meta name="twitter:title" content="2022 Nissan Serena S-Hybrid Premium Highway Star - Malaysian review of the facelifted 7-seat MPV, RM163k - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-1200x800.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F09%2F15%2F2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F09%2F15%2F2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
	
	<meta name="robots" content="max-image-preview:large" />

	<title>2022 Nissan Serena S-Hybrid Premium Highway Star - Malaysian review of the facelifted 7-seat MPV, RM163k - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
    
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0979333494645334" crossorigin="anonymous"></script>
     

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

    <script type="application/ld+json">
    {
      "@context": "https://schema.org/",
      "@type": "Review",
      "itemReviewed": {
        "@type": "Product",
        "image": "https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-1200x800.jpg",
        "name": "Serena facelift",
        "brand": "Nissan",
        "aggregateRating": {
			"@type": "AggregateRating",
			"ratingValue": "4",
			"reviewCount": "1"
		}
      },
      "reviewRating": {
        "@type": "Rating",
        "ratingValue": "4"
      },
      "name": "2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k",
      "author": {
        "@type": "Person",
        "name": "Mick Chan",
        "url": "https://paultan.org/author/mickchan/"
      },
      "reviewBody": "The facelifted, C27-generation Serena Premium Highway Star manages to remain a very attractive proposition for buyers who regularly ferry several passengers, and now there's additional safety kit",
      "publisher": {
        "@type": "Organization",
        "name": "paultan.org"
      }
    }
    </script>

	
<script src="https://ua.realtimely.io/script.js" data-site="PAUL" defer></script>	
	
<script nonce="7fac1338-9fe8-4040-a4db-4aed8407970b">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","ecommerce","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-1510929 single-format-standard">

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v13.0&appId=238080500239821&autoLogAppEvents=1" nonce="XjUNKHAn"></script>
	
					
<!-- ROS SLOTS -->


<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "test-drive-reviews", "cars", "nissan", "2022", "nissan", "serena", "s-hybrid", "premium", "highway", "star", "-", "malaysian", "review", "of", "the", "facelifted", "7-seat", "mpv,", "rm163k"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 6 viewports.
          fetchMarginPercent: 600,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 15px; /* add 15px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
	<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/test-drive-reviews/" rel="category tag">Car Reviews</a>, <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/cars/nissan/" rel="category tag">Nissan</a></span>				 / <span class="author">By <a href="https://paultan.org/author/mickchan/" title="Posts by Mick Chan" rel="author">Mick Chan</a></span>				 / <time datetime="2022-09-15" pubdate>15 September 2022 4:25 pm</time>				 / <a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/#comments">2 comments</a>			</p>


			<div class="post-content">
			
				<p><a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-3-2/" rel="attachment wp-att-1495616"><img loading="eager" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1495616" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-630x420.jpg 630w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-1200x800.jpg 1200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-750x500.jpg 750w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-850x567.jpg 850w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-1260x840.jpg 1260w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/">facelifted C27 Nissan Serena S-Hybrid</a> has taken some time to arrive <a href="https://paultan.org/2022/07/06/2022-nissan-serena-s-hybrid-facelift-launched-in-malaysia-aeb-priced-rm150k-rm163k/">on the Malaysian market</a>, landing on our shores approximately three years after it made its <a href="https://paultan.org/2019/08/05/c27-nissan-serena-facelift-introduced-big-new-grille-improved-propilot-semi-autonomous-driving-tech/">global debut in August 2019</a>. </p>
<p>Along with its refreshed exterior, the facelifted Serena brings the welcome addition of driver assistance systems including autonomous emergency braking, lane departure warning, blind spot monitoring, rear cross traffic alert, as well as driver attention warning on both Highway Star and Premium Highway Star versions offered on sale in Malaysia; it is the latter, higher-spec variant we are sampling here. </p>
<p>Where the wardrobe change for the C27 Serena is concerned, visual changes are rather sparing, though the front fascia that now gains a full-height ‘V-motion’ grille certainly adds to the seven-seater’s road presence, particularly when seen through a preceding vehicle’s rear-view mirror. What else has changed? Let&#8217;s find out.</p>
<p><span id="more-1510929"></span></p>
<p><a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-13-2/" rel="attachment wp-att-1495627"><img loading="lazy" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-630x354.jpg" alt="" width="630" height="354" class="alignnone size-medium wp-image-1495627" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-630x354.jpg 630w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-1200x675.jpg 1200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-750x422.jpg 750w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-850x478.jpg 850w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-1260x709.jpg 1260w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>Small changes, improved kit</strong></p>
<p>Further along the MPV, cues here that distinguish the Premium Highway Star from the Highway Star are wheels that are one inch larger in diameter at 16 inches, a Radiant Red exterior colour and a two-tone exterior paint finish that brings a contrasting black roof and pillars &#8211; at least when paired with any colour choice other than the Diamond Black selection of our test vehicle here. </p>
<p>More familiarity comes to greet the occupants of the C27 Serena facelift, particularly for those who are acquainted with the pre-update model. Up in the front row, the dashboard architecture has essentially been carried over, though the facelift&#8217;s infotainment unit now sports a very welcome larger screen. </p>
<p>It now measures nine inches, up from the previous 6.75-inch unit that to these eyes, also looked awkward with its bezel-within-a-bezel form. This current unit makes better use of the space, and looks better to boot. Second- and third-row passengers also benefit from a larger roof-mounted video monitor, which now measures 11.6 inches.</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 211px;" data-original-width="630" data-original-height="211" > <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-21-2/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1495674" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659600775&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21-1200x800.jpg" src="https://i1.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-56/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1495714" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659601211&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56-1200x800.jpg" src="https://i0.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 211px;" data-original-width="630" data-original-height="211" > <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-36-2/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1495691" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659600954&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36-1200x800.jpg" src="https://i0.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-52/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1495710" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659599263&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52-1200x800.jpg" src="https://i1.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>Upholstery for this Premium Highway Star version is quilted Nappa leather, here in brown on the test vehicle. The quilted Nappa leather upholstery is a first for the Serena, certainly adding a touch of upmarket class to the ambience of Nissan’s seven-seater MPV. </p>
<p>The second-row seats themselves feel largely unchanged from their predecessors in terms of cushioning and support, which is no bad thing as those were already very welcoming, and those were themselves a certain improvement over the perches in the previous, C26-generation model. </p>
<p>Moving on rearwards, the third row of seats are also reasonably accommodating given the relative confines of space in which they are located. Briefly sampled, our passenger reports that comfort in the outer seats are reasonable, though unsurprisingly flatter of cushion compared to the captain chairs just ahead. The middle seat should strictly be for very short trips, as adults will struggle to not foul the seat belt buckles when all three are in use. </p>
<p><a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-57/" rel="attachment wp-att-1495715"><img loading="lazy" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1495715" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-630x420.jpg 630w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-1200x800.jpg 1200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-750x500.jpg 750w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-850x567.jpg 850w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-1260x840.jpg 1260w" sizes="(max-width: 630px) 100vw, 630px" /></a><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 211px;" data-original-width="630" data-original-height="211" > <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-37-2/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1495692" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659599008&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37-1200x800.jpg" src="https://i1.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-47-2/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1495705" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659599155&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47-1200x800.jpg" src="https://i2.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>The theme continues for front-row occupants &#8211; more of the same, which is a good thing. Storage compartments are aplenty for the driver and passenger of the C27 Serena, continuing here in the facelift as the case has been in the previous iteration, where the conventional drop-down glove box is complemented by a pair of top-loaders &#8211; handy for your most-often used items as you enter and exit the vehicle.</p>
<p>Make no mistake about the lovely tri-spoke multi-function steering wheel, for that is about as sporty as the C27 Serena gets. As with the <a href="https://paultan.org/2018/05/27/driven-2018-nissan-serena-s-hybrid-great-appeal/">pre-facelift</a>, the cabin environment is all about ease of use, entry and egress, and so the driver’s seating position is of the traditional MPV variety, which is to say it is upright, of a high hip point and not too much bolstering as to hinder entry and exit. </p>
<p>Sight lines from the driver’s seat are as before, from a commanding height and imposing little in the way of blind spots. Its exterior mirrors are well located, and when combined with a rather low-geared (slow) steering and a compact turning circle, makes for a very easy vehicle to position in a parking lot. </p>
<p><a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-38/" rel="attachment wp-att-1495652"><img loading="lazy" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1495652" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-630x420.jpg 630w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-1200x800.jpg 1200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-750x500.jpg 750w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-850x567.jpg 850w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-1260x840.jpg 1260w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>All about comfort</strong></p>
<p>This of course, means that there is little sportiness to be found from exerting more upon the vehicle at higher speeds. The light, easy helm at parking speeds offers little in steering feel when plotting a line along highways, though gladly, the C27 Serena facelift also requires little steering correction at a cruise. </p>
<p>The mild-hybrid powertrain consists of an electric motor, which contributes 2.6 PS and 48 Nm, and a MR20DD 2.0-litre direct injection, naturally aspirated four-cylinder petrol engine that makes 150 PS at 6,000 rpm and 200 Nm of torque at 4,400 rpm. The output is par for the course for powerplants of its size and configuration. </p>
<p>Driving the front wheels through an Xtronic CVT, the response from the Serena facelift is more obliging rather than engaging, and the electric boost really is to aid setting off from a standstill. While it can sound laboured when given near-full throttle for overtaking, in reality the outputs on offer are sufficient, and therefore appropriate for its purpose.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="630" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 630px; height: 211px;" data-original-width="630" data-original-height="211" > <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/galeri-nissan-serena-s-hybrid-premium-highway-star/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-21_bm/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1496107" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659598062&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM-1200x800.jpg" src="https://i2.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21_BM" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 315px; height: 211px;" data-original-width="315" data-original-height="211" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://paultan.org/2022/08/08/galeri-nissan-serena-s-hybrid-premium-highway-star/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-32_bm/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img loading="lazy" data-attachment-id="1496118" data-orig-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM.jpg" data-orig-size="2559,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Sherman Sim&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659598446&quot;,&quot;copyright&quot;:&quot;Driven Communications Sdn. Bhd.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM" data-image-description="" data-medium-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM-630x420.jpg" data-large-file="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM-1200x800.jpg" src="https://i2.wp.com/paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM.jpg?w=311&#038;h=207&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM" alt="2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32_BM" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>In terms of the newly-available driver assistance systems for the C27-generation facelift, these bring an additional layer of reassurance. The value of these systems is certain, but for the most will go unnoticeable, as was the case during our stint with the MPV. </p>
<p>Lane departure warning is alert when the driver lets the vehicle get cosy with lane markings, though if your parking preference is to reverse in, rear cross-traffic alert won&#8217;t really see much action, as rearward vision through the Serena’s glasshouse is very good to begin with. </p>
<p>Still, where active safety is concerned in a road-going vehicle, especially one with urban-use emphasis, better to have and not need, than to need and not have.</p>
<p><a href="https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-5-2/" rel="attachment wp-att-1495619"><img loading="lazy" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1495619" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-630x420.jpg 630w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-1200x800.jpg 1200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-750x500.jpg 750w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-850x567.jpg 850w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-1260x840.jpg 1260w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><strong>Sticking to a tried and trusted recipe</strong></p>
<p>Drawbacks? If we were to nit-pick, perhaps its steering at highway speeds could be more assured, although doing so would mean compromising on the Serena’s very amenable steering manners in town, which leaves the helm largely unperturbed by speed bumps, odd cambers and all manner of creatively repaired roads. </p>
<p>Given its ‘Premium’ positioning, this higher-spec variant of the Serena could perhaps do with electric driver’s seat adjustment, if only to further uplift the sense of upmarket ambience for this seven-seater MPV. On balance, there isn’t anything wrong with the actual range of adjustment on offer, and the lack of electric adjustment is just a minor concession given the vehicle’s high utility value.</p>
<p>Wearing a price tag of <strong>RM162,888</strong> on-the-road without insurance, the facelifted, C27-generation Nissan Serena Premium Highway Star manages to remain a very attractive proposition for buyers who regularly ferry several passengers, and the MPV’s prowess in urban surroundings particularly remain intact, now augmented by additional active safety equipment. </p>
<p><strong>GALLERY: 2022 Nissan Serena S-Hybrid Premium Highway Star</strong></p>
<div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-1-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-1-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-2-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-2-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-9-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-9-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-10-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-10-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-3-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-4-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-5-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-6-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-6-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-7-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-7-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-8-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-8-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-11-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-11-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-12-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-12-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-13-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-13-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-14-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-14-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-15-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-15-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-16-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-16-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-16-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-17-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-17-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-17-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-18-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-18-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-18-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-19-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-19-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-19-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-20-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-20-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-20-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-21-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-21-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-22-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-22-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-22-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-23-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-23-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-23-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-24-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-24-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-24-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-25-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-25-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-25-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-26-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-26-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-26-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-27-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-27-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-27-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-28-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-28-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-28-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-29-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-29-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-29-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-30-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-30-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-30-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-31-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-31-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-31-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-32-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-32-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-33/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-33-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-33-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-34/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-34-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-34-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-34-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-35/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-35-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-35-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-36/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-36-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-36-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-37/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-37-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-37-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-37-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_ext-38/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-38-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-1-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-1-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-1-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-2-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-2-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-2-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-3-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-3-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-3-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-4-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-4-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-4-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-5-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-5-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-5-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-6-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-6-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-6-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-7-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-7-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-7-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-8-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-8-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-8-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-9-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-9-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-9-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-10-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-10-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-10-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-11-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-11-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-11-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-12-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-12-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-12-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-13-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-13-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-13-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-14-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-14-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-14-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-15-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-15-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-15-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-16-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-16-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-16-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-17-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-17-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-17-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-18-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-18-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-18-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-19-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-19-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-19-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-20-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-20-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-20-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-21-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-21-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-22-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-22-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-22-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-23-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-23-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-23-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-24-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-24-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-24-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-25-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-25-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-25-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-26-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-26-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-26-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-27-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-27-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-27-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-28-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-28-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-28-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-29-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-29-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-29-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-30-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-30-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-30-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-31-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-31-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-31-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-32-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-32-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-32-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-33-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-33-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-33-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-34-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-34-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-34-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-34-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-35-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-35-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-35-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-36-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-36-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-37-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-37-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-38-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-38-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-38-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-38-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-39-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-39-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-39-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-39-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-40-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-40-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-40-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-40-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-41-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-41-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-41-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-41-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-42-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-42-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-42-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-42-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-43-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-43-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-43-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-43-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-44-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-44-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-44-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-44-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-45-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-45-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-45-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-45-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-46-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-46-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-46-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-46-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-47-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-47-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-48-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-48-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-48-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-48-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-49-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-49-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-49-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-49-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-50-2/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-50-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-50-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-50-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-51/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-51-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-51-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-51-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-52/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-52-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-53/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-53-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-53-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-53-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-54/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-54-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-54-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-54-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-55/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-55-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-55-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-55-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-56/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-56-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-57/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-57-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-58/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-58-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-58-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-58-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-59/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-59-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-59-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-59-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-60/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-60-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-60-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-60-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-61/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-61-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-61-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-61-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-62/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-62-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-62-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-62-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-63/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-63-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-63-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-63-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-64/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-64-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-64-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-64-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-65/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-65-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-65-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-65-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2022/08/08/2022-nissan-serena-s-hybrid-premium-highway-star-full-gallery-of-facelift-top-spec-7-seater-mpv-rm163k/2022_nissan_serena_s-hybrid_premium_highway_star_malaysia_int-66/'><img loading="lazy" width="108" height="108" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-66-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-66-108x108.jpg 108w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Int-66-80x80.jpg 80w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>



<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: Arial, sans-serif;
            background: transparent url(//paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 110px;
            height: 110px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Nissan Cars at <a href="https://www.carbase.my/nissan"><img width="132" alt="Nissan Cars" height="30" src="//paultan.org/cb-logo.png" srcset="//paultan.org/cb-logo.png 1x, //paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a class="cb_result-container " href="https://www.carbase.my/nissan/almera?utm_source=nissan-almera&utm_medium=paultanrelatedcars&utm_campaign=paultandesktop">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/193/675/exterior/s12-1603290666-6508.jpg" srcset="https://s1.carbase.my/upload/46/193/675/exterior/s12-1603290666-6508.jpg 1x, https://s1.carbase.my/upload/46/193/675/exterior/s22-1603290666-6508.jpg 2x" />
                                </div>
                                <div class="title">Nissan Almera 2022</div>
                            </div>
                        </a>
                    
                        <a class="cb_result-container " href="https://www.carbase.my/nissan/leaf?utm_source=nissan-leaf&utm_medium=paultanrelatedcars&utm_campaign=paultandesktop">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/194/605/exterior/s12-1563847170-9147.jpg" srcset="https://s1.carbase.my/upload/46/194/605/exterior/s12-1563847170-9147.jpg 1x, https://s1.carbase.my/upload/46/194/605/exterior/s22-1563847170-9147.jpg 2x" />
                                </div>
                                <div class="title">Nissan Leaf 2022</div>
                            </div>
                        </a>
                    
                        <a class="cb_result-container " href="https://www.carbase.my/nissan/serena-s-hybrid?utm_source=nissan-serena-s-hybrid&utm_medium=paultanrelatedcars&utm_campaign=paultandesktop">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/322/770/exterior/s12-1655120899-5902.jpg" srcset="https://s1.carbase.my/upload/46/322/770/exterior/s12-1655120899-5902.jpg 1x, https://s1.carbase.my/upload/46/322/770/exterior/s22-1655120899-5902.jpg 2x" />
                                </div>
                                <div class="title">Nissan Serena S-Hybrid 2022</div>
                            </div>
                        </a>
                    
                        <a class="cb_result-container last" href="https://www.carbase.my/nissan/x-trail?utm_source=nissan-x-trail&utm_medium=paultanrelatedcars&utm_campaign=paultandesktop">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/200/592/exterior/s12-1613460430-2701.jpg" srcset="https://s1.carbase.my/upload/46/200/592/exterior/s12-1613460430-2701.jpg 1x, https://s1.carbase.my/upload/46/200/592/exterior/s22-1613460430-2701.jpg 2x" />
                                </div>
                                <div class="title">Nissan X-Trail 2022</div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a class="cb_result-container " href="https://www.carbase.my/nissan/navara?utm_source=nissan-navara&utm_medium=paultanrelatedcars&utm_campaign=paultandesktop">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/195/695/exterior/s12-1617096635-6770.jpg" srcset="https://s1.carbase.my/upload/46/195/695/exterior/s12-1617096635-6770.jpg 1x, https://s1.carbase.my/upload/46/195/695/exterior/s22-1617096635-6770.jpg 2x" />
                                </div>
                                <div class="title">Nissan Navara 2022</div>
                            </div>
                        </a>
                    
                        <a class="cb_result-container " href="https://www.carbase.my/nissan/nv200?utm_source=nissan-nv200&utm_medium=paultanrelatedcars&utm_campaign=paultandesktop">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/46/465/683/exterior/s12-1606887627-4969.jpg" srcset="https://s1.carbase.my/upload/46/465/683/exterior/s12-1606887627-4969.jpg 1x, https://s1.carbase.my/upload/46/465/683/exterior/s22-1606887627-4969.jpg 2x" />
                                </div>
                                <div class="title">Nissan NV200 2022</div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>



		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Mick Chan</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/b26c2c6c8c567f2d57b1338fbd6a174b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b26c2c6c8c567f2d57b1338fbd6a174b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />				
			</div>























Open roads and closed circuits hold great allure for Mick Chan. Driving heaven to him is exercising a playful chassis on twisty paths; prizes ergonomics and involvement over gadgetry. Spent three years at a motoring newspaper and short stint with a magazine prior to joining this website.










			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->




		
					<div id="comments">
				


	<p class="title title-medium"><span>Comments</span></p>

	<ul class="comment-list">
	      <li class="comment even thread-even depth-1" id="li-comment-5157321">
	<div id="comment-5157321" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/657efcd7ceeda053497652e1ea14e600?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/657efcd7ceeda053497652e1ea14e600?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">seancorr</cite></strong>
			on <a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/#comment-5157321">Sep 15, 2022 </a>
			at <a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/#comment-5157321">5:37 pm</a>
			

			
					</div>
      </div>

      <p>This C27, better watch out. The pre facelift had steering rack, ABS pump, AC cooling coil, leaking absorber and other niggles that owners had to go through. In fact they are asking owners to cough up RM6k+ for extra 3 years warranty to cover the said items upon expiry of the 5 years warranty&#8230;provided you paid for the 2 extra years from the standard 3 year warranty.</p>
<div class="CommentRating">Like or Dislike: <img loading=lazy width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5157321" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5157321', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5157321-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img loading=lazy width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5157321" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5157321', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5157321-down" style="font-size:12px; color:#990033;">4</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5157321' onclick='return addComment.moveForm( "comment-5157321", "5157321", "respond", "1510929" )' aria-label='Reply to seancorr'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    <ul class="children">
      <li class="comment odd alt depth-2" id="li-comment-5157333">
	<div id="comment-5157333" class="commbody">
	 <div class="commleft">
		  <div class="comment-author vcard">
		 
		  
			 <img alt='' src='https://secure.gravatar.com/avatar/5d615989c3491e53e217a1e5092d2951?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d615989c3491e53e217a1e5092d2951?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			 <strong><cite class="fn">P2</cite></strong>
			on <a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/#comment-5157333">Sep 15, 2022 </a>
			at <a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/#comment-5157333">6:15 pm</a>
			

			
					</div>
      </div>

      <p>This dude apa brand pon ada masalah except his employer P2.</p>
<div class="CommentRating">Like or Dislike: <img loading=lazy width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5157333" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5157333', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5157333-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img loading=lazy width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5157333" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5157333', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5157333-down" style="font-size:12px; color:#990033;">0</span></div>            <!-- <br /> -->
      
		       <div class="reply">
         <a rel='nofollow' class='comment-reply-link' href='#comment-5157333' onclick='return addComment.moveForm( "comment-5157333", "5157333", "respond", "1510929" )' aria-label='Reply to P2'>Reply</a>      </div>
      <div class="clear"></div>
     </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ul>
	
		
	 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/#respond" style="display:none;">Cancel reply</a></div>
		
<!--		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p> -->

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1510929' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5aa698f210" /></p><input type="hidden" id="ak_js" name="ak_js" value="57"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2022/09/15/proton-secara-rasmi-dilancarkan-semula-ke-afrika-selatan-x50-rm117k-rm150k-x70-rm137k-rm163k/" rel="prev">Proton secara rasmi dilancarkan semula ke Afrika Selatan; X50 RM117k-RM150k, X70 RM137k-RM163k</a> <br />	</span>
	<span id="nextlink">
		Next Post: <a href="https://paultan.org/2022/09/15/suke-highway-improves-jln-ampang-stretch-below-it/" rel="next">SUKE highway improves Jln Ampang stretch below it</a></span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" title="2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k"><img width="60" height="45" src="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-120x90.jpg 120w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-200x150.jpg 200w, https://paultan.org/image/2022/08/2022_Nissan_Serena_S-Hybrid_Premium_Highway_Star_Malaysia_Ext-4-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/09/15/2022-nissan-serena-s-hybrid-premium-highway-star-malaysian-review-of-the-facelifted-7-seat-mpv-rm163k/" title="Permalink to 2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k" rel="bookmark">2022 Nissan Serena S-Hybrid Premium Highway Star &#8211; Malaysian review of the facelifted 7-seat MPV, RM163k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-09-15" pubdate>15th September 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/26/2022-gwm-ora-good-cat-review-cheapest-ev-in-malaysia-doesnt-feel-cheap-at-all-500-km-range-legit/" title="2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?"><img width="60" height="45" src="https://paultan.org/image/2022/08/Ora_GoodCat_Cover-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/Ora_GoodCat_Cover-60x45.jpg 60w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-120x90.jpg 120w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-200x150.jpg 200w, https://paultan.org/image/2022/08/Ora_GoodCat_Cover-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/26/2022-gwm-ora-good-cat-review-cheapest-ev-in-malaysia-doesnt-feel-cheap-at-all-500-km-range-legit/" title="Permalink to 2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?" rel="bookmark">2022 GWM Ora Good Cat first look &#8211; cheapest EV in Malaysia doesn&#8217;t feel cheap at all, 500 km range legit?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-26" pubdate>26th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/18/review-2022-perodua-alza-av-the-best-family-car-below-100k-in-malaysia-not-just-among-7-seater-mpvs/" title="REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs"><img width="60" height="45" src="https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-120x90.jpg 120w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-200x150.jpg 200w, https://paultan.org/image/2022/08/2022-Perodua-Alza-AV-Gear-Up_Ext-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/18/review-2022-perodua-alza-av-the-best-family-car-below-100k-in-malaysia-not-just-among-7-seater-mpvs/" title="Permalink to REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs" rel="bookmark">REVIEW: 2022 Perodua Alza AV &#8211; the best family car below 100k in Malaysia, not just among 7-seater MPVs</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-18" pubdate>18th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/09/2022-hyundai-ioniq-5-malaysian-review-72-6-kwh-awd-430-km-range-best-all-round-ev-on-sale-now/" title="2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?"><img width="60" height="45" src="https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/08/Hyundai_Ioniq5_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/09/2022-hyundai-ioniq-5-malaysian-review-72-6-kwh-awd-430-km-range-best-all-round-ev-on-sale-now/" title="Permalink to 2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?" rel="bookmark">2022 Hyundai Ioniq 5 Malaysian review &#8211; 72.6 kWh AWD, 430 km range, best all-round EV on sale now?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-09" pubdate>9th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/22/review-2022-ford-ranger-wildtrak-2-0l-bi-turbo-4x4/" title="REVIEW: 2022 Ford Ranger Wildtrak 2.0L Bi-Turbo 4&#215;4"><img width="60" height="45" src="https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-60x45.jpg 60w, https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-120x90.jpg 120w, https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-200x150.jpg 200w, https://paultan.org/image/2022/07/2022-Ford-Ranger-Phuket-media-drive-press-shots-34-e1658468822569-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/22/review-2022-ford-ranger-wildtrak-2-0l-bi-turbo-4x4/" title="Permalink to REVIEW: 2022 Ford Ranger Wildtrak 2.0L Bi-Turbo 4&#215;4" rel="bookmark">REVIEW: 2022 Ford Ranger Wildtrak 2.0L Bi-Turbo 4&#215;4</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-22" pubdate>22nd July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/11/review-2022-mazda-bt-50-priced-from-rm96k-rm144k/" title="REVIEW: 2022 Mazda BT-50 – priced from RM96k to RM144k, can it rise above its humble Isuzu roots?"><img width="60" height="45" src="https://paultan.org/image/2022/07/2022-Mazda-BT-50-5-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/07/2022-Mazda-BT-50-5-60x45.jpg 60w, https://paultan.org/image/2022/07/2022-Mazda-BT-50-5-120x90.jpg 120w, https://paultan.org/image/2022/07/2022-Mazda-BT-50-5-200x150.jpg 200w, https://paultan.org/image/2022/07/2022-Mazda-BT-50-5-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/11/review-2022-mazda-bt-50-priced-from-rm96k-rm144k/" title="Permalink to REVIEW: 2022 Mazda BT-50 – priced from RM96k to RM144k, can it rise above its humble Isuzu roots?" rel="bookmark">REVIEW: 2022 Mazda BT-50 – priced from RM96k to RM144k, can it rise above its humble Isuzu roots?</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-11" pubdate>11th July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/07/2022-proton-x70-mc-1-5-tgdi-3-cyl-suv-video-review/" title="2022 Proton X70 MC 1.5 TGDi &#8211; 3-cyl SUV video review"><img width="60" height="45" src="https://paultan.org/image/2022/07/2022_Proton_X70_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/07/2022_Proton_X70_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/07/2022_Proton_X70_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/07/2022_Proton_X70_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/07/2022_Proton_X70_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/07/2022-proton-x70-mc-1-5-tgdi-3-cyl-suv-video-review/" title="Permalink to 2022 Proton X70 MC 1.5 TGDi &#8211; 3-cyl SUV video review" rel="bookmark">2022 Proton X70 MC 1.5 TGDi &#8211; 3-cyl SUV video review</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-07" pubdate>7th July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/06/28/2022-mercedes-benz-c-class-malaysian-review-w206-c200-and-c300-tested-priced-from-rm288k-to-rm331k/" title="2022 Mercedes-Benz C-Class Malaysian review – W206 C200 and C300 tested, priced from RM288k to RM331k"><img width="60" height="45" src="https://paultan.org/image/2022/06/Mercedes_C200_C300_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/06/Mercedes_C200_C300_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/06/Mercedes_C200_C300_Cover_EN-120x90.jpg 120w, https://paultan.org/image/2022/06/Mercedes_C200_C300_Cover_EN-200x150.jpg 200w, https://paultan.org/image/2022/06/Mercedes_C200_C300_Cover_EN-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/06/28/2022-mercedes-benz-c-class-malaysian-review-w206-c200-and-c300-tested-priced-from-rm288k-to-rm331k/" title="Permalink to 2022 Mercedes-Benz C-Class Malaysian review – W206 C200 and C300 tested, priced from RM288k to RM331k" rel="bookmark">2022 Mercedes-Benz C-Class Malaysian review – W206 C200 and C300 tested, priced from RM288k to RM331k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-06-28" pubdate>28th June 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side">			<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/23/2022-mercedes-benz-c-class-ckd-launched-in-malaysia/" title="2022 Mercedes-Benz C-Class CKD in Malaysia, up to RM17k cheaper &#8211; C200 at RM288k, C300 at RM328k"><img width="60" height="45" src="https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-60x45.jpg 60w, https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-120x90.jpg 120w, https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-200x150.jpg 200w, https://paultan.org/image/2022/04/2022_Mercedes_C200_Avantgarde_Malaysia_Ext-2-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/23/2022-mercedes-benz-c-class-ckd-launched-in-malaysia/" title="Permalink to 2022 Mercedes-Benz C-Class CKD in Malaysia, up to RM17k cheaper &#8211; C200 at RM288k, C300 at RM328k" rel="bookmark">2022 Mercedes-Benz C-Class CKD in Malaysia, up to RM17k cheaper &#8211; C200 at RM288k, C300 at RM328k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-23" pubdate>23rd August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/08/19/2023-proton-exora-launched-in-malaysia/" title="2023 Proton Exora launched in Malaysia &#8211; new logo, full leatherette seats; ESC now standard; from RM63k"><img width="60" height="45" src="https://paultan.org/image/2022/08/2023-Proton-Exora-launch-Malaysia-official-photos-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/08/2023-Proton-Exora-launch-Malaysia-official-photos-1-60x45.jpg 60w, https://paultan.org/image/2022/08/2023-Proton-Exora-launch-Malaysia-official-photos-1-120x90.jpg 120w, https://paultan.org/image/2022/08/2023-Proton-Exora-launch-Malaysia-official-photos-1-200x150.jpg 200w, https://paultan.org/image/2022/08/2023-Proton-Exora-launch-Malaysia-official-photos-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/08/19/2023-proton-exora-launched-in-malaysia/" title="Permalink to 2023 Proton Exora launched in Malaysia &#8211; new logo, full leatherette seats; ESC now standard; from RM63k" rel="bookmark">2023 Proton Exora launched in Malaysia &#8211; new logo, full leatherette seats; ESC now standard; from RM63k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-08-19" pubdate>19th August 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/29/2022-mk8-volkswagen-golf-r-line-malaysian-pricing-revealed/" title="2022 Mk8 Volkswagen Golf R-Line Malaysian pricing revealed &#8211; RM170,560; CKD; 1.4L TSI with 150 PS, 8AT"><img width="60" height="45" src="https://paultan.org/image/2021/12/2022-Mk8-Volkswagen-Golf-R-Line-Preview_Ext-1-e1659674734434-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/2022-Mk8-Volkswagen-Golf-R-Line-Preview_Ext-1-e1659674734434-60x45.jpg 60w, https://paultan.org/image/2021/12/2022-Mk8-Volkswagen-Golf-R-Line-Preview_Ext-1-e1659674734434-120x90.jpg 120w, https://paultan.org/image/2021/12/2022-Mk8-Volkswagen-Golf-R-Line-Preview_Ext-1-e1659674734434-200x150.jpg 200w, https://paultan.org/image/2021/12/2022-Mk8-Volkswagen-Golf-R-Line-Preview_Ext-1-e1659674734434-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/29/2022-mk8-volkswagen-golf-r-line-malaysian-pricing-revealed/" title="Permalink to 2022 Mk8 Volkswagen Golf R-Line Malaysian pricing revealed &#8211; RM170,560; CKD; 1.4L TSI with 150 PS, 8AT" rel="bookmark">2022 Mk8 Volkswagen Golf R-Line Malaysian pricing revealed &#8211; RM170,560; CKD; 1.4L TSI with 150 PS, 8AT</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-29" pubdate>29th July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/28/2022-kia-carnival-ckd-now-officially-on-sale-in-malaysia-7-or-8-seater-bose-2-2d-from-rm231k/" title="2022 Kia Carnival CKD now officially on sale in Malaysia &#8211; 7 or 8-seater, Bose, 2.2D, from RM231k"><img width="60" height="45" src="https://paultan.org/image/2022/07/2022_Kia_Carnival_CKD_7Seater_Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/07/2022_Kia_Carnival_CKD_7Seater_Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/07/2022_Kia_Carnival_CKD_7Seater_Malaysia_Ext-1-120x90.jpg 120w, https://paultan.org/image/2022/07/2022_Kia_Carnival_CKD_7Seater_Malaysia_Ext-1-200x150.jpg 200w, https://paultan.org/image/2022/07/2022_Kia_Carnival_CKD_7Seater_Malaysia_Ext-1-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/28/2022-kia-carnival-ckd-now-officially-on-sale-in-malaysia-7-or-8-seater-bose-2-2d-from-rm231k/" title="Permalink to 2022 Kia Carnival CKD now officially on sale in Malaysia &#8211; 7 or 8-seater, Bose, 2.2D, from RM231k" rel="bookmark">2022 Kia Carnival CKD now officially on sale in Malaysia &#8211; 7 or 8-seater, Bose, 2.2D, from RM231k</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-28" pubdate>28th July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>
				<article>

				<div class="cover cover-border">
					<a href="https://paultan.org/2022/07/22/2022-ford-ranger-launched-in-malaysia-xl-xlt-xlt-plus-and-wildtrak-fr-rm109k-raptor-teased-q4-intro/" title="2022 Ford Ranger launched in Malaysia &#8211; XL, XLT, XLT Plus and Wildtrak, fr. RM109k; Raptor teased, Q4 intro"><img width="60" height="45" src="https://paultan.org/image/2022/07/2022-Next-Generation-Ford-Ranger-Launch-Malaysia-4-e1659055771806-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/07/2022-Next-Generation-Ford-Ranger-Launch-Malaysia-4-e1659055771806-60x45.jpg 60w, https://paultan.org/image/2022/07/2022-Next-Generation-Ford-Ranger-Launch-Malaysia-4-e1659055771806-120x90.jpg 120w, https://paultan.org/image/2022/07/2022-Next-Generation-Ford-Ranger-Launch-Malaysia-4-e1659055771806-200x150.jpg 200w, https://paultan.org/image/2022/07/2022-Next-Generation-Ford-Ranger-Launch-Malaysia-4-e1659055771806-400x300.jpg 400w" sizes="(max-width: 60px) 100vw, 60px" /></a>
				</div>

				<header>
					<h2 class="small"><a href="https://paultan.org/2022/07/22/2022-ford-ranger-launched-in-malaysia-xl-xlt-xlt-plus-and-wildtrak-fr-rm109k-raptor-teased-q4-intro/" title="Permalink to 2022 Ford Ranger launched in Malaysia &#8211; XL, XLT, XLT Plus and Wildtrak, fr. RM109k; Raptor teased, Q4 intro" rel="bookmark">2022 Ford Ranger launched in Malaysia &#8211; XL, XLT, XLT Plus and Wildtrak, fr. RM109k; Raptor teased, Q4 intro</a></h2>
				</header>
				<p class="postmetadata">
					<span>
						<time datetime="2022-07-22" pubdate>22nd July 2022</time>											</span>
				</p>
			</article>
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pt desktop sidebar car review pages only -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="1102482509"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pt desktop sidebar car review pages only 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="7248447826"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
			<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202237.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1510929',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1510929' ]);
</script>

<!-- 29 queries. 1.385 seconds. -->

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				


<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74b0a9caeb6082a5","token":"88779e08cc3348e190516792a5f4f915","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 673/1125 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2022-09-15 18:18:35 by W3 Total Cache
-->