<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />    
    
	<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />    
	<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
	
	<link rel="canonical" href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GALLERY: 2021 Honda CR-V facelift – TC-P 2WD, 4WD - paultan.org" />
<meta property="og:description" content="Yesterday saw the launch of the facelifted Honda CR-V, and now we&#8217;re bringing you the first live photos of the refreshed fifth-generation SUV. The car has been given a mildly revised look, added equipment and &hellip;" />
<meta property="og:url" content="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2020-11-06T12:38:41+00:00" />
<meta property="article:modified_time" content="2020-11-06T12:38:46+00:00" />
<meta property="og:updated_time" content="2020-11-06T12:38:46+00:00" />
<meta property="og:image" content="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-1200x703.jpg" />
<meta property="og:image:secure_url" content="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-1200x703.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="703" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Yesterday saw the launch of the facelifted Honda CR-V, and now we&#8217;re bringing you the first live photos of the refreshed fifth-generation SUV. The car has been given a mildly revised look, added equipment and [&hellip;]" />
<meta name="twitter:title" content="GALLERY: 2021 Honda CR-V facelift – TC-P 2WD, 4WD - paultan.org" />
<meta name="twitter:image" content="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-1200x703.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://paultan.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://paultan.org/?p=1205261' />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F11%2F06%2Fgallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2020%2F11%2F06%2Fgallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd%2F&#038;format=xml" />

		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header + logo -->
								<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- Comment Rating plugin Version: 2.10.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="wp-custom-css">
			

This weekend, Auto Bavaria is making BMW ownership more attractive than ever before. Head over to any Auto Bavaria showrooms this December 10-11 to have a first pick at a wide range of event cars including the BMW 7 Series, all available to you with great savings.

A wide range of BMW models will also be available for test drives. Auto Bavaria will also surprise you with exclusive Christmas offers in store just for you. Alongside attractive rebates, the showrooms will be offering high-trade in value for your current vehicle, so you can drive home this Christmas with a brand new BMW. 

Call 1300 133 338 for more info, or visit Auto Bavaria’s official Facebook page. 

*Actual car specifications may vary from the picture shown above		</style>
	
	<link rel="stylesheet" href="//paultan.org/oto/css/style.css">	
	
	<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />

	<title>GALLERY: 2021 Honda CR-V facelift – TC-P 2WD, 4WD - paultan.org</title>
    
    <link rel="pingback" href="https://paultan.org/xmlrpc.php" />
    <link href="https://plus.google.com/112553857552681832400" rel="publisher" />
    <link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
    <meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
    <meta name="referrer" content="origin">
    <meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />

	<meta property="fb:app_id" content="54900598145"/>
	<meta property="fb:pages" content="14779190194" />




<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>

<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '438067916398593'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=438067916398593&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="referrer" content="origin">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script src="/cb.js"></script>

</head>
<body class="post-template-default single single-post postid-1205261 single-format-standard">
	
					
<!-- ROS SLOTS -->


<script>
function feedCbCookie(data) {
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "honda", "local-news", "gallery:", "2021", "honda", "cr-v", "facelift", "–", "tc-p", "2wd,", "4wd"]); 
		if (!data) {
		  googletag.pubads().setTargeting('interest14', ''); 
		  googletag.pubads().setTargeting('interest60', ''); 
		} else {
		  googletag.pubads().setTargeting('interest14', data.interest14); 
		  googletag.pubads().setTargeting('interest60', data.interest60);  
		}
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.enableServices(); 
	  });
  }
getCbCookie('feedCbCookie');
</script>

<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>



						
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=54900598145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13080769" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<!-- End comScore Tag -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>



<div id="container">

	
	
	<header id="header">
		<div class="wrapper">

			<div id="logo">
				<a href="https://paultan.org/"><img src="//s1.paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
			</div><!-- end #logo -->


			<div class="header-banner">

				 					
														
<!-- /22411681/pt_desktop_leaderboard_ros -->
<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>

																	
							
			</div><!-- end .header-banner -->

			
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .wrapper -->
		
		<nav id="header-menu">
		
			<div class="wrapper">
			
				<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
	<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
	<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes &#x1f3cd;&#xfe0f;</a>
<ul class="sub-menu">
	<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
	<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108661"><a href="https://paultan.org/topics/local-news/">Malaysian News</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Pricelist</a></li>
<li id="menu-item-334758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334758"><a href="https://www.oto.my/search/?utm_source=ptcarsforsale&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Cars for Sale</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
	<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
	<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
	<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
	<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
	<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
	<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
	<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>			
			</div><!-- end .wrapper -->
		
		</nav>
		
	</header><!-- end header -->
	
	<section id="main">
	

<div class="wrapper">
			

<!-- /22411681/pt_desktop_billboard_ros -->
<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>


	
	<div id="content">

<!-- breadcrumbs -->	
<!--		<p class="title title-xsmall title-nocenter breadcrumbs"><span><a href="https://paultan.org">Home</a>  /  <a href="https://paultan.org/topics/cars/">Cars</a>  /  <span class="current"></span></span></p> -->
		</span>
		
		<article class="single">
			<h1 class="xlarge">GALLERY: 2021 Honda CR-V facelift – TC-P 2WD, 4WD</h1>
			<p class="postmetadata">
				<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/cars/honda/" rel="category tag">Honda</a>, <a href="https://paultan.org/topics/local-news/" rel="category tag">Local News</a></span>				 / <span class="author">By <a href="https://paultan.org/author/jwlee/" title="Posts by Jonathan Lee" rel="author">Jonathan Lee</a></span>				 / <time datetime="2020-11-06" pubdate>6 November 2020 8:38 pm</time>				 / <a href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/#respond">0 comments</a>			</p>

<!-- start social media bar -->
<div style="margin-top: 5px; background-color: #f9f9f9; padding: 10px 0 5px 10px; border-top: 1px solid #dddddd; border-bottom: 1px solid #dddddd">
<div class="fb-like" data-href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/" data-width="500" data-layout="standard" data-action="like" data-show-faces="false" data-share="true" style="display:inline;"></div>
<!-- <span style="vertical-align: top">Tip: use the left &larr; and right &rarr; keyboard keys to navigate.</span> -->
</div>			
<!-- end social media bar -->



			<div class="post-content">
			
				<p><a href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-1/" rel="attachment wp-att-1205284"><img src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-630x369.jpg" alt="" width="630" height="369" class="alignnone size-medium wp-image-1205284" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-630x369.jpg 630w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-1200x703.jpg 1200w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-850x498.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Yesterday saw the launch of the <a href="https://paultan.org/2020/11/05/2020-honda-cr-v-facelift-launched-in-malaysia/">facelifted Honda CR-V</a>, and now we&#8217;re bringing you the first live photos of the refreshed fifth-generation SUV. The car has been given a mildly revised look, added equipment and a slight rejigging of the variant lineup.</p>
<p>Honda Malaysia has removed the mid-range 1.5 TC 2WD and 4WD from the new CR-V range but retains the entry-level 2.0 2WD model, which is now priced at <strong>RM139,913</strong> on-the-road without insurance. That&#8217;s RM4,117 cheaper than before, for those of you keeping score.</p>
<p>Also retained is the previous range-topper, the 1.5 TC-P 2WD, which is a significant RM10,850 less expensive at <strong>RM157,616</strong>. New for 2020 is the 1.5 TC-P 4WD, marking the first time that the top-of-the-line CR-V is offered with all-wheel drive. It is priced at <strong>RM162,910</strong>, just RM50 more than the old 1.5 TC 4WD with a lot more kit being offered. As usual, these prices are exempted from the sales and service tax (SST).</p>
<p>The engine options remain unchanged, starting with the long-serving R20A 2.0 litre SOHC i-VTEC naturally-aspirated four-cylinder that makes 154 PS at 6,500 rpm and 189 Nm of torque at 4,300 rpm; a CVT remains standard fare. This enables the CR-V to get from zero to 100 km/h in 11.5 seconds, reach a top speed of 192 km/h and deliver a combined fuel consumption figure of 7.3 litres per 100 km.</p>
<p><a href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-3/" rel="attachment wp-att-1205286"><img src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1205286" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-630x420.jpg 630w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-1200x800.jpg 1200w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>The L15BE 1.5 litre VTEC Turbo mill, on the other hand, continues to push out 193 PS at 5,600 rpm and 243 Nm from 2,000 to 5,000 rpm. So equipped, the TC-P 2WD hits 100 km/h in 8.9 seconds, reach a top speed of 200 km/h and is capable of fuel consumption of 6.8 litres per 100 km. The zero-to-100 km/h and fuel consumption figures for the 4WD model are 9.3 seconds and 7.0 litres per 100 km respectively.</p>
<p>As we’ve seen in <a href="https://paultan.org/2019/09/19/2020-honda-cr-v-facelift-revealed/">other markets</a>, the exterior changes are fairly minor. The front bumper redesign features greater use of black plastic and an undulating chrome “moustache”, while another chrome strip at the rear replaces the previous skid plate.</p>
<p>Honda has also switched the chrome grille bar with a gloss black item and added smoked tail lights, a dark chrome tailgate garnish and a new 18-inch alloy wheel design and twin trapezoidal tailpipes for the TC-P models. No sequential front indicators for us, unfortunately, unlike <a href="https://paultan.org/2020/07/13/2020-honda-cr-v-facelift-launched-in-thailand-2-4l-na-petrol-and-1-6l-diesel-remain-rm186k-to-rm239k/">what Thai buyers get</a>.</p>
<p><a href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-2/" rel="attachment wp-att-1205319"><img src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1205319" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-630x420.jpg 630w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-1200x800.jpg 1200w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Inside, the tweaks are even harder to spot. There&#8217;s a new layout for the ports in the centre storage console – the USB ports, previously located under the front armrest, have switched places with the 12-volt power socket and now reside just below the gearlever.</p>
<p>There&#8217;s no more HDMI port, so you&#8217;ll no longer be able to mirror your phone&#8217;s screen; thankfully, Apple CarPlay and Android Auto functionality is still fitted as standard. All models come with the same seven-inch instrument display and seven-inch infotainment touchscreen, plus eight speakers and a reverse camera.</p>
<p>However, Malaysians still get the short end of the stick somewhat, as some of the new features offered in Thailand are not available here, such as a Qi wireless smartphone charger or a memory function for the driver&#8217;s seat. However, we do get the new hands-free function for the powered tailgate on the TC-P models, as well as standard-fit active noise cancellation.</p>
<p><a href="https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-32/" rel="attachment wp-att-1205316"><img src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-630x420.jpg" alt="" width="630" height="420" class="alignnone size-medium wp-image-1205316" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-630x420.jpg 630w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-1200x800.jpg 1200w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-850x567.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Despite missing out on some features, the entire range is still fairly well equipped. The base model comes with automatic LED headlights, daytime running lights, fog lights and tail lights, 17-inch alloy wheels, keyless entry with walk-away automatic locking, push-button start, powered front seats, leather upholstery, dual-zone automatic climate control and rear air vents.</p>
<p>The TC-P models are identical in spec and add a remote engine start feature, faux wood interior trim and front parking sensors and the aforementioned larger alloys, tailpipe finishers and hands-free tailgate. Both TC-P models also receive the full Honda Sensing suite of driver assistance systems, including autonomous emergency braking, adaptive cruise control, lane centring assist, lane keeping assist and automatic high beam. The LaneWatch blind spot camera is now fitted as standard across the range.</p>
<p>Available colours include Lunar Silver Metallic, Passion Red Pearl, Modern Steel Metallic, Dark Olive Metallic and a Platinum White Pearl. That last one is new and replaces Obsidian Blue Pearl, carrying a RM367 premium over the other hues. As usual, the CR-V comes with a five-year, unlimited-mileage warranty and five times free labour for servicing, limited to the first five years or 100,000 km.</p>
<p>Browse <a href="https://www.carbase.my/honda/cr-v" rel="noopener" target="_blank">full specifications and equipment</a> of the new facelifted Honda CR-V on <em><a href="https://www.carbase.my" rel="noopener" target="_blank">CarBase.my</a></em>.</p>
<p><strong>GALLERY: 2020 Honda CR-V 1.5 TC-P 2WD facelift</strong><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-1/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-1-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-1-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-1-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-1-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-2/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-2-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-2-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-2-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-2-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-3/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-3-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-3-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-3-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-3-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-4/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-4-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-4-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-4-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-4-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-5/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-5-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-5-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-5-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-5-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-6/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-6-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-6-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-6-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-6-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-7/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-7-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-7-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-7-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-7-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-8/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-8-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-8-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-8-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-8-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-9/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-9-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-9-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-9-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-9-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-10-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-10-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-10-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-10-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-11/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-11-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-11-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-11-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-11-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-12/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-12-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-12-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-12-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-12-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-13/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-13-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-13-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-13-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-13-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-14/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-14-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-14-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-14-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-14-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_2wd_malaysia-15/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-15-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-15-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-15-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-15-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_2WD_Malaysia-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
<br />
<strong>GALLERY: 2020 Honda CR-V 1.5 TC-P 4WD facelift</strong><div class='gallery'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-1/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-2/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-2-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-2-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-2-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-2-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-3/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-4/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-4-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-4-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-4-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-4-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-5/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-5-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-5-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-5-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-5-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-6/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-6-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-6-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-6-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-6-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-7/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-7-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-7-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-7-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-7-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-8/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-8-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-8-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-8-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-8-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-9/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-9-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-9-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-9-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-9-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-10/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-10-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-10-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-10-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-10-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-11/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-11-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-11-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-11-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-11-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-12/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-12-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-12-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-12-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-12-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-13/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-13-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-13-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-13-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-13-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-14/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-14-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-14-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-14-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-14-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-15/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-15-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-15-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-15-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-15-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-16/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-16-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-16-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-16-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-16-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-17/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-17-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-17-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-17-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-17-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-17-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-18/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-18-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-18-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-18-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-18-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-18-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-19/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-19-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-19-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-19-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-19-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-19-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-20/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-20-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-20-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-20-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-20-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-20-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-22/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-22-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-22-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-22-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-22-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-23/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-23-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-23-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-23-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-23-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-23-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-23-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-24/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-24-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-24-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-24-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-24-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-24-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-24-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-25/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-25-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-25-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-25-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-25-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-25-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-26/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-26-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-26-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-26-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-26-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-26-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-27/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-27-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-27-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-27-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-27-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-27-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-28/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-28-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-28-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-28-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-28-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-28-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-29/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-29-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-29-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-29-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-29-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-29-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-30/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-30-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-30-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-30-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-30-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-30-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-31/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-31-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-31-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-31-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-31-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-31-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-32/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-32-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_ext-33/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-33-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-33-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-33-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-33-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-33-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Ext-33-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-1/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-1-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-1-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-1-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-1-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-1-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-1-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-2/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-2-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-3/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-3-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-3-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-3-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-3-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-3-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-3-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-4/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-4-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-4-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-4-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-4-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-4-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-4-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-5/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-5-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-5-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-5-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-5-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-5-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-5-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-6/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-6-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-6-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-6-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-6-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-6-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-6-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-7/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-7-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-7-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-7-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-7-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-7-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-7-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-8/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-8-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-8-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-8-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-8-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-8-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-8-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-9/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-9-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-9-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-9-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-9-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-9-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-9-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-10/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-10-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-10-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-10-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-10-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-10-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-10-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-11/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-11-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-11-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-11-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-11-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-11-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-11-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-12/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-12-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-12-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-12-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-12-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-12-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-12-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-13/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-13-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-13-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-13-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-13-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-13-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-13-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-14/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-14-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-14-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-14-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-14-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-14-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-14-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-15/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-15-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-15-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-15-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-15-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-15-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-15-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-16/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-16-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-16-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-16-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-16-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-16-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-16-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-17/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-17-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-17-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-17-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-17-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-17-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-17-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-18/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-18-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-18-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-18-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-18-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-18-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-18-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-19/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-19-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-19-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-19-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-19-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-19-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-19-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-20/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-20-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-20-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-20-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-20-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-20-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-20-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-21/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-21-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-21-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-21-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-21-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-21-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-21-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-22/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-22-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-22-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-22-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-22-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-22-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-22-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-25/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-25-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-25-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-25-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-25-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-25-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-25-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-26/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-26-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-26-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-26-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-26-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-26-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-26-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-27/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-27-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-27-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-27-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-27-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-27-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-27-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-28/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-28-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-28-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-28-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-28-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-28-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-28-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-29/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-29-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-29-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-29-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-29-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-29-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-29-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-30/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-30-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-30-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-30-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-30-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-30-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-30-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-31/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-31-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-31-108x108.jpg 108w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-31-70x70.jpg 70w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-31-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-31-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-31-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-32/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-32-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-32-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-32-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-32-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-32-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-32-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-34/'><img width="108" height="108" src="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-34-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-34-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-34-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-34-80x80.jpg 80w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-34-160x160.jpg 160w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-34-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-35/'><img width="108" height="108" src="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-35-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-35-108x108.jpg 108w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-35-70x70.jpg 70w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-35-80x80.jpg 80w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-35-160x160.jpg 160w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-35-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-36/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-36-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-36-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-36-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-36-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-36-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-36-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-37/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-37-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-37-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-37-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-37-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-37-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-37-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-38/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-38-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-38-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-38-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-38-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-38-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-38-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-39/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-39-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-39-108x108.jpg 108w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-39-70x70.jpg 70w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-39-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-39-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-39-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-40/'><img width="108" height="108" src="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-40-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-40-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-40-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-40-80x80.jpg 80w, https://s3.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-40-160x160.jpg 160w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-40-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://paultan.org/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/honda_crv_fl_awd_malaysia_int-41/'><img width="108" height="108" src="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-41-108x108.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-41-108x108.jpg 108w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-41-70x70.jpg 70w, https://s2.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-41-80x80.jpg 80w, https://s4.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-41-160x160.jpg 160w, https://s1.paultan.org/image/2020/11/Honda_CRV_FL_AWD_Malaysia_Int-41-216x216.jpg 216w" sizes="(max-width: 108px) 100vw, 108px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</p>


<!--				<div class="cleaner">&nbsp;</div> -->
				


											</div>
		</article>

		

        <style>
        #cb_related_cars_title p.title {
            font-family: "BebasNeueRegular", Arial, sans-serif;
            background: transparent url(//s2.paultan.org/wp-content/themes/morning/images/back-title2.png) repeat-x center left;
            text-align: center;
            color: #222;
            margin: 10px 0 20px;
        }
        
        p.title span {
            background-color:white;
            padding: 0 15px;
            font-size: 24px;
            line-height: 30px;
        }
        
        .cb-main-wrapper > *:before, .cb-main-wrapper > *:after {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper > * {
            -moz-box-sizing: border-box;
        }
        .cb-main-wrapper a {
            color: #428BCA;
            text-decoration: none;
        }
        .cb-main-wrapper a {
            background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
        }
        #cb_related_cars_title > h4, #cb_related_cars_title > .h4 {
            font-size: 18px;
            margin-bottom: 10px;
            margin-top: 10px;
        }
        .cb-main-wrapper img {
            vertical-align: middle;
            border: 0 none;
        }
        .cb-main-wrapper {
            width: 100%;
            margin-bottom: 10px;
        }
        #cb_related_cars_title {
            display: block;
            margin: 10px 0;
            clear: both;
        }
        .cb_links a {
            font-family: Arial, sans-serif;
            font-size: 12px;
            line-height: 20px;
        }
        .cb_links a:hover {
            color: #cc333f !important;
            text-decoration: none !important;
        }
        .cb_result-row:before, .cb_result-row:after {
            clear: both;
            content: "";
            display: table;
        }
        .cb_result-container {
            border: 1px solid #DDDDDD;
            display: inline-table;
            float: left;
            margin: 0 5px 5px 0;
            padding: 0;
            vertical-align: top;
            position: relative;
            width:24%;
            min-height: 145px;
            height: 145px;
        }
        .last {
            margin-right: 0 !important;
        }
        .cb_result-container .inner-container {
            margin-bottom: -1px;
            margin-right: -1px;
            padding: 4px 5px 4px 4px;
        }
        .cb_result-container .image {
            background: none repeat scroll 0 0 #FAFAFA;
            color: #999999;
            font-size: 28px;
            line-height: 83px;
            margin: 0 auto 4px;
            text-align: center;
            width: 100%;
        }
        .cb_result-container .image img {
            display: block;
            max-width: 100%;
        }
        .cb_result-container .title {
            color: #333333;
            font-size: 12px;
            font-weight: 600;
            margin-bottom: 1px;
            text-align: center;
            line-height: 16px;
        }
        .cb_result-container .title small {
            color: #999999;
            display: block;
            font-size: 11px;
            font-weight: 400;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            text-decoration: none;
        }
        .cb_result-container:hover .image, .cb_result-container:focus .image {
            background: none repeat scroll 0 0 #FFFFFF;
        }
        .cb_result-container:hover, .cb_result-container:focus {
            background: none repeat scroll 0 0 #F4F8FA;
            border-color: #91ACD4;
            position: relative;
            z-index: 1;
        }
        .cb_result-container:hover:before, .cb_result-container:focus:before {
            content: "";
            position: absolute;
        }
        </style>
        

        <div id="cb_related_cars_title">
            <p class="title titlemedium"><span>Research Honda Cars at <a target="_blank" rel="nofollow" href="https://www.carbase.my/?utm_source=carbaselink-honda&utm_medium=paultanrelatedcars&utm_campaign=paultan"><img src="//s2.paultan.org/cb-logo.png" srcset="//s2.paultan.org/cb-logo.png 1x, //s2.paultan.org/cb-logo-2x.png 2x"></a></span></p>
        </div>
        <div class="cb-main-wrapper" style="width:100%;">
            <div class="cb_result-row" style="width:100%; display:block;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/jazz?utm_source=honda-jazz&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/121/507/exterior/s12-1496722768-8960.png" srcset="https://s1.carbase.my/upload/24/121/507/exterior/s12-1496722768-8960.png 1x, https://s1.carbase.my/upload/24/121/507/exterior/s22-1496722768-8960.png 2x" />
                                </div>
                                <div class="title">Honda Jazz<small> RM 75,300 - RM 88,700</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/city?utm_source=honda-city&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/59/672/exterior/s12-1603261362-5345.jpg" srcset="https://s1.carbase.my/upload/24/59/672/exterior/s12-1603261362-5345.jpg 1x, https://s1.carbase.my/upload/24/59/672/exterior/s22-1603261362-5345.jpg 2x" />
                                </div>
                                <div class="title">Honda City<small> RM 74,191 - RM 86,561</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/civic?utm_source=honda-civic&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/44/641/exterior/s12-1582690989-8265.jpg" srcset="https://s1.carbase.my/upload/24/44/641/exterior/s12-1582690989-8265.jpg 1x, https://s1.carbase.my/upload/24/44/641/exterior/s22-1582690989-8265.jpg 2x" />
                                </div>
                                <div class="title">Honda Civic<small> RM 113,600 - RM 139,600</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/honda/civic-type-r?utm_source=honda-civic-type-r&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/413/517/exterior/s12-1510217259-8572.png" srcset="https://s1.carbase.my/upload/24/413/517/exterior/s12-1510217259-8572.png 1x, https://s1.carbase.my/upload/24/413/517/exterior/s22-1510217259-8572.png 2x" />
                                </div>
                                <div class="title">Honda Civic Type R<small> RM 330,002</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/accord?utm_source=honda-accord&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/60/642/exterior/s12-1582685679-8867.jpg" srcset="https://s1.carbase.my/upload/24/60/642/exterior/s12-1582685679-8867.jpg 1x, https://s1.carbase.my/upload/24/60/642/exterior/s22-1582685679-8867.jpg 2x" />
                                </div>
                                <div class="title">Honda Accord<small> RM 185,900 - RM 195,900</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/br-v?utm_source=honda-br-v&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/401/653/exterior/s12-1591071987-2328.jpg" srcset="https://s1.carbase.my/upload/24/401/653/exterior/s12-1591071987-2328.jpg 1x, https://s1.carbase.my/upload/24/401/653/exterior/s22-1591071987-2328.jpg 2x" />
                                </div>
                                <div class="title">Honda BR-V<small> RM 89,900 - RM 96,900</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/hr-v?utm_source=honda-hr-v&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/348/575/exterior/s12-1547626581-2246.jpg" srcset="https://s1.carbase.my/upload/24/348/575/exterior/s12-1547626581-2246.jpg 1x, https://s1.carbase.my/upload/24/348/575/exterior/s22-1547626581-2246.jpg 2x" />
                                </div>
                                <div class="title">Honda HR-V<small> RM 108,800 - RM 124,800</small></div>
                            </div>
                        </a>
                    
                        <a target="_blank" rel="nofollow" class="cb_result-container last" href="https://www.carbase.my/honda/cr-v?utm_source=honda-cr-v&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/120/681/exterior/s12-1604548249-2148.jpg" srcset="https://s1.carbase.my/upload/24/120/681/exterior/s12-1604548249-2148.jpg 1x, https://s1.carbase.my/upload/24/120/681/exterior/s22-1604548249-2148.jpg 2x" />
                                </div>
                                <div class="title">Honda CR-V<small> RM 139,913 - RM 162,910</small></div>
                            </div>
                        </a>
                    </div><div class="cb_result-row" style="width:100%;">
                        <a target="_blank" rel="nofollow" class="cb_result-container " href="https://www.carbase.my/honda/odyssey?utm_source=honda-odyssey&utm_medium=paultanrelatedcars&utm_campaign=paultan">
                            <div class="inner-container">
                                <div class="image"><img width="100%" height="100%" src="https://s1.carbase.my/upload/24/61/532/exterior/s12-1517913204-2106.jpg" srcset="https://s1.carbase.my/upload/24/61/532/exterior/s12-1517913204-2106.jpg 1x, https://s1.carbase.my/upload/24/61/532/exterior/s22-1517913204-2106.jpg 2x" />
                                </div>
                                <div class="title">Honda Odyssey<small> RM 258,896</small></div>
                            </div>
                        </a>
                    
            </div>
        </div>
        <div style="clear: both;"></div>
	<!-- /22411681/pt_desktop_sponsorship_ros -->
<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="max-width: 630px">
    <div id="oto_related_cars_title">
        <p class="title titlemedium" style="font-size: 24px"><span>Related Cars for Sale on <a target="_blank" rel="nofollow" href="https://www.oto.my/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow"><img src="https://s2.paultan.org/oto-logo-inverse.png" style="height: 30px; margin-left: 5px;"/></a></span></p>
    </div>
    <style type="text/css">
        .oto-main-wrapper a {
          background: none repeat scroll 0 0 rgba(0, 0, 0, 0);
          color: #428BCA;
          text-decoration: none;
        }
        .oto_result-container {
          border: 1px solid #DDDDDD;
          display: inline-table;
          float: left;
          margin: 0 5px 5px 0;
          padding: 0;
          vertical-align: top;
          position: relative;
          width: 151px;
          min-height: 145px;
          height: 145px;
        }
        .oto_result-container .inner-container {
          margin-bottom: -1px;
          margin-right: -1px;
          padding: 4px 5px 4px 4px;
        }
        .oto_result-container .price {
          color: #999999;
          display: block;
          font-size: 11px;
          font-weight: 400;
          text-align: center;
        }
        .oto_result-container .image {
          background: none repeat scroll 0 0 #FAFAFA;
          color: #999999;
          font-size: 28px;
          line-height: 83px;
          margin: 0 auto 4px;
          text-align: center;
          width: 100%;
        }
        .oto_result-container .image img {
          display: block;
          max-width: 100%;
        }
        .oto_result-container .title {
          color: #333333;
          font-size: 12px;
          font-weight: 600;
          margin-bottom: 1px;
          text-align: center;
          line-height: 16px;
          max-height: 32px;
          overflow: hidden;
        }
        .oto_result-container:hover, 
        .oto_result-container:focus {
          background: none repeat scroll 0 0 #F4F8FA;
          border-color: #91ACD4;
          position: relative;
          z-index: 1;
          text-decoration: none;
        }
        .oto_result-row:before, 
        .oto_result-row:after {
          clear: both;
          content: "";
          display: table;
        }
    </style>
    <div class="oto-main-wrapper" style="margin-right: -2px;">
        <div class="oto_result-row" style="width:100%; display:block;">
            
            
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222940/new-2020-honda-jazz-1.5-1.5-s-kuala-lumpur/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/05/222940/s17-20201105163326-6504-7028.jpg" srcset="https://cdn1.oto.my/upload/image/2020/11/05/222940/s17-20201105163326-6504-7028.jpg 1x, https://cdn1.oto.my/upload/image/2020/11/05/222940/s19-20201105163326-6504-7028.jpg 2x" />
                                    </div>
                                    <div class="title">( Sales Tax PROMO ) Honda Jazz 1.5 Eazy Fulloan</div>
                                    <div class="price"> RM 67,750</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222925/used-2013-honda-cr-v-2.0-2.0-i-vtec-4wd-kuala-lumpur/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/04/222925/s17-20201104171013-9246-6074.png" srcset="https://cdn1.oto.my/upload/image/2020/11/04/222925/s17-20201104171013-9246-6074.png 1x, https://cdn1.oto.my/upload/image/2020/11/04/222925/s19-20201104171013-9246-6074.png 2x" />
                                    </div>
                                    <div class="title">2014 Honda CR-V 2.0 i-VTEC 4WD NEWFACELIFT FULL SPECS </div>
                                    <div class="price"> RM 68,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222924/new-2020-honda-civic-1.8-1.8-s-kuala-lumpur/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/04/222924/s17-20201104162337-4935-2240.jpg" srcset="https://cdn1.oto.my/upload/image/2020/11/04/222924/s17-20201104162337-4935-2240.jpg 1x, https://cdn1.oto.my/upload/image/2020/11/04/222924/s19-20201104162337-4935-2240.jpg 2x" />
                                    </div>
                                    <div class="title">( Sales Tax PROMO ) Honda Civic 1.8 Eazy FULLoan</div>
                                    <div class="price"> RM 106,275</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222911/recond-2018-honda-civic-type-r-2.0-2.0-turbo-(m)-selangor/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/04/222911/s17-20201104013627-7309-1693.jpg" srcset="https://cdn1.oto.my/upload/image/2020/11/04/222911/s17-20201104013627-7309-1693.jpg 1x, https://cdn1.oto.my/upload/image/2020/11/04/222911/s19-20201104013627-7309-1693.jpg 2x" />
                                    </div>
                                    <div class="title">2018 Honda Civic Type R 2.0 Turbo 5 YRS WRNTY</div>
                                    <div class="price"> RM 277,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222904/used-2013-honda-jazz-1.5-1.5-e-selangor/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/03/222904/s17-20201103170912-5298-5655.jpg" srcset="https://cdn1.oto.my/upload/image/2020/11/03/222904/s17-20201103170912-5298-5655.jpg 1x, https://cdn1.oto.my/upload/image/2020/11/03/222904/s19-20201103170912-5298-5655.jpg 2x" />
                                    </div>
                                    <div class="title">2013 Honda Jazz 1.5 E TIP TOP CONDITION LIKE NEW CAR</div>
                                    <div class="price"> RM 39,800</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222895/recond-2016-honda-odyssey-2.4-2.4-absolute-kuala-lumpur/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/03/222895/s17-20201103140342-5710-6856.png" srcset="https://cdn1.oto.my/upload/image/2020/11/03/222895/s17-20201103140342-5710-6856.png 1x, https://cdn1.oto.my/upload/image/2020/11/03/222895/s19-20201103140342-5710-6856.png 2x" />
                                    </div>
                                    <div class="title">2016 Honda Odyssey 2.4 Absolute</div>
                                    <div class="price"> RM 170,000</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222894/new-2020-honda-br-v-1.5-1.5-v-kuala-lumpur/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/03/222894/s17-20201103130510-1129-2783.jpg" srcset="https://cdn1.oto.my/upload/image/2020/11/03/222894/s17-20201103130510-1129-2783.jpg 1x, https://cdn1.oto.my/upload/image/2020/11/03/222894/s19-20201103130510-1129-2783.jpg 2x" />
                                    </div>
                                    <div class="title">( Tax Free PROMO ) Honda BRV 1.5 MPV BR-V</div>
                                    <div class="price"> RM 82,389</div>
                                </div>
                            </a>
                        
                    
                            <a target="_blank" rel="nofollow" class="oto_result-container " href="https://www.oto.my/car-for-sale/222888/used-2016-honda-hr-v-1.8-1.8-v-selangor/?utm_source=paultanpost-searchkey-honda &utm_medium=paultanbelow-post-1205261-gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd&utm_campaign=paultandesktopbelow">
                                <div class="inner-container">
                                    <div class="image">
                                        <img width="100%" src="https://cdn1.oto.my/upload/image/2020/11/02/222888/s17-20201102231508-1018-4336.png" srcset="https://cdn1.oto.my/upload/image/2020/11/02/222888/s17-20201102231508-1018-4336.png 1x, https://cdn1.oto.my/upload/image/2020/11/02/222888/s19-20201102231508-1018-4336.png 2x" />
                                    </div>
                                    <div class="title">2017 Honda HR-V 1.8 V HRV FULL SPECS LED HEADLAMP</div>
                                    <div class="price"> RM 74,800</div>
                                </div>
                            </a>
                                </div>
    </div>
</div>


<div style="text-align: center; position: relative; display: table; width: 100%;">
	
	<div style="height:250px; width:300px; float: right;padding-top: 15px;">
		
	<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
	<div style="height:250px; width:300px; float: left;padding-top: 15px;">

	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	</div>
</div>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0979333494645334"
     data-ad-slot="5711294430"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
				<div class="author-info">
<!--			<h3 class="title title-large">About the author: Jonathan Lee</h3> -->

			<div class="thumb">
				<img alt='' src='https://secure.gravatar.com/avatar/0cfc6fa7f03c28546d2b880a2773ba6a?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/0cfc6fa7f03c28546d2b880a2773ba6a?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo' height='80' width='80' />				<div class="shadow-corners"><span class="left-corner">&nbsp;</span></div>
			</div>
















After trying to pursue a career in product design, Jonathan Lee decided to make the sideways jump into the world of car journalism instead. He therefore appreciates the aesthetic appeal of a car, but for him, the driving experience is still second to none.


















			<!-- <p class="more"></p> -->
			<div class="cleaner">&nbsp;</div>

		</div><!-- end .author-info -->
				

<!-- carbase and oto was here -->



		
					<div id="comments">
				


	<!-- If comments are open, but there are no comments. -->
		
		
 
 
	<div class="cleaner">&nbsp;</div>
	<div id="respond">

		<p class="title title-medium"><span>Add a comment</span></p>
		
		<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/gallery-2021-honda-cr-v-facelift-tc-p-2wd-4wd/#respond" style="display:none;">Cancel reply</a></div>
		
		<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="http://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>

			
 		<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">

			
				<div id="formLabels">
 
					<p>
						<label for="author">Your Name</label>
						<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
						<span>required</span>					</p>

 
					<p>
						<label for="email">Your Email</label>
						<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
						 <span>required</span>					</p>

 
<!--					<p>
						<label for="url">Website</label>
						<input type="text" name="url" id="url" value="" size="32" tabindex="3" />
						<span>optional</span>
					</p> -->
				
				</div>
				
				
						
			<div id="formContent">
				<p>	
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
				</p>
				<p>	
					<label>&nbsp;</label>
					<input name="submit" type="submit" class="submit"  tabindex="5" id="submit" value="Submit Comment" />
				</p>
			</div>
			<input type='hidden' name='comment_post_ID' value='1205261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="403617e9eb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>		
		</form>
		
		
	</div>
	
  
			</div>
		

		<div class="cleaner">&nbsp;</div>
		
<span id="prevlink">
		Previous Post: <a href="https://paultan.org/2020/11/06/2020-proton-x50-1-5t-standard-first-look-at-the-entry-level-rm79200-variant-is-the-base-spec-suv-ok/" rel="prev">2020 Proton X50 1.5T Standard &#8211; first look at the entry-level RM79,200 variant, is the base spec SUV OK?</a> <br />	</span>
	<span id="nextlink">
		</span> 

		
	</div><!-- end #content -->
	
		<div id="side">
	
			
<!-- <p class="title title-medium"><span>Search</span></p> -->
<!--    <form role="search" method="get" id="searchform" action="http://paultan.org/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form> -->

<div class="widget widget_search" id="search-2"><!-- <p class="title title-medium"><span>Search Our Stories</span></p> --><form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
    <input type="hidden" value="-8746" name="cat" id="scat" />
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
    <input type="hidden" value="8746" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
    </div>
    </form>

<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
    <div>

    <input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
    <input type="hidden" value="cnsearch" name="utm_source" />
    <input type="hidden" value="paultansearch" name="utm_medium" />
    <input type="hidden" value="paultancn" name="utm_campaign" />
    <input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
    </div>
    </form>
    
<form role="search" method="get" id="searchform" action="https://paultan.org/">
    <div>

    <input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
    <input type="hidden" value="77" name="cat" id="scat" />    
    <input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
    </div>
    </form>

    <div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>

<div class="cleaner">&nbsp;</div>

<div id="pixel_sidebar_ads">
	
		
<!-- /22411681/pt_desktop_mrec1_ros -->
<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec2_ros -->
<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec3_ros -->
<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec4_ros -->
<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec5_ros -->
<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec6_ros -->
<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<!-- /22411681/pt_desktop_mrec7_ros -->
<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
	
	</div>




			 	
	
	</div><!-- end #side -->
		
		
	<div class="cleaner">&nbsp;</div>

	
		<div class="wrapper-footer">
		
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column">
			
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="column column-last">
	
				 				<div class="cleaner">&nbsp;</div>
			
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>
		
		</div><!-- end .wrapper-footer -->
	 
</div><!-- end .wrapper -->

	</section>

	<footer>

		<div class="wrapper">

						<nav id="footer-menu">
				<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="http://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="http://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="http://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="http://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>			
				<div class="cleaner">&nbsp;</div>
			
			</nav>			
			<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" alt="WPZOOM" /></p>
			<p class="copy">Copyright &copy; 2020 Driven Communications Sdn Bhd. All Rights Reserved.</p>

		</div><!-- end .wrapper -->
	
	</footer>

</div><!-- end #container -->

<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1205261',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1205261' ]);
</script>

<!-- google plusone -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js?onload=OnLoadCallback';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- 18 queries. 0.982 seconds. -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"B/kii1agq800Mb", domain:"paultan.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B/kii1agq800Mb" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

					
<!-- ROS SLOTS -->

<!-- /22411681/pt_Skinner_ros -->
<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>
<!-- /22411681/pt_desktop_catfish_ros -->
<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>

				

<!-- chartbeat code for permalink -->
<!-- /// LOAD CHARTBEAT /// -->
<script type="text/javascript">
    var _sf_async_config = {};
    _sf_async_config.uid = 7622;  // CHANGE THIS
    _sf_async_config.domain = 'paultan.org';  // CHANGE THIS
    _sf_async_config.useCanonical = true;    

    _sf_async_config.sections = "Cars, Honda, Local News";
    _sf_async_config.authors = "Jonathan Lee";
    
    var _cbq = window._cbq = (window._cbq || []);
        	_cbq.push(['_acct', 'anon']);
        
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement("script");
            e.setAttribute("language", "javascript");
            e.setAttribute("type", "text/javascript");
            e.setAttribute("src",
                (("https:" == document.location.protocol) ? "https://" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != "function") ?
                loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
          })();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 349/388 objects using memcached
Page Caching using memcached 
Content Delivery Network via s1.paultan.org

Served from: _ @ 2020-11-06 20:39:00 by W3 Total Cache
-->