<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="apple-touch-icon" href="//paultan.org/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="//paultan.org/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="//paultan.org/touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="144x144" href="//paultan.org/touch-icon-ipad-retina.png" />
<link rel="stylesheet" type="text/css" href="https://paultan.org/wp-content/themes/morning/style.css" media="screen" />
<link rel="stylesheet" href="//paultan.org/reactions.css" type="text/css" media="screen" />
<link rel="canonical" href="https://paultan.org/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/" /><link href="https://paultan.org/wp-content/themes/morning/styles/dark.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://paultan.org/wp-content/themes/morning/custom.css" rel="stylesheet" type="text/css" />

<link rel="canonical" href="https://paultan.org/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Porsche to invest over RM2 bil for fully electric 718s - paultan.org" />
<meta property="og:description" content="Porsche has announced that it will invest around US$567 million (RM2.37 billion) at its Zuffenhausen plant for a new line that will produce the fully electric successors of the 718 sports cars. According to Automotive &hellip;" />
<meta property="og:url" content="https://paultan.org/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/" />
<meta property="og:site_name" content="Paul Tan&#039;s Automotive News" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2022-02-23T02:41:18+00:00" />
<meta property="og:image" content="https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-1200x677.jpg" />
<meta property="og:image:secure_url" content="https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-1200x677.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="677" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Porsche has announced that it will invest around US$567 million (RM2.37 billion) at its Zuffenhausen plant for a new line that will produce the fully electric successors of the 718 sports cars. According to Automotive [&hellip;]" />
<meta name="twitter:title" content="Porsche to invest over RM2 bil for fully electric 718s - paultan.org" />
<meta name="twitter:image" content="https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-1200x677.jpg" />

<link rel='dns-prefetch' href='//paultan.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/paultan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wzslider-css' href='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/css/wzslider.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://paultan.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/init.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://paultan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://paultan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://paultan.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F02%2F23%2Fporsche-to-invest-over-rm2-bil-for-fully-electric-718s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://paultan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpaultan.org%2F2022%2F02%2F23%2Fporsche-to-invest-over-rm2-bil-for-fully-electric-718s%2F&#038;format=xml" />




<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.breezy-header { background-color:; }
		.breezy-logo a { color:; }
		.breezy-logo a:hover { color:; }
		.entry-title,
		.entry-title a {
			color:;
			font-size:px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:; }
		/* title/body align */
						</style>


<style type="text/css" media="screen">
   .ckrating_highly_rated {;}
   .ckrating_poorly_rated {;}
   .ckrating_hotly_debated {;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="//paultan.org/oto/css/style.css">
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<title>Porsche to invest over RM2 bil for fully electric 718s - paultan.org</title>
<link rel="pingback" href="https://paultan.org/xmlrpc.php" />
<link href="https://plus.google.com/112553857552681832400" rel="publisher" />
<link rel="search" href="//paultan.org/opensearchdescription.xml" type="application/opensearchdescription+xml" title="paultan.org" />
<meta name="google-site-verification" content="oM0IwuTdYhcIJbwYwQT1eMCA9iMT8ISL7ULnFoPjkiQ" />
<meta name="referrer" content="origin">
<meta name="msvalidate.01" content="67F415581AE24C2BCBA624889B09C3D8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:app_id" content="54900598145" />
<meta property="fb:pages" content="14779190194" />
<script type="text/javascript">

		function setCookie(c_name,value,exdays) {
			var exdate=new Date();
			exdate.setDate(exdate.getDate() + exdays);
			var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
			document.cookie=c_name + "=" + c_value;
		}
		
		function getCookie(c_name) {
			var i,x,y,ARRcookies=document.cookie.split(";");
			for (i=0;i<ARRcookies.length;i++) {
			  	x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			  	y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			  	x=x.replace(/^\s+|\s+$/g,"");
			  	if (x==c_name) {
					return unescape(y);
				}
		    }
		}

jQuery(document).ready(function() {
	
	//if (getCookie('commentsarea') != 'open') {
  		jQuery(".commentsareacontent").hide();
  	//}
  
  jQuery(".commentsareaheading").click(function()
  {
    jQuery(this).next(".commentsareacontent").slideToggle(10);
    
    //if (getCookie('commentsarea') == 'open') {
    //	setCookie('commentsarea','closed',7);
    //}
    //else
    //{
	//    setCookie('commentsarea','open',7);
    //}
    
  });
});
</script>
<style type="text/css">
#subscribe-label.subscribe-label { width: 400px !important; }
#pixel_sidebar_ads img { vertical-align: baseline; }
.tiled-gallery { margin-bottom: 0px !important; }
/* .gallery-caption { display:none !important; } */
.wp-caption-text { display:none !important; } 
li#menu-item-520234.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-520234 { font-family: Arial !important; font-size: 15px !important; }
ins.adsbygoogle { background: transparent !important; }
</style>
<meta name="referrer" content="origin">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0979333494645334",
    enable_page_level_ads: true
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Porsche to invest over RM2 bil for fully electric 718s",
      "image": [
        "https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-1200x677.jpg"
       ],
      "datePublished": "2022-02-23T10:41:18+00:00",
      "dateModified": "2022-02-23T10:41:18+00:00",
      "author": [{
          "@type": "Person",
          "name": "Matthew H Tong",
          "url": "https://paultan.org/author/matthew/"
        }]
    }
    </script>
</head>
<body class="post-template-default single single-post postid-1419307 single-format-standard">

<script>
    	googletag.cmd.push(function() { 
	    googletag.defineSlot('/22411681/pt_desktop_leaderboard_ros', [728, 90], 'div-gpt-ad-1484283967192-0').addService(googletag.pubads());
	    googletag.defineSlot('/22411681/pt_desktop_billboard_ros', [[980, 500], [980, 150], [980, 250]], 'div-gpt-ad-1484284501927-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_sponsorship_ros', [630, 75], 'div-gpt-ad-1484285039296-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_Skinner_ros', [1, 1], 'div-gpt-ad-1484284220725-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_catfish_ros', [1,1], 'div-gpt-ad-1484284386764-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec1_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484114666922-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec2_ros', [[300, 100], [300, 250], [300, 125], [300, 600]], 'div-gpt-ad-1484126096022-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec3_ros', [[300, 600], [300, 100], [300, 250], [300, 150]], 'div-gpt-ad-1484284593383-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec4_ros', [[300, 150], [300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1484284687524-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec5_ros', [[300, 150], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1484284779391-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec6_ros', [[300, 600], [300, 150], [300, 100], [300, 250]], 'div-gpt-ad-1484284869425-0').addService(googletag.pubads());
		googletag.defineSlot('/22411681/pt_desktop_mrec7_ros', [[300, 250], [300, 600], [300, 150], [300, 100]], 'div-gpt-ad-1484284967714-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec1', [300, 250], 'div-gpt-ad-1484285299175-0').addService(googletag.pubads());
		//googletag.defineSlot('/22411681/pt_desktop_contmrec2', [300, 250], 'div-gpt-ad-1484285329450-0').addService(googletag.pubads());
		googletag.pubads().setTargeting("keyvalues", ["paultanen", "cars", "intl-news", "porsche", "porsche", "to", "invest", "over", "rm2", "bil", "for", "fully", "electric", "718s"]); 
		googletag.pubads().enableSingleRequest(); 
		googletag.pubads().collapseEmptyDivs(true, true); 
		googletag.pubads().enableLazyLoad({
          // Fetch slots within 5 viewports.
          fetchMarginPercent: 400,
          // Render slots within 2 viewports.
          renderMarginPercent: 200,
          // Double the above values on mobile, where viewports are smaller
          // and users tend to scroll faster.
          mobileScaling: 2.0
        });
		googletag.enableServices(); 
	  });
</script>
<style>
#div-gpt-ad-1484284501927-0 {
   margin-bottom: 5px; /* add 5px below billboard if a billboard is showing to equalise padding with top */
}	
	
#pixel_sidebar_ads #div-gpt-ad-1484114666922-0, 
#pixel_sidebar_ads #div-gpt-ad-1484126096022-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284593383-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284687524-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284779391-0, 
#pixel_sidebar_ads #div-gpt-ad-1484284869425-0,
#pixel_sidebar_ads #div-gpt-ad-1484284967714-0 {
   margin-bottom: 15px;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100994-1', 'paultan.org');
  ga('send', 'pageview');

    
    
  setTimeout("ga('send','event','Read Engagement','time on page more than 30 seconds')",30000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 60 seconds')",60000);
  setTimeout("ga('send','event','Read Engagement','time on page more than 120 seconds')",120000);
</script>
<div id="container">
<header id="header">
<div class="wrapper">
<div id="logo">
<a href="https://paultan.org/"><img src="//paultan.org/ptlogo-400x180.png" alt="Paul Tan&#039;s Automotive News" width="200" height="90" /></a>
</div>
<div class="header-banner">

<div id='div-gpt-ad-1484283967192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484283967192-0'); });
</script>
</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
<nav id="header-menu">
<div class="wrapper">
<ul id="main-menu" class="dropdown"><li id="menu-item-108659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108659"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-218232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218232"><a href="https://paultan.org/topics/bm/">BM</a>
<ul class="sub-menu">
<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://paultan.org/topics/bm/berita-tempatan/">Berita Tempatan</a></li>
<li id="menu-item-511148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511148"><a href="https://paultan.org/topics/bm/pandu-uji/">Pandu Uji</a></li>
<li id="menu-item-519248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519248"><a href="https://paultan.org/topics/bm/rencana-khas/">Rencana Khas</a></li>
</ul>
</li>
<li id="menu-item-520234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520234"><a href="https://paultan.org/cn/?utm_source=cnmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultancn">中文</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-207285"><a href="https://paultan.org/topics/bikes/">Bikes</a>
<ul class="sub-menu">
<li id="menu-item-493814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493814"><a href="https://paultan.org/topics/bikes/local-bike-news/">Local Bike News</a></li>
<li id="menu-item-493813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493813"><a href="https://paultan.org/topics/bikes/bike-reviews/">Bike Reviews</a></li>
</ul>
</li>
<li id="menu-item-108661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108661"><a href="https://paultan.org/topics/local-news/">M&#8217;sian News</a>
<ul class="sub-menu">
<li id="menu-item-1362329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1362329"><a href="https://paultan.org/topics/local-car-launches/">New Car Launches</a></li>
</ul>
</li>
<li id="menu-item-1379656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379656"><a href="https://paultan.org/topics/special/electric-cars-ev-malaysia/">EVs</a></li>
<li id="menu-item-108662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108662"><a href="https://paultan.org/topics/test-drive-reviews/">Car Reviews</a></li>
<li id="menu-item-260647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260647"><a href="https://paultan.org/topics/special/feature-stories/">Features</a></li>
<li id="menu-item-108698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108698"><a href="https://paultan.org/topics/cars/spyshots/">Spyshots</a></li>
<li id="menu-item-108750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108750"><a href="https://www.carbase.my/?utm_source=cbpricelistmenu&#038;utm_medium=paultanmenubar&#038;utm_campaign=paultan">Car Prices</a></li>
<li id="menu-item-108699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108699"><a href="https://paultan.org/topics/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-309437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309437"><a href="https://paultan.org/topics/videos/walk-around-videos/">Walk-Arounds</a></li>
<li id="menu-item-309438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309438"><a href="https://paultan.org/topics/videos/video-reviews/">Video Reviews</a></li>
<li id="menu-item-219169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219169"><a href="https://paultan.org/tags/driven-tv/">Driven</a></li>
<li id="menu-item-811516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811516"><a href="https://paultan.org/topics/videos/pt-talks/">PT Talks</a></li>
</ul>
</li>
<li id="menu-item-236271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236271"><a href="https://paultan.org/topics/lifestyle/">Lifestyle</a></li>
<li id="menu-item-116515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116515"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Tools</a>
<ul class="sub-menu">
<li id="menu-item-116516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116516"><a rel="nofollow" href="https://www.carbase.my/tool/loan-calculator">Car Loan Calculator</a></li>
<li id="menu-item-117155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117155"><a rel="nofollow" href="https://www.carbase.my/tool/road-tax-calculator">Road Tax Calculator</a></li>
<li id="menu-item-117154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117154"><a rel="nofollow" href="https://www.carbase.my/tool/insurance-calculator">Insurance Calculator</a></li>
<li id="menu-item-264238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264238"><a href="https://www.carbase.my/tool/car-market-value-guide">Car Market Value Guide</a></li>
<li id="menu-item-663316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-663316"><a href="https://www.carbase.my/car-comparison">Car Comparison Tool</a></li>
</ul>
</li>
</ul>
</div>
</nav>
</header>
<section id="main">
<div class="wrapper">

<div id='div-gpt-ad-1484284501927-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284501927-0'); });
</script>
</div>
<div id="content">


</span>
<article class="single">
<h1 class="xlarge">Porsche to invest over RM2 bil for fully electric 718s</h1>
<p class="postmetadata">
<span class="category">In <a href="https://paultan.org/topics/cars/" rel="category tag">Cars</a>, <a href="https://paultan.org/topics/intl-news/" rel="category tag">International News</a>, <a href="https://paultan.org/topics/cars/porsche/" rel="category tag">Porsche</a></span> / <span class="author">By <a href="https://paultan.org/author/matthew/" title="Posts by Matthew H Tong" rel="author">Matthew H Tong</a></span> / <time datetime="2022-02-23" pubdate>23 February 2022 10:41 am</time> / <a href="https://paultan.org/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/#comments">1 comment</a> </p>
<div class="post-content">
<p><a href="https://paultan.org/2019/06/18/porsche-718-cayman-gt4-boxster-spyder-unveiled/porsche-718-cayman-gt4-4-2/" rel="attachment wp-att-973338"><img loading="lazy" src="https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-630x355.jpg" alt="" width="630" height="355" class="alignnone size-medium wp-image-973338" srcset="https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-630x354.jpg 630w, https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-1200x677.jpg 1200w, https://paultan.org/image/2019/06/Porsche-718-Cayman-GT4-4-e1560901477654-850x480.jpg 850w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p>Porsche has announced that it will invest around US$567 million (RM2.37 billion) at its Zuffenhausen plant for a new line that will produce the fully electric successors of the <a href="https://paultan.org/2021/11/17/porsche-718-cayman-gt4-rs-revealed/">718 sports cars</a>.</p>
<p>According to <em>Automotive News Europe</em>, production of the new entry-level models is set to begin next year, following a year&#8217;s delay due to technological complexity and coordination with other VW Group brands. By 2025, Porsche wants its electric cars to account for at least one-third of its global sales, with the ratio going up to two-thirds by 2030.</p>
<p>The new electric sports cars are said to be based on the <a href="https://paultan.org/2021/06/01/porsche-building-business-case-for-new-ppe-based-model-line-to-be-related-to-upcoming-audi-a4-e-tron/">Premium Platform Electric (PPE) architecture</a>, which was jointly developed by Porsche and Audi. It&#8217;s expected to provide a range of around 400 km on a single charge, with single and dual motor applications being on the cards. The PPE will also form the base for the upcoming <a href="https://paultan.org/2021/05/10/new-porsche-macan-electric-suv-starts-tests-to-be-introduced-in-2023-petrol-version-to-debut-this-year/">Macan EV</a> &#8211; the SUV will be produced at Porsche’s Leipzig plant.</p>
<p>While the Taycan and Macan EVs get their batteries from Dräxlmaier, Porsche will turn to Finnish supplier Valmet for the electric 718&#8217;s battery packs. Valmet will produce the batteries at a new plant in Kirchardt, Germany, creating about 160 new jobs. Porsche has no plans to expand its workforce at Zuffenhausen.</p>

</div>
</article>

<div id='div-gpt-ad-1484285039296-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484285039296-0'); });
</script>
</div>
<div style="text-align: center; position: relative; display: table; width: 100%;">
<div style="height:250px; width:300px; float: right;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "pub-0979333494645334";
	/* ptdo above c rpt bluelink */
	google_ad_slot = "7435693706";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div style="height:250px; width:300px; float: left;padding-top: 15px;">
<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0979333494645334";
	/* ptdo above c 2 */
	google_ad_slot = "1867100679";
	google_ad_width = 300;
	google_ad_height = 250;
	//-->
	</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
<div class="author-info">

<div class="thumb">
<img alt='' src='https://secure.gravatar.com/avatar/9919e97c5a2701713a018802afca8044?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9919e97c5a2701713a018802afca8044?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
</div>
An ardent believer that fun cars need not be fast and fast cars may not always be fun. Matt advocates the purity and simplicity of manually swapping cogs while coping in silence of its impending doom. Matt's not hot. Never hot.
<div class="cleaner">&nbsp;</div>
</div>

<div id="comments">
<p class="title title-medium"><span>Comments</span></p>
<ul class="comment-list">
<li class="comment even thread-even depth-1" id="li-comment-5110276">
<div id="comment-5110276" class="commbody">
<div class="commleft">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/80b9bfa2a7fc5d88552afb6beb1d5108?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/80b9bfa2a7fc5d88552afb6beb1d5108?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
<strong><cite class="fn">Brian</cite></strong>
on <a href="https://paultan.org/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/#comment-5110276">Feb 23, 2022 </a>
at <a href="https://paultan.org/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/#comment-5110276">11:14 am</a>
</div>
</div>
<p>Rm 2bil heresy. How many will it sell compared to pure ICE 911?</p>
<div class="CommentRating">Like or Dislike: <img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-5110276" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('5110276', 'add', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_');" title="Thumb up" /> <span id="karma-5110276-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img width=14 height=14 style="padding: 0px; margin: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-5110276" src="https://paultan.org/wp-content/plugins/comment-rating-redis/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('5110276', 'subtract', 'paultan.org/wp-content/plugins/comment-rating-redis/', '1_14_')" title="Thumb down" /> <span id="karma-5110276-down" style="font-size:12px; color:#990033;">0</span></div> 
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-5110276' onclick='return addComment.moveForm( "comment-5110276", "5110276", "respond", "1419307" )' aria-label='Reply to Brian'>Reply</a> </div>
<div class="clear"></div>
</div>
</li>
</ul>
<div class="cleaner">&nbsp;</div>
<div id="respond">
<p class="title title-medium"><span>Add a comment</span></p>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/23/porsche-to-invest-over-rm2-bil-for-fully-electric-718s/#respond" style="display:none;">Cancel reply</a></div>
<p>You can either post as a guest or have an option to <a href="https://paultan.org/wp-register.php">register</a>. Among the advantages of registering is once a name has been registered, a guest cannot post using that name. If you have an account, please <a href="https://paultan.org/wp-login.php">login</a> before commenting. If you wish to have a profile photo next to your name, register at <a href="https://en.gravatar.com" rel="nofollow">Gravatar</a> using the same e-mail address you use to comment.</p>
<form action="https://paultan.org/wp-comments-post.php" method="post" id="commentform">
<div id="formLabels">
<p>
<label for="author">Your Name</label>
<input type="text" name="author" id="author" value="" size="32" tabindex="1" />
<span>required</span> </p>
<p>
<label for="email">Your Email</label>
<input type="text" name="email" id="email" value="" size="32" tabindex="2" />
<span>required</span> </p>

</div>
<div id="formContent">
<p>
<label for="comment">Comment</label>
<textarea name="comment" id="comment" tabindex="4" rows="7"></textarea><br />
</p>
<p>
<label>&nbsp;</label>
<input name="submit" type="submit" class="submit" tabindex="5" id="submit" value="Submit Comment" />
</p>
</div>
<input type='hidden' name='comment_post_ID' value='1419307' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdc99a6ec1" /></p><input type="hidden" id="ak_js" name="ak_js" value="99" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>
</div>
<div class="cleaner">&nbsp;</div>
<span id="prevlink">
Previous Post: <a href="https://paultan.org/2022/02/23/ford-ranger-raptor-2023-eropah-terima-enjin-kurang-berkuasa-kerana-undang-undang-emisi-lebih-ketat/" rel="prev">Ford Ranger Raptor 2023 Eropah terima enjin kurang berkuasa kerana undang-undang emisi lebih ketat</a> <br /> </span>
<span id="nextlink">
Next Post: <a href="https://paultan.org/2022/02/23/baki-tidak-mencukupi-dalam-touch-n-go-ewallet-membuatkan-lorong-rfid-sesak-plus/" rel="next">Baki tidak mencukupi dalam Touch &#8216;n Go eWallet membuatkan lorong RFID sesak &#8211; PLUS</a></span>
</div>
<div id="side">


<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="eng-s" placeholder="Search for English stories" style="width: 195px" />
<input type="hidden" value="-8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Carian artikel BM" style="width: 195px" />
<input type="hidden" value="8746" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Cari" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/cn/">
<div>
<input type="text" value="" name="s" id="cn-s" placeholder="内容搜寻" style="width: 195px" />
<input type="hidden" value="cnsearch" name="utm_source" />
<input type="hidden" value="paultansearch" name="utm_medium" />
<input type="hidden" value="paultancn" name="utm_campaign" />
<input type="submit" id="searchsubmit" value="搜寻" style="width: 70px" />
</div>
</form>
<form role="search" method="get" id="searchform" action="https://paultan.org/">
<div>
<input type="text" value="" name="s" id="bm-s" placeholder="Search for bike stories" style="width: 195px" />
<input type="hidden" value="77" name="cat" id="scat" />
<input type="submit" id="searchsubmit" value="Search" style="width: 70px" />
</div>
</form>
<div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
<div class="cleaner">&nbsp;</div>
<div id="pixel_sidebar_ads">

<div id='div-gpt-ad-1484114666922-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484114666922-0'); });
</script>
</div>

<div id='div-gpt-ad-1484126096022-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484126096022-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284593383-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284593383-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284687524-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284687524-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284779391-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284779391-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284869425-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284869425-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284967714-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284967714-0'); });
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-13"><p class="title title-medium"><span>Car Reviews</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/17/2022-toyota-camry-facelift-malaysia-review/" title="REVIEW: 2022 Toyota Camry facelift in Malaysia – 209 PS/253 Nm 2.5L Dynamic Force engine, RM199k"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022-Toyota-Camry-facelift-Malaysia-dynamic-photo-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022-Toyota-Camry-facelift-Malaysia-dynamic-photo-1-60x45.jpg 60w, https://paultan.org/image/2022/02/2022-Toyota-Camry-facelift-Malaysia-dynamic-photo-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/17/2022-toyota-camry-facelift-malaysia-review/" title="Permalink to REVIEW: 2022 Toyota Camry facelift in Malaysia – 209 PS/253 Nm 2.5L Dynamic Force engine, RM199k" rel="bookmark">REVIEW: 2022 Toyota Camry facelift in Malaysia – 209 PS/253 Nm 2.5L Dynamic Force engine, RM199k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-17" pubdate>17th February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/11/review-2022-peugeot-2008-suv-priced-at-rm127k/" title="REVIEW: 2022 Peugeot 2008 SUV in Malaysia, RM127k"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022-Peugeot-2008-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022-Peugeot-2008-1-60x45.jpg 60w, https://paultan.org/image/2022/02/2022-Peugeot-2008-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/11/review-2022-peugeot-2008-suv-priced-at-rm127k/" title="Permalink to REVIEW: 2022 Peugeot 2008 SUV in Malaysia, RM127k" rel="bookmark">REVIEW: 2022 Peugeot 2008 SUV in Malaysia, RM127k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-11" pubdate>11th February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/01/perodua-ativa-owner-review/" title="Perodua Ativa owner review &#8211; five months on, here&#8217;s what it&#8217;s like to actually own and live with the SUV"><img width="60" height="45" src="https://paultan.org/image/2022/01/Perodua-Ativa-Owner-Review-6-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/01/Perodua-Ativa-Owner-Review-6-60x45.jpg 60w, https://paultan.org/image/2022/01/Perodua-Ativa-Owner-Review-6-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/01/perodua-ativa-owner-review/" title="Permalink to Perodua Ativa owner review &#8211; five months on, here&#8217;s what it&#8217;s like to actually own and live with the SUV" rel="bookmark">Perodua Ativa owner review &#8211; five months on, here&#8217;s what it&#8217;s like to actually own and live with the SUV</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-01" pubdate>1st February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/01/27/2022-toyota-harrier-review-malaysia-rm250k/" title="REVIEW: 2022 Toyota Harrier in Malaysia &#8211; RM250k"><img width="60" height="45" src="https://paultan.org/image/2021/12/Toyota_Harrier_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/12/Toyota_Harrier_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2021/12/Toyota_Harrier_Cover_EN-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/01/27/2022-toyota-harrier-review-malaysia-rm250k/" title="Permalink to REVIEW: 2022 Toyota Harrier in Malaysia &#8211; RM250k" rel="bookmark">REVIEW: 2022 Toyota Harrier in Malaysia &#8211; RM250k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-01-27" pubdate>27th January 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/01/27/honda-city-rs-hybrid-review-in-malaysia-rm106k/" title="2022 Honda City RS e:HEV review in Malaysia, RM106k"><img width="60" height="45" src="https://paultan.org/image/2022/01/Honda_City_RS_Cover_EN-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/01/Honda_City_RS_Cover_EN-60x45.jpg 60w, https://paultan.org/image/2022/01/Honda_City_RS_Cover_EN-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/01/27/honda-city-rs-hybrid-review-in-malaysia-rm106k/" title="Permalink to 2022 Honda City RS e:HEV review in Malaysia, RM106k" rel="bookmark">2022 Honda City RS e:HEV review in Malaysia, RM106k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-01-27" pubdate>27th January 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/01/21/porsche-taycan-4s-review-in-malaysia-priced-from-rm595k/" title="REVIEW: Porsche Taycan 4S in Malaysia, from RM595k"><img width="60" height="45" src="https://paultan.org/image/2021/05/2021-Porsche-Taycan-4S-Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2021/05/2021-Porsche-Taycan-4S-Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2021/05/2021-Porsche-Taycan-4S-Malaysia_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/01/21/porsche-taycan-4s-review-in-malaysia-priced-from-rm595k/" title="Permalink to REVIEW: Porsche Taycan 4S in Malaysia, from RM595k" rel="bookmark">REVIEW: Porsche Taycan 4S in Malaysia, from RM595k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-01-21" pubdate>21st January 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/01/19/2022-toyota-corolla-cross-hybrid-review-in-malaysia-rm137k/" title="Toyota Corolla Cross Hybrid Malaysian review, RM137k"><img width="60" height="45" src="https://paultan.org/image/2022/01/2022-Toyota-Corolla-Cross-Hybrid-Cover_ENv3-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/01/2022-Toyota-Corolla-Cross-Hybrid-Cover_ENv3-60x45.jpg 60w, https://paultan.org/image/2022/01/2022-Toyota-Corolla-Cross-Hybrid-Cover_ENv3-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/01/19/2022-toyota-corolla-cross-hybrid-review-in-malaysia-rm137k/" title="Permalink to Toyota Corolla Cross Hybrid Malaysian review, RM137k" rel="bookmark">Toyota Corolla Cross Hybrid Malaysian review, RM137k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-01-19" pubdate>19th January 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/01/11/review-suzuki-jimny-it-makes-zero-sense-but/" title="REVIEW: Suzuki Jimny &#8211; it makes zero sense, but&#8230;"><img width="60" height="45" src="https://paultan.org/image/2022/01/2021-Suzuki-Jimny-1.5L-Malaysia_Ext-4-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/01/2021-Suzuki-Jimny-1.5L-Malaysia_Ext-4-60x45.jpg 60w, https://paultan.org/image/2022/01/2021-Suzuki-Jimny-1.5L-Malaysia_Ext-4-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/01/11/review-suzuki-jimny-it-makes-zero-sense-but/" title="Permalink to REVIEW: Suzuki Jimny &#8211; it makes zero sense, but&#8230;" rel="bookmark">REVIEW: Suzuki Jimny &#8211; it makes zero sense, but&#8230;</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-01-11" pubdate>11th January 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div><div class="widget feature-posts" id="wpzoom-feature-posts-14"><p class="title title-medium"><span>Car Launches</span></p><ul class="posts posts-side"> <li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/23/2022-ford-ranger-xlt-plus-special-edition-launched-in-malaysia-raptor-grille-fender-flares-priced-at-rm137k/" title="2022 Ford Ranger XLT Plus Special Edition launched in Malaysia: Raptor grille, fender flares, priced at RM137k"><img width="60" height="45" src="https://paultan.org/image/2022/02/Ford-Ranger-XLT-Plus-Special-Edition-1-e1645586910169-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/Ford-Ranger-XLT-Plus-Special-Edition-1-e1645586910169-60x45.jpg 60w, https://paultan.org/image/2022/02/Ford-Ranger-XLT-Plus-Special-Edition-1-e1645586910169-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/23/2022-ford-ranger-xlt-plus-special-edition-launched-in-malaysia-raptor-grille-fender-flares-priced-at-rm137k/" title="Permalink to 2022 Ford Ranger XLT Plus Special Edition launched in Malaysia: Raptor grille, fender flares, priced at RM137k" rel="bookmark">2022 Ford Ranger XLT Plus Special Edition launched in Malaysia: Raptor grille, fender flares, priced at RM137k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-23" pubdate>23rd February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/18/2022-volvo-xc90-b5-awd-inscription-plus-launched-in-malaysia/" title="2022 Volvo XC90 B5 AWD Inscription Plus launched in Malaysia &#8211; mild hybrid SUV with 249 PS; from RM387k"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022-Volvo-XC90-B5-Inscription-Plus-Malaysia_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022-Volvo-XC90-B5-Inscription-Plus-Malaysia_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/02/2022-Volvo-XC90-B5-Inscription-Plus-Malaysia_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/18/2022-volvo-xc90-b5-awd-inscription-plus-launched-in-malaysia/" title="Permalink to 2022 Volvo XC90 B5 AWD Inscription Plus launched in Malaysia &#8211; mild hybrid SUV with 249 PS; from RM387k" rel="bookmark">2022 Volvo XC90 B5 AWD Inscription Plus launched in Malaysia &#8211; mild hybrid SUV with 249 PS; from RM387k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-18" pubdate>18th February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/17/2022-toyota-camry-facelift-launched-in-malaysia-new-209-ps-253-nm-2-5l-dynamic-force-engine-rm199k/" title="2022 Toyota Camry facelift launched in Malaysia – new 209 PS/253 Nm 2.5L Dynamic Force engine, RM199k"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022-Toyota-Camry-facelift-Malaysia-1-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022-Toyota-Camry-facelift-Malaysia-1-1-60x45.jpg 60w, https://paultan.org/image/2022/02/2022-Toyota-Camry-facelift-Malaysia-1-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/17/2022-toyota-camry-facelift-launched-in-malaysia-new-209-ps-253-nm-2-5l-dynamic-force-engine-rm199k/" title="Permalink to 2022 Toyota Camry facelift launched in Malaysia – new 209 PS/253 Nm 2.5L Dynamic Force engine, RM199k" rel="bookmark">2022 Toyota Camry facelift launched in Malaysia – new 209 PS/253 Nm 2.5L Dynamic Force engine, RM199k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-17" pubdate>17th February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/16/2022-volkswagen-golf-r-mk8-hot-hatch-launched-in-malaysia-320-ps-420-nm-awd-cbu-rm356k/" title="2022 Volkswagen Golf R Mk8 hot hatch launched in Malaysia &#8211; 320 PS, 400 Nm, AWD, CBU, RM357k"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022_Volkswagen_Golf_Launch_Malaysia_Golf_R_Ext-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022_Volkswagen_Golf_Launch_Malaysia_Golf_R_Ext-1-60x45.jpg 60w, https://paultan.org/image/2022/02/2022_Volkswagen_Golf_Launch_Malaysia_Golf_R_Ext-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/16/2022-volkswagen-golf-r-mk8-hot-hatch-launched-in-malaysia-320-ps-420-nm-awd-cbu-rm356k/" title="Permalink to 2022 Volkswagen Golf R Mk8 hot hatch launched in Malaysia &#8211; 320 PS, 400 Nm, AWD, CBU, RM357k" rel="bookmark">2022 Volkswagen Golf R Mk8 hot hatch launched in Malaysia &#8211; 320 PS, 400 Nm, AWD, CBU, RM357k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-16" pubdate>16th February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
<li>
<article>
<div class="cover cover-border">
<a href="https://paultan.org/2022/02/16/2022-mk8-volkswagen-golf-r-line-open-for-booking-1-4l-tsi-8at-replaces-dsg-ckd-rm155k-to-rm165k/" title="2022 Mk8 Volkswagen Golf R-Line open for booking &#8211; 1.4L TSI, 8AT replaces DSG, CKD, RM155k to RM165k"><img width="60" height="45" src="https://paultan.org/image/2022/02/2022-VW-Golf-R-Line-Launch-1-60x45.jpg" class="attachment-paultan-6045thumbnail size-paultan-6045thumbnail wp-post-image" alt="" srcset="https://paultan.org/image/2022/02/2022-VW-Golf-R-Line-Launch-1-60x45.jpg 60w, https://paultan.org/image/2022/02/2022-VW-Golf-R-Line-Launch-1-120x90.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a>
</div>
<header>
<h2 class="small"><a href="https://paultan.org/2022/02/16/2022-mk8-volkswagen-golf-r-line-open-for-booking-1-4l-tsi-8at-replaces-dsg-ckd-rm155k-to-rm165k/" title="Permalink to 2022 Mk8 Volkswagen Golf R-Line open for booking &#8211; 1.4L TSI, 8AT replaces DSG, CKD, RM155k to RM165k" rel="bookmark">2022 Mk8 Volkswagen Golf R-Line open for booking &#8211; 1.4L TSI, 8AT replaces DSG, CKD, RM155k to RM165k</a></h2>
</header>
<p class="postmetadata">
<span>
<time datetime="2022-02-16" pubdate>16th February 2022</time> </span>
</p>
</article>
<div class="cleaner">&nbsp;</div>
</li>
</ul><div class="cleaner">&nbsp;</div></div><div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
<div class="wrapper-footer">
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column">
<div class="cleaner">&nbsp;</div>
</div>
<div class="column column-last">
<div class="cleaner">&nbsp;</div>
</div>
<div class="cleaner">&nbsp;</div>
</div>
</div>
</section>
<footer>
<div class="wrapper">
<nav id="footer-menu">
<ul id="menu-wpzoom-footer-menu" class=""><li id="menu-item-108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108814"><a href="https://paultan.org/">Home</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108815"><a href="https://paultan.org/about-me/">About Us</a></li>
<li id="menu-item-108816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108816"><a href="https://paultan.org/contact/">Contact Us</a></li>
<li id="menu-item-108817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108817"><a href="https://paultan.org/advertising/">Advertise With Us</a></li>
<li id="menu-item-186858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186858"><a href="https://paultan.org/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-186859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186859"><a href="https://paultan.org/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-186860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186860"><a href="https://paultan.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186861"><a href="https://paultan.org/all-topics/">All Topics</a></li>
<li id="menu-item-186862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186862"><a href="https://paultan.org/most-popular-posts/">Most Popular Posts</a></li>
<li id="menu-item-186863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186863"><a href="https://paultan.org/thanks-for-commenting/">Thanks for Commenting! :)</a></li>
</ul>
<div class="cleaner">&nbsp;</div>
</nav>
<p class="wpzoom"><img src="https://paultan.org/wp-content/themes/morning/images/paultanwpzoom.png" width="75" height="17" alt="paultan.org" /></p>
<p class="copy">Copyright &copy; 2022 Driven Communications Sdn Bhd. All Rights Reserved.</p>
</div>
</footer>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://paultan.org/wp-content/plugins/comment-rating-redis/ck-karma.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/colorbox.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/slides.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/app.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/dropdown.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/js/jcarousel.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-content/themes/morning/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://paultan.org/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://paultan.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202208.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'22666509',post:'1419307',tz:'8',srv:'paultan.org'} ]);
	_stq.push([ 'clickTrackerInit', '22666509', '1419307' ]);
</script>



<div id='div-gpt-ad-1484284220725-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284220725-0'); });
</script>
</div>

<div id='div-gpt-ad-1484284386764-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484284386764-0'); });
</script>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e1ebdeb3f27c1b6","token":"88779e08cc3348e190516792a5f4f915","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
